Subject: Re: [ledbat] Feedback on LEDBAT presentation

From: Murari Sridharan <[email-masked]>
Date: Thu, 20 Nov 2008 13:38:25 -0800

Thanks for your mail Jana, i have just uploaded all the presentations online.

________________________________________
From: Janardhan Iyengar [[email-masked]]
Sent: Thursday, November 20, 2008 12:16 PM
To: Murari Sridharan
Subject: Feedback on LEDBAT presentation

Hi Murari,

I attended the session remotely, and did not see the slides since they were not on the IETF materials page. Can you put the slides for all the presentations out?

The little bit that I could follow without the slides, this sounds interesting for sure. I wanted to point you to some work done by Manish Jain (you mentioned his work with Dovrolis from SIGCOMM 2002) called SOBAS which seems related: http://www.cc.gatech.edu/~jain/publications/sobas_grid.pdf

On the same note, Manish is actually a postdoc at MSR in Seattle right now.

Thanks,
- jana

--
Janardhan Iyengar
Assistant Professor, Computer Science
Franklin & Marshall College
http://www.fandm.edu/jiyengar
_______________________________________________
ledbat mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ledbat

---

From: Murari Sridharan <[email-masked]>
Date: Fri, 21 Nov 2008 11:44:03 -0800

Interesting paper below. We did some of this work on socket buffer autotuning in windows as well. I'll read in detail, thanks for the pointer.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Murari Sridharan
Sent: Thursday, November 20, 2008 1:38 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [ledbat] Feedback on LEDBAT presentation

Hi Murari,

Thanks,
- jana