Subject: [ledbat] Strawman Agenda for LEDBAT WG at IETF 75: Take One

From: Bernard Aboba <[email-masked]>
Date: Fri, 17 Jul 2009 16:31:54 -0700

Find enclosed a strawman agenda for the LEDBAT WG meeting at IETF 75.  Edits/additions/deletions welcome. 

LEDBAT WG Meeting
IETF 75, Stockholm, Sweden

Congreshall B

Wednesday, July 29, 2009

Chairs:  S. Shalunov
         M. Sridharan
         B. Aboba (acting)

13:00 - 15:00 Preliminaries (10 minutes)

Note well
Blue Sheets
Minute Takers
Jabber Scribe
Agenda bashing
Document Status

Documents Under Consideration for Adoption as a WG Work Item (60 minutes)

13:10 - 13:40  Low Extra Delay Background  Transport (LEDBAT), S. Shalunov (30 minutes)
http://tools.ietf.org/id/draft-shalunov-ledbat-congestion

13:40 – 14:10 LEDBAT Practices and Recommendations, R. Penno (30 minutes) 
http://tools.ietf.org/id/draft-penno-ledbat-app-practices-recommendations

Individual Submissions (30 minutes)

14:10 – 14:40 A Survey of Lower-than-Best Effort Transport Protocols, M. Welzl (30 minutes)
http://tools.ietf.org/html/draft-welzl-ledbat-survey

Next Steps and Wrapup (20 minutes)

14:40 – 15:00 Chairs & Area Directors (20 minutes)

---

From: [email-masked]
Date: Sat, 18 Jul 2009 08:52:18 +0200

Hi,

Since I see this split in "consideration for adoption"
and "individual submissions" (mine only) - sorry if
I haven't explicitly said so, but my intention was also
to request that my document would become a WG item.

I think I won't need 30 minutes, 20 would be enough.

Cheers,
Michael

> 13:40 ? 14:10 LEDBAT Practices and Recommendations, R. Penno (30 minutes)
> 14:10 ? 14:40 A Survey of Lower-than-Best Effort Transport Protocols, M.
> Welzl (30 minutes)
> 14:40 ? 15:00 Chairs & Area Directors (20 minutes)
>
>
>
>
>
> _______________________________________________
> ledbat mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ledbat
>

---

From: Stanislav Shalunov <[email-masked]>
Date: Sat, 18 Jul 2009 02:48:42 -0700

Michael,

We should find a way to get your excellent draft published. At this  
point, the only reason it's listed as an individual submission is that  
we don't yet have AD permission to put it on the  charter. The  
meeting, however, will be an obvious time to clear this with the WG  
and the ADs.

Thank you again for contributing this,

-- Stas

Stanislav Shalunov

On Jul 17, 2009, at 11:52 PM, [email-masked] wrote:

>> 13:10 - 13:40  Low Extra Delay Background  Transport (LEDBAT), S.  
>> Shalunov
>> (30 minutes)