Subject: RE: [lemonade] IMAP Channel draft updates

From: "Eric Burger" <[email-masked]>
Date: Sun, 7 Sep 2003 21:46:11 -0400

How would ftp push work?

-----Original Message-----
From: Erev Ari [mailto:[email-masked]]
Sent: Sun, September 07, 2003 2:37 AM
To: 'Lyndon Nerenberg'; [email-masked]
Cc: [email-masked]
Subject: RE: [lemonade] IMAP Channel draft updates

Lyndon, 
It would be nice IMHO if the protocol schemes supported would have an indication whether the protocol supported is a "push" or "pull" type.
For example, when announcing support for FTP, the IMAP server may want to announce that the message can be retrieved (pull model) with FTP, or - another scenario - that the server is ready to send the message (push model) using ftp.
Regards, 
Ari Erev 
> -----Original Message----- 
> From: Lyndon Nerenberg [mailto:[email-masked]] 
> Sent: Friday, September 05, 2003 3:48 AM 
> To: [email-masked] 
> Cc: [email-masked] 
> Subject: [lemonade] IMAP Channel draft updates 
> 
> 
> Folks, I'm preparing an update to the Channel draft. The two 
> major changes 
> are: 
> 
> 1) Split the core protocol specification off into its own 
> document again, 
>    and 
> 
> 2) Change the Capability token from Channel=xxx,yyy to just Channel. 
> 
> In support of (2) I will be adding a new parameter to the 
> Channel command 
> that will allow clients to discover the list of supported schemes. 
> 
> Anyone with suggestions or updates for the draft should send 
> them along 
> within the next week or so (to me directly, and feel free to 
> CC the lists 
> as you see fit). 
> 
> --lyndon 
> 
> _______________________________________________ 
> lemonade mailing list 
> [email-masked] 
> https://www1.ietf.org/mailman/listinfo/lemonade 
> 

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Lyndon Nerenberg <[email-masked]>
Date: Tue, 9 Sep 2003 17:41:28 -0600 (MDT)

> How would ftp push work?

By giving a fully specified URL. E.g.,

  0 CHANNEL 1 ftp://example.com/filename.

--lyndon