Subject: RE: [lemonade] LEMONADE interim poll

From: "Glenn Parsons" <[email-masked]>
Date: Wed, 30 Nov 2005 11:11:06 -0500

Folks,

So the revised proposed date is Jan 24-25.

Cheers,
Glenn.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Burger, Eric
Sent: Wednesday, November 30, 2005 4:05 AM
To: [email-masked]
Subject: RE: [lemonade] LEMONADE interim poll

Just a small note that I screwed up, and 2/1 is when I cannot be at the meeting.

Anyone have a problem moving the date back to the week before?  That also avoids the Spring Festival in China.

________________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Glenn Parsons
Sent: Monday, November 28, 2005 5:52 PM
To: [email-masked]
Subject: [lemonade] LEMONADE interim poll

Folks,
The interest in LEMONADE is growing -- at least that's what you would think from the fact that we have four offers for locations for our next interim meeting.  We only had two offers for the last interim :-) We propose that the date of the next LEMONADE interim meeting is Feb 1-2. 
The offered locations are: 
1. Beijing, China
2. San Diego, CA
3. Los Angeles, CA
4. Boston, MA
As a result, the chairs are compelled to poll the WG on the turnout based on meeting location. 
Please respond to me by the end of the week (i.e., Dec 2) indicating if you would attend a LEMONADE interim in each of the offered locations.  You may also indicate your preference if you would be able to attend more than one location. 
Cheers,
Glenn & Eric 

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Randall Gellens <[email-masked]>
Date: Wed, 30 Nov 2005 15:55:49 -0800

>  So the revised proposed date is Jan 24-25.

That works much better than Feb 1-2, since it avoids any conflict 
with OMA in Paris Feb 5-10.

Of the locations, I think Los Angeles may be the best choice, 
followed by Boston, as both are very easy to get to for many people 
(while I live in San Diego, I must admit that it requires an extra 
connection for many people).

I think Beijing would be very difficult for most North American participants.
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
Politics offers yesterday's answers to today's problems.
                                     --Marshall McLuhan