Subject: RE: [lemonade] Server to Client format

From: "Burger, Eric" <[email-masked]>
Date: Wed, 30 Nov 2005 14:00:57 -0500

The list has been silent on Server-to-Client message formats.

I'd like to hear more before we add it to the charter.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Randall Gellens
Sent: Wednesday, November 09, 2005 9:39 PM
To: [email-masked]
Subject: Re: [lemonade] Server to Client format

At 1:57 PM -0500 11/9/05, Eric Burger wrote:

>  Consensus in the room at IETF 64 is clear to make
>  draft-maes-lemonade-notifications-server-to-client-01 a work group
item.
>  Discussion?

There is a lot in that document aside from format of server-to-client 
notifications.  Do we want to (a) make this document a wg document, 
or (b) have a wg item for the format of s-to-c notifications?
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
yoin (yoh-EEN; Japanese; noun): experiential reverberation that
continues to move one long after the initial external stimulus
has ceased.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Stephane H. Maes" <[email-masked]>
Date: Wed, 30 Nov 2005 11:28:15 -0800

My expectation is:
- Format
- Role within IMAP sync
- Setup / change of config
- link to filters.

Stephane
_____
Stephane H. Maes, PhD,
Director of Architecture, Mobile, Voice, and Communications Platforms, Oracle.
Ph: +1-203-300-7786 (mobile/SMS); Fax / Office UM: +1-650-607-6296
e-mail: [email-masked]
IM: shmaes (AIM/Y!/skype) or [email-masked] (MSN Messenger)

-----Original Message-----

item.

---

From: Anil SRIVASTAVA <[email-masked]>
Date: Wed, 30 Nov 2005 13:55:20 -0800 (Pacific Standard Time)

Stephane:

Is the message payload expected to also include message data (like 
subject, sender, etc) or just the message state (as in message XXX was 
marked as deleted)?

Anil

-- 
_______________
Anil SRIVASTAVA
[email-masked]