Subject: RE: [lemonade] LEMONADE interim poll

From: [email-masked]
Date: Wed, 30 Nov 2005 04:48:46 +0200

I would prefer Beijing, China - keeping in mind what we discussed about the participation of Asia-based companies during the Vancouver meeting.
The US locations are equally fine.
Thank You.

Best regards: Zoltán Ördögh 
E-mail: [email-masked]
Phone: +358 50 386 0566 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of ext Glenn Parsons
Sent: 29 November, 2005 00:52
To: [email-masked]
Subject: [lemonade] LEMONADE interim poll

Folks, 

The interest in LEMONADE is growing -- at least that's what you would think from the fact that we have four offers for locations for our next interim meeting.  We only had two offers for the last interim :-)

We propose that the date of the next LEMONADE interim meeting is Feb 1-2. 

The offered locations are: 

	1. Beijing, China 
2. San Diego, CA 
3. Los Angeles, CA 
4. Boston, MA 

As a result, the chairs are compelled to poll the WG on the turnout based on meeting location. 

Please respond to me by the end of the week (i.e., Dec 2) indicating if you would attend a LEMONADE interim in each of the offered locations.  You may also indicate your preference if you would be able to attend more than one location. 

Cheers, 
Glenn & Eric 

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Tae-Soon Choi" <[email-masked]>
Date: Wed, 30 Nov 2005 14:17:12 +0900

Dear Folks,

I agree with Zoltan's opinion. 
I also prefer Beijing, China.

Best Regards,
Tae-Soon 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: Wednesday, November 30, 2005 11:49 AM
To: [email-masked]; [email-masked]
Subject: RE: [lemonade] LEMONADE interim poll

I would prefer Beijing, China - keeping in mind what we discussed about the
participation of Asia-based companies during the Vancouver meeting.

Thank You.

Phone: +358 50 386 0566 

-----Original Message-----

From: [email-masked] [mailto:[email-masked]]On Behalf
Of ext Glenn Parsons

To: [email-masked]

 

Folks, 

The interest in LEMONADE is growing -- at least that's what you would think
from the fact that we have four offers for locations for our next interim
meeting.  We only had two offers for the last interim :-)

             1. Beijing, China 

2. San Diego, CA 

3. Los Angeles, CA 

4. Boston, MA 

As a result, the chairs are compelled to poll the WG on the turnout based on
meeting location. 

Please respond to me by the end of the week (i.e., Dec 2) indicating if you
would attend a LEMONADE interim in each of the offered locations.  You may
also indicate your preference if you would be able to attend more than one
location. 

Cheers, 

Glenn & Eric 

lemonade mailing list

[email-masked]

---

From: Lingyan Wu <[email-masked]>
Date: Thu, 01 Dec 2005 08:45:55 +0800

Hi Folks,

I would prefer Beijing, China.

Best Regards,

Lingyan Wu
Research & Standardization Dept.
Huawei Technologies Co., Ltd.
  ----- Original Message ----- 
  From: Tae-Soon Choi 
  To: [email-masked] ; [email-masked] ; [email-masked] 
  Sent: Wednesday, November 30, 2005 1:17 PM
  Subject: RE: [lemonade] LEMONADE interim poll

  Dear Folks,

  Best Regards,
  Tae-Soon 

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
  Sent: Wednesday, November 30, 2005 11:49 AM
  To: [email-masked]; [email-masked]
  Subject: RE: [lemonade] LEMONADE interim poll

  Thank You.

  Phone: +358 50 386 0566 

  -----Original Message-----

  To: [email-masked]

   

  Folks, 

               1. Beijing, China 

  2. San Diego, CA 

  3. Los Angeles, CA 

  4. Boston, MA 

  Cheers, 

  Glenn & Eric 

  lemonade mailing list

  [email-masked]

------------------------------------------------------------------------------

---

From: Gang Liang <[email-masked]>
Date: Thu, 01 Dec 2005 11:54:20 +0800

hi all,

I would perfer Beijing, China, too. But I agree that the revised proposed date is Jan 24-25 because our Spring Festival in China from 28,Jan to 7,Feb.

Best Regards,
Liang Gang
Huawei Technologies Co.,Ltd
  ----- Original Message ----- 
  From: Lingyan Wu 
  To: [email-masked] ; [email-masked] 
  Sent: Thursday, December 01, 2005 8:45 AM
  Subject: Re: [lemonade] LEMONADE interim poll

  Hi Folks,

  Best Regards,

  Lingyan Wu
    ----- Original Message ----- 
    From: Tae-Soon Choi 
    To: [email-masked] ; [email-masked] ; [email-masked] 
    Sent: Wednesday, November 30, 2005 1:17 PM
    Subject: RE: [lemonade] LEMONADE interim poll

    Dear Folks,

    Best Regards,
    Tae-Soon 

    -----Original Message-----
    From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
    Sent: Wednesday, November 30, 2005 11:49 AM
    To: [email-masked]; [email-masked]
    Subject: RE: [lemonade] LEMONADE interim poll

    Thank You.

    Phone: +358 50 386 0566 

    -----Original Message-----

    To: [email-masked]

     

    Folks, 

                 1. Beijing, China 

    2. San Diego, CA 

    3. Los Angeles, CA 

    4. Boston, MA 

    Cheers, 

    Glenn & Eric 

    lemonade mailing list

    [email-masked]

----------------------------------------------------------------------------