Subject: [lemonade] compression

From: Tony Hansen <[email-masked]>
Date: Wed, 09 Nov 2005 14:38:16 -0500

The slides this morning mentioned Stephane Maes' draft on doing
compression within IMAP: draft-maes-lemonade-lzip-02.txt.

There is an alternative draft on doing compression within IMAP: Arnt
Gulbrandsen's draft-gulbrandsen-imap-deflate-01.txt. He put out -00 a
few years ago and recently reissued it for -01.

Comparing the two, I think that Arnt's method is much simpler and
preferable.

	Tony Hansen
	[email-masked]

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Stephane H. Maes" <[email-masked]>
Date: Wed, 9 Nov 2005 14:22:41 -0800

I'll have a look at it. Where can I find a copy?

Stephane

_____
Stephane H. Maes, PhD,
Director of Architecture - OCS & Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax / Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM/Y!/skype) or [email-masked] (MSN Messenger)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tony Hansen
Sent: Wednesday, November 09, 2005 11:38 AM
To: [email-masked]
Subject: [lemonade] compression

	Tony Hansen
	[email-masked]

---

From: Anil SRIVASTAVA <[email-masked]>
Date: Wed, 09 Nov 2005 15:20:03 -0800 (Pacific Standard Time)

http://www.ietf.org/internet-drafts/draft-gulbrandsen-imap-deflate-01.txt

Anil

-- 
_______________
Anil SRIVASTAVA
[email-masked]