Subject: RE: [lemonade] LEMONADE interim poll

From: "Burger, Eric" <[email-masked]>
Date: Wed, 30 Nov 2005 04:04:36 -0500

Just a small note that I screwed up, and 2/1 is when I cannot be at the meeting.

Anyone have a problem moving the date back to the week before?  That also avoids the Spring Festival in China.

________________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Glenn Parsons
Sent: Monday, November 28, 2005 5:52 PM
To: [email-masked]
Subject: [lemonade] LEMONADE interim poll

Folks, 
The interest in LEMONADE is growing -- at least that's what you would think from the fact that we have four offers for locations for our next interim meeting.  We only had two offers for the last interim :-)
We propose that the date of the next LEMONADE interim meeting is Feb 1-2. 
The offered locations are: 
1. Beijing, China 
2. San Diego, CA 
3. Los Angeles, CA 
4. Boston, MA 
As a result, the chairs are compelled to poll the WG on the turnout based on meeting location. 
Please respond to me by the end of the week (i.e., Dec 2) indicating if you would attend a LEMONADE interim in each of the offered locations.  You may also indicate your preference if you would be able to attend more than one location. 
Cheers, 
Glenn & Eric 

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Gang Liang <[email-masked]>
Date: Thu, 01 Dec 2005 12:01:07 +0800

hi all,

I would perfer Beijing, China, too. But I agree that the revised proposed date is Jan 24-25 because our Spring Festival in China from 28,Jan to 7,Feb.

Best Regards,
Liang Gang
Huawei Technologies Co.,Ltd
----------------------------------------------------
Lianggang
Huawei Technologies
Tel:+86 25 84565646
Mob:+86 13813998674
Fax:+86 25 84565028
Email:[email-masked]
---------------------------------------------------- 
_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade