Subject: RE: [lemonade] WGLC Deployments

From: "Burger, Eric" <[email-masked]>
Date: Fri, 27 Oct 2006 07:45:34 -0400

Good point on the reference. That will slow publication, so we can put in a note to take out the reference.

--
Sent from my wireless device. Sorry if terse. Can't wait for lemonade!  What is lemonade? See <http://flyingfox.cantata.com/i-d/lemonade>

 -----Original Message-----
From: 	Ben Last [mailto:[email-masked]]
Sent:	Friday, October 27, 2006 07:20 AM Eastern Standard Time
To:	Burger, Eric; IETF LEMONADE
Subject:	RE: [lemonade] WGLC Deployments

I didn't make any comments because I read it on a plane, made comments
as I went along and then found that they had all been anticipated (ie,
stuff about not using tcp keepalive).  Thus it passes all my criteria
for wonderfulness :)

More seriously: in the note in 6.1 "Firewall Traversal" about use of
http as a bearer, is it appropriate to reference the P-IMAP draft that
expresses a preference for HTTP as a bearer?
(draft-maes-lemonade-p-imap-12, Appendix A)?

Regards
Ben

Ben Last
R&D Manager
EMCC Software

-----Original Message-----
From: Eric Burger [mailto:[email-masked]] 
Sent: 25 October 2006 22:49
To: IETF LEMONADE
Subject: Re: [lemonade] WGLC Deployments

Um. Er. I'll take a few, "Wow - I didn't make any comments because I
think it's great" messages.

WGLC extended due to lack of response to 27 October 2006.

On 10/10/06 10:27 PM, "Eric Burger" <[email-masked]> wrote:

<http://tools.ietf.org/wg/lemonade/draft-ietf-lemonade-deployments/draft
-ietf-le
monade-deployments-03.txt>
> 
> Have at it.  WGLC closes 10/25/06.
> 
> 
> _______________________________________________
> lemonade mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/lemonade
> 

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade
_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Burger, Eric" <[email-masked]>
Date: Fri, 27 Oct 2006 08:50:37 -0400

Whoops - it looks like I was saying, "Put in the reference." I was thinking that you were asking if we should take it out, not put it in.

We should NOT put in the reference.

Sorry for the confusion.

 -----Original Message-----
From: 	Ben Last [mailto:[email-masked]]
Sent:	Friday, October 27, 2006 07:20 AM Eastern Standard Time
To:	Burger, Eric; IETF LEMONADE
Subject:	RE: [lemonade] WGLC Deployments

Regards
Ben

Ben Last
R&D Manager
EMCC Software

-----Original Message-----
From: Eric Burger [mailto:[email-masked]] 
Sent: 25 October 2006 22:49
To: IETF LEMONADE
Subject: Re: [lemonade] WGLC Deployments

On 10/10/06 10:27 PM, "Eric Burger" <[email-masked]> wrote: