Subject: [lemonade] WGLC Deployments

From: Eric Burger <[email-masked]>
Date: Tue, 10 Oct 2006 22:27:50 -0400

<http://tools.ietf.org/wg/lemonade/draft-ietf-lemonade-deployments/draft-iet
f-lemonade-deployments-03.txt>

Have at it.  WGLC closes 10/25/06.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Eric Burger <[email-masked]>
Date: Wed, 25 Oct 2006 17:49:24 -0400

Um. Er. I'll take a few, "Wow - I didn't make any comments because I think
it's great" messages.

WGLC extended due to lack of response to 27 October 2006.

On 10/10/06 10:27 PM, "Eric Burger" <[email-masked]> wrote:

<http://tools.ietf.org/wg/lemonade/draft-ietf-lemonade-deployments/draft-ietf-le
monade-deployments-03.txt>

---

From: "Ben Last" <[email-masked]>
Date: Fri, 27 Oct 2006 12:19:32 +0100

I didn't make any comments because I read it on a plane, made comments
as I went along and then found that they had all been anticipated (ie,
stuff about not using tcp keepalive).  Thus it passes all my criteria
for wonderfulness :)

More seriously: in the note in 6.1 "Firewall Traversal" about use of
http as a bearer, is it appropriate to reference the P-IMAP draft that
expresses a preference for HTTP as a bearer?
(draft-maes-lemonade-p-imap-12, Appendix A)?

Regards
Ben

Ben Last
R&D Manager
EMCC Software

-----Original Message-----
From: Eric Burger [mailto:[email-masked]] 
Sent: 25 October 2006 22:49
To: IETF LEMONADE
Subject: Re: [lemonade] WGLC Deployments

Um. Er. I'll take a few, "Wow - I didn't make any comments because I
think it's great" messages.

On 10/10/06 10:27 PM, "Eric Burger" <[email-masked]> wrote:

<http://tools.ietf.org/wg/lemonade/draft-ietf-lemonade-deployments/draft
-ietf-le
monade-deployments-03.txt>

---

From: <[email-masked]>
Date: Tue, 31 Oct 2006 16:56:03 +0200

I guess it's too late... But anyway:

1. Section 2+general:
"The IETF lemonade group"
"lemonade-compliant"
And generally "lemonade" all over the draft.
So, it means that we have an agreement the lemonade will be always small caps, right?

2. Wording change suggestion in section 3:
"It should be noted that systems which don't support TCP on arbitrary ports aren't full Internet clients."
to:
"Noted that systems which do not support TCP on arbitrary ports are not considered full Internet clients."

3. Missing reference in section 4:
"The requirements and advice in [HOST-REQUIREMENTS] SHOULD be followed."
I do not have a clue what it includes, so I cannot really comment on it apart from adding the reference, but I think that this sounds better:
[HOST-REQUIREMENTS] includes a collection of requirements and advices, which SHOULD be followed and considered by all lemonade depoyments.

4. Incorrect reference in section 4.1
as permitted by the protocol (see [SUBMISSION] or [PROFILE])
PROFILE does not describe it - well, at least I could not find it.
While at it, You might want to add to the references the correct RFC number, PROFILE is still referenced as a draft.

Thank You.

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

>From: ext Eric Burger [mailto:[email-masked]] 
>Sent: 11 October, 2006 05:28
>To: IETF LEMONADE
>Subject: [lemonade] WGLC Deployments
>

---

From: Randall Gellens <[email-masked]>
Date: Tue, 31 Oct 2006 15:06:26 -0800

At 4:56 PM +0200 10/31/06, <[email-masked]> wrote:

>  "It should be noted that systems which don't support TCP on 
> arbitrary ports aren't full Internet clients."
>  to:

Why?

>  I do not have a clue what it includes, so I cannot really comment 
> on it apart from adding the reference, but I think that this sounds 
> better:
>  [HOST-REQUIREMENTS] includes a collection of requirements and 
> advices, which SHOULD be followed and considered by all lemonade 
> depoyments.

How is the reference missing?  It's there.  However, I have moved it 
from Informative to Normative.

>  While at it, You might want to add to the references the correct 
> RFC number, PROFILE is still referenced as a draft.

Thank you.  I've corrected the reference here to be IMAP, not 
PROFILE.  I also updated PROFILE to refer to the RFC instead of 
saying "RFC Editor's queue".

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
A Sunday school is a prison in which children do penance for the
evil conscience of their parents.                --H. L. Mencken