Subject: Re: [lemonade] Draft Agenda

From: Eric Burger <[email-masked]>
Date: Fri, 09 Mar 2007 15:37:42 -0400

How about this:

Monday
======
Agenda Bashing (Chairs) (5 min)
 
Quick Discussions:
   Convert (Ray) draft-ietf-lemonade-convert-05 (10 min)
   Quick Reconnect (Alexey) draft-ietf-lemonade-reconnect-client-03 (5 min)
 
Notification Discussions (90 min):
   Notification Format (Chris) draft-ietf-lemonade-msgevent-01
   Notifications Framework (Ray) draft-ietf-lemonade-notifications-03
   Brief Overview of RFC 3842 (Rohan)
   SIP Notifications (Rohan) draft-mahy-sieve-notify-sip-00

Thursday
========
Agenda Bashing (5 min)
 
SMTP Restart (Randy for Tony) draft-fanf-smtp-quickstart-00* (10 min)
IMAP Sieve (Barry) draft-ietf-lemonade-imap-sieve-02 (10 min)
Streaming (Eric) draft-ietf-lemonade-streaming-01 (10 min)
Notifications Conclusion (chairs) (20 min)
Profile-bis (Alexey) draft-ietf-lemonade-profile-bis-04 (20 min)
Marketing (Eric) (10 min)
Views (60 min)
Updates & Next Steps (Chairs) (15 min)

We will cover document status not needing discussion on the list.  This
includes:
Compress
Deployments
IMAP URL
SASL-IR
Within

* We missed the I-D submission deadline due to a technical error.  You can
find the document on the supplemental web site:
<http://www.standardstrack.com/ietf/lemonade/drafts/draft-fanf-smtp-quicksta
rt-00.txt>

On 2/24/07 5:50 AM, "Alexey Melnikov" <[email-masked]> wrote:

> Eric Burger wrote:
> 
>> Monday
>> ======
>> Agenda Bashing (5 min)
>> 
>> Quick Discussions:
>> Convert (10 min)
>> Deployments (10 min)
>> 
>> Longer Discussions:
>> Quick Reconnect (20 min)
>> 
>> 
> I don't think we need that much time, as there are no open issues in the
> document and it is already past WGLC.
> 
>> Notifications (60 min)
>> 
>> 
> Eric, do you want to expand on who is going to present this one. Are we
> talking about IMAP NOTIFY extension, notification format, etc?
> 
>> Thursday
>> ========
>> Agenda Bashing (5 min)
>> 
>> SMTP Restart (10 min)
>> IMAP Sieve (10 min)
>> Streaming (10 min)
>> Notifications Conclusion (20 min)
>> Profile-bis (20 min)
>> Marketing (10 min)
>> Views (60 min)
>> Updates & Next Steps (15 min)
>> 
>> 
>> We will cover document status not needing discussion on the list.  This
>> includes:
>> Compress
>> IMAP URL
>> SASL-IR
>> Within
>> 
>> 
> The rest looks reasonable.
> 
> 

_______________________________________________________________________
Notice:  This email message, together with any attachments, may contain
information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated
entities,  that may be confidential,  proprietary,  copyrighted  and/or
legally privileged, and is intended solely for the use of the individual
or entity named in this message. If you are not the intended recipient,
and have received this message in error, please immediately return this
by email and then delete it.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 12 Mar 2007 12:06:35 +0000

>We will cover document status not needing discussion on the list.  This
This looks fine. Thanks.

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 12 Mar 2007 12:53:16 +0000

>> Thursday
 [...]

>> Views (60 min)
I volunteer Arnt to talk to VFOLDER and Dave Cridland to talk about CONTEXT.

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Mon, 12 Mar 2007 14:06:45 +0100

> I volunteer Arnt to talk to VFOLDER and Dave Cridland to talk about CONTEXT.

I remind the esteemed WG members that we've already chosen. Not the 
choice I preferred and not made in a way I like, but we did choose. I'm 
not eager to go through all that again.

Arnt

---

From: Dan Karp <[email-masked]>
Date: Mon, 12 Mar 2007 08:43:38 -0700 (PDT)

> choice I preferred and not made in a way I like, but we did choose.
> I'm not eager to go through all that again.

For those of us playing along from home, which one got selected?

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Mon, 12 Mar 2007 17:24:30 +0100

> For those of us playing along from home, which one got selected?

CONTEXT.

Profile-bis will require CONTEXT. VFOLDER will be published too (either 
as PS, I or E, we'll see when the time comes), but not mentioned in 
profile-bis.

Arnt