Subject: [lemonade] Profile-bis and Future Delivery

From: Eric Burger <[email-masked]>
Date: Sat, 15 Dec 2007 10:20:33 -0500

WITH CHAIR HAT OFF, just a Work Group participant...

We have been on-again / off-again on having Future Delivery in profile-bis.

How does this language sound:

   We RECOMMEND Lemonade Message Stores implement Future Delivery.
   This relieves clients from the obligation to physically hold a
   message the user wishes to release at a later date.

That way, there is a lemonade pointer to future delivery.  The pointer is
slightly stronger than MAY implement future delivery, as MAY says nothing.
Moreover, the RECOMMEND grammatical construct (We RECOMMEND foo *because of*
bar) explains why someone would want to use it.

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Mon, 17 Dec 2007 10:27:39 +0100

>    message the user wishes to release at a later date.

I like it. +1.

(And I have a low-priority todo item floating around, to implement 
"resend the message in a week". That's a handy command to have when 
mail bounces with a quota-related error.)

Arnt

---

From: "Vaudreuil, Greg M \(Greg\)" <[email-masked]>
Date: Mon, 17 Dec 2007 08:46:56 -0600

Almost, message stores don't implement future delivery, the MSA does.

Greg V.

-----Original Message-----
From: Arnt Gulbrandsen [mailto:[email-masked]]
Sent: Monday, December 17, 2007 4:28 AM
To: [email-masked]
Cc: Eric Burger; Alexey Melnikov; Vaudreuil, Greg M (Greg); Stéphane
Maes
Subject: Re: [lemonade] Profile-bis and Future Delivery

I like it. +1.

Arnt