Subject: [lemonade] notify and subscriptions

From: Arnt Gulbrandsen <[email-masked]>
Date: Mon, 9 Jun 2008 11:09:43 +0200

I'm working on my implementation. The hard stuff is done, lots of 
details are left.

One such detail is subscriptionchange. Does subscriptionchange cover all 
subscription changes on the mailboxes specifed, or just the user's own 
subscription changes?  I'm not sure which behaviour is most desirable.

Arnt
_______________________________________________
lemonade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 09 Jun 2008 11:39:52 +0100

Arnt Gulbrandsen wrote:

>subscription changes?
I think the latter. There is currently no way in IMAP to learn about 
other user's subscriptions to a mailbox and I can't think of a reason 
why this would be needed.

>I'm not sure which behaviour is most desirable.
>  
>

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Mon, 9 Jun 2008 21:05:14 +0200

Alexey Melnikov writes:
> Arnt Gulbrandsen wrote:
>> One such detail is subscriptionchange. Does subscriptionchange cover 
>> all subscription changes on the mailboxes specifed, or just the 
>> user's own subscription changes?
>

Fine with me. That's what I'll implement, then.

Arnt