Subject: [lemonade] SORT and CONDSTORE

From: Dan Karp <[email-masked]>
Date: Tue, 3 Jun 2008 20:11:59 -0700 (PDT)

Quick question: Should

   A001 SORT (DATE) UTF-8 MODSEQ 500

cause a " (MODSEQ 4551)" to be appended to the SORT result?  The
SORT extension doesn't indicate it, but it seems as necessary as
adding it to the corresponding SEARCH.
_______________________________________________
lemonade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 04 Jun 2008 14:35:49 +0100

>adding it to the corresponding SEARCH.
I agree. I can include this into QRESYNC RFC update.
(I wish we could use ESEARCH response in all cases.)

---

From: Dan Karp <[email-masked]>
Date: Wed, 4 Jun 2008 07:46:21 -0700 (PDT)

> (I wish we could use ESEARCH response in all cases.)

Such a command should also be regarded as a CONDSTORE-enabling command.
_______________________________________________
lemonade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Timo Sirainen <[email-masked]>
Date: Wed, 04 Jun 2008 19:12:42 +0300

> (I wish we could use ESEARCH response in all cases.)

And what about THREAD?

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 05 Jun 2008 16:56:44 +0100

>>(I wish we could use ESEARCH response in all cases.)
Ok, I can update THREAD response as well. Do we want to extend it, or 
make the server send another response?