Subject: [lemonade] Document Status

From: Eric Burger <[email-masked]>
Date: Mon, 21 Jul 2008 08:08:03 -0400

Please take a look at the document status link at http://www.standardstrack.com

We will not be spending time in Dublin to talk about status, as we can  
do that just as effectively (actually, more effectively) here on the  
list.

Thanks.
_______________________________________________
lemonade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 21 Jul 2008 13:11:12 +0100

> http://www.standardstrack.com

I.e. <http://www.standardstrack.com/ietf/lemonade/active-status.html>

> We will not be spending time in Dublin to talk about status, as we 
> can  do that just as effectively (actually, more effectively) here on 
> the  list.