Subject: [lemonade] $PendingSubmission/$BeingSubmitted

From: <[email-masked]>
Date: Wed, 13 Aug 2008 16:09:04 +0300

Hi all,
Alexey said that since some clients allow sorting by keywords, so these flags should start with "Submit".
We came up with these during the meeting:
 - Submitting/Submitted?
 - SubmitComplete/SubmitDone?
Which are not bad suggestions, but I wonder if it makes sense at all. I mean, probably international clients will not show these keywords at all... So, we might as well stick with the original flag names.
Any thoughts on this?
Thanks.

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

_______________________________________________
lemonade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 13 Aug 2008 14:47:38 +0100

[email-masked] wrote:

> Which are not bad suggestions, but I wonder if it makes sense at all. 
> I mean, probably international clients will not show these keywords at 
> all… So, we might as well stick with the original flag names.
>
> Any thoughts on this?
>
I don't think any existing client uses $PendingSubmission/.... I know 
PINE can show available keywords. So I would prefer changing keyword 
names, just in case a client decides to show them.

---

From: Eric Burger <[email-masked]>
Date: Wed, 13 Aug 2008 17:45:31 -0400

But, as Zoltan says, in what language would you show the flag?  Unless  
English is your language, the flag will just be babble anyway.

On Aug 13, 2008, at 9:47 AM, Alexey Melnikov wrote:

>> Which are not bad suggestions, but I wonder if it makes sense at  
>> all. I mean, probably international clients will not show these  
>> keywords at all… So, we might as well stick with the original flag  
>> names.
>>
>> Any thoughts on this?
>>
> I don't think any existing client uses $PendingSubmission/.... I  
> know PINE can show available keywords. So I would prefer changing  
> keyword names, just in case a client decides to show them.
>