Subject: [link-relations] NEW RELATION REQUEST: Relation name: "first"

From: "Michael(tm) Smith" <[email-masked]>
Date: Thu, 2 Sep 2010 17:20:06 +0900

Relation Name:
  first

Description:
  Indicates that the current document is a part of a series, and
  that the first document in the series is the referenced document.

Reference:
  http://www.w3.org/TR/html5/links.html#link-type-first

Notes:
  Template to be added to W3C HTML5 specification before
  publication of next Working Draft

-- 
Michael(tm) Smith
http://people.w3.org/mike

---

From: Leif Halvard Silli <[email-masked]>
Date: Thu, 2 Sep 2010 14:33:26 +0200

Mike,

The 'first' keyword has a bug with a tracker request in the HTMLwg's 
bugzilla. 

Leif

Michael(tm) Smith, Thu, 2 Sep 2010 17:20:06 +0900:
> _______________________________________________
> link-relations mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/link-relations

---

From: Leif Halvard Silli <[email-masked]>
Date: Thu, 2 Sep 2010 16:35:08 +0200

Clarification:

1) It's same bug as for 'index' 
http://www.w3.org/Bugs/Public/show_bug.cgi?id=7475

2) The problem with 'first' as defined in the HTML5 draft is not the 
semantics of 'first in itself. The problem is rather that the draft 
defines 'start' as synonymous with 'first'. The common thing is to see 
'start' as synonymous with 'top'. Only Wordpress breaks that tradition. 
See 
http://alexandre.alapetite.fr/divers/vrac/20091115_HTML_link_rel.html

Leif