Subject: [link-relations] NEW RELATION REQUEST: Relation name: "index"

From: "Michael(tm) Smith" <[email-masked]>
Date: Thu, 2 Sep 2010 17:15:32 +0900

Relation Name:
  index

Description:
  Gives a link to the document that provides a table of contents
  or index listing the current document.

Reference:
  http://www.w3.org/TR/html5/links.html#link-type-index

Notes:
  Template to be added to W3C HTML5 specification before
  publication of next Working Draft

-- 
Michael(tm) Smith
http://people.w3.org/mike

---

From: Leif Halvard Silli <[email-masked]>
Date: Thu, 2 Sep 2010 14:34:22 +0200

Mike,

The 'index' keyword has a bug with a tracker request in the HTMLwg's 
bugzilla. 

http://www.w3.org/Bugs/Public/show_bug.cgi?id=7475

Leif

Michael(tm) Smith, Thu, 2 Sep 2010 17:15:32 +0900:
> _______________________________________________
> link-relations mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/link-relations

---

From: Julian Reschke <[email-masked]>
Date: Thu, 02 Sep 2010 16:19:51 +0200

> http://www.w3.org/Bugs/Public/show_bug.cgi?id=7475

I agree with Leif (and the bug entry) that HTML5's definition of "index" 
is incompatible with HTML4, and also deployed content.

Best regards, Julian