Subject: Re: [lisp] draft-iannone-lisp-mapping-versioning as a work group item

From: Terry Manderson <[email-masked]>
Date: Wed, 1 Sep 2010 18:41:48 -0700

Co-chair hat on.

Folks,

The call for comments on the adoption of this document has closed.

There has only been 3 people supporting adoption of this draft as a work
group item.

I cannot call consensus based on that response so I am handing this back to
the authors with the observation that there seemed to be interest from the
work group in past (both on the ML and at the meetings) in this effort and I
suggest that the authors of draft-iannone-lisp-mapping-versioning propose
their ideas via a WG initiated change to the current adopted drafts.

Cheers
Terry

On 17/08/10 10:45 AM, "Terry Manderson" <[email-masked]> wrote:

> Workgroup,
> 
> The authors of draft-iannone-lisp-mapping-versioning-02 have requested for
> it to be considered as a workgroup item.
> 
> I am opening a 14 day call for comments on the adoption of this document as
> a WG item.
> 
> You will find the ID and past versions at:
> 
>     http://tools.ietf.org/html/draft-iannone-lisp-mapping-versioning-02
> 
> Please email the WG list stating that you either accept, or not accept, the
> item before Tuesday the 31st of August 2010.
> 
> If you email to support the acceptance of this document as a WG item, please
> also indicate if you are able to either contribute to, or review, (or both)
> the draft.
> 
> Sitting in silence does not indicate support, please respond appropriately.
> 
> 
> Cheers
> Terry (& Joel)
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Jesper Skriver <[email-masked]>
Date: Thu, 2 Sep 2010 21:43:06 +0300

Terry,

I am guilty of not having responded, and could come up with a list of bad excuses, but I'll spare you.

I've discussed this with Luigi in the past, and I believe this the best proposal on the table to allow us to maintain the caches.

I support this document as a WG item, and will contribute and review.

Sorry for being late.

/Jesper

>> Sitting in silence does not indicate support, please respond appropriately.

/Jesper

---

From: David Meyer <[email-masked]>
Date: Thu, 2 Sep 2010 11:59:21 -0700

I support this draft becoming a WG document. Will contribute/review.

Dave

---

From: Amit Jain <[email-masked]>
Date: Thu, 02 Sep 2010 12:03:45 -0700

I support this draft, will contribute and review.

Amit

---

From: "Job W. J. Snijders" <[email-masked]>
Date: Thu, 2 Sep 2010 21:16:25 +0200

Hi All,

> also indicate if you are able to either contribute to, or review, (or both)

I accept.

> Sitting in silence does not indicate support, please respond appropriately.

Sorry for showing up late. 

Kind regards,

Job

---

From: Gregg Schudel <[email-masked]>
Date: Thu, 02 Sep 2010 12:27:17 -0700

Hi Terry

Cheers
gregg

On 9/1/10 6:41 PM, Terry Manderson wrote:
> On 17/08/10 10:45 AM, "Terry Manderson"<[email-masked]>  wrote:
>
>> Workgroup,
>>

---

From: John Zwiebel <[email-masked]>
Date: Thu, 2 Sep 2010 15:42:02 -1000

I support this document becoming a WG document.

---

From: Terry Manderson <[email-masked]>
Date: Thu, 2 Sep 2010 21:30:46 -0700

It seems this email has prompted people into life.

I'll apply the 'benefit of the doubt' rule here assuming you were all
inundated with work-for-money concerns. :)

Joel and I will allow another 4 days for any latecomers to enumerate their
concerns regarding the adoption of this draft.

I will re-close this on Tuesday the 7th September.

Cheers
Terry (& Joel)

---

From: Vince Fuller <[email-masked]>
Date: Thu, 2 Sep 2010 21:35:43 -0700

> I will re-close this on Tuesday the 7th September.

Please add me to the chorus: I support having the WG adopt the versioning
draft as a work item. I'm willing to review and contribute feedback.

	--Vince

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Thu, 2 Sep 2010 23:33:41 -0700

Same here,

Support adoption.

-v

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Vince Fuller (vaf)
> Sent: Thursday, September 02, 2010 9:36 PM
> To: Terry Manderson
> Cc: [email-masked]
> Subject: Re: [lisp] draft-iannone-lisp-mapping-versioning as a work
> groupitem
>

---

From: Isidor Kouvelas <[email-masked]>
Date: Fri, 03 Sep 2010 09:43:08 +0300

Same here. I support the document and will contribute and review.

Isidor

---

From: Florin Coras <[email-masked]>
Date: Fri, 03 Sep 2010 21:52:21 +0300

Florin

---

From: Pierre Francois <[email-masked]>
Date: Sat, 04 Sep 2010 14:02:45 +0200

Hi,

Support.

Will contribute/review.

Regards,

Pierre.

---

From: Terry Manderson <[email-masked]>
Date: Tue, 7 Sep 2010 22:22:13 -0700

Now closing the call for comments on the adoption of this document once and
for all. :-)

There does appear to be a substantial number of individuals that wish to see
this document as a work group item. No objections were made.

Can the authors at their earliest convenience upload a LISP WG '-00' version
and be prepared to update the WG in Beijing.

For all of the people who said they would review this document please do so
and post comments back to the list.

Cheers
Terry