Subject: Re: [lisp] EID allocation / ALT base

From: [email-masked] (Noel Chiappa)
Date: Sat, 16 Oct 2010 09:44:39 -0400 (EDT)

> From: "Joel M. Halpern" <[email-masked]>

    > But in the ALT, we have a BGP structure.  

Hey, if LISP is a big success, I have a very strong feeling that we won't
have the ALT around to worry about anyway... :-)

The ALT was a really clever way to build a distributed mapping system without
having to write a whole bunch of new code (by re-using GRE tunnels, BGP,
etc), but it definitely has some aspects that make it not the best choice for
a _large_ distributed mapping system...

	Noel

---

From: [email-masked]
Date: Sat, 16 Oct 2010 10:54:08 -0400

Who will OWN the ALT ?  Cisco? Or the US-goverment? Imho, who will own the ALT, will own the internet !

How many ALT-routers will be required? 
what are the impications if this number is too big, resp. too small ? What is the right size?

Is the intention of  LISP to cover just some share of the internet, or the entire internet?

Heiner

-----Ursprüngliche Mitteilung----- 
Von: Noel Chiappa <[email-masked]>
An: [email-masked]
Cc: [email-masked]
Verschickt: Sa., 16. Okt. 2010, 15:44
Thema: Re: [lisp] EID allocation / ALT base

    Noel
_______________________________________________
lisp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lisp

---

From: Dino Farinacci <[email-masked]>
Date: Sat, 16 Oct 2010 12:21:07 -0700

> own the ALT, will own the internet !

The same question I'll ask you now, who owns the DNS system?

The answer is the same.

> How many ALT-routers will be required?

How many DNS servers are needed to support 1 billion names?

> Is the intention of  LISP to cover just some share of the internet,  

What makes you think anyone can control how small or how large it  
gets? You must assume entire.

Dino