Subject: Re: [lisp] IETF 79 request for agenda items

From: Vince Fuller <[email-masked]>
Date: Mon, 4 Oct 2010 09:22:28 -0700

On Mon, Sep 27, 2010 at 10:42:45PM -0700, Terry Manderson wrote:
> Folks,
> 
> Co-chair beret safely covering my receding hair line.
> 
> It is again the time that we start to consider the Beijing IETF 79 even
> though the preliminary agenda won't be released until mid next week.

Hi Terry-

The draft-ietf-lisp and draft-ietf-lisp-ms co-authors have identified a
number of cases where it would be really helpful to have acknowledgement
of Map-Register messages. To that end, we propose to add a new message
type, called Map-Notify, that will add this capability.

Can we have 15 minutes on the agenda for this?

	Thanks,
	--Vince
	(for other the draft co-authors, Dino, Dave, and Darrel)

---

From: [email-masked] (Noel Chiappa)
Date: Tue, 5 Oct 2010 12:51:17 -0400 (EDT)

> From: Luigi Iannone <[email-masked]>

    >> I gather the OpenLISP implementation is no longer being maintained,

    > Not really. Since monday there is a new release of OpenLISP

Ah, sorry, out of date information! Good to hear this....

	Noel