Subject: [lmap] info model issues list

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 30 Sep 2015 12:40:07 +0200

Hi,

here is a snapshot of my information model issues list after
yesterday's meeting.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Carey, Timothy (Timothy)" <[email-masked]>
Date: Wed, 30 Sep 2015 21:39:52 +0000

Juergen,

I check this list against my list and have the following comments:

Missing: We need to put back the [ma-condition-obj ma-conditions<..*> to allow for conditions or status not specified by the IM.

Missing: Could we add the issue for the IM to describe its interaction with the registry - parameters, outputs, roles...

LI05: When we talk about MA reporting its task capabilities - Could we note that we have to report the Registry entry capabilities associated with the task. I would suspect that for each supported task the capabilities (parameters, outputs, roles) might change by MA.

BR,
Tim

-----Original Message-----
From: Juergen Schoenwaelder [mailto:[email-masked]] 
Sent: Wednesday, September 30, 2015 5:40 AM
To: [email-masked]
Subject: [lmap] info model issues list

Hi,

here is a snapshot of my information model issues list after yesterday's meeting.

/js