Subject: [lmap] about current work, future work and the 9/29 interim meeting

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 20 Sep 2015 07:09:55 +0000

Hi,

This is a reminder that we have the next interim meeting of the LMAP WG scheduled for 9/29.

We expect requests for agenda items.

I see several threads on the WG mail list about future work, but too little activity on the current chartered work. There were not too many comments and discussions about the Information Model, Data Model, or LMAP protocol documents. What are the plans of the editors for the interim?

As discussed at IETF 93 - we need to progress the current chartered items first. It's OK to discuss about future work and make individual submissions, but no re-chartering will be discussed until the majority of the current documented are submitted to the IESG. Please focus on these.

Thanks and Regards,

Dan

---

From: "Carey, Timothy (Timothy)" <[email-masked]>
Date: Mon, 21 Sep 2015 12:03:06 +0000

Dan,

I released at least 6 comments on the Information model that I would like addressed since I haven't had responses - these are in the archives.

BR
Tim

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Sunday, September 20, 2015 2:10 AM
To: [email-masked]
Subject: [lmap] about current work, future work and the 9/29 interim meeting

Hi,

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 21 Sep 2015 12:08:45 +0000

Indeed. I expect the authors of draft-ietf-lmap-information-model to address these. Same for the other two documents (protocol and YANG data model)

Regards,

Dan

From: Carey, Timothy (Timothy) [mailto:[email-masked]]
Sent: Monday, September 21, 2015 3:03 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: RE: [lmap] about current work, future work and the 9/29 interim meeting

Dan,

BR
Tim

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Sunday, September 20, 2015 2:10 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [lmap] about current work, future work and the 9/29 interim meeting

Hi,

Thanks and Regards,

Dan