Subject: [lp-wan] Minutes from the WG meeting

From: Alexander Pelov <[email-masked]>
Date: Tue, 15 Nov 2016 18:25:49 +0900

Dear all,

We’ve just uploaded the Minutes from yesterday’s meeting.
You’ll find them at the following address: https://www.ietf.org/proceedings/97/minutes/minutes-97-lpwan-00.txt

Thanks for the active participation! 

Best,
Pascal and Alexander

---

From: Alexander Pelov <[email-masked]>
Date: Tue, 15 Nov 2016 18:35:03 +0900

One thing we wanted to stress:

A big thanks to the Minute Takers - Dominique Barthel, Geraldine Texier and several anonymous helpers, the Jabber Scribe - Carsten, and Suresh who was keeping an eye on the discussions with Meetecho.

> Le 15 nov. 2016 à 18:25, Alexander Pelov <[email-masked]> a écrit :
> 
> Dear all,
> 
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan