Subject: [lp-wan] Ipv6 SCHC Working (Alpha)

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Mon, 14 Nov 2016 16:14:23 -0300

Dear all,
             Our implementation of the SCHC draft for LoRaWAN
is up and running for icmp ping packets.
You can see the new version of the code on:

https://github.com/tlagos1/LoRA_IPv6_implementation/tree/master

Regards,

                                Diego Dujovne

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 14 Nov 2016 23:09:41 +0000

This is excellent Diego!

Regards,

Pascal

Le 15 nov. 2016 ? 04:14, Prof. Diego Dujovne <[email-masked]<mailto:[email-masked]>> a ?crit :

Dear all,

Regards,

                                Diego Dujovne

--
DIEGO DUJOVNE
Profesor Asociado
Escuela de Inform?tica y Telecomunicaciones
Facultad de Ingenier?a - Universidad Diego Portales - Chile
www.ingenieria.udp.cl<http://www.ingenieria.udp.cl>
(56 2) 676 8125
_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

---

From: Laurent Toutain <[email-masked]>
Date: Tue, 15 Nov 2016 16:47:59 +0900

Hi Diego,

Great. Can you also provide a feedback on the draft? If some part were
ambiguous or if you find some difficulties to implement some features ?

Laurent

On Tue, Nov 15, 2016 at 8:09 AM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> This is excellent Diego!
>
>
> Regards,
>
> Pascal
>
> Le 15 nov. 2016 à 04:14, Prof. Diego Dujovne <[email-masked]>
> a écrit :
>
> Dear all,
> [email-masked]
> [email-masked]

-- 
Laurent Toutain
+--- VoIP (recommended) ---+----------- Télécom Bretagne -----------+
| Tel: +33 2 22 06 8156    | Tel: + 33 2 99 12 7026                 | Visit
:
| Mob: +33 6 800 75 900    |                                        |
| Fax: +33 2 22 06 8445    | Fax: +33 2 99 12 7030                  |
http://class.touta.in
| [email-masked]         | [email-masked]    |
+--------------------------+----------------------------------------+