Subject: [lp-wan] Working Group Adoption call of draft-toutain-lpwan-coap-static-context-hc

From: Alexander Pelov <[email-masked]>
Date: Thu, 17 Nov 2016 07:58:13 +0900

Dear all,

(This is the call for adoption for the *CoAP Compression* document.)

During the Monday meeting of the WG, we’ve discussed three main drafts, which address the two items we have in our charter. We’ve had three call for adoption in the room, with clear support for the adoption of the documents. You can find the minutes at the following address: https://datatracker.ietf.org/doc/minutes-97-lpwan/ <https://datatracker.ietf.org/doc/minutes-97-lpwan/>

We are now moving the call for adoption to the mailing list and will be closing the call in two weeks (on December 2nd, 2016).

This is the call for adoption for "LPWAN Static Context Header Compression (SCHC) for CoAP" draft (draft-toutain-lpwan-coap-static-context-hc):
https://datatracker.ietf.org/doc/draft-toutain-lpwan-coap-static-context-hc/

Please read the draft and reply to the list with your comments, remarks, suggestions and votes on the adoption of this document.

Best,
Pascal and Alexander

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Wed, 16 Nov 2016 20:30:11 -0300

I agree.
Regards,

          Diego

El nov 16, 2016 7:58 PM, "Alexander Pelov" <[email-masked]> escribió:

> During the Monday meeting of the WG, we’ve discussed three main drafts,
> which address the two items we have in our charter. We’ve had three call
> for adoption in the room, with clear support for the adoption of the
> documents. You can find the minutes at the following address:
> https://datatracker.ietf.org/doc/minutes-97-lpwan/
>
> We are now moving the call for adoption to the mailing list and will be
> closing the call in two weeks (on *December 2nd, 2016*).
>
> This is the call for adoption for "LPWAN Static Context Header Compression
> (SCHC) for CoAP" draft (draft-toutain-lpwan-coap-static-context-hc):
> Please read the draft and reply to the list with your comments, remarks,
> suggestions and votes on the adoption of this document.
>
> Best,
> Pascal and Alexander
>
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>
>

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Thu, 17 Nov 2016 11:15:29 +0900

+1
--
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random
Protocol Engineering Lab., Sangmyung University

#email: [email-masked]
#webpage: https://sites.google.com/site/hurryon

> On Nov 17, 2016, at 08:30, Prof. Diego Dujovne <[email-masked]> wrote:
> 
> I agree.
> Regards,
> 
>           Diego
> 
> 
> El nov 16, 2016 7:58 PM, "Alexander Pelov" <[email-masked] <mailto:[email-masked]>> escribió:
> Dear all,
> 
> https://datatracker.ietf.org/doc/draft-toutain-lpwan-coap-static-context-hc/ <https://datatracker.ietf.org/doc/draft-toutain-lpwan-coap-static-context-hc/>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/lp-wan <https://www.ietf.org/mailman/listinfo/lp-wan>
>

---

From: Lorenzo Vangelista <[email-masked]>
Date: Thu, 17 Nov 2016 12:19:13 +0100

I agree

Lorenzo Vangelista

> On 16 Nov 2016, at 23:58, Alexander Pelov <[email-masked]> wrote:
> 
> Dear all,
>

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Thu, 17 Nov 2016 18:29:43 +0100

Hello,

I am also in favor of adopting this document.

In my opinion, this is very suitable for LPWAN.

Cheers,

Carles

>> During the Monday meeting of the WG, we’ve discussed three main
>> drafts, which address the two items we have in our charter. We’ve had
>> three call for adoption in the room, with clear support for the adoption
>> of the documents. You can find the minutes at the following address:
>> <https://datatracker.ietf.org/doc/minutes-97-lpwan/>
>>
>> closing the call in two weeks (on December 2nd, 2016).
>>
>> This is the call for adoption for "LPWAN Static Context Header
>> Compression (SCHC) for CoAP" draft
>> (draft-toutain-lpwan-coap-static-context-hc):
>> <https://datatracker.ietf.org/doc/draft-toutain-lpwan-coap-static-context-hc/>
>>

---

From: Arun <[email-masked]>
Date: Thu, 17 Nov 2016 06:06:44 +0100

+1

On 16/11/2016 23:58, Alexander Pelov wrote:
> three call for adoption in the room, with clear support for the
> adoption of the documents. You can find the minutes at the following
> address: https://datatracker.ietf.org/doc/minutes-97-lpwan/
>
> We are now moving the call for adoption to the mailing list and will
> be closing the call in two weeks (on *December 2nd, 2016*).
>
> Please read the draft and reply to the list with your comments,
> remarks, suggestions and votes on the adoption of this document.
>
> Best,
> Pascal and Alexander
>
>
>

---

From: Ivaylo Petrov <[email-masked]>
Date: Fri, 18 Nov 2016 12:55:10 +0900

I support the adoption of this draft by the WG.

Best regards,
Ivaylo Petrov

Sent from smartphone

---

From: Benoit Ponsard <[email-masked]>
Date: Mon, 28 Nov 2016 09:14:29 +0000

+1

BPS

De : lp-wan <[email-masked]> au nom de Alexander Pelov <[email-masked]>
Date : mercredi 16 novembre 2016 à 23:58
À : lp-wan <[email-masked]>
Objet : [lp-wan] Working Group Adoption call of draft-toutain-lpwan-coap-static-context-hc

Dear all,

During the Monday meeting of the WG, we’ve discussed three main drafts, which address the two items we have in our charter. We’ve had three call for adoption in the room, with clear support for the adoption of the documents. You can find the minutes at the following address: https://datatracker.ietf.org/doc/minutes-97-lpwan/

Best,
Pascal and Alexander

---

From: AUDEBERT Vincent <[email-masked]>
Date: Mon, 28 Nov 2016 10:00:09 +0000

+1

Regards

Vincent

Vincent AUDEBERT
Chef de projet
EDF – R&D Lab Saclay
MIRE
7 Bd Gaspard Monge
91120 PALAISEAU

[email-masked]
Tél. : + 33 1 78 19 45 64
Tél. mobile : + 33 6 14 13 23 22

Un geste simple pour l'environnement, n'imprimez ce message que si vous en avez l'utilité.

De : lp-wan <[email-masked]<mailto:[email-masked]>> au nom de Alexander Pelov <[email-masked]<mailto:[email-masked]>>
Date : mercredi 16 novembre 2016 à 23:58
À : lp-wan <[email-masked]<mailto:[email-masked]>>
Objet : [lp-wan] Working Group Adoption call of draft-toutain-lpwan-coap-static-context-hc

Dear all,

Best,
Pascal and Alexander

Ce message et toutes les pièces jointes (ci-après le 'Message') sont établis à l'intention exclusive des destinataires et les informations qui y figurent sont strictement confidentielles. Toute utilisation de ce Message non conforme à sa destination, toute diffusion ou toute publication totale ou partielle, est interdite sauf autorisation expresse.

Si vous n'êtes pas le destinataire de ce Message, il vous est interdit de le copier, de le faire suivre, de le divulguer ou d'en utiliser tout ou partie. Si vous avez reçu ce Message par erreur, merci de le supprimer de votre système, ainsi que toutes ses copies, et de n'en garder aucune trace sur quelque support que ce soit. Nous vous remercions également d'en avertir immédiatement l'expéditeur par retour du message.

Il est impossible de garantir que les communications par messagerie électronique arrivent en temps utile, sont sécurisées ou dénuées de toute erreur ou virus.
____________________________________________________

This message and any attachments (the 'Message') are intended solely for the addressees. The information contained in this Message is confidential. Any use of information contained in this Message not in accord with its purpose, any dissemination or disclosure, either whole or partial, is prohibited except formal approval.

If you are not the addressee, you may not copy, forward, disclose or use any part of it. If you have received this message in error, please delete it and all copies from your system and notify the sender immediately by return message.

E-mail communication cannot be guaranteed to be timely secure, error or virus-free.