Subject: [lp-wan] Working Group Adoption call of draft-toutain-lpwan-ipv6-static-context-hc

From: Alexander Pelov <[email-masked]>
Date: Thu, 17 Nov 2016 07:57:06 +0900

Dear all,

(This is the call for adoption for the *IP/UDP Compression* document.)

During the Monday meeting of the WG, we’ve discussed three main drafts, which address the two items we have in our charter. We’ve had three call for adoption in the room, with clear support for the adoption of the documents. You can find the minutes at the following address: https://datatracker.ietf.org/doc/minutes-97-lpwan/ <https://datatracker.ietf.org/doc/minutes-97-lpwan/>

We are now moving the call for adoption to the mailing list and will be closing the call in two weeks (on December 2nd, 2016).

This is the call for adoption for "LPWAN Static Context Header Compression (SCHC) for IPv6 and UDP" draft (draft-toutain-lpwan-ipv6-static-context-hc):
https://datatracker.ietf.org/doc/draft-toutain-lpwan-ipv6-static-context-hc/

Please read the draft and reply to the list with your comments, remarks, suggestions and votes on the adoption of this document.

Best,
Pascal and Alexander

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Wed, 16 Nov 2016 20:30:48 -0300

I agree.
Regards,

          Diego

El nov 16, 2016 7:57 PM, "Alexander Pelov" <[email-masked]> escribió:

> During the Monday meeting of the WG, we’ve discussed three main drafts,
> which address the two items we have in our charter. We’ve had three call
> for adoption in the room, with clear support for the adoption of the
> documents. You can find the minutes at the following address:
> https://datatracker.ietf.org/doc/minutes-97-lpwan/
>
> We are now moving the call for adoption to the mailing list and will be
> closing the call in two weeks (on *December 2nd, 2016*).
>
> This is the call for adoption for "LPWAN Static Context Header Compression
> (SCHC) for IPv6 and UDP" draft (draft-toutain-lpwan-ipv6-
> static-context-hc):
> Please read the draft and reply to the list with your comments, remarks,
> suggestions and votes on the adoption of this document.
>
> Best,
> Pascal and Alexander
>
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>
>

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Thu, 17 Nov 2016 11:15:37 +0900

+1
--
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random
Protocol Engineering Lab., Sangmyung University

#email: [email-masked]
#webpage: https://sites.google.com/site/hurryon

> On Nov 17, 2016, at 08:30, Prof. Diego Dujovne <[email-masked]> wrote:
> 
> I agree.
> Regards,
> 
>           Diego
> 
> 
> El nov 16, 2016 7:57 PM, "Alexander Pelov" <[email-masked] <mailto:[email-masked]>> escribió:
> Dear all,
> 
> https://datatracker.ietf.org/doc/draft-toutain-lpwan-ipv6-static-context-hc/ <https://datatracker.ietf.org/doc/draft-toutain-lpwan-ipv6-static-context-hc/>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/lp-wan <https://www.ietf.org/mailman/listinfo/lp-wan>
>

---

From: <[email-masked]>
Date: Thu, 17 Nov 2016 07:09:03 +0000

I support adoption of this draft by the WG
Dominique

De : lp-wan <[email-masked]<mailto:[email-masked]>> on behalf of Jong-Hyouk Lee <[email-masked]<mailto:[email-masked]>>
Date : Thursday 17 November 2016 11:15
À : Diego Dujovne <[email-masked]<mailto:[email-masked]>>
Cc : lp-wan <[email-masked]<mailto:[email-masked]>>, Alexander Pelov <[email-masked]<mailto:[email-masked]>>
Objet : Re: [lp-wan] Working Group Adoption call of draft-toutain-lpwan-ipv6-static-context-hc

+1

#email: [email-masked]<mailto:[email-masked]>
#webpage: https://sites.google.com/site/hurryon

On Nov 17, 2016, at 08:30, Prof. Diego Dujovne <[email-masked]<mailto:[email-masked]>> wrote:

I agree.
Regards,

          Diego

El nov 16, 2016 7:57 PM, "Alexander Pelov" <[email-masked]<mailto:[email-masked]>> escribió:
Dear all,

During the Monday meeting of the WG, we’ve discussed three main drafts, which address the two items we have in our charter. We’ve had three call for adoption in the room, with clear support for the adoption of the documents. You can find the minutes at the following address: https://datatracker.ietf.org/doc/minutes-97-lpwan/

Best,
Pascal and Alexander

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 17 Nov 2016 01:21:51 -0600

+1

Regards,

Behcet

On Thu, Nov 17, 2016 at 1:09 AM,  <[email-masked]> wrote:
> De : lp-wan <[email-masked]> on behalf of Jong-Hyouk Lee
> <[email-masked]>
> À : Diego Dujovne <[email-masked]>
> Cc : lp-wan <[email-masked]>, Alexander Pelov <[email-masked]>
> Objet : Re: [lp-wan] Working Group Adoption call of
> draft-toutain-lpwan-ipv6-static-context-hc
>
> +1
> --
>> which address the two items we have in our charter. We’ve had three call for
>> adoption in the room, with clear support for the adoption of the documents.
>> You can find the minutes at the following address:
>> closing the call in two weeks (on December 2nd, 2016).
>>
>> (SCHC) for IPv6 and UDP" draft (draft-toutain-lpwan-ipv6-static-context-hc):
>>
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu
> ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;

---

From: Ivaylo Petrov <[email-masked]>
Date: Thu, 17 Nov 2016 16:26:44 +0900

I support the adoption of this draft by the WG.

Best regards,
Ivaylo Petrov

2016-11-17 11:15 GMT+09:00 Jong-Hyouk Lee <[email-masked]>:

>> This is the call for adoption for "LPWAN Static Context Header
>> Compression (SCHC) for IPv6 and UDP" draft (draft-toutain-lpwan-ipv6-stat
>> ic-context-hc):

---

From: Rahul Jadhav <[email-masked]>
Date: Thu, 17 Nov 2016 17:32:44 +0900

+1. I support the WG adoption.

regards,
Rahul

---

From: Lorenzo Vangelista <[email-masked]>
Date: Thu, 17 Nov 2016 12:18:56 +0100

I agree

Lorenzo Vangelista

> On 16 Nov 2016, at 23:57, Alexander Pelov <[email-masked]> wrote:
> 
> Dear all,
>

---

From: Rafa Marin-Lopez <[email-masked]>
Date: Thu, 17 Nov 2016 16:27:35 +0100

+1.

> El 17 nov 2016, a las 12:18, Lorenzo Vangelista <[email-masked]> escribió:
> 
> I agree
> 
> Lorenzo Vangelista
> 
>> On 16 Nov 2016, at 23:57, Alexander Pelov <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Dear all,
>> 

-------------------------------------------------------
Rafa Marin-Lopez, PhD
Dept. Information and Communications Engineering (DIIC)
Faculty of Computer Science-University of Murcia
30100 Murcia - Spain
Telf: +34868888501 Fax: +34868884151 e-mail: [email-masked]
-------------------------------------------------------

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Thu, 17 Nov 2016 18:28:48 +0100

Hello,

I am in favor of adopting this document.

In my opinion, it is a great basis for what is needed in the
constrained/challenged scenarios that are typical in LPWAN.

Cheers,

Carles

>> During the Monday meeting of the WG, we’ve discussed three main
>> drafts, which address the two items we have in our charter. We’ve had
>> three call for adoption in the room, with clear support for the adoption
>> of the documents. You can find the minutes at the following address:
>> <https://datatracker.ietf.org/doc/minutes-97-lpwan/>
>>
>> Compression (SCHC) for IPv6 and UDP" draft
>> (draft-toutain-lpwan-ipv6-static-context-hc):
>> <https://datatracker.ietf.org/doc/draft-toutain-lpwan-ipv6-static-context-hc/>
>>

---

From: Arun <[email-masked]>
Date: Thu, 17 Nov 2016 05:56:48 +0100

+1, for sch(i)c(k)!

On 16/11/2016 23:57, Alexander Pelov wrote:
> three call for adoption in the room, with clear support for the
> adoption of the documents. You can find the minutes at the following
> address: https://datatracker.ietf.org/doc/minutes-97-lpwan/
>
> We are now moving the call for adoption to the mailing list and will
> be closing the call in two weeks (on *December 2nd, 2016*).
>
> Please read the draft and reply to the list with your comments,
> remarks, suggestions and votes on the adoption of this document.
>
> Best,
> Pascal and Alexander
>
>
>

---

From: Xavier Vilajosana <[email-masked]>
Date: Sat, 19 Nov 2016 15:51:18 +0100

Hello,

+1 from our side. We think is a solid starting point.

kind regards,
Xavi

*Xavier Vilajosana*
*CIO*

Mobile: (+34) 646 633 681 <%28%2B34%29%2093%20418%2005%2085>
Office: (+34) 93 418 05 85

Aragó, 383, 4th floor
08013 Barcelona, Spain

9-10 Carlos Place, Mayfair
London W1K 3AT, UK

*This email may contain confidential information and may be subject to
professional secrecy. Its dissemination, copying, distribution,
reproduction, forwarding or any other unauthorized use is strictly
prohibited. If you receive this email in error, please notify us
immediately and arrange for its deletion, together with any attached
documents.*

*Este correo electrónico puede contener información estrictamente
confidencial, y puede estar sometido al secreto profesional. Está prohibida
su difusión, copia, distribución, reproducción, reenvío o cualquier otro
uso no autorizado. En caso de recibir este correo por error, rogamos nos
lo comunique de inmediato y proceda a su eliminación, así como de cualquier
documento que se adjunte.*

2016-11-17 18:28 GMT+01:00 Carles Gomez Montenegro <[email-masked]>:

> >> During the Monday meeting of the WG, weâ€™ve discussed three main
> >> drafts, which address the two items we have in our charter. Weâ€™ve had

-- 

Aragó, 383, 4th floor
08013 Barcelona, Spain

9-10 Carlos Place, Mayfair
London W1K 3AT, UK

*This email may contain confidential information and may be subject to 
professional secrecy. Its dissemination, copying, distribution, 
reproduction, forwarding or any other unauthorized use is strictly 
prohibited. If you receive this email in error, please notify us 
immediately and arrange for its deletion, together with any attached 
documents.*

*Este correo electrónico puede contener información estrictamente 
confidencial, y puede estar sometido al secreto profesional. Está prohibida 
su difusión, copia, distribución, reproducción, reenvío o cualquier otro 
uso no autorizado. En caso de recibir este correo por error, rogamos nos 
lo comunique de inmediato y proceda a su eliminación, así como de cualquier 
documento que se adjunte.*

---

From: "Patrick Wetterwald (pwetterw)" <[email-masked]>
Date: Wed, 23 Nov 2016 15:15:42 +0000

Yes for adoption.

Patrick

From: lp-wan <[email-masked]> on behalf of Alexander Pelov <[email-masked]>
Date: Wednesday, 16 November 2016 at 23:57
To: lp-wan <[email-masked]>
Subject: [lp-wan] Working Group Adoption call of draft-toutain-lpwan-ipv6-static-context-hc

Dear all,

Best,
Pascal and Alexander

---

From: Benoit Ponsard <[email-masked]>
Date: Mon, 28 Nov 2016 09:14:08 +0000

+1

BPS

De : lp-wan <[email-masked]> au nom de Alexander Pelov <[email-masked]>
Date : mercredi 16 novembre 2016 à 23:57
À : lp-wan <[email-masked]>
Objet : [lp-wan] Working Group Adoption call of draft-toutain-lpwan-ipv6-static-context-hc

Dear all,

Best,
Pascal and Alexander

---

From: AUDEBERT Vincent <[email-masked]>
Date: Mon, 28 Nov 2016 09:59:23 +0000

+1

Regards

Vincent

Vincent AUDEBERT
Chef de projet
EDF – R&D Lab Saclay
MIRE
7 Bd Gaspard Monge
91120 PALAISEAU

[email-masked]
Tél. : + 33 1 78 19 45 64
Tél. mobile : + 33 6 14 13 23 22

Un geste simple pour l'environnement, n'imprimez ce message que si vous en avez l'utilité.

De : lp-wan <[email-masked]<mailto:[email-masked]>> au nom de Alexander Pelov <[email-masked]<mailto:[email-masked]>>
Date : mercredi 16 novembre 2016 à 23:57
À : lp-wan <[email-masked]<mailto:[email-masked]>>
Objet : [lp-wan] Working Group Adoption call of draft-toutain-lpwan-ipv6-static-context-hc

Dear all,

Best,
Pascal and Alexander

Ce message et toutes les pièces jointes (ci-après le 'Message') sont établis à l'intention exclusive des destinataires et les informations qui y figurent sont strictement confidentielles. Toute utilisation de ce Message non conforme à sa destination, toute diffusion ou toute publication totale ou partielle, est interdite sauf autorisation expresse.

Si vous n'êtes pas le destinataire de ce Message, il vous est interdit de le copier, de le faire suivre, de le divulguer ou d'en utiliser tout ou partie. Si vous avez reçu ce Message par erreur, merci de le supprimer de votre système, ainsi que toutes ses copies, et de n'en garder aucune trace sur quelque support que ce soit. Nous vous remercions également d'en avertir immédiatement l'expéditeur par retour du message.

Il est impossible de garantir que les communications par messagerie électronique arrivent en temps utile, sont sécurisées ou dénuées de toute erreur ou virus.
____________________________________________________

This message and any attachments (the 'Message') are intended solely for the addressees. The information contained in this Message is confidential. Any use of information contained in this Message not in accord with its purpose, any dissemination or disclosure, either whole or partial, is prohibited except formal approval.

If you are not the addressee, you may not copy, forward, disclose or use any part of it. If you have received this message in error, please delete it and all copies from your system and notify the sender immediately by return message.

E-mail communication cannot be guaranteed to be timely secure, error or virus-free.