Subject: [lp-wan] Fwd: [sftcd/lpwan-ov] Who specifies the data rate of the end-devices in LoRa (#3)

From: Stephen Farrell <[email-masked]>
Date: Tue, 7 Mar 2017 18:38:24 +0000

Hi all,

A logistics note and question to the chairs.

- logistics: thanks for the PRs! please do changes to
the xml if you can in those - the txt file is a make
target and not a source

- for the chairs: can you say where you'd like to
see the line drawn after which issues need to be
brought to the list? I think this one is close to
that, but since this is just an informational draft
maybe you're happy enough that stuff like this is
fine without mail to the list.

Thanks,
S.

-------- Forwarded Message --------
Subject: [sftcd/lpwan-ov] Who specifies the data rate of the end-devices
in LoRa (#3)
Date: Tue, 07 Mar 2017 10:34:39 -0800
From: Khaled Qorany <[email-masked]>
Reply-To: sftcd/lpwan-ov
<reply+0053d817fa1a1e43e667[email-masked]>
To: sftcd/lpwan-ov <[email-masked]>
CC: Subscribed <[email-masked]>

I think there is a contradiction in this paragraph because you mentioned
in the first sentence that the network infrastructure manages the data
rate of the end-devices individually while in the following sentence you
mentioned that the end-devices are free to send using any available data
rates.
You can view, comment on, or merge this pull request online at:

  https://github.com/sftcd/lpwan-ov/pull/3

-- Commit Summary --

  * Who specifies the data rate of the end-devices in LoRa

-- File Changes --

    M draft-ietf-lpwan-overview.txt (3)

-- Patch Links --

https://github.com/sftcd/lpwan-ov/pull/3.patch
https://github.com/sftcd/lpwan-ov/pull/3.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sftcd/lpwan-ov/pull/3

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 8 Mar 2017 08:37:33 +0000

Hello Stephen:

Clearly rewording ideas that are already present and all sorts of editorials can be done silently, long as the publication is announced and the diffs can be reviewed and comments discussed at that time.

Yet, the list is not so crowded that the authors have to keep lots to themselves! So please, whenever there's a doubt, inform the list by default. 

On the sire I tried the link below https://github.com/sftcd/lpwan-ov/pull/3.diff and got this messages: "Sorry, this diff is unavailable."

Take care,

Pascal

-----Original Message-----
From: lp-wan [mailto:[email-masked]] On Behalf Of Stephen Farrell
Sent: mardi 7 mars 2017 19:38
To: lp-wan <[email-masked]>
Subject: [lp-wan] Fwd: [sftcd/lpwan-ov] Who specifies the data rate of the end-devices in LoRa (#3)

Hi all,

- logistics: thanks for the PRs! please do changes to the xml if you can in those - the txt file is a make target and not a source

- for the chairs: can you say where you'd like to see the line drawn after which issues need to be brought to the list? I think this one is close to that, but since this is just an informational draft maybe you're happy enough that stuff like this is fine without mail to the list.

Thanks,
S.

-------- Forwarded Message --------
Subject: [sftcd/lpwan-ov] Who specifies the data rate of the end-devices in LoRa (#3)
Date: Tue, 07 Mar 2017 10:34:39 -0800
From: Khaled Qorany <[email-masked]>
Reply-To: sftcd/lpwan-ov

I think there is a contradiction in this paragraph because you mentioned in the first sentence that the network infrastructure manages the data rate of the end-devices individually while in the following sentence you mentioned that the end-devices are free to send using any available data rates.
You can view, comment on, or merge this pull request online at:

-- Commit Summary --

-- File Changes --

-- Patch Links --