Subject: [lp-wan] Meeting agenda for IETF 98

From: Alexander Pelov <[email-masked]>
Date: Fri, 10 Mar 2017 17:53:30 +0100

Dear all,

This is the preliminary agenda for our next meeting. As usual, you can find the latest version on the datatracker: https://datatracker.ietf.org/doc/agenda-98-lpwan/ <https://datatracker.ietf.org/doc/agenda-98-lpwan/>

Best,
Pascal and Alexander

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - 

LPWAN Meeting Agenda
  - Agenda v00 (as of March 10th, 2017) 

IETF 98 - Chicago, USA
Wednesday, March 29th, 2017, 13:00-15:00 in Zurich C
Chairs: Alexander Pelov, Pascal Thubert

13:00> Opening, agenda bashing (5 min, Alexander, Pascal)

13:05> LPWAN Overview Presentation and Discussion (20 min)
  Presenter: Stephen Farrell
  https://datatracker.ietf.org/doc/draft-ietf-lpwan-overview/

13:25> LoRaWAN overview (15 min + 5mn Q&A)
  Presenter: Stephen Farrell, Alper Yegin
  https://datatracker.ietf.org/doc/draft-farrell-lpwan-lora-overview/

13:45> SCHC LPWAN Fragmentation Header (15 min) 
  Presenter: Carles Gomez
  https://datatracker.ietf.org/doc/draft-ietf-lpwan-ipv6-static-context-hc/

14:00> LPWAN Static Context Header Compression (SCHC) for IPv6 and UDP (10 min + 5mn Q&A)
  Presenter: Laurent Toutain, Ana Minaburo
  https://datatracker.ietf.org/doc/draft-ietf-lpwan-ipv6-static-context-hc/

14:15> LPWAN SCHC for CoAP (20 min)
  Presenter: Laurent Toutain, Ana Minaburo
  https://datatracker.ietf.org/doc/draft-ietf-lpwan-coap-static-context-hc/

14:35> SCHC Implementation (5 mn) 
  Presenter: Tomas Lagos

14:40> Possible future work items (15 mn) 
  Presenter: Sri Gundavelli

14:55> 5 min flextime

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Fri, 10 Mar 2017 17:04:42 +0000

Hi Alexander, Pascal,

If possible I would like to request a short slot to talk about a preliminary implementation of SCHC over Sigfox, which we will demonstrate at the Bits-N-Bites event on Thursday.

Best,

Juan Carlos

From: lp-wan [mailto:[email-masked]] On Behalf Of Alexander Pelov
Sent: March 10, 2017 11:54 AM
To: lp-wan <[email-masked]>
Subject: [lp-wan] Meeting agenda for IETF 98

Dear all,

This is the preliminary agenda for our next meeting. As usual, you can find the latest version on the datatracker: https://datatracker.ietf.org/doc/agenda-98-lpwan/

Best,
Pascal and Alexander

LPWAN Meeting Agenda

IETF 98 - Chicago, USA

14:55> 5 min flextime

---

From: Alexander Pelov <[email-masked]>
Date: Fri, 10 Mar 2017 18:59:37 +0100

Hi Juan Carlos,

Sure, implementations can have 5 mins to present their approach.

The updated agenda is on the Datatracker and at the end of this mail.

Best,
Pascal and Alexander

- - - - - - - - - - - - - - - - - - - - - - - - 

LPWAN Meeting Agenda
  - Agenda v01 (as of March 10th, 2017) 

IETF 98 - Chicago, USA

13:05> LPWAN Overview Presentation and Discussion (15 min)
  Presenter: Stephen Farrell
  https://datatracker.ietf.org/doc/draft-ietf-lpwan-overview/

13:20> LoRaWAN overview (15 min + 5mn Q&A)
  Presenter: Alper Yegin
  https://datatracker.ietf.org/doc/draft-farrell-lpwan-lora-overview/

13:40> SCHC LPWAN Fragmentation Header (15 min) 
  Presenter: Carles Gomez
  https://datatracker.ietf.org/doc/draft-ietf-lpwan-ipv6-static-context-hc/

13:55> LPWAN Static Context Header Compression (SCHC) for IPv6 and UDP (10
min + 5mn Q&A)
  Presenter: Laurent Toutain, Ana Minaburo
https://datatracker.ietf.org/doc/draft-ietf-lpwan-ipv6-static-context-hc/

14:10> LPWAN SCHC for CoAP (20 min)
  Presenter: Laurent Toutain, Ana Minaburo
  https://datatracker.ietf.org/doc/draft-ietf-lpwan-coap-static-context-hc/

14:30> SCHC Implementation (5 mn) 
  Presenter: Tomas Lagos

14:35> Preliminary implementation of SCHC over Sigfox (5 mn) 
  Presenter: Juan Carlos Zuniga

14:55> 5 min flextime

> Le 10 mars 2017 à 18:04, Juan Carlos Zuniga <[email-masked]> a écrit :
> 
> Hi Alexander, Pascal,
>  
> From: lp-wan [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Alexander Pelov
> To: lp-wan <[email-masked] <mailto:[email-masked]>>
>   https://datatracker.ietf.org/doc/draft-ietf-lpwan-overview/ <https://datatracker.ietf.org/doc/draft-ietf-lpwan-overview/>
> 
>   https://datatracker.ietf.org/doc/draft-farrell-lpwan-lora-overview/ <https://datatracker.ietf.org/doc/draft-farrell-lpwan-lora-overview/>
> 
>   https://datatracker.ietf.org/doc/draft-ietf-lpwan-ipv6-static-context-hc/ <https://datatracker.ietf.org/doc/draft-ietf-lpwan-ipv6-static-context-hc/>
> 
>   https://datatracker.ietf.org/doc/draft-ietf-lpwan-ipv6-static-context-hc/ <https://datatracker.ietf.org/doc/draft-ietf-lpwan-ipv6-static-context-hc/>
> 
>   https://datatracker.ietf.org/doc/draft-ietf-lpwan-coap-static-context-hc/ <https://datatracker.ietf.org/doc/draft-ietf-lpwan-coap-static-context-hc/>
> 
> _______________________________________________
> lp-wan mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/lp-wan <https://www.ietf.org/mailman/listinfo/lp-wan>