Subject: [lp-wan] Minutes of the LPWAn interim meeting, Jan 30th 2018

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 30 Jan 2018 18:30:49 +0000

Dear all

The minutes of today's interim were posted as usual on the IETF website together with the meeting material.
Location: https://datatracker.ietf.org/meeting/interim-2018-lpwan-02/session/lpwan

As usual, huge thanks to the minute takers over Etherpad.

Please let us know if there is any issue with the captured minutes.

Cheers

The chairs

---

From: Shoichi Sakane <[email-masked]>
Date: Wed, 31 Jan 2018 16:45:03 +0900

Thanks for the minutes.  It is very helpful for me what is going on since it's hard to join into the interim due to midnight.

> The minutes of today’s interim were posted as usual on the IETF website together with the meeting material.> 

> •  Padding between SCHC header and Payload=> Non

I would say that the specification should have more generic capability.  Even when we have P1 as the padding between the SCHC fragment header and payload, and P2 as the padding of the tail of frame, you can specify the size of P1 zero if you don't want to use it in the technology-depend specification.  Or, a context of SCHC can define the P1 size of zero.

I would like to hear any comments from the implementers.

Thanks,
Shoichi