Subject: Re: [lp-wan] lpwan @ IETF 102: call for agenda items

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 3 Jul 2018 13:15:59 +0000

Dear WG:

We have not received all expected requests for the technology specific documents.
Provisionally we built an agenda "as if" but we'll reorder if we do not get a request.

The agenda can be found as usual on the IETF site: https://datatracker.ietf.org/meeting/102/materials/agenda-102-lpwan

Please let us know if you wish to change anything

Alexander and Pascal

From: lp-wan <[email-masked]> On Behalf Of Pascal Thubert (pthubert)
Sent: vendredi 29 juin 2018 15:57
To: lp-wan <[email-masked]>
Subject: [lp-wan] lpwan @ IETF 102: call for agenda items

Dear LPWANers,

Confirming what we discussed at our last interim:

The final agenda for IETF 102 has been published at: https://datatracker.ietf.org/meeting/102/agenda.html. Keep this link, it's always useful with a number of pointers to meeting needful things. Also consider the IETF application for your smartphone...

So LPWAN will be meeting on 9:30-12:00 on Thursday Morning (session I) in room Centre Ville<https://datatracker.ietf.org/meeting/102/floor-plan?room=centre-ville>.

If you'd like a slot to present a draft, please send a request to the chairs (cc) by Tuesday July 3rd. Please note that this is also the deadline for both draft document and draft agenda submission.

Please provide the following information:

-         Draft name

-         Presenter name

-         Remote vs. Local presentation

-         Expected duration

-         Objective of the discussion

We kindly request to send your slides for presentations by Monday, July 16th. A template will be provided.

Any WG draft not being discussed/presented needs a status update sent to the list by Monday, March 16th as well.

As always - we would appreciate your help in taking notes and jabber, please do volunteer!

Looking forward to seeing you in all Montreal,

Alex and Pascal

---

From: Laurent Toutain <[email-masked]>
Date: Tue, 3 Jul 2018 15:36:57 +0200

-         Draft name draft-ietf-lpwan-coap-static-context-hc

-         Presenter name Laurent Toutain -- Ricardo Andreasen

-         Remote vs. Local presentation Local - Remote

-         Expected duration 45 min

-         Objective of the discussion
- prepare WG LC
- present OSCORE compression

On Tue, Jul 3, 2018 at 3:16 PM Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

> Provisionally we built an agenda “as if” but we’ll reorder if we do not
> get a request.
>
>
>
> The agenda can be found as usual on the IETF site:
> https://datatracker.ietf.org/meeting/102/materials/agenda-102-lpwan
>
>
>
> *From:* lp-wan <[email-masked]> *On Behalf Of *Pascal Thubert
> (pthubert)
> *Sent:* vendredi 29 juin 2018 15:57
> *To:* lp-wan <[email-masked]>
> *Subject:* [lp-wan] lpwan @ IETF 102: call for agenda items
>
>
>
> Dear LPWANers,
>
>
>
> The final agenda for IETF 102 has been published at:
> https://datatracker.ietf.org/meeting/102/agenda.html. Keep this link,
> it's always useful with a number of pointers to meeting needful things.
> Also consider the IETF application for your smartphone...
>
>
>
> So LPWAN will be meeting on 9:30-12:00 on Thursday Morning (session I) in
> room Centre Ville
> <https://datatracker.ietf.org/meeting/102/floor-plan?room=centre-ville>.
>
>
>
> If you'd like a slot to present a draft, please send a request to the
> chairs (cc) by *Tuesday July 3rd*. Please note that this is also the
> deadline for both draft document and draft agenda submission.
>
>
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 3 Jul 2018 13:49:00 +0000

That works, Laurent.

I added Ricardo to the remote presenters on meetecho.

Take care,

Pascal

From: Laurent Toutain <[email-masked]>
Sent: mardi 3 juillet 2018 15:37
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: lp-wan <[email-masked]>; [email-masked]; Julien Catalano <[email-masked]>
Subject: Re: [lp-wan] lpwan @ IETF 102: call for agenda items

On Tue, Jul 3, 2018 at 3:16 PM Pascal Thubert (pthubert) <pthubert=[email-masked]<mailto:[email-masked]>> wrote:
Dear WG:

We have not received all expected requests for the technology specific documents.
Provisionally we built an agenda “as if” but we’ll reorder if we do not get a request.

Alexander and Pascal

From: lp-wan <[email-masked]<mailto:[email-masked]>> On Behalf Of Pascal Thubert (pthubert)
Sent: vendredi 29 juin 2018 15:57
To: lp-wan <[email-masked]<mailto:[email-masked]>>
Subject: [lp-wan] lpwan @ IETF 102: call for agenda items

Dear LPWANers,

-         Draft name

-         Presenter name

-         Expected duration

Alex and Pascal

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

---

From: ivaylo petrov <[email-masked]>
Date: Wed, 4 Jul 2018 14:18:14 +0200

Dear Pascal, Alexander and WG,

The SCHC over LoRaWAN draft has been updated. If it's still not too late, I
would like to request a 10-15 min slot for it. Here is the relevant
information:

-         Draft name: draft-petrov-lpwan-ipv6-schc-over-lorawan

-         Presenter name: TBD

-         Remote vs. Local presentation: I would expect local, but also TBD

-         Expected duration 15 min

-         Objective of the discussion: present advancement

Thank you in advance!

Best regards,
Ivaylo Petrov

On Tue, Jul 3, 2018 at 3:49 PM Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

> *From:* Laurent Toutain <[email-masked]>
> *Sent:* mardi 3 juillet 2018 15:37
> *To:* Pascal Thubert (pthubert) <[email-masked]>
> *Cc:* lp-wan <[email-masked]>; [email-masked]; Julien Catalano
> <[email-masked]>
> *Subject:* Re: [lp-wan] lpwan @ IETF 102: call for agenda items
>
>
>
> [email-masked] <[email-masked]>> wrote:
>
> Dear WG:
>
>
>