Subject: [Lsr] [Editorial Errata Reported] RFC5250 (5287)

From: RFC Errata System <[email-masked]>
Date: Wed, 14 Mar 2018 10:17:05 -0700 (PDT)

The following errata report has been submitted for RFC5250,
"The OSPF Opaque LSA Option".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5287

--------------------------------------
Type: Editorial
Reported by: Angelos Vassiliou <[email-masked]>

Section: 7

Original Text
-------------
inter-area procedures described in Section 6 of this document.

Corrected Text
--------------
inter-area procedures described in Section 5 of this document.

Notes
-----
Inter-Area Considerations are discussed in Section 5, not Section 6.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5250 (draft-ietf-ospf-rfc2370bis-05)
--------------------------------------
Title               : The OSPF Opaque LSA Option
Publication Date    : July 2008
Author(s)           : L. Berger, I. Bryskin, A. Zinin, R. Coltun
Category            : PROPOSED STANDARD
Source              : Open Shortest Path First IGP
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 14 Mar 2018 17:25:23 +0000

Removed some recipients that I know are subscribed to the list anyway to avoid maximum, 

I recommend this errata be accepted. The reference is clearly incorrect. 

Thanks,
Acee 

On 3/14/18, 1:17 PM, "RFC Errata System" <[email-masked]> wrote:

    
    
    Section: 7
    
    Original Text
    -------------
    
    Corrected Text
    --------------
    
    Notes
    -----
    
    Instructions:
    -------------