Subject: [Lsr] Request slot for LSR@101 - draft-eckert-teas-bier-te-framework

From: Toerless Eckert <[email-masked]>
Date: Tue, 6 Mar 2018 22:56:25 +0100

Dear LSR WG chairs,

I am hereby requesting a slot for LSR WG @IETF101 to present subject draft.

At the core of the proposed framework for the control plane of BIER-TE is
a proposed topology model for BIER-TE to allow path calculation (and other
consistency calculation) - distributed through the IGPs. 

I would like to get early feedback before we would start to work on the
actual encoding of this topology information into IGP LSA/LSP types.

Cheers
    Toerless

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 6 Mar 2018 22:44:44 +0000

Hi Toerless,

Unfortunately, we have a very full agenda already and are not taking additional presentation for IETF 101. Additionally, you're going to need to present it in TEAS anyway due to their mandate... 

Thanks,
Acee 

On 3/6/18, 4:56 PM, "Lsr on behalf of Toerless Eckert" <[email-masked] on behalf of [email-masked]> wrote:

    Dear LSR WG chairs,

    
    
    Cheers
        Toerless
    
    _______________________________________________
    Lsr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/lsr

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 7 Mar 2018 00:12:48 +0100

Thanks, Acee - too bad.

Very much a fan of creation of LSR. Sad that it meant moving from
two underused WG meetings to one WG meeting that does not have enough
time for new work. Reminds me of TSVWG. *sigh*

Well, i guess all i am left with is to ask LSR WG members to attend TEAS 
on monday and hope my request for slot there will be successful.  Feedback
on the proposed topology model is important for the design.

Cheers
    Toerless

P.S.: When are requests for slots LSR@IEF102 opening up ? ;-))

On Tue, Mar 06, 2018 at 10:44:44PM +0000, Acee Lindem (acee) wrote:
> ???On 3/6/18, 4:56 PM, "Lsr on behalf of Toerless Eckert" <[email-masked] on behalf of [email-masked]> wrote:
> 
>     Dear LSR WG chairs,
>

---

From: Christian Hopps <[email-masked]>
Date: Wed, 07 Mar 2018 05:22:11 -0500

> time for new work. Reminds me of TSVWG. *sigh*

Well now that's not really fair, is it? This is our second meeting, first as LSR and we didn't run out of time in the initial joint session.

Given that apparently you need to present in TEAS first anyway it seems like 102 is likely a better fit for an encoding presentation anyway. I'm fine with you requesting a time slot in 102 right now if you want. We can also put you on standby for 101 if we have any cancellations. :)

Thanks,
Chris.

---

From: Lou Berger <[email-masked]>
Date: Wed, 07 Mar 2018 06:20:04 -0500

FWIW TEAS, which clashes with LSR, is in the process of being swapped wth 
CCAMP.  I expect this should be finalized today or tomorrow...

Lou

On March 7, 2018 5:22:59 AM Christian Hopps <[email-masked]> wrote:

> Well now that's not really fair, is it? This is our second meeting, first 
> as LSR and we didn't run out of time in the initial joint session.
>
> Given that apparently you need to present in TEAS first anyway it seems 
> like 102 is likely a better fit for an encoding presentation anyway. I'm 
> fine with you requesting a time slot in 102 right now if you want. We can 
> also put you on standby for 101 if we have any cancellations. :)
>
> Thanks,
> Chris.
>
>>> Unfortunately, we have a very full agenda already and are not taking 
>>> additional presentation for IETF 101. Additionally, you're going to need to 
>>> present it in TEAS anyway due to their mandate...
>>>
>>> Thanks,
>>> Acee
>>>
>>> ???On 3/6/18, 4:56 PM, "Lsr on behalf of Toerless Eckert" 
>>> <[email-masked] on behalf of [email-masked]> wrote:
>>>
>>>     Dear LSR WG chairs,
>>>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 7 Mar 2018 12:09:21 +0000

Hi Lou, 

I had looked at the IETF agenda yesterday while we were considering this presentation and your request for a swap of CCAMP and TEAS had already been fulfilled - https://datatracker.ietf.org/meeting/agenda.html

So, given that this BIER TE Framework presentation is also being presented in the BIER WG, IETF 101 attendees should have ample opportunity to consume it. I won't even suggest it be presented in the RTG WG... ;^) 

Thanks,
Acee

On 3/7/18, 6:20 AM, "Lsr on behalf of Lou Berger" <[email-masked] on behalf of [email-masked]> wrote:

    Lou

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 7 Mar 2018 17:24:36 +0100

Thanks, Acee.

Hadn't considered RTG yet at all. Not sure which piece of the
puzzle they would claim responsibility for...

Cheers
   Toerless

On Wed, Mar 07, 2018 at 12:09:21PM +0000, Acee Lindem (acee) wrote:
> ???On 3/7/18, 6:20 AM, "Lsr on behalf of Lou Berger" <[email-masked] on behalf of [email-masked]> wrote:
> 

-- 
---
[email-masked]