Subject: [Lsr] LSR WG Adoption Poll for "Restart Signaling for IS-IS" - draft-ginsberg-isis-rfc5306bis-01

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 22 Aug 2018 13:42:34 +0000

This draft has been presented several times and I believe there is general agreement that IS-IS graceful restart signaling enhancements are useful for the case of planned restart.

This begins the WG adoption poll for https://www.ietf.org/id/draft-ginsberg-isis-rfc5306bis-01.txt. It will end on 12:00 AM GMT on September 6th, 2018.

Thanks,
Acee

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 22 Aug 2018 15:00:30 +0000

This modest extension is required in order to allow neighbors of a restarting router to more robustly support planned restarts. It brings IS-IS support equivalent to what OSPF has had for many years.

As co-author, I obviously support WG adoption.

     Les

From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Wednesday, August 22, 2018 6:43 AM
To: [email-masked]
Subject: [Lsr] LSR WG Adoption Poll for "Restart Signaling for IS-IS" - draft-ginsberg-isis-rfc5306bis-01

Thanks,
Acee

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 22 Aug 2018 09:25:44 -0700

Acee,

I support the adoption and quick progress of this, clear and useful document.

Regards,
Jeff

> On Aug 22, 2018, at 06:42, Acee Lindem (acee) <acee=[email-masked]> wrote:
> 
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Thu, 23 Aug 2018 04:45:52 +0000

Support the adoption.

Regards,
Andrew
Sent from my iPhone Outlook<https://aka.ms/qtex0l>
________________________________
From: Lsr <[email-masked]> on behalf of Acee Lindem (acee) <acee=[email-masked]>
Sent: Wednesday, August 22, 2018 9:42:34 PM
To: [email-masked]
Subject: [Lsr] LSR WG Adoption Poll for "Restart Signaling for IS-IS" - draft-ginsberg-isis-rfc5306bis-01

Thanks,
Acee