Subject: [Lsr] IPR Poll for "H-bit Support for OSPFv2" - draft-ietf-ospf-ospfv2-hbit-05

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 2 Aug 2018 20:59:05 +0000

Authors, LSR WG,

This mail is to start the Working Group Last Call IPR poll on the subject document.

Are you aware of any IPR that applies to draft-ietf-ospf-ospfv2-hbit?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There are currently no IPR disclosures against ospf-ietf-ospf-ospfv2-hbit.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the LSR WG mailing list. The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Padmadevi Pillay Esnault <[email-masked]>
Date: Thu, 2 Aug 2018 21:04:42 +0000

I am not aware of any IPR.

Thanks
Padma

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thursday, August 2, 2018 at 1:59 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR Poll for "H-bit Support for OSPFv2" - draft-ietf-ospf-ospfv2-hbit-05
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Padma Pillay-Esnault <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Thursday, August 2, 2018 at 1:59 PM

Authors, LSR WG,

Thanks,
Acee

---

From: "Serpil Bayraktar (serpil)" <[email-masked]>
Date: Thu, 2 Aug 2018 21:25:14 +0000

I am not aware of any IPRs.

Serpil

From: Padmadevi Pillay Esnault <[email-masked]>
Date: Thursday, August 2, 2018 at 2:05 PM
To: "Acee Lindem (acee)" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: IPR Poll for "H-bit Support for OSPFv2" - draft-ietf-ospf-ospfv2-hbit-05
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, Manish Bhardwaj <[email-masked]>, <[email-masked]>
Resent-Date: Thursday, August 2, 2018 at 2:04 PM

Thanks
Padma

Authors, LSR WG,

Thanks,
Acee

---

From: "Manish Bhardwaj (manbhard)" <[email-masked]>
Date: Thu, 2 Aug 2018 21:34:30 +0000

-Manish.

Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>

Authors, LSR WG,

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 1 Sep 2018 01:07:44 +0000

+LSR List

From: Keyur Patel <[email-masked]>
Date: Friday, August 31, 2018 at 8:49 PM
To: Yingzhen Qu <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Acee Lindem <[email-masked]>
Subject: Re: IPR Poll for "H-bit Support for OSPFv2" - draft-ietf-ospf-ospfv2-hbit-05

Hi Yingzhen,

Apologies for the delayed response.

I am not aware of any IPRs related to this document.

Regards,
Keyur

On Aug 31, 2018, at 5:43 PM, Yingzhen Qu <[email-masked]<mailto:[email-masked]>> wrote:
Hi Keyur,

I’m writing the shepherd review of this draft, however I didn’t see your IPR reply to this thread. If I missed it, please let me know. Otherwise please send your reply to the email thread.

Thanks,
Yingzhen

From: Lsr [mailto:[email-masked]] On Behalf Of Manish Bhardwaj (manbhard)
Sent: Thursday, August 02, 2018 2:35 PM
To: Acee Lindem (acee) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Lsr] IPR Poll for "H-bit Support for OSPFv2" - draft-ietf-ospf-ospfv2-hbit-05

-Manish.

From: "Acee Lindem (acee)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, August 2, 2018 at 1:59 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IPR Poll for "H-bit Support for OSPFv2" - draft-ietf-ospf-ospfv2-hbit-05
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Thursday, August 2, 2018 at 1:59 PM

Authors, LSR WG,

Thanks,
Acee