Subject: [Lsr] WG Adoption IPR Poll for "Restart Signaling for IS-IS" - draft-ginsberg-isis-rfc5306bis-01

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 22 Aug 2018 13:48:37 +0000

Les, Paul,

Are you aware of any IPR that applies to draft-ginsberg-isis-rfc5306bis-01?
If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the LSR WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.
If you are on the LSR WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
Thanks,
Acee

---

From: Paul Wells <[email-masked]>
Date: Wed, 22 Aug 2018 09:07:57 -0500

Hi Acee,

I'm not aware of any IPR for this draft.

Thanks,
Paul

On 08/22/2018 08:48 AM, Acee Lindem (acee) wrote:
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as a document author or contributor please respond 
> to this email regardless of whether or not you are aware of any 
> relevant IPR. *The response needs to be sent to the LSR WG mailing 
> list.* The document will not advance to the next stage until a 
> response has been received from each author and contributor.
>
> If you are on the LSR WG email list but are not listed as an author or 
> contributor, then please explicitly respond only if you are aware of 
> any IPR that has not yet been disclosed in conformance with IETF rules.
>
> Thanks,
>
> Acee
>

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 22 Aug 2018 14:58:43 +0000

I am not aware of any relevant IPR applicable to this draft.

   Les

From: Acee Lindem (acee)
Sent: Wednesday, August 22, 2018 6:49 AM
To: Les Ginsberg (ginsberg) <[email-masked]>; Paul Wells (pauwells) <[email-masked]>; [email-masked]
Subject: WG Adoption IPR Poll for "Restart Signaling for IS-IS" - draft-ginsberg-isis-rfc5306bis-01

Les, Paul,

Thanks,
Acee