Subject: [Lsr] IPR Call for draft-ietf-ospf-xaf-te - "OSPF Routing with Cross-Address Family Traffic Engineering Tunnes"

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 30 Oct 2018 17:26:40 +0000

In preparation for requesting publication, I’m making a second IPR call on the subject document.

Are you aware of any IPR that applies to draft-ietf-ospf-xaf-te?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There are currently no IPR disclosures against draft-ietf-ospf-xaf-te-04.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the LSR WG mailing list. The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Alvaro Retana <[email-masked]>
Date: Wed, 31 Oct 2018 14:10:32 +0000

I am not aware of any IPR related to this document.

Alvaro.

On October 30, 2018 at 1:26:55 PM, Acee Lindem (acee) ([email-masked]<mailto:[email-masked]>) wrote:
In preparation for requesting publication, I’m making a second IPR call on the subject document.

Thanks,
Acee

---

From: Anton Smirnov <[email-masked]>
Date: Wed, 31 Oct 2018 20:58:34 +0100

Hi Acee,

---
Anton

On 10/30/18 18:26, Acee Lindem (acee) wrote:
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to 
> this email regardless of whether or not you are aware of any relevant 
> IPR. *The response needs to be sent to the LSR WG mailing list. The 
> document will not advance to the next stage until a response has been 
> received from each author and contributor.
> 
> If you are on the LSR WG email list but are not listed as an author or 
> contributor, then please explicitly respond only if you are aware of any 
> IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thanks,
> 
> Acee
>

---

From: Michael Barnes <[email-masked]>
Date: Wed, 31 Oct 2018 13:08:07 -0700

Regards,
Michael