Subject: [Lsr] IPR Poll for "IS-IS Routing for Spine-Leaf Topology" - draft-shen-isis-spine-leaf-ext-07

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 17 Dec 2018 13:47:43 +0000

Authors,

Are you aware of any IPR that applies to draft-shen-isis-spine-leaf-ext?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There are currently no 3 IPR disclosures so everyone should be aware of these - https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-shen-isis-spine-leaf-ext

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the LSR WG mailing list. The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: "Naiming Shen (naiming)" <[email-masked]>
Date: Mon, 17 Dec 2018 23:22:30 +0000

Hi,

I am not aware of any IPR applies to draft-shen-isis-spine-leaf-ext.

thanks.
- Naiming

On Dec 17, 2018, at 5:47 AM, Acee Lindem (acee) <[email-masked]<mailto:[email-masked]>> wrote:

Authors,

Thanks,
Acee

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Tue, 18 Dec 2018 01:07:22 +0000

Les

From: Acee Lindem (acee) <[email-masked]>
Sent: Monday, December 17, 2018 5:48 AM
To: [email-masked]
Cc: [email-masked]
Subject: IPR Poll for "IS-IS Routing for Spine-Leaf Topology" - draft-shen-isis-spine-leaf-ext-07

Authors,

Thanks,
Acee

---

From: "Naiming Shen (naiming)" <[email-masked]>
Date: Tue, 18 Dec 2018 01:11:32 +0000

Sorry, someone reminded me that there is an IPR related to using the
draft-shen-isis-spine-leaf-ext scheme,

https://datatracker.ietf.org/ipr/2736/

thanks.
- Naiming

On Dec 17, 2018, at 3:22 PM, Naiming Shen (naiming) <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

thanks.
- Naiming

Authors,

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 18 Dec 2018 19:55:43 +0000

There is also this one:

     https://datatracker.ietf.org/ipr/3350/

Please note that we in the IETF do not make judgements as to whether a given IPR declaration is valid or whether the target draft is understood by the party making the declaration.

Thanks,
Acee

From: "Naiming Shen (naiming)" <[email-masked]>
Date: Monday, December 17, 2018 at 8:11 PM
To: Acee Lindem <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: IPR Poll for "IS-IS Routing for Spine-Leaf Topology" - draft-shen-isis-spine-leaf-ext-07

thanks.
- Naiming

Hi,

thanks.
- Naiming

Authors,

Thanks,
Acee