Subject: [Lsr] Ben Campbell's No Objection on draft-ietf-lsr-isis-rfc7810bis-04: (with COMMENT)

From: Ben Campbell <[email-masked]>
Date: Wed, 19 Dec 2018 15:50:40 -0800

Ben Campbell has entered the following ballot position for
draft-ietf-lsr-isis-rfc7810bis-04: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-lsr-isis-rfc7810bis/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Why does this need to least more than the usual 5 authors, especially since
there is already a contributors section that says the entries should be treated
as co-authors?

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Thu, 20 Dec 2018 04:26:13 +0000

Ben -

When Errata ID: 5293 was posted we quickly realized that we had an interoperability issue due to the unintended ambiguousness of RFC 7810. In order to help resolve this ASAP I volunteered to be editor of a bis version. 
In that role I have tried my best to move this document along as quickly as possible to help reduce the possibility that additional implementations might come along that also did not behave as intended. (Has only taken 9 months so far. :-) )

Given I was not one of the original authors of RFC 7810 - and that we were not making any substantive revision to the text - merely correcting what was just a cut and paste error -  I did not feel it appropriate to remove any of the authors of RFC 7810. After all 98% of the text is identical to RFC 7810.

So, you have 6 authors on this document. I think this is reasonable under the circumstances.

   Les

> -----Original Message-----
> From: Ben Campbell <[email-masked]>
> Sent: Wednesday, December 19, 2018 3:51 PM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; Ketan Talaulikar (ketant)
> <[email-masked]>; [email-masked]; [email-masked]; Ketan
> Talaulikar (ketant) <[email-masked]>; [email-masked]
> Subject: Ben Campbell's No Objection on draft-ietf-lsr-isis-rfc7810bis-04:
> (with COMMENT)
>

---

From: Ben Campbell <[email-masked]>
Date: Wed, 19 Dec 2018 22:52:46 -0600

Thanks, Les, that is a perfectly good explanation.

Ben.

> On Dec 19, 2018, at 10:26 PM, Les Ginsberg (ginsberg) <[email-masked]> wrote:
> 
> Ben -
>