Subject: [Lsr] WG Adoption Call for "IS-IS Routing for Spine-Leaf Topology" - draft-shen-isis-spine-leaf-ext-07

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sun, 2 Dec 2018 00:54:30 +0000

This begins a two-week WG adoption call for the subject draft. As anyone who has been following the topic knows, there are a lot of proposal in this space. However, as WG co-chair, I believe this simple IS-IS extension doesn’t really conflict with any of the other more disruptive flooding proposals. Also, it is more mature and there is some implementation momentum. Note that I’m making every attempt to be transparent and it is perfectly ok to disagree with me. Please post your comments to this list before 12:00 AM, December 16th, 2018.

With respect to the more disruptive proposals, we are discussing our next steps.

Thanks,
Acee

---

From: [email-masked]
Date: Sat, 1 Dec 2018 19:12:57 -0800

I support adopting this draft.

Tony

> On Dec 1, 2018, at 4:54 PM, Acee Lindem (acee) <[email-masked]> wrote:
> 
> _______________________________________________
> Lsr mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/lsr <https://www.ietf.org/mailman/listinfo/lsr>

---

From: Peter Psenak <[email-masked]>
Date: Sun, 02 Dec 2018 14:18:13 +0100

Support.

Peter

On 02/12/18 01:54 , Acee Lindem (acee) wrote:
> This begins a two-week WG adoption call for the subject draft. As anyone
> who has been following the topic knows, there are a lot of proposal in
> this space. However, as WG co-chair, I believe this simple IS-IS
> extension doesn’t really conflict with any of the other more disruptive
> flooding proposals. Also, it is more mature and there is some
> implementation momentum. Note that I’m making every attempt to be
> transparent and it is perfectly ok to disagree with me. Please post your
> comments to this list before 12:00 AM, December 16^th , 2018.
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>

---

From: Hannes Gredler <[email-masked]>
Date: Sun, 2 Dec 2018 16:39:36 +0100

support

> On 02.12.2018, at 01:54, Acee Lindem (acee) <[email-masked]> wrote:
>

---

From: Yingzhen Qu <[email-masked]>
Date: Sun, 2 Dec 2018 16:29:00 +0000

Support.

Thanks,
Yingzhen

From: Lsr <[email-masked]> on behalf of Hannes Gredler <[email-masked]>
Date: Sunday, December 2, 2018 at 7:46 AM
To: "Acee Lindem (acee)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Lsr] WG Adoption Call for "IS-IS Routing for Spine-Leaf Topology" - draft-shen-isis-spine-leaf-ext-07

support

On 02.12.2018, at 01:54, Acee Lindem (acee) <[email-masked]<mailto:[email-masked]>> wrote:
This begins a two-week WG adoption call for the subject draft. As anyone who has been following the topic knows, there are a lot of proposal in this space. However, as WG co-chair, I believe this simple IS-IS extension doesn’t really conflict with any of the other more disruptive flooding proposals. Also, it is more mature and there is some implementation momentum. Note that I’m making every attempt to be transparent and it is perfectly ok to disagree with me. Please post your comments to this list before 12:00 AM, December 16th, 2018.

Thanks,
Acee
_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 2 Dec 2018 11:13:04 -0800

Yes/support

Regards,
Jeff

> On Dec 1, 2018, at 16:54, Acee Lindem (acee) <[email-masked]> wrote:
>

---

From: Mohan Nanduri <[email-masked]>
Date: Sun, 2 Dec 2018 16:31:54 -0500

Support.

Cheers,
-Mohan

---

From: "Naiming Shen (naiming)" <[email-masked]>
Date: Sun, 2 Dec 2018 21:58:38 +0000

Support as a co-author.

thanks.
- Naiming

On Dec 1, 2018, at 4:54 PM, Acee Lindem (acee) <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
Acee

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Sun, 2 Dec 2018 23:22:38 +0000

Hi,

Support.

Regards,
Nagendra

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Sun, 2 Dec 2018 23:35:14 +0000

Support .

Sent from my iPhone

On Dec 1, 2018, at 16:55, Acee Lindem (acee) <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
Acee

---

From: Ayan Banerjee <[email-masked]>
Date: Sun, 2 Dec 2018 20:45:53 -0800

Support.

Thanks,
Ayan

On Sat, Dec 1, 2018 at 4:54 PM Acee Lindem (acee) <[email-masked]> wrote:

> who has been following the topic knows, there are a lot of proposal in this
> space. However, as WG co-chair, I believe this simple IS-IS extension
> doesn’t really conflict with any of the other more disruptive flooding
> proposals. Also, it is more mature and there is some implementation
> momentum. Note that I’m making every attempt to be transparent and it is
> perfectly ok to disagree with me. Please post your comments to this list
> before 12:00 AM, December 16th, 2018.
>
>
>

---

From: "Aijun Wang" <[email-masked]>
Date: Tue, 4 Dec 2018 12:11:23 +0800

Yes/Support.

It’s one viable way to consider the flooding reduction mechanism under special topology first, and then cover other minor/unexpected scenario.

For current document, after discussing with the authors offline, I think we should consider additional/supplement scenario that there are links are added between leaf nodes, by accident or in redundancy  consideration. 

Best Regards.

Aijun Wang

Network R&D and Operation Support Department

China Telecom Corporation Limited Beijing Research Institute,Beijing, China.

发件人: Acee Lindem (acee) [mailto:[email-masked]] 
发送时间: 2018年12月2日 8:55
收件人: [email-masked]
主题: [Lsr] WG Adoption Call for "IS-IS Routing for Spine-Leaf Topology" - draft-shen-isis-spine-leaf-ext-07

Thanks,

Acee