Subject: [Lsr] IPR Poll for "IS-IS TE Attributes per application" - draft-ietf-isis-te-app-06.txt (adding contributors)

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 10 Apr 2019 21:35:51 +0000

Authors, Contributors,

Are you aware of any IPR that applies to draft-ietf-isis-te-app-06.txt?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 10 Apr 2019 23:55:02 +0000

I am not aware of any relevant IPR.

   Les

From: Acee Lindem (acee) <[email-masked]>
Sent: Wednesday, April 10, 2019 2:36 PM
To: [email-masked]; Ketan Talaulikar (ketant) <[email-masked]>; Acee Lindem (acee) <[email-masked]>; Hannes Gredler <[email-masked]>
Cc: [email-masked]
Subject: IPR Poll for "IS-IS TE Attributes per application" - draft-ietf-isis-te-app-06.txt (adding contributors)

Authors, Contributors,

Thanks,
Acee

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 11 Apr 2019 03:42:16 +0000

Hello,

I am not aware of any IPR that applies to this draft.

Thanks,
Ketan

From: Acee Lindem (acee)
Sent: 11 April 2019 03:06
To: [email-masked]; Ketan Talaulikar (ketant) <[email-masked]>; Acee Lindem (acee) <[email-masked]>; Hannes Gredler <[email-masked]>
Cc: [email-masked]
Subject: IPR Poll for "IS-IS TE Attributes per application" - draft-ietf-isis-te-app-06.txt (adding contributors)

Authors, Contributors,

Thanks,
Acee

---

From: Peter Psenak <[email-masked]>
Date: Thu, 11 Apr 2019 09:07:57 +0200

Peter

---

From: stefano previdi <[email-masked]>
Date: Thu, 11 Apr 2019 17:27:02 +0200

I’m not aware of any IPR related to this document.

Thanks.
s.

> On Apr 10, 2019, at 11:35 PM, Acee Lindem (acee) <[email-masked]> wrote:
> 
> Authors, Contributors,
>