Subject: [Lsr] RtgDir review: draft-ietf-isis-segment-routing-extensions-23

From: <[email-masked]>
Date: Sun, 14 Apr 2019 21:56:05 -0400

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Document: draft-ietf-isis-segment-routing-extensions-23
Reviewer: Russ White
Review Date: 14 April 2019
IETF LC End Date: 17 April 2019
Intended Status: Standards Track

Summary: 

No issues found. This document is ready for publication.

Comments:

This draft is well written and very readable.

Major Issues:

No major issues found.

Minor Issues:

No minor issues found.

😊 /r

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Mon, 15 Apr 2019 14:52:41 +0000

Russ -

Thanx for the review - and the kind words.

   Les

> -----Original Message-----
> From: [email-masked] <[email-masked]>
> Sent: Sunday, April 14, 2019 6:56 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: RtgDir review: draft-ietf-isis-segment-routing-extensions-23
> 
> Hello,
> 
> I have been selected as the Routing Directorate reviewer for this draft. The
> Routing Directorate seeks to review all routing or routing-related drafts as
> they pass through IETF last call and IESG review, and sometimes on special
> request. The purpose of the review is to provide assistance to the Routing
> ADs. For more information about the Routing Directorate, please see 
> http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir
> 
> Although these comments are primarily for the use of the Routing ADs, it
> would be helpful if you could consider them along with any other IETF Last
> Call comments that you receive, and strive to resolve them through
> discussion or by updating the draft.
>

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Mon, 15 Apr 2019 14:54:51 +0000

(Resending w corrected address for rtg-dir)

Russ -

   Les