Subject: [Lsr] Working Group Last Call for "IS-IS TE Attributes per application" - draft-ietf-isis-te-app-06.txt

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 10 Apr 2019 21:22:25 +0000

LSR Working Group,

This begins a two week  WG last call for the subject document. Please enter your support or objection to the document before 12:00 AM (EDT) on Wednesday, April 25th, 2019.

Thanks,
Acee

---

From: <[email-masked]>
Date: Thu, 11 Apr 2019 19:37:08 +0200

Hi,

I'm not in favour of this draft.

For me there is no interest to advertises TE attributes per application. TE attributes are attached to a linkand are agnostics of application. Looking to listed applications, I don't understand why we need to duplicate TE attributes. We could perfectly managed RSVP-TE, SR-TE, LFA and Flex Algo with standard TE attributes already available inISIS.

As already mention, the solution to solve thebandwidth attributes conflict is not suitablei.e. if you need bandwidth, special consideration mention in section 4.2.1 & 4.2.2 will end into a nightmare. At the end, to avoid problems, you practically must advertise all TE attributes with bit mask set to all applications. So, it is useless as it will replicate what standard TE attributes offer.

In addition, from an operator perspective, it's already hard to manage the TE attributes,so I do not think we can ask the network management teams to setup TE attributes per application that is much more complex.

Regards

Olivier

Le 10/04/2019 à 23:22, Acee Lindem (acee) a écrit :
>
>  LSR Working Group,
>
>  
>
> This begins a two week  WG last call for the subject document. Please enter your support or objection to the document before 12:00 AM (EDT) on Wednesday, April 25^th , 2019.
>
>  
>
> Thanks,
> Acee 
>
>  
>
>  
>
>
>
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.