Subject: [Lsr] IPR Poll for "OSPF Link Traffic Engineering (TE) Attribute Reuse" - draft-ietf-ospf-te-link-attr-reuse-07.txt

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 11 Apr 2019 16:09:37 +0000

Authors, Contributors,

Are you aware of any IPR that applies to draft-ietf-ospf-te-link-attr-reuse-07?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Peter Psenak <[email-masked]>
Date: Thu, 11 Apr 2019 18:14:34 +0200

Hi Acee,

I'm not aware of any relevant IPR.

thanks,
Peter

On 11/04/2019 18:09 , Acee Lindem (acee) wrote:
> Authors, Contributors,
>
>
>
> Are you aware of any IPR that applies
> to draft-ietf-ospf-te-link-attr-reuse-07?
>
>
>

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 11 Apr 2019 16:45:41 +0000

Hello,

I am not aware of any IPR related to this draft.

Thanks,
Ketan

From: Acee Lindem (acee)
Sent: 11 April 2019 21:40
To: [email-masked]
Cc: [email-masked]; Ketan Talaulikar (ketant) <[email-masked]>; Hannes Gredler <[email-masked]>; Acee Lindem (acee) <[email-masked]>
Subject: IPR Poll for "OSPF Link Traffic Engineering (TE) Attribute Reuse" - draft-ietf-ospf-te-link-attr-reuse-07.txt

Authors, Contributors,

Thanks,
Acee

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Thu, 11 Apr 2019 17:11:47 +0000

I am not aware of any relevant IPR.

    Les

From: Acee Lindem (acee) <[email-masked]>
Sent: Thursday, April 11, 2019 9:10 AM
To: [email-masked]
Cc: [email-masked]; Ketan Talaulikar (ketant) <[email-masked]>; Hannes Gredler <[email-masked]>; Acee Lindem (acee) <[email-masked]>
Subject: IPR Poll for "OSPF Link Traffic Engineering (TE) Attribute Reuse" - draft-ietf-ospf-te-link-attr-reuse-07.txt

Authors, Contributors,

Thanks,
Acee

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 12 Apr 2019 00:39:51 +0200

Acee,

I’m not aware of any IPR that applies to the draft.

Regards,
Jeff

> On Apr 11, 2019, at 18:09, Acee Lindem (acee) <[email-masked]> wrote:
> 
> Authors, Contributors,
>

---

From: John E Drake <[email-masked]>
Date: Fri, 12 Apr 2019 12:50:51 +0000

I'm not aware of any IPR.

Yours Irrespectively,

John

Juniper Internal
Sent: Thursday, April 11, 2019 12:10 PM

Authors, Contributors,

Thanks,
Acee