Subject: [Lsr] WG Adoption poll for draft-acee-lsr-ospf-yang-augmentation-v1-01

From: Christian Hopps <[email-masked]>
Date: Wed, 2 Oct 2019 17:27:55 -0400

Hi Folks,

This begins a 2 week WG adoption poll for the following:

  https://datatracker.ietf.org/doc/draft-acee-lsr-ospf-yang-augmentation-v1/

Please send any comments to the list by Wednesday Oct 16th, 2019.

Thanks,
Chris.

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 2 Oct 2019 15:14:00 -0700

yes/support, missing pieces that need to be added

Cheers,
Jeff
On Oct 2, 2019, 2:28 PM -0700, Christian Hopps <[email-masked]>, wrote:
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr

---

From: Yingzhen Qu <[email-masked]>
Date: Wed, 2 Oct 2019 23:57:43 +0000

Speaking as co-author, I support the adoption of this draft. The modules are needed to support features that were not included in the base module.

I'm not aware of any IPR.

Thanks,

Yingzhen

From: Lsr <[email-masked]> On Behalf Of Jeff Tantsura
Sent: Wednesday, October 02, 2019 3:14 PM
To: [email-masked]; Christian Hopps <[email-masked]>
Subject: Re: [Lsr] WG Adoption poll for draft-acee-lsr-ospf-yang-augmentation-v1-01

Cheers,
Jeff
On Oct 2, 2019, 2:28 PM -0700, Christian Hopps <[email-masked]<mailto:[email-masked]>>, wrote:

Hi Folks,

Thanks,
Chris.

_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 3 Oct 2019 00:07:26 +0000

Speaking as a co-author, I support this draft. When we froze the features in the base OSPF YANG model so it could be published, we committed to supporting new RFCs and drafts in separate model in a new draft.

I don't know of any IPR.
 
Thanks,
Acee

On 10/2/19, 5:29 PM, "Lsr on behalf of Christian Hopps" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Folks,

    
    
    Thanks,
    Chris.

---

From: Lizhenbin <[email-masked]>
Date: Sat, 5 Oct 2019 09:44:53 +0000

yes/support.

Best Regards,
Zhenbin(Robin)

Thanks,
Chris.

---

From: Christian Hopps <[email-masked]>
Date: Tue, 22 Oct 2019 02:30:58 -0400

The WG Adoption poll has ended. The work is adopted. Please republish as draft-ietf-lsr-ospf-yang-augmentation-v1-01.

Thanks,
Chris.

> On Oct 2, 2019, at 5:27 PM, Christian Hopps <[email-masked]> wrote:
> 
> Hi Folks,
>

---

From: Christian Hopps <[email-masked]>
Date: Tue, 22 Oct 2019 02:33:22 -0400

That should have been: draft-ietf-lsr-ospf-yang-augmentation-v1-00.

Thanks,
Chris.

> On Oct 22, 2019, at 2:30 AM, Christian Hopps <[email-masked]> wrote:
>