Subject: [Lsr] IPR Call for New Co-authors of draft-ietf-isis-mpls-elc-10.txt - "Signaling Entropy Label Capability and Entropy Readable Label-stack Depth Using OSPF" (Corrected)

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 21 Oct 2019 14:39:53 +0000

New Author and Contributors,

Are you aware of any IPR that applies to draft-ietf-ospf-mpls-elc-11?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Peter Psenak <[email-masked]>
Date: Mon, 21 Oct 2019 16:42:37 +0200

Hi Acee,

I'm not aware of any undisclosed IPRs related to the 
draft-ietf-isis-mpls-elc-10.txt

thanks,
Peter

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Mon, 21 Oct 2019 14:43:38 +0000

Acee

I am not aware of any relevant IPR that has not already been disclosed.

Regards

Matthew

From: "Acee Lindem (acee)" <[email-masked]>
Date: Monday, 21 October 2019 at 15:39
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]>, Keyur Patel <[email-masked]>, "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>, "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Alvaro Retana <[email-masked]>
Subject: IPR Call for New Co-authors of draft-ietf-isis-mpls-elc-10.txt - "Signaling Entropy Label Capability and Entropy Readable Label-stack Depth Using OSPF" (Corrected)

Thanks,
Acee

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 21 Oct 2019 15:38:46 +0000

Hi Acee,

I am not aware of any IPR that has not been disclosed already.

Kind Regards,
G/

From: Acee Lindem (acee) <[email-masked]>
Sent: Monday, October 21, 2019 16:40
To: Bocci, Matthew (Nokia - GB) <[email-masked]>; Keyur Patel <[email-masked]>; Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]>; Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]>
Cc: [email-masked]; Alvaro Retana <[email-masked]>
Subject: IPR Call for New Co-authors of draft-ietf-isis-mpls-elc-10.txt - "Signaling Entropy Label Capability and Entropy Readable Label-stack Depth Using OSPF" (Corrected)

Thanks,
Acee

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 21 Oct 2019 16:03:33 +0000

Not aware of IPR related to this draft

From: Gunter VAN DE VELDE <[email-masked]>
Date: Monday, 21 October 2019 at 16:38
To: "Acee Lindem (acee)" <[email-masked]>, "Bocci, Matthew (Nokia - GB)" <[email-masked]>, Keyur Patel <[email-masked]>, "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Alvaro Retana <[email-masked]>
Subject: RE: IPR Call for New Co-authors of draft-ietf-isis-mpls-elc-10.txt - "Signaling Entropy Label Capability and Entropy Readable Label-stack Depth Using OSPF" (Corrected)

Hi Acee,

Kind Regards,
G/

Thanks,
Acee

---

From: Keyur Patel <[email-masked]>
Date: Mon, 21 Oct 2019 16:50:16 +0000

Not aware of IPR related to this draft.

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Monday, October 21, 2019 at 9:03 AM
To: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>, "Acee Lindem (acee)" <[email-masked]>, "Bocci, Matthew (Nokia - GB)" <[email-masked]>, Keyur Patel <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Alvaro Retana <[email-masked]>
Subject: Re: IPR Call for New Co-authors of draft-ietf-isis-mpls-elc-10.txt - "Signaling Entropy Label Capability and Entropy Readable Label-stack Depth Using OSPF" (Corrected)

Hi Acee,

Kind Regards,
G/

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 21 Oct 2019 17:01:14 +0000

We’ve now received replies from all the new authors and contributors – we’ll proceed with publication.
Thanks,
Acee

From: Keyur Patel <[email-masked]>
Date: Monday, October 21, 2019 at 12:50 PM
To: Wim Henderickx <[email-masked]>, Gunter Van de Velde <[email-masked]>, Acee Lindem <[email-masked]>, "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Alvaro Retana <[email-masked]>
Subject: Re: IPR Call for New Co-authors of draft-ietf-isis-mpls-elc-10.txt - "Signaling Entropy Label Capability and Entropy Readable Label-stack Depth Using OSPF" (Corrected)

Hi Acee,

Kind Regards,
G/

Thanks,
Acee