Subject: [Lsr] IETF 106 LSR Presentation Slot Requests

From: Yingzhen Qu <[email-masked]>
Date: Tue, 22 Oct 2019 12:45:13 -0700

Hi,

We're now accepting agenda request for the LSR Working Grouping meeting
IETF 106. Please send your requests to [email-masked] indicating draft
name, speaker, and desired duration (covering presentation and discussion).

If you plan to present remotely, please let us know so we can make the
arrangements with the Meetecho team.

Thanks,
Yingzhen

---

From: Peter Psenak <[email-masked]>
Date: Wed, 23 Oct 2019 09:33:01 +0200

Hi Yingzhen,

can I get 15 mins to cover below two drafts please.

- draft-ietf-lsr-isis-srv6-extensions - 5 mins
- draft-ietf-lsr-flex-algo - 10 mins

thanks,
Peter

On 22/10/2019 21:45, Yingzhen Qu wrote:
> IETF 106. Please send your requests to [email-masked] 
> <mailto:[email-masked]> indicating draft name, speaker, and desired 
> duration (covering presentation and discussion).
>

---

From: Yingzhen Qu <[email-masked]>
Date: Wed, 23 Oct 2019 09:44:22 -0700

Hi Peter,

I'll add them to the agenda.

Thanks,
Yingzhen

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 23 Oct 2019 12:01:53 -0700

15 mins for

https://tools.ietf.org/html/draft-przygienda-flood-reflector-00

please

it's new stuff, I expect it to generate good amount of discussion on the
mike possibly

we'll post an update before cut-off as well

thanks

--- tony

On Wed, Oct 23, 2019 at 9:44 AM Yingzhen Qu <[email-masked]> wrote:

>> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>

---

From: Yingzhen Qu <[email-masked]>
Date: Wed, 23 Oct 2019 13:57:09 -0700

Hi Tony,

I'll add this to the agenda.

Thanks,
Yingzhen

---

From: "Aijun Wang" <[email-masked]>
Date: Thu, 24 Oct 2019 10:52:58 +0800

Hi, Yingzhen:

We would like to apply 10 minutes to present one new draft. The related information are the followings:

Draft Name:  Prefix Unreachable Announcement for SRv6 Fast Convergence

Speaker:         Aijun Wang(China Telecom)/Zhibo Hu(Huawei)

Duration:       10 Minutes

Draft Link:     https://datatracker.ietf.org/doc/html/draft-wang-lsr-prefix-unreachable-annoucement

Thanks in advance.

Best Regards.

Aijun Wang

China Telecom

发件人: [email-masked] [mailto:[email-masked]] 代表 Yingzhen Qu
发送时间: 2019年10月23日 3:45
收件人: [email-masked]; [email-masked]
主题: [Lsr] IETF 106 LSR Presentation Slot Requests

Hi,

We're now accepting agenda request for the LSR Working Grouping meeting IETF 106. Please send your requests to [email-masked] indicating draft name, speaker, and desired duration (covering presentation and discussion). 

If you plan to present remotely, please let us know so we can make the arrangements with the Meetecho team.

Thanks,

Yingzhen

---

From: Yingzhen Qu <[email-masked]>
Date: Thu, 24 Oct 2019 09:07:59 -0700

Hi Aijun,

noted, I'll add it to the agenda.

Thanks,
Yingzhen

On Wed, Oct 23, 2019 at 7:53 PM Aijun Wang <[email-masked]>
wrote:

> Draft Link:
> https://datatracker.ietf.org/doc/html/draft-wang-lsr-prefix-unreachable-annoucement
>
>
>
> Thanks in advance.
>
>
>
>
>
> Best Regards.
>
>
>
> Aijun Wang
>
> China Telecom
>
>
>
> *发件人:* [email-masked] [mailto:[email-masked]] *代表 *Yingzhen Qu
> *发送时间:* 2019年10月23日 3:45
> *收件人:* [email-masked]; [email-masked]
> *主题:* [Lsr] IETF 106 LSR Presentation Slot Requests
>
>
>
> Hi,
>
>
>
> IETF 106. Please send your requests to [email-masked] indicating
> draft name, speaker, and desired duration (covering presentation and
> discussion).
>
>
>