Subject: [Lsr] WG Adoption Poll for draft-acee-lsr-ospfv3-extended-lsa-yang-06

From: Christian Hopps <[email-masked]>
Date: Wed, 2 Oct 2019 17:26:59 -0400

Hi Folks,

This begins a 2 week WG adoption poll for the following:

  https://datatracker.ietf.org/doc/draft-acee-lsr-ospfv3-extended-lsa-yang/

Please send any comments to the list by Wednesday Oct 16th, 2019.

Thanks,
Chris.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 2 Oct 2019 22:00:56 +0000

Speaking as co-author, I support this draft. It is required for all OSPFv3 extensions utilizing RFC8362 extended LSA encodings.
Additionally, I'm not aware of any IPR. 

Thanks,
Acee

On 10/2/19, 5:27 PM, "Lsr on behalf of Christian Hopps" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Folks,

    
    
    Thanks,
    Chris.

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 2 Oct 2019 15:09:18 -0700

yes/support

Cheers,
Jeff
On Oct 2, 2019, 2:27 PM -0700, Christian Hopps <[email-masked]>, wrote:
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr

---

From: Yingzhen Qu <[email-masked]>
Date: Wed, 2 Oct 2019 23:56:24 +0000

Speaking as co-author, I support the adoption of this draft.

I'm not aware of any IPR.

Thanks,
Yingzhen

-----Original Message-----
From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Wednesday, October 02, 2019 3:01 PM
To: Christian Hopps <[email-masked]>; [email-masked]
Subject: Re: [Lsr] WG Adoption Poll for draft-acee-lsr-ospfv3-extended-lsa-yang-06

Thanks,
Acee

    Hi Folks,

      https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-acee-lsr-ospfv3-extended-lsa-yang%2F&amp;data=02%7C01%7Cyingzhen.qu%40futurewei.com%7Cb09e5a3e1861444abc1c08d7478425ac%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637056505241778999&amp;sdata=%2B5DYemUUkUS7DjP8Em6l4bH4hC5mKITkllElDeMqImQ%3D&amp;reserved=0

    Thanks,
    Chris.

_______________________________________________
Lsr mailing list
[email-masked]
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flsr&amp;data=02%7C01%7Cyingzhen.qu%40futurewei.com%7Cb09e5a3e1861444abc1c08d7478425ac%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637056505241778999&amp;sdata=ar8%2B1fRU3ULbE9sBJ%2BSIcgiQcpvYId8ravEIfxzBWNU%3D&amp;reserved=0

---

From: Lizhenbin <[email-masked]>
Date: Sat, 5 Oct 2019 09:43:46 +0000

yes/support

Best Regards,
Zhenbin (Robin)

Thanks,
Chris.

---

From: Christian Hopps <[email-masked]>
Date: Tue, 22 Oct 2019 02:32:51 -0400

The WG Adoption poll has ended. The work is adopted. Please republish as draft-ietf-lsr-ospfv3-extended-lsa-yang-00.

Thanks,
Chris.

> On Oct 2, 2019, at 5:26 PM, Christian Hopps <[email-masked]> wrote:
> 
> Hi Folks,
>