Subject: [Lsr] OSPF/IS-IS Segment Routing RFCs - MPLS Dataplane

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 9 Dec 2019 13:55:03 +0000

The OSPF/IS-IS Segment Routing drafts have been published as RFCs. There’s been a lot of iterations and work done here and I’d like to recognize the occasion as well as congratulate the authors.

 OSPF Segment Rouing - https://www.rfc-editor.org/info/rfc8665
OSPFv3 Segment Routing – https://www.rfc-editor.org/info/rfc8666
IS-IS Segment Routing – https://www.rfc-editor.org/info/rfc8667

Thanks,
Acee

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 12 Dec 2019 09:10:03 +0800

congratulations to the authors

Zhenqiang Li

[email-masked]
 
From: Acee Lindem (acee)
Date: 2019-12-09 21:55
To: [email-masked]
Subject: [Lsr] OSPF/IS-IS Segment Routing RFCs - MPLS Dataplane
The OSPF/IS-IS Segment Routing drafts have been published as RFCs. There’s been a lot of iterations and work done here and I’d like to recognize the occasion as well as congratulate the authors. 

Thanks,
Acee