Subject: [Lsr] WG Adoption Call for draft-ketant-lsr-ospf-bfd-strict-mode

From: Christian Hopps <[email-masked]>
Date: Fri, 13 Dec 2019 06:54:33 -0500

Hi LSR WG and Draft Authors,

This begins a 2 week WG adoption poll for the following draft:

  https://datatracker.ietf.org/doc/draft-ketant-lsr-ospf-bfd-strict-mode/

Please indicate your support or objection by Dec 27th.

Authors, please respond indicating whether you are aware of any IPR that applies to this draft.

Thanks,
Chris & Acee.

---

From: Peter Psenak <[email-masked]>
Date: Fri, 13 Dec 2019 12:59:22 +0100

I support this document adoption as a co-author and I am not aware of 
any IPR associated with it.

thanks,
Peter

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Fri, 13 Dec 2019 12:03:28 +0000

I support the adoption of the document as a co-author and I am not aware of any IPR associated with it.

Thanks,
Ketan

-----Original Message-----
From: Christian Hopps <[email-masked]> 
Sent: 13 December 2019 17:25
To: [email-masked]
Cc: Christian Hopps <[email-masked]>; [email-masked]; [email-masked]
Subject: WG Adoption Call for draft-ketant-lsr-ospf-bfd-strict-mode

Thanks,
Chris & Acee.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 13 Dec 2019 12:45:51 +0000

Speaking as a WG member, I support WG adoption.
Thanks,
Acee

On 12/13/19, 6:55 AM, "Lsr on behalf of Christian Hopps" <[email-masked] on behalf of [email-masked]> wrote:

    

    
    Thanks,
    Chris & Acee.
    _______________________________________________
    Lsr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/lsr

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Fri, 13 Dec 2019 15:15:37 +0000

I support adoption of this draft.
Although many implementations have added strict mode support based only on local configuration,  given that the adjacency state machine is altered it seems long overdue that protocol extensions be defined so there is more robust interoperability.

   Les

> From: Lsr <[email-masked]> On Behalf Of Christian Hopps
> Sent: Friday, December 13, 2019 3:55 AM
> To: [email-masked]
> Cc: [email-masked]; Christian Hopps <[email-masked]>; draft-ketant-
> [email-masked]
> Subject: [Lsr] WG Adoption Call for draft-ketant-lsr-ospf-bfd-strict-mode
>

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 13 Dec 2019 10:33:40 -0800

I support the adoption

Cheers,
Jeff

---

From: Rajesh M <[email-masked]>
Date: Mon, 16 Dec 2019 01:19:18 +0000

Thanks,
Rajesh

Juniper Business Use Only

-----Original Message-----
From: Christian Hopps <[email-masked]> 
Sent: 13 December 2019 17:25
To: [email-masked]
Cc: Christian Hopps <[email-masked]>; [email-masked]; [email-masked]
Subject: WG Adoption Call for draft-ketant-lsr-ospf-bfd-strict-mode

  https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ketant-lsr-ospf-bfd-strict-mode/__;!!NEt6yMaO-gk!TrBbSBif7y_waJ5NPNYxQiwnLOzHtG2SNYJO2avr-h_pFEv0G62FnK_reEzMfivr$ 

Thanks,
Chris & Acee.