Subject: [Lsr] Comments on draft-li-ospf-ospfv3-srv6-extensions-07.txt

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 12 Dec 2019 21:43:56 +0000

Hi Robin, et al,
One thing I’d like to see is incorporation of the text for the MSD types in the draft. It is less than one and a half pages and it doesn’t make sense to reference the IS-IS draft. I’ve also attached my editorial comments.

Thanks,
Acee

---

From: Lizhenbin <[email-masked]>
Date: Mon, 16 Dec 2019 15:01:28 +0000

Hi Acee,
Thanks very much for your help to refine the draft. You suggestion also makes sense. We will update accordingly.

Best Regards,
Robin

From: Acee Lindem (acee) [mailto:[email-masked]]
Sent: Friday, December 13, 2019 5:44 AM
To: [email-masked]
Cc: [email-masked]
Subject: Comments on draft-li-ospf-ospfv3-srv6-extensions-07.txt

Hi Robin, et al,

Thanks,
Acee