Subject: [Lsr] WG Adoption Call for draft-ketant-lsr-ospf-reverse-metric

From: Christian Hopps <[email-masked]>
Date: Fri, 13 Dec 2019 06:28:25 -0500

Hi LSR WG and Draft Authors,

This begins a 2 week WG adoption poll for the following draft:

  https://datatracker.ietf.org/doc/draft-ketant-lsr-ospf-reverse-metric/

Please indicate your support or objection by Dec 27th.

Authors, please respond indicating whether you are aware of any IPR that applies to this draft.

Thanks,
Chris & Acee.

---

From: Peter Psenak <[email-masked]>
Date: Fri, 13 Dec 2019 12:48:39 +0100

Hi Chris,

as coauthor, I support the WG adoption of this document.

thanks,
Peter

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Fri, 13 Dec 2019 11:56:07 +0000

I support this document adoption as a co-author and I am not aware of any IPR associated with it.

Thanks,
Ketan

-----Original Message-----
From: Christian Hopps <[email-masked]> 
Sent: 13 December 2019 16:58
To: [email-masked]
Cc: Christian Hopps <[email-masked]>; [email-masked]; [email-masked]
Subject: WG Adoption Call for draft-ketant-lsr-ospf-reverse-metric

Thanks,
Chris & Acee.

---

From: Peter Psenak <[email-masked]>
Date: Fri, 13 Dec 2019 12:59:02 +0100

I am not aware of any IPR associated with it.

thanks,
Peter

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 13 Dec 2019 12:43:27 +0000

Speaking as a WG member, I support WG adoption. 
Thanks,
Acee

On 12/13/19, 6:29 AM, "Lsr on behalf of Christian Hopps" <[email-masked] on behalf of [email-masked]> wrote:

    

    
    Thanks,
    Chris & Acee.
    _______________________________________________
    Lsr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/lsr

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Fri, 13 Dec 2019 15:13:13 +0000

I support adoption of this draft.
Similar functionality in IS-IS (RFC 8500) has proven useful.

   Les

> From: Lsr <[email-masked]> On Behalf Of Christian Hopps
> Sent: Friday, December 13, 2019 3:28 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; Christian
> Hopps <[email-masked]>
> Subject: [Lsr] WG Adoption Call for draft-ketant-lsr-ospf-reverse-metric
>

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 13 Dec 2019 10:34:52 -0800

I support the adoption, finally OSPF would catch up with IS-IS ;-)

Cheers,
Jeff

---

From: Gyan Mishra <[email-masked]>
Date: Tue, 17 Dec 2019 02:44:53 -0500

I support.

Gyan

-- 

Gyan S. Mishra

IT Network Engineering & Technology

Verizon Communications Inc. (VZ)

13101 Columbia Pike FDC1 3rd Floor

Silver Spring, MD 20904

United States

Phone: 301 502-1347

Email: [email-masked]

www.linkedin.com/in/networking-technologies-consultant