Subject: [Lsr] LSR WG IPR Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz.txt

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 18 Aug 2020 14:24:20 +0000

Authors,

The IETF IPRs declarations submitted for draft-chen-isis-ttz are specified here:

https://datatracker.ietf.org/ipr/4029/

Are you aware of any other IPR that applies to draft-chen-isis-ttz?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Ning So <[email-masked]>
Date: Tue, 18 Aug 2020 09:58:25 -0500

I am not aware of any IPRs associated with the draft.

Ning

-- 
Ning So
972-955-0914

---

From: Alvaro Retana <[email-masked]>
Date: Tue, 18 Aug 2020 17:53:51 +0000

[Contributor hat on.]

Hi!

I am not aware of any undeclared IPR for this document.

Alvaro.

On August 18, 2020 at 10:24:53 AM, Acee Lindem (acee) (acee=[email-masked]<mailto:acee=[email-masked]>) wrote:
Authors,

Thanks,
Acee
_______________________________________________
Lsr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lsr

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 18 Aug 2020 19:15:06 +0000

I am not aware of any IPR for this document other than those disclosed.

Best Regards,
Huaimo
________________________________
From: Acee Lindem (acee) <[email-masked]>
Sent: Tuesday, August 18, 2020 10:24 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: LSR WG IPR Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz.txt

Authors,

https://datatracker.ietf.org/ipr/4029/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fipr%2F4029%2F&data=02%7C01%7Chuaimo.chen%40futurewei.com%7Cb94e03191c7b441893e408d843827249%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637333574826233657&sdata=auFlDkLrrKemXoR7bjOCK1aWEkA5UiqCbGZ2ZJK8v2g%3D&reserved=0>

Thanks,

Acee

---

From: Kiran Makhijani <[email-masked]>
Date: Tue, 18 Aug 2020 20:50:56 +0000

Hi,
I am not aware of any undeclared IPR for this draft.
-Kiran

From: Acee Lindem (acee) <[email-masked]>
Sent: Tuesday, August 18, 2020 7:24 AM
To: [email-masked]
Cc: [email-masked]
Subject: LSR WG IPR Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz.txt

Authors,

https://datatracker.ietf.org/ipr/4029/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fipr%2F4029%2F&data=02%7C01%7Ckiranm%40futurewei.com%7Cb94e03191c7b441893e408d843827249%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637333574826293402&sdata=xLzoLS6oJeKnTQHPg%2BVW6SzeWZyyYDw4%2BxKmoMyMuN4%3D&reserved=0>

Thanks,
Acee

---

From: Andy <[email-masked]>
Date: Tue, 18 Aug 2020 17:49:37 -0700

Liu

Kiran Makhijani <[email-masked]> 于2020年8月18日周二 下午1:51写道：

> *From:* Acee Lindem (acee) <[email-masked]>
> *Sent:* Tuesday, August 18, 2020 7:24 AM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* LSR WG IPR Poll for "IS-IS Topology-Transparent Zone" -
> draft-chen-isis-ttz.txt
>
>
>
> Authors,
>
>
>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fipr%2F4029%2F&data=02%7C01%7Ckiranm%40futurewei.com%7Cb94e03191c7b441893e408d843827249%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637333574826293402&sdata=xLzoLS6oJeKnTQHPg%2BVW6SzeWZyyYDw4%2BxKmoMyMuN4%3D&reserved=0>
>
>
>
>
>

---

From: Yanhe Fan <[email-masked]>
Date: Wed, 19 Aug 2020 01:12:06 +0000

I’m not aware of any IPR associated this draft.

Thanks,
Yanhe

Authors,

Thanks,
Acee

---

From: Richard Li <[email-masked]>
Date: Wed, 19 Aug 2020 02:54:17 +0000

Neither am I.

Best regards,

-Richard

From: Kiran Makhijani <[email-masked]>
Sent: Tuesday, August 18, 2020 1:51 PM
To: Acee Lindem (acee) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: LSR WG IPR Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz.txt

Hi,

From: Acee Lindem (acee) <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, August 18, 2020 7:24 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: LSR WG IPR Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz.txt

Authors,

https://datatracker.ietf.org/ipr/4029/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fipr%2F4029%2F&data=02%7C01%7Crichard.li%40futurewei.com%7C56d544ab806f4c6eed9b08d843b86eb3%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637333806691156470&sdata=SJFP8UzSHoVuY%2BYtah5Ebme7ycXq1Z644g1pQJCjBS0%3D&reserved=0>

Thanks,
Acee

---

From: LEI LIU <[email-masked]>
Date: Thu, 20 Aug 2020 21:31:49 -0700

I’m not aware of any IPR associated with this draft.

Thanks,

Best regards,

Lei

---

From: Anil Kumar <[email-masked]>
Date: Sat, 22 Aug 2020 20:46:08 +0530

Hi All,

With Regards
Anil S N

---

From: Yi Yang <[email-masked]>
Date: Mon, 24 Aug 2020 22:30:42 -0400

I am not aware of any undeclared IPRs for this draft.

Yi

On 8/21/20 12:31 AM, LEI LIU wrote:
> On Tue, Aug 18, 2020 at 7:24 AM Acee Lindem (acee) <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Authors,
>