Subject: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 18 Aug 2020 14:16:49 +0000

Based on the discussions in the last meeting and on the mailing list regarding draft-chen-isis-ttz-11, the chairs feel that there are enough differences with draft-ietf-lsr-isis-area-proxy-03 and in the community to consider advancing it independently on the experimental track.

These differences include abstraction at arbitrary boundaries and IS-IS extensions for smooth transition to/from zone abstraction.

We are now starting an LSR WG adoption call for draft-chen-isis-ttz-11.txt. Please indicate your support or objection to adoption prior to Tuesday, September 2nd, 2020.

Thanks,
Acee and Chris

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 18 Aug 2020 19:26:41 +0000

Support.

Best Regards,
Huaimo as a co-author
________________________________
From: Lsr <[email-masked]> on behalf of Acee Lindem (acee) <acee=[email-masked]>
Sent: Tuesday, August 18, 2020 10:16 AM
To: [email-masked] <[email-masked]>
Subject: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

Thanks,

Acee and Chris

---

From: Chris Bowers <[email-masked]>
Date: Tue, 18 Aug 2020 15:53:34 -0500

I support WG adoption of draft-chen-isis-ttz as experimental.

Chris

On Tue, Aug 18, 2020 at 9:17 AM Acee Lindem (acee) <acee=
[email-masked]> wrote:

>
>
> Based on the discussions in the last meeting and on the mailing list
> regarding draft-chen-isis-ttz-11, the chairs feel that there are enough
> differences with draft-ietf-lsr-isis-area-proxy-03 and in the community to
> consider advancing it independently on the experimental track.
>
>
>
> These differences include abstraction at arbitrary boundaries and IS-IS
> extensions for smooth transition to/from zone abstraction.
>
>
>
> We are now starting an LSR WG adoption call for
> draft-chen-isis-ttz-11.txt. Please indicate your support or objection to
> adoption prior to Tuesday, September 2nd, 2020.
>
>
>
> Thanks,
>
> Acee and Chris
>
>
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Tue, 18 Aug 2020 21:06:39 +0000

I see no need for “abstraction at arbitrary boundaries”. Areas work just fine.

IS-IS already has smooth transition capability for merging/splitting areas.

Given both of the points above, I see no value in “smooth transition to/from zone abstraction”.

If these are the principal distinguishing characteristics of TTZ as compared to area proxy (and I would agree they are), then I see no reason why this solution should be pursued as well.

I am therefore opposed to WG adoption of TTZ.

   Les

From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Tuesday, August 18, 2020 7:17 AM
To: [email-masked]
Subject: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

Thanks,
Acee and Chris

---

From: John E Drake <[email-masked]>
Date: Tue, 18 Aug 2020 21:10:12 +0000

As am I.

Yours Irrespectively,

John

Juniper Business Use Only
From: Lsr <[email-masked]> On Behalf Of Les Ginsberg (ginsberg)
Sent: Tuesday, August 18, 2020 5:07 PM
To: Acee Lindem (acee) <acee=[email-masked]>; [email-masked]
Subject: Re: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

[External Email. Be cautious of content]

I see no need for "abstraction at arbitrary boundaries". Areas work just fine.

Given both of the points above, I see no value in "smooth transition to/from zone abstraction".

   Les

From: Lsr <[email-masked]<mailto:[email-masked]>> On Behalf Of Acee Lindem (acee)
Sent: Tuesday, August 18, 2020 7:17 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

Thanks,
Acee and Chris

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 18 Aug 2020 23:25:13 +0200

Dear WG,

The draft in question does not describe even a single practical use case.

While it describes the mechanics on how to construct the new model of the
abstraction it fails to prove we need it.

Not everything which can be invented should be standardized or implemented
therefore until the document extensively describes the real use cases with
justification why use of areas may not be sufficient for such use cases I
don't think LSR WG should adopt it.

Regards,
Robert.

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 18 Aug 2020 21:33:00 +0000

Hi Les,

> IS-IS already has smooth transition capability for merging/splitting areas.

[HC]: The smooth transition capability for merging/splitting areas in IS-IS will not reduce the service interruption while an existing area or zone is being abstracted as a single node because the adjacency ups and downs.

> Given both of the points above, I see no value in “smooth transition to/from zone abstraction”.

[HC]:  The "smooth transition to/from zone abstraction" will reduce the service interruption while an existing area or zone is being abstracted as a single node and vice versa.

Best Regards,
Huaimo
________________________________
From: Lsr <[email-masked]> on behalf of Les Ginsberg (ginsberg) <ginsberg=[email-masked]>
Sent: Tuesday, August 18, 2020 5:06 PM
To: Acee Lindem (acee) <acee=[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

   Les

Thanks,

Acee and Chris

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Tue, 18 Aug 2020 21:59:29 +0000

Huaimo -

It is possible to merge/split areas without adjacency flaps.
The technique has been known for many years.
It requires careful planning - but it is quite feasible and has been done.

You cannot justify the need for zones on this basis.

   Les

From: Lsr <[email-masked]> On Behalf Of Huaimo Chen
Sent: Tuesday, August 18, 2020 2:33 PM
To: Les Ginsberg (ginsberg) <ginsberg=[email-masked]>; Acee Lindem (acee) <acee=[email-masked]>; [email-masked]
Subject: Re: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

Hi Les,

> IS-IS already has smooth transition capability for merging/splitting areas..

Best Regards,
Huaimo
________________________________
From: Lsr <[email-masked]<mailto:[email-masked]>> on behalf of Les Ginsberg (ginsberg) <ginsberg=[email-masked]<mailto:ginsberg=[email-masked]>>
Sent: Tuesday, August 18, 2020 5:06 PM
To: Acee Lindem (acee) <acee=[email-masked]<mailto:acee=[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

   Les

Thanks,

Acee and Chris

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 18 Aug 2020 22:18:24 +0000

Hi Les,

    > It is possible to merge/split areas without adjacency flaps.
    [HC]: While an existing area or zone is being abstracted as a single node or vice versa, there are the adjacency ups and downs. The areas merging/splitting without adjacency flaps has been done before this abstraction and will not reduce the service interruption during the abstraction.

Best Regards,
Huaimo
________________________________
From: Les Ginsberg (ginsberg) <[email-masked]>
Sent: Tuesday, August 18, 2020 5:59 PM
To: Huaimo Chen <[email-masked]>; Les Ginsberg (ginsberg) <ginsberg=[email-masked]>; Acee Lindem (acee) <acee=[email-masked]>; [email-masked] <[email-masked]>
Subject: RE: LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

Huaimo –

It requires careful planning – but it is quite feasible and has been done.

   Les

Hi Les,

Best Regards,

Huaimo

   Les

Thanks,

Acee and Chris

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Tue, 18 Aug 2020 22:52:08 +0000

Huaimo -

The question I and others have asked is "what can we do with zones that cannot be done with areas?".

>From the day several years ago when IS-IS TTZ was first presented,  your answer has been "with zones you can hitlessly alter the topological boundaries".
My response has consistently been "we can already do that with areas".

If you want to justify zones, you then need to provide some other use case that either cannot be done using areas or cannot be done hitlessly.
Continuing to focus on something that can already be done with areas isn't helping you.

   Les

From: Huaimo Chen <[email-masked]>
Sent: Tuesday, August 18, 2020 3:18 PM
To: Les Ginsberg (ginsberg) <[email-masked]>; Les Ginsberg (ginsberg) <ginsberg=[email-masked]>; Acee Lindem (acee) <acee=[email-masked]>; [email-masked]
Subject: Re: LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

Hi Les,

Best Regards,
Huaimo
________________________________
From: Les Ginsberg (ginsberg) <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, August 18, 2020 5:59 PM
To: Huaimo Chen <[email-masked]<mailto:[email-masked]>>; Les Ginsberg (ginsberg) <ginsberg=[email-masked]<mailto:ginsberg=[email-masked]>>; Acee Lindem (acee) <acee=[email-masked]<mailto:acee=[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: RE: LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

Huaimo -

   Les

From: Lsr <[email-masked]<mailto:[email-masked]>> On Behalf Of Huaimo Chen
Sent: Tuesday, August 18, 2020 2:33 PM
To: Les Ginsberg (ginsberg) <ginsberg=[email-masked]<mailto:ginsberg=[email-masked]>>; Acee Lindem (acee) <acee=[email-masked]<mailto:acee=[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

Hi Les,

Best Regards,

Huaimo

   Les

Thanks,

Acee and Chris

---

From: Liu Vic <[email-masked]>
Date: Tue, 18 Aug 2020 17:52:45 -0700

Support as co-author.

Thanks,
Liu

Les Ginsberg (ginsberg) <ginsberg=[email-masked]> 于2020年8月18日周二
下午3:52写道：

> Huaimo –
>
>
>
> The question I and others have asked is “what can we do with zones that
> cannot be done with areas?”.
>
>
>
> From the day several years ago when IS-IS TTZ was first presented,  your
> answer has been “with zones you can hitlessly alter the topological
> boundaries”.
>
> My response has consistently been “we can already do that with areas”.
>
>
> If you want to justify zones, you then need to provide some other use case
> that either cannot be done using areas or cannot be done hitlessly.
>
> Continuing to focus on something that can already be done with areas isn’t
> helping you.
>
>
>
>    Les
>
>
>
>
>
> *From:* Huaimo Chen <[email-masked]>
> *Sent:* Tuesday, August 18, 2020 3:18 PM
> *To:* Les Ginsberg (ginsberg) <[email-masked]>; Les Ginsberg
> (ginsberg) <ginsberg=[email-masked]>; Acee Lindem (acee)
> <acee=[email-masked]>; [email-masked]
> *Subject:* Re: LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone"
> - draft-chen-isis-ttz-11.txt
>
>
>
> Hi Les,
>
>
>
>     [HC]: While an existing area or zone is being abstracted as a single
> node or vice versa, there are the adjacency ups and downs. The areas
> merging/splitting without adjacency flaps has been done before this
> abstraction and will not reduce the service interruption during the
> abstraction.
>
>
>
> Best Regards,
>
> Huaimo
> ------------------------------
>
> *From:* Les Ginsberg (ginsberg) <[email-masked]>
> *Sent:* Tuesday, August 18, 2020 5:59 PM
> *To:* Huaimo Chen <[email-masked]>; Les Ginsberg (ginsberg) <
> ginsberg=[email-masked]..org <ginsberg=[email-masked]>>;
> Acee Lindem (acee) <acee=[email-masked]>; [email-masked] <
> [email-masked]>
> *Subject:* RE: LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone"
> - draft-chen-isis-ttz-11.txt
>
>
>
> Huaimo –
>
>
>
> You cannot justify the need for zones on this basis..
>
>
>
>    Les
>
>
>
>
>
> *From:* Lsr <[email-masked]> *On Behalf Of *Huaimo Chen
> *Sent:* Tuesday, August 18, 2020 2:33 PM
> *To:* Les Ginsberg (ginsberg) <ginsberg=[email-masked]
> <ginsberg=[email-masked]>>; Acee Lindem (acee) <
> acee=[email-masked]>; [email-masked]
> *Subject:* Re: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent
> Zone" - draft-chen-isis-ttz-11.txt
>
>
>
> Hi Les,
>
>
>
> > IS-IS already has smooth transition capability for merging/splitting
> areas...
>
>
>
> [HC]: The smooth transition capability for merging/splitting areas in
> IS-IS will not reduce the service interruption while an existing area or
> zone is being abstracted as a single node because the adjacency ups and
> downs.
>
>
>
> [HC]:  The "smooth transition to/from zone abstraction" will reduce the
> service interruption while an existing area or zone is being abstracted as
> a single node and vice versa.
>
>
>
> Best Regards,
>
> Huaimo
> ------------------------------
>
> *From:* Lsr <[email-masked]> on behalf of Les Ginsberg (ginsberg) <
> ginsberg=[email-masked]>
> *Sent:* Tuesday, August 18, 2020 5:06 PM
> *To:* Acee Lindem (acee) <acee=[email-masked]>; [email-masked] <
> [email-masked]>
> *Subject:* Re: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent
> Zone" - draft-chen-isis-ttz-11.txt
>
>
>
> If these are the principal distinguishing characteristics of TTZ as
> compared to area proxy (and I would agree they are), then I see no reason
> why this solution should be pursued as well.
>
>
>
> *From:* Lsr <[email-masked]> *On Behalf Of *Acee Lindem (acee)
> *Sent:* Tuesday, August 18, 2020 7:17 AM
> *To:* [email-masked]
> *Subject:* [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent
> Zone" - draft-chen-isis-ttz-11.txt
>
>
>
>
>

---

From: Richard Li <[email-masked]>
Date: Wed, 19 Aug 2020 02:57:51 +0000

I support it.

Yes, indeed, this draft is sufficiently different from draft-ietf-lsr-isis-area-proxy-03 and should be advanced independently.

Best regards,

Richard

________________________________
From: Lsr <[email-masked]<mailto:[email-masked]>> on behalf of Acee Lindem (acee) <acee=[email-masked]<mailto:acee=[email-masked]>>
Sent: Tuesday, August 18, 2020 10:16 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

Thanks,

Acee and Chris

---

From: Richard Li <[email-masked]>
Date: Wed, 19 Aug 2020 03:18:33 +0000

This is a use case:

The user plane of 5G is distributed, and MEC is deployed as part of the user plane to provide some functions at Access Aggregation Ring or Regional Aggregation Ring or at the border between Regional Aggregation Ring and the National Core. Using TTZ, MEC or part of it can be virtualized and topologically simplified. Note that the outside really doesn’t care about the internals of MEC.

Thanks,

Richard

From: Lsr <[email-masked]> On Behalf Of Robert Raszuk
Sent: Tuesday, August 18, 2020 2:25 PM
To: Acee Lindem (acee) <acee=[email-masked]>
Cc: [email-masked]
Subject: Re: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

Dear WG,

While it describes the mechanics on how to construct the new model of the abstraction it fails to prove we need it.

Not everything which can be invented should be standardized or implemented therefore until the document extensively describes the real use cases with justification why use of areas may not be sufficient for such use cases I don't think LSR WG should adopt it.

Regards,
Robert.

On Tue, Aug 18, 2020 at 4:17 PM Acee Lindem (acee) <acee=[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
Acee and Chris

_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flsr&data=02%7C01%7Crichard.li%40futurewei.com%7Ccfd66b6c7fc54591ec0408d843bd4046%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637333827425070909&sdata=UgI0%2Bd6TyQtenEEoyU97R2qQJBlzRYuqS4XxhFjjcYA%3D&reserved=0>

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 19 Aug 2020 09:25:27 +0200

Hi Richard,

I understand that these days you say "5G" and you are done for any use
case. :)

So I read this paper:
https://www.etsi.org/images/files/ETSIWhitePapers/etsi_wp28_mec_in_5G_FINAL.pdf

There is nothing there which would indicate a need for zone or even area
separation to effectively deploy MEC. To me MEC data path can be
constructed with a form of encapsulation in an arbitrary fashion. In fact I
could say the more underlay walls you implement the harder it becomes to
construct arbitrary MEC mesh.

At least for LSR WG if I were to justify any work here like TTZ I would
explain why Multi access edge computing requires IGP/underlay type of
separation and moreover why such separation can not be constructed with
areas or levels.

Thx,
R.

On Wed, Aug 19, 2020 at 5:18 AM Richard Li <[email-masked]> wrote:

> This is a use case:
>
>
>
> The user plane of 5G is distributed, and MEC is deployed as part of the
> user plane to provide some functions at Access Aggregation Ring or Regional
> Aggregation Ring or at the border between Regional Aggregation Ring and the
> National Core. Using TTZ, MEC or part of it can be virtualized and
> topologically simplified. Note that the outside really doesn’t care about
> the internals of MEC.
>
>
>
>
>
> Thanks,
>
>
>
> Richard
>
>
>
>
>
>
>
> *From:* Lsr <[email-masked]> *On Behalf Of * Robert Raszuk
> *Sent:* Tuesday, August 18, 2020 2:25 PM
> *To:* Acee Lindem (acee) <acee=[email-masked]>
> *Cc:* [email-masked]
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flsr&data=02%7C01%7Crichard.li%40futurewei.com%7Ccfd66b6c7fc54591ec0408d843bd4046%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637333827425070909&sdata=UgI0%2Bd6TyQtenEEoyU97R2qQJBlzRYuqS4XxhFjjcYA%3D&reserved=0>
>
>

---

From: Henk Smit <[email-masked]>
Date: Wed, 19 Aug 2020 18:08:24 +0200

I object the introduction of a new major concept, called "zone".
It adds nothing to solve problems we can not already solve.
It just adds unnecessary complexity and technical debt.

(12) In protocol design, perfection has been reached not when there
      is nothing left to add, but when there is nothing left to take 
away.

henk.

Acee Lindem (acee) schreef op 2020-08-18 16:16:
> regarding draft-chen-isis-ttz-11, the chairs feel that there are
> enough differences with draft-ietf-lsr-isis-area-proxy-03 and in the
> community to consider advancing it independently on the experimental
> track.
> 
> These differences include abstraction at arbitrary boundaries and
> IS-IS extensions for smooth transition to/from zone abstraction.
> 
> draft-chen-isis-ttz-11.txt. Please indicate your support or objection
> to adoption prior to Tuesday, September 2nd, 2020.
> 
> Thanks,
> 
> Acee and Chris

---

From: Richard Li <[email-masked]>
Date: Wed, 19 Aug 2020 23:05:04 +0000

Hi Robert,

-😊 It was not meant to be a silver-bullet by saying “5G”. It happened that I have been discussing with folks on the design of the mobile backhaul/core/MEC.  Most of the designers and planners of the mobile backhaul/core/MEC do not work on routing technologies themselves, instead they choose and pick up some existing solutions provided by the IETF, and if they are not comfortable with the existing solutions, they use central controller/orchestrator and/or other management systems in a quasi-static config way.

Indeed, the WP you quoted does not indicate a need for zones. That said, you cannot deny that MEC is a set of inter-connected nodes, especially when being connected to the aggregation ring. Now the question is whether or not you allow such nodes to participate in routing. If you do, TTZ is a good candidate to reduce the internal topology and to turn MEC into a virtualized one; if you don’t, however, there is no space to discuss it.

Anyway, TTZ is aimed to be “experimental”.

Best regards,

Richard

From: Robert Raszuk <[email-masked]>
Sent: Wednesday, August 19, 2020 12:25 AM
To: Richard Li <[email-masked]>
Cc: Acee Lindem (acee) <acee=[email-masked]>; [email-masked]
Subject: Re: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

Hi Richard,

I understand that these days you say "5G" and you are done for any use case. :)

So I read this paper: https://www.etsi.org/images/files/ETSIWhitePapers/etsi_wp28_mec_in_5G_FINAL.pdf<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.etsi.org%2Fimages%2Ffiles%2FETSIWhitePapers%2Fetsi_wp28_mec_in_5G_FINAL.pdf&data=02%7C01%7Crichard.li%40futurewei.com%7C1a28b96b430246e2eaa208d8441111f2%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637334187402121649&sdata=l7uwLpOhqEkY20ZsQgCv4N0Ce9JgVMG%2FskWQ1RdkjJ4%3D&reserved=0>

There is nothing there which would indicate a need for zone or even area separation to effectively deploy MEC. To me MEC data path can be constructed with a form of encapsulation in an arbitrary fashion. In fact I could say the more underlay walls you implement the harder it becomes to construct arbitrary MEC mesh.

At least for LSR WG if I were to justify any work here like TTZ I would explain why Multi access edge computing requires IGP/underlay type of separation and moreover why such separation can not be constructed with areas or levels.

Thx,
R.

On Wed, Aug 19, 2020 at 5:18 AM Richard Li <[email-masked]<mailto:[email-masked]>> wrote:
This is a use case:

Thanks,

Richard

From: Lsr <[email-masked]<mailto:[email-masked]>> On Behalf Of Robert Raszuk
Sent: Tuesday, August 18, 2020 2:25 PM
To: Acee Lindem (acee) <acee=[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

Dear WG,

Regards,
Robert.

Thanks,
Acee and Chris

_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flsr&data=02%7C01%7Crichard.li%40futurewei.com%7C1a28b96b430246e2eaa208d8441111f2%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637334187402131636&sdata=0wIVp2ymiUSfvbsNWjswxRilK03oyF9wOVdQbX9i0rI%3D&reserved=0>

---

From: Kiran Makhijani <[email-masked]>
Date: Thu, 20 Aug 2020 18:51:26 +0000

I support the adoption.
-Kiran

Thanks,
Acee and Chris

---

From: Haoyu Song <[email-masked]>
Date: Thu, 20 Aug 2020 19:32:11 +0000

I Support the adoption for experimental track.

Haoyu

Thanks,
Acee and Chris

---

From: "Aijun Wang" <[email-masked]>
Date: Fri, 21 Aug 2020 09:12:45 +0800

Hi, all:

Support its adoption.

>From the current contents of these two drafts, as Acee said, there are enough differences between them. The area-proxy draft defining mainly the extension of the TLVs that should be carried by the Proxy LSP, the TTZ draft emphasizes mainly the smooth transition procedures and the related protocol extension.  

Using the protocol to solve the transition problem can certainly ease the deployment/operation overhead.

Best Regards

Aijun Wang

China Telecom

From: [email-masked] [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Tuesday, August 18, 2020 10:17 PM
To: [email-masked]
Subject: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

Thanks,

Acee and Chris

---

From: LEI LIU <[email-masked]>
Date: Thu, 20 Aug 2020 21:36:11 -0700

Support as a co-author.

Thanks,
Best regards,
Lei

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 22 Aug 2020 01:14:31 -0400

I support working group adoption of this draft as experimental.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: Anil Kumar <[email-masked]>
Date: Sat, 22 Aug 2020 23:40:00 +0530

Hi All,

As Co-Author, I support working group adoption of this draft as
experimental.

With Regards
Anil S N

---

From: Yanhe Fan <[email-masked]>
Date: Mon, 24 Aug 2020 02:17:43 +0000

Support.

Thanks,
Yanhe

From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Tuesday, August 18, 2020 10:17 AM
To: [email-masked]
Subject: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

Thanks,
Acee and Chris

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 25 Aug 2020 15:05:52 +0000

Support the WG Adoption.

Linda Dunbar

Thanks,
Acee and Chris

---

From: Xufeng Liu <[email-masked]>
Date: Tue, 25 Aug 2020 19:45:18 -0400

Support WG adoption.
Thanks,
- Xufeng

---

From: Uma Chunduri <[email-masked]>
Date: Tue, 25 Aug 2020 16:55:15 -0700

Support.

--
Uma C.

---

From: Huzhibo <[email-masked]>
Date: Wed, 26 Aug 2020 01:32:33 +0000

Support WG adoption.
Thanks,

Zhibo Hu
From: Lsr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Tuesday, August 18, 2020 10:17 PM
To: [email-masked]
Subject: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

Thanks,
Acee and Chris

---

From: Ning So <[email-masked]>
Date: Wed, 26 Aug 2020 20:48:55 -0500

Ning So

> *From:* Lsr <[email-masked]> on behalf of Anil Kumar <
> [email-masked]>
> *Sent:* Saturday, August 22, 2020 2:10 PM
> *Cc:* [email-masked] <[email-masked]>
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flsr&data=02%7C01%7Chuaimo.chen%40futurewei.com%7C8d2d8c635bf74c38461908d846c6a432%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637337166264928532&sdata=g%2BRWNamoZI5Va9J60E9P87T2YtSr03Qiwj1LoSFLlX8%3D&reserved=0>
>
>

-- 
Ning So
972-955-0914

---

From: reta Yang <[email-masked]>
Date: Thu, 27 Aug 2020 11:48:55 +0000

I support the adoption.
This protocol can ease the deployment overhead.

Thanks,
Reta

Sent: Tuesday, August 18, 2020 10:16 PM

Thanks,

Acee and Chris

---

From: ruoxin huang <[email-masked]>
Date: Thu, 27 Aug 2020 11:58:58 +0000

I support working group adoption of this draft.

Best,
Ruoxin

Sent from Outlook<http://aka.ms/weboutlook>

________________________________
From: Lsr <[email-masked]> on behalf of reta Yang <[email-masked]>
Sent: Thursday, August 27, 2020 7:48 PM
To: [email-masked] <[email-masked]>
Subject: Re: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

I support the adoption.

Thanks,
Reta

Thanks,

Acee and Chris

---

From: Lizhenbin <[email-masked]>
Date: Mon, 31 Aug 2020 14:52:31 +0000

Hi All,

I support the adoption.

Best Regards,

Zhenbin (Robin)

--------------------------------------------------
李振斌 Li Zhenbin
Mobile: +86-13651017745<tel:+86-13651017745>/+968-91797068
Email: [email-masked]<mailto:[email-masked]>

发件人：Acee Lindem (acee) <acee=[email-masked]>
收件人：lsr <[email-masked]>
时 间：2020-08-18 22:17:38
主 题：[Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

Thanks,
Acee and Chris

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Tue, 1 Sep 2020 02:13:05 +0000

Yes, Support.
It is a reasonable technical solution to abstract a zone to a virtual node to enhanced scalability.

Best Regards
Xuesong

Thanks,
Acee and Chris

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 1 Sep 2020 02:33:41 +0000

I support the adoption of this document.

Best regards,
Jie

Thanks,
Acee and Chris

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 1 Sep 2020 04:14:06 +0000

Hi Henk,

    It seems that IS-IS TTZ should not be complex. The prototype implementation of OSPF TTZ  seems simple and easy to operate. The complexity of IS-IS TTZ is similar to that of OSPF TTZ. In addition, we will try our best to reduce its complexity further.
    IS-IS TTZ is one of a few proposals/drafts which explore/experiment new ways for scalability.

Best Regards,
Huaimo
________________________________
From: Lsr <[email-masked]> on behalf of Henk Smit <[email-masked]>
Sent: Wednesday, August 19, 2020 12:08 PM
To: Acee Lindem (acee) <acee=[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [Lsr] LSR WG Adoption Poll for "IS-IS Topology-Transparent Zone" - draft-chen-isis-ttz-11.txt

henk.

Acee Lindem (acee) schreef op 2020-08-18 16:16:
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flsr&amp;data=02%7C01%7Chuaimo.chen%40futurewei.com%7C1eebe40e2ab34d2ed03c08d8445a297c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637334501365871305&amp;sdata=7Al1Hk%2FnR%2B19cbAigxEopXaX4x4bAneLMphQCjZw6c0%3D&amp;reserved=0

_______________________________________________
Lsr mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flsr&amp;data=02%7C01%7Chuaimo.chen%40futurewei.com%7C1eebe40e2ab34d2ed03c08d8445a297c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637334501365881301&amp;sdata=DMbOGdYQyEK9Abyc6TpFaP5P4iU5D7SeMDl69SUMVzY%3D&amp;reserved=0

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 1 Sep 2020 04:34:54 +0000

Hi Les,

> The question I and others have asked is “what can we do with zones that cannot be done with areas?”.
    [HC]: IS-IS TTZ or say Zone is one of a few drafts which experiment/explore new ways for scalability. These new ways may be simpler and have some other features.

Best Regards,
Huaimo
Sent: Tuesday, August 18, 2020 6:52 PM

Huaimo –

The question I and others have asked is “what can we do with zones that cannot be done with areas?”.

>From the day several years ago when IS-IS TTZ was first presented,  your answer has been “with zones you can hitlessly alter the topological boundaries”.

Continuing to focus on something that can already be done with areas isn’t helping you.

   Les

Hi Les,

Best Regards,

Huaimo

Huaimo –

   Les

Hi Les,

Best Regards,

Huaimo

   Les

Thanks,

Acee and Chris