Subject: [Lsr] Working Group Last Call IPR poll for draft-ietf-lsr-ip-flexalgo-04 - "IGP Flexible Algorithms (Flex-Algorithm) In IP Networks"

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 7 Apr 2022 19:10:02 +0000

Authors,

The following IPR has been disclosed:

https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-lsr-ip-flexalgo

Are you aware of any undisclosed IPR that applies to draft-ietf-lsr-ip-flexalgo-04?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Ron Bonica <[email-masked]>
Date: Thu, 7 Apr 2022 20:37:15 +0000

Folks,

I am not aware of any IPR beyond that which has already been disclosed to the IETF and is referenced in your email.

                                                                              Ron

Juniper Business Use Only
From: Acee Lindem (acee) <[email-masked]>
Sent: Thursday, April 7, 2022 3:10 PM
To: [email-masked]
Cc: [email-masked]
Subject: Working Group Last Call IPR poll for draft-ietf-lsr-ip-flexalgo-04 - "IGP Flexible Algorithms (Flex-Algorithm) In IP Networks"

[External Email. Be cautious of content]

Authors,

Thanks,
Acee

---

From: Peter Psenak <[email-masked]>
Date: Fri, 8 Apr 2022 08:45:16 +0200

Hi Acee,

I am not aware of any undisclosed IPR related to this document.

thanks,
Peter

---

From: Parag Kaneriya <[email-masked]>
Date: Fri, 8 Apr 2022 16:30:24 +0000

Hello All,

Regards
Parag

From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Friday, April 8, 2022 12:40 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Lsr] Working Group Last Call IPR poll for draft-ietf-lsr-ip-flexalgo-04 - "IGP Flexible Algorithms (Flex-Algorithm) In IP Networks"

Authors,

Thanks,
Acee