Subject: [Lsvr] IETF 103 LSVR Meeting Call for Agenda Items

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 8 Oct 2018 07:31:00 +0000

The LSVR (link-state-vector-routing) WG will be meeting on Thursday, November 8th, 2018 from 13:50 to 15:50 AM.

Please send us ([email-masked]<mailto:[email-masked]>) any requests for presentation slots.

Thanks,
Gunter & Victor

PS: The IETF 103 Preliminary Agenda has been posted. The final agenda will be published on Friday, October 12, 2018.
https://datatracker.ietf.org/meeting/103/agenda.html
https://datatracker.ietf.org/meeting/103/agenda.txt

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 8 Oct 2018 07:32:24 +0000

Please send us ([email-masked]<mailto:[email-masked]>) any requests for presentation slots.

Thanks,
Gunter & Victor

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 23 Oct 2018 08:39:36 +0000

Our meeting is approaching soon.

Please find this reminder.

From: Lsvr <[email-masked]> On Behalf Of Van De Velde, Gunter (Nokia - BE/Antwerp)
Sent: Monday, October 8, 2018 09:32
To: [email-masked]
Cc: [email-masked]
Subject: [Lsvr] IETF 103 LSVR Meeting Call for Agenda Items

Thanks,
Gunter & Victor