Subject: [Lsvr] WGLC for draft-ietf-lsvr-bgp-spf-05 (to end October 7, 2019)

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 23 Sep 2019 03:47:52 +0000

Hi All,

The LSVR WG starts a fresh working group last call for "draft-ietf-lsvr-bgp-spf-05". Please send your comments to the list before Monday October 7.

(This is a 2nd WGLC following first WGLC 3-17 December 2019)

https://datatracker.ietf.org/doc/draft-ietf-lsvr-bgp-spf/

Authors, please reply on-list indicating if you're aware of any relevant IPR.

All, please reply on-list indicating if you're aware of an implementation.

Brgds,
Gunter & Victor
LSVR WG co-chairs

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 23 Sep 2019 03:53:03 +0000

[corrected date typo]

Hi All,

(This is a 2nd WGLC following first WGLC 3-17 December 2018)

Brgds,
Gunter & Victor
LSVR WG co-chairs

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 23 Sep 2019 06:17:15 +0000

Support not aware of IPR related to this draft

From: Gunter VAN DE VELDE <[email-masked]>
Date: Monday, 23 September 2019 at 05:48
To: "[email-masked]" <[email-masked]>
Cc: Victor Kuarsingh <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: WGLC for draft-ietf-lsvr-bgp-spf-05 (to end October 7, 2019)
Resent from: <[email-masked]>
Resent to: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent date: Monday, 23 September 2019 at 05:47

Hi All,

The LSVR WG starts a fresh working group last call for “draft-ietf-lsvr-bgp-spf-05”. Please send your comments to the list before Monday October 7.

Brgds,
Gunter & Victor
LSVR WG co-chairs

---

From: Pushpasis Sarkar <[email-masked]>
Date: Mon, 23 Sep 2019 12:30:28 +0530

Hi Gunter,

Support WGLC. Also like shared before on a different thread Arrcus, Inc.
has an implementation ready.

Thanks and regards,
-Pushpasis

On Mon, Sep 23, 2019 at 9:18 AM Van De Velde, Gunter (Nokia - BE/Antwerp) <
[email-masked]> wrote:

> _______________________________________________
> Lsvr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsvr
>

---

From: Pushpasis Sarkar <[email-masked]>
Date: Mon, 23 Sep 2019 12:31:23 +0530

Also I am not aware of any IPR on this draft.

Thanks
-Pushpasis

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 23 Sep 2019 13:56:05 +0000

As a co-author, I support publication. Also, I’m not aware of any IPR.
Thanks,
Acee

From: Gunter Van de Velde <[email-masked]>
Date: Sunday, September 22, 2019 at 11:53 PM
To: "[email-masked]" <[email-masked]>
Cc: Victor Kuarsingh <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: WGLC for draft-ietf-lsvr-bgp-spf-05 (to end October 7, 2019)
Resent-From: <[email-masked]>
Resent-To: Keyur Patel <[email-masked]>, Acee Lindem <[email-masked]>, Shawn Zandi <[email-masked]>, Wim Henderickx <[email-masked]>
Resent-Date: Sunday, September 22, 2019 at 11:53 PM

[corrected date typo]

Hi All,

Brgds,
Gunter & Victor
LSVR WG co-chairs

---

From: Santosh P K <[email-masked]>
Date: Mon, 23 Sep 2019 21:38:45 +0530

I have read this draft and I support it.

Thanks
Santosh P K

On Mon, Sep 23, 2019 at 7:26 PM Acee Lindem (acee) <[email-masked]> wrote:

> *From: *Gunter Van de Velde <[email-masked]>
> *Date: *Sunday, September 22, 2019 at 11:53 PM
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *Victor Kuarsingh <[email-masked]>, "
> [email-masked]" <[email-masked]>
> *Subject: *WGLC for draft-ietf-lsvr-bgp-spf-05 (to end October 7, 2019)
> *Resent-From: *<[email-masked]>
> *Resent-To: *Keyur Patel <[email-masked]>, Acee Lindem <[email-masked]>,
> Shawn Zandi <[email-masked]>, Wim Henderickx <
> [email-masked]>
> *Resent-Date: *Sunday, September 22, 2019 at 11:53 PM
>
>
>
> [corrected date typo]
>
>
>
> Hi All,
>
>
>

---

From: Neeraj Malhotra <[email-masked]>
Date: Mon, 23 Sep 2019 17:12:16 -0700

Hi,

Support.

Thanks,
Neeraj

---

From: Keyur Patel <[email-masked]>
Date: Tue, 24 Sep 2019 00:25:12 +0000

As a co-author, I support this publication. I am not aware of any IPR related to this document.

As of now I am aware of an implementation from Arrcus and am aware of another implementation that is being actively scopes out.

Regards,
Keyur

On Sep 22, 2019, at 11:53 PM, Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]<mailto:[email-masked]>> wrote:

[corrected date typo]

Hi All,

Brgds,
Gunter & Victor
LSVR WG co-chairs

_______________________________________________
Lsvr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsvr

---

From: Shawn Zandi <[email-masked]>
Date: Tue, 24 Sep 2019 00:28:20 +0000

As a co-author with outmost pleasure I support the publication and I am not aware of any relevant IP.

-Shawn

Sent via carrier pigeon

________________________________
From: Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]>
Sent: Sunday, September 22, 2019 8:53:03 PM
To: [email-masked] <[email-masked]>
Cc: Victor Kuarsingh <[email-masked]>; [email-masked] <[email-masked]>
Subject: WGLC for draft-ietf-lsvr-bgp-spf-05 (to end October 7, 2019)

[corrected date typo]

Hi All,

https://datatracker.ietf.org/doc/draft-ietf-lsvr-bgp-spf/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-lsvr-bgp-spf%2F&data=02%7C01%7Cszandi%40linkedin.com%7C77503c9f75d1411daa2608d73fd99fbd%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637048076253305237&sdata=EfAHCiA0coa3cLBy6qtsMTZV6g09E20QpMYzpI2ld2s%3D&reserved=0>

Brgds,

Gunter & Victor

LSVR WG co-chairs

---

From: Santosh P K <[email-masked]>
Date: Tue, 24 Sep 2019 17:25:11 +0530

I support this draft and working on FRR open source stack to implement this
draft.

Thanks
Santosh P K

---

From: Bhav Par <[email-masked]>
Date: Tue, 24 Sep 2019 10:22:51 -0700

I support this draft.

thanks,
Bhavani

---

From: Randy Bush <[email-masked]>
Date: Mon, 30 Sep 2019 16:54:08 -0700

howdy,

it would be good to move this forward; though the discussion of
signaling non-transit should be resolved.

i also want to plug the L3DL work, which will have revised drafts
in the next week or two.

randy