Subject: [Lsvr] pre-WGLC check on IPR regarding "draft-ietf-lsvr-l3dl-03"

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 10 Dec 2019 10:38:08 +0000

Hi All,

We want to understand existing IPR to prepare for WGLC on draft "draft-ietf-lsvr-l3dl-03" .
https://tools.ietf.org/html/draft-ietf-lsvr-l3dl-03

Authors, All, please reply on-list indicating awareness of any relevant IPR about draft-ietf-lsvr-l3dl-03 to prepare for WGLC or if you are aware of an implementation.

Be well,
Gunter & Victor
LSVR WG co-chairs

---

From: Randy Bush <[email-masked]>
Date: Tue, 10 Dec 2019 02:54:48 -0800

hi gunter,

> Authors, All, please reply on-list indicating awareness of any
> relevant IPR about draft-ietf-lsvr-l3dl-03 to prepare for WGLC or if
> you are aware of an implementation.

i am not aware of any ipr on draft-ietf-lsvr-l3dl.

arrcus has an implementation in golang.  keyur can be more specific
about availability.

arrcus released rob's python3 implementation of LSOE, the predecessor of
L3DL, see https://github.com/Arrcus/lsoe-python

shout if you need more/different from me

randy