Subject: [Lsvr] WG adoption call for draft-ymbk-lsvr-l3dl-ulpc-03 (to end 21 May 2020)

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 7 May 2020 08:20:47 +0000

Hi All,

This begins a 2 week WG adoption call draft-ymbk-lsvr-l3dl-ulpc-03 (May 7 - May 21)

https://datatracker.ietf.org/doc/draft-ymbk-lsvr-l3dl-ulpc/<https://datatracker.ietf.org/doc/ddraft-ymbk-lsvr-l3dl-ulpc/>

During your discussion in the WG Adoption Call, the chairs are looking for more context as only a 'yeh' or 'ney'.

Please indicate the following things:
1) Support to adopt draft "draft-ymbk-lsvr-l3dl-ulpc-03" as LSVR WG document?
2) Are there any technical issues with this draft?
3) Which are current pain-points in the draft requiring additional content and technical attention?
4) What is missing from this draft?

The authors (or anybody else) of this draft should send their IPR statements in response to this email.

Kind Regards,
Gunter & Victor
LSVR WG co-chairs

---

From: Randy Bush <[email-masked]>
Date: Thu, 07 May 2020 04:21:46 -0700

thank you.  and for the adoption call for draft-ymbk-lsvr-l3dl-signing

randy

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 26 May 2020 08:39:48 +0000

Hi All,

The WG adoption call has ended for this draft.
There were few voices for support, and there was no disagreement to adopt this work.

Using LSVR BGP-SPF in an automated and hands-free configuration is an important technology property.

@Authors of this draft, please submit your work as a LSVR WG document at your convenience,

Kind Regards,
Gunter

From: Van De Velde, Gunter (Nokia - BE/Antwerp)
Sent: Thursday, May 7, 2020 10:21
To: [email-masked]
Cc: Victor Kuarsingh <[email-masked]>; [email-masked]
Subject: WG adoption call for draft-ymbk-lsvr-l3dl-ulpc-03 (to end 21 May 2020)

Hi All,

Kind Regards,
Gunter & Victor
LSVR WG co-chairs