Subject: Re: [Lsvr] WG adoption call for draft-ymbk-lsvr-l3dl-signing-01 (to end 21 May 2020)

From: Russ Housley <[email-masked]>
Date: Thu, 7 May 2020 17:06:39 -0400

While I would prefer the PKI-based signature mechanisms, I understand the reasons that the TOFU mechanism is included as well.  For this reason, I support adoption as is.

I believe that the document needs to have a normative reference to RFC 5280 for certificate validation.

Russ

--- Original Message ---
Subject: [Lsvr] WG adoption call for draft-ymbk-lsvr-l3dl-signing-01 (to end 21 May 2020)
From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
To: "[email-masked]" <[email-masked]>
CC: Victor Kuarsingh <[email-masked]>, "[email-masked]" <[email-masked]>
Date: Thu, 7 May 2020 09:27:27 +0000

Hi All,

This begins a 2 week WG adoption call for draft-ymbk-lsvr-l3dl-signing-01 (May 7 - May 21)

https://tools.ietf.org/html/draft-ymbk-lsvr-l3dl-signing-01/

During your discussion in the WG Adoption Call, the chairs are looking for more context as only a 'yeh' or 'ney'.

Please indicate the following things:
1) Support to adopt draft " draft-ymbk-lsvr-l3dl-signing-01" as LSVR WG document?
2) Are there any technical issues with this draft?
3) Which are current pain-points in the draft requiring additional content and technical attention?
4) What is missing from this draft?

The authors (or anybody else) of this draft should send their IPR statements in response to this email.

Kind Regards,
Gunter & Victor
LSVR WG co-chairs

---

From: Randy Bush <[email-masked]>
Date: Thu, 07 May 2020 14:19:16 -0700

> 5280 for certificate validation.

easy.  and i have a stashed review from you that still needs to be
incorporated.

to be a bit more transparent

  i am sufficiently old skool that i do not move to adopt a document on
  which i am co-author.  it feels tacky.

  and i think adoption is how one gets it into the wg to actually work
  on it, not to rubber stamp what has been discussed for three years in
  the call for adoption.  so i expect this and l3dl-ulpc will both need
  more work once adopted

randy