Subject: [Lsvr] WG adoption call for draft-ymbk-lsvr-l3dl-signing-01 (to end 21 May 2020)

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 7 May 2020 09:27:27 +0000

Hi All,

This begins a 2 week WG adoption call for draft-ymbk-lsvr-l3dl-signing-01 (May 7 - May 21)

https://tools.ietf.org/html/draft-ymbk-lsvr-l3dl-signing-01/

During your discussion in the WG Adoption Call, the chairs are looking for more context as only a 'yeh' or 'ney'.

Please indicate the following things:
1) Support to adopt draft " draft-ymbk-lsvr-l3dl-signing-01" as LSVR WG document?
2) Are there any technical issues with this draft?
3) Which are current pain-points in the draft requiring additional content and technical attention?
4) What is missing from this draft?

The authors (or anybody else) of this draft should send their IPR statements in response to this email.

Kind Regards,
Gunter & Victor
LSVR WG co-chairs

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 26 May 2020 08:34:20 +0000

The WG adoption call completed on 21 May 2020.

Work to provide security to a new developed technology is critical.

The WG adoption call caused few LSVR WG contributors to support, and I hope that they will actively keep working to develop the technology further.
The WG adoption call did not bounce into violent disagreement for adoption.

@Authors, please submit this draft as WG document.

Kind Regards,
G/

From: Lsvr <[email-masked]> On Behalf Of Van De Velde, Gunter (Nokia - BE/Antwerp)
Sent: Thursday, May 7, 2020 11:27
To: [email-masked]
Cc: [email-masked]; Victor Kuarsingh <[email-masked]>
Subject: [Lsvr] WG adoption call for draft-ymbk-lsvr-l3dl-signing-01 (to end 21 May 2020)

Hi All,

Kind Regards,
Gunter & Victor
LSVR WG co-chairs

---

From: Randy Bush <[email-masked]>
Date: Tue, 26 May 2020 10:21:29 -0700

thanks gunter and victor

both drafts uploaded as wg -00s

randy