Subject: [Lsvr] IANA Early Allocation for draft-ietf-lsvr-bgp-spf-12.txt

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 26 Jan 2021 20:57:51 +0000

We'd like to request early IANA allocation. The code points in the IANA section are the ones that are currently used in the Arrcus implementation. 

Thanks,
Acee

On 1/26/21, 3:46 PM, "Lsvr on behalf of Acee Lindem (acee)" <[email-masked] on behalf of acee=[email-masked]> wrote:

    This version addresses Alvaro's AD comments. It is significant revision with many of the sections rewritten. 
    Thanks,
    Acee

    On 1/26/21, 3:43 PM, "Lsvr on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

        A New Internet-Draft is available from the on-line Internet-Drafts directories.
        This draft is a work item of the Link State Vector Routing WG of the IETF.

                Title           : BGP Link-State Shortest Path First (SPF) Routing
                Authors         : Keyur Patel
                                  Acee Lindem
                                  Shawn Zandi
                                  Wim Henderickx
        	Filename        : draft-ietf-lsvr-bgp-spf-12.txt
        	Pages           : 37
        	Date            : 2021-01-26

        Abstract:
           Many Massively Scaled Data Centers (MSDCs) have converged on
           simplified layer 3 routing.  Furthermore, requirements for
           operational simplicity have led many of these MSDCs to converge on
           BGP as their single routing protocol for both their fabric routing
           and their Data Center Interconnect (DCI) routing.  This document
           describes extensions to BGP to use BGP Link-State distribution and
           the Shortest Path First (SPF) algorithm used by Internal Gateway
           Protocols (IGPs) such as OSPF.  In doing this, it allows BGP to be
           efficiently used as both the underlay protocol and the overlay
           protocol in MSDCs.

        The IETF datatracker status page for this draft is:
        https://datatracker.ietf.org/doc/draft-ietf-lsvr-bgp-spf/

        There are also htmlized versions available at:
        https://tools.ietf.org/html/draft-ietf-lsvr-bgp-spf-12
        https://datatracker.ietf.org/doc/html/draft-ietf-lsvr-bgp-spf-12

        A diff from the previous version is available at:
        https://www.ietf.org/rfcdiff?url2=draft-ietf-lsvr-bgp-spf-12

        Please note that it may take a couple of minutes from the time of submission
        until the htmlized version and diff are available at tools.ietf.org.

        Internet-Drafts are also available by anonymous FTP at:
        ftp://ftp.ietf.org/internet-drafts/

        _______________________________________________
        Lsvr mailing list
        [email-masked]
        https://www.ietf.org/mailman/listinfo/lsvr

    _______________________________________________
    Lsvr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/lsvr

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Wed, 27 Jan 2021 09:05:13 +0000

Hi Acee, bgp-spf team,

Thanks.

Lsvr-chairs initiated the sync with idr-chairs on the bgp-spf IANA request.

Be well,
G/

-----Original Message-----
From: Acee Lindem (acee) <[email-masked]> 
Sent: Tuesday, January 26, 2021 21:58
To: [email-masked]; Alvaro Retana <[email-masked]>
Cc: [email-masked]
Subject: IANA Early Allocation for draft-ietf-lsvr-bgp-spf-12.txt

Thanks,
Acee

        Abstract:

---

From: Alvaro Retana <[email-masked]>
Date: Wed, 27 Jan 2021 15:35:51 -0500

Hi!

Sync'ing up with the idr-chairs is always good, and making idk aware of the
progress of the draft necessary.

When you’re ready, please follow the process in rfc7120 to request the
early allocation request.

Thanks!

Alvaro.

On January 27, 2021 at 4:05:15 AM, Van De Velde, Gunter (Nokia -
BE/Antwerp) ([email-masked]) wrote:

Hi Acee, bgp-spf team,

Thanks.

Be well,
G/

-----Original Message-----
From: Acee Lindem (acee) <[email-masked]>
Sent: Tuesday, January 26, 2021 21:58
To: [email-masked]; Alvaro Retana <[email-masked]>
Cc: [email-masked]
Subject: IANA Early Allocation for draft-ietf-lsvr-bgp-spf-12.txt

We'd like to request early IANA allocation. The code points in the IANA
section are the ones that are currently used in the Arrcus implementation.

Thanks,
Acee

On 1/26/21, 3:46 PM, "Lsvr on behalf of Acee Lindem (acee)" <
[email-masked] on behalf of acee=[email-masked]> wrote:

This version addresses Alvaro's AD comments. It is significant revision
with many of the sections rewritten.
Thanks,
Acee

On 1/26/21, 3:43 PM, "Lsvr on behalf of [email-masked]" <
[email-masked] on behalf of [email-masked]> wrote:

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Link State Vector Routing WG of the IETF.

Abstract:

Please note that it may take a couple of minutes from the time of
submission
until the htmlized version and diff are available at tools.ietf.org.