Subject: [Lsvr] WGLC for draft-ietf-lsvr-l3dl-signing-01 (to end February 19, 2021)

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 4 Feb 2021 04:03:59 +0000

Hi All,

This work contains the L3DL security extensions. 

The LSVR WG initiates a working group last call for " draft-ietf-lsvr-l3dl-signing-01". Please send your comments to the list before Friday February 19, 2021. 

https://tools.ietf.org/html/draft-ietf-lsvr-l3dl-signing-01

All, please reply on-list indicating if you're aware of an implementation.
If not already completed, please reply on-list indicating if you're aware of any relevant IPR.

Brgds,
Gunter & Victor
LSVR WG co-chairs

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Fri, 12 Feb 2021 04:07:36 +0000

[+IDR WG]

Hi all,

Please find this reminder for WGLC. The WGLC can use additional review comments.
Please use lsvr email list for providing feedback and comments.

Be well,
G/

-----Original Message-----
From: Van De Velde, Gunter (Nokia - BE/Antwerp) 
Sent: Thursday, February 4, 2021 11:04
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: WGLC for draft-ietf-lsvr-l3dl-signing-01 (to end February 19, 2021)

Hi All,

Brgds,
Gunter & Victor
LSVR WG co-chairs

---

From: tom petch <[email-masked]>
Date: Fri, 12 Feb 2021 16:48:58 +0000

From: Idr <[email-masked]> on behalf of Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]>
Sent: 12 February 2021 04:07

[+IDR WG]

Hi all,

<tp>
"   This draft is being published without incorporating changes from an
   excellent security review.  This is being done so a couple of other
   drafts can reference it.  While all comments will, of course, be
   appreciated, readers may want to wait for the -01 version.
"
Ok I will wait for -01.  Hang on this is -01.  Help, I am stuck in a routing loop loop loop......

Tom Petch

Be well,
G/

-----Original Message-----
From: Van De Velde, Gunter (Nokia - BE/Antwerp)
Sent: Thursday, February 4, 2021 11:04
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: WGLC for draft-ietf-lsvr-l3dl-signing-01 (to end February 19, 2021)

Hi All,

Brgds,
Gunter & Victor
LSVR WG co-chairs

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: Randy Bush <[email-masked]>
Date: Fri, 12 Feb 2021 15:11:28 -0800

> routing loop loop loop......

apologies.  off by one error.  try -02, just pushed.

truth is i was asleep at the switch. <blush>

randy