Subject: [Lsvr] draft-chen-lsvr-flood-reduction

From: Huaimo Chen <[email-masked]>
Date: Tue, 16 Nov 2021 03:50:52 +0000

Hi Keyur,

    Thank you very much for your comments in IETF 112.

    In the case where there are some RRs that do not support the BGP-SPF flooding reduction, each link state will be distributed to every node in the network. Regarding to distributing link states, after receiving a link state from a node in the network, every RR, regardless of whether it supports the BGP-SPF flooding reduction or not, will sends the link state to the other nodes in the network. So, the BGP-SPF flooding reduction works in this case.

Best Regards,
Huaimo

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 16 Nov 2021 03:45:17 +0000

Hi Keyur,

Best Regards,
Huaimo