Subject: RE: [Ltru] [psg.com #943] number of subtags SHOULD be limited to four

From: "Addison Phillips" <[email-masked]>
Date: Tue, 10 May 2005 09:06:21 -0700

There should not be such a limitation: it makes no sense given that extlangs are a fifth subtag that can appear in the future. And that's not even considering extensions and private use.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: 2005?5?13? 23:49
> To: LTRU Working Group
> Subject: [Ltru] [psg.com #943] number of subtags SHOULD be limited to four
> 
> Hi -
> 
>  Comment #14 in message
>  http://www.ietf.org/mail-archive/web/ltru/current/msg00540.html
>  requests that there should be language stating that the number
>  of subtags SHOULD be limited to four.
> 
> Randy, ltru co-chair
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 10 May 2005 20:58:04 -0700

Hi -

Ok, I'll mark this one as a "reject."

Randy, ltru co-chair

----- Original Message ----- 
From: "Addison Phillips" <[email-masked]>
To: "Randy Presuhn" <[email-masked]>; "LTRU Working Group" <[email-masked]>
Sent: Tuesday, May 10, 2005 9:06 AM
Subject: RE: [Ltru] [psg.com #943] number of subtags SHOULD be limited to four

There should not be such a limitation: it makes no sense given that extlangs are a fifth subtag that can appear in the future. And
that's not even considering extensions and private use.

Addison

Addison P. Phillips