Subject: [Ltru] [psg.com #942] clarify advice on use of subtags

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 13 May 2005 23:46:57 -0700

Hi -

Comment #13 in message
 http://www.ietf.org/mail-archive/web/ltru/current/msg00540.html
requests clarification of the advice on the use of subtags
in section 2.1.1 (of draft -00-)

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Tue, 10 May 2005 07:43:12 -0700

No action needed, reject.

‎Mark