Subject: RE: [Ltru] Last registry for now

From: "Addison Phillips" <[email-masked]>
Date: Mon, 2 May 2005 10:10:22 -0700

Because the draft says so.

The hyphen is defined in the field names (tokens that will remain in "English", i.e. they are identifiers and not localizable values).

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Marion Gunn
> Sent: 2005?5?2? 10:03
> Cc: LTRU Working Group
> Subject: Re: [Ltru] Last registry for now
> 
> Scríobh Doug Ewell:
> > ...
> >
> > 2.  Underscores in field names are replaced by hyphens.  For example,
> > "File_Date" is changed to "File-Date"...
> 
> Was there some irresistible reason for that last-minute framework
> change, Doug?
> 
> I ask because underscores are linguistically neutral, hyphens not so,
> and you just wouldn't want to know what that change would do to some
> languages (if ever your registry were to be localized for use on
> non-English servers).
> 
> Best,
> mg
> 
> 
> --
> 
> Marion Gunn * EGTeo (Estab.1991)
> 27 Páirc an Fhéithlinn, Baile an
> Bhóthair, Co. Átha Cliath, Éire.
> * [email-masked] * [email-masked] *
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Marion Gunn <[email-masked]>
Date: Mon, 02 May 2005 18:16:32 +0100

Unseen identifiers? If so, it doesn't matter. If not, it does. Or maybe
not. My 'candle' comment still stands.:-)
mg

--