Subject: [Ltru] Re: [psg.com #985] Specify case rules for canonical tags

From: "Doug Ewell" <[email-masked]>
Date: Tue, 17 May 2005 21:17:22 -0700

As someone who liked John's original proposal, but wasn't ready to go to
war over it, I think Addison's suggestion to "permit or even encourage
it, but not require it" is an excellent compromise.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 18 May 2005 12:46:18 -0700

Hi -

> From: "Doug Ewell" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Tuesday, May 17, 2005 9:17 PM
> Subject: [Ltru] Re: [psg.com #985] Specify case rules for canonical tags
>

> it, but not require it" is an excellent compromise.
...

It looks like we have a consensus on this one, so I've marked
it "resolved", going with the compromise proposal with the
subsequent tweaks discussed in this thread.

Randy, ltru co-chair