Subject: [Ltru] [psg.com #956] document use of "" as deprecation indicator

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 10 May 2005 15:05:42 -0700

Hi -

> Comments 27 and 47 of
> http://www.ietf.org/mail-archive/web/ltru/current/msg00540.html
> say:
> "27. 2.4.1: in the canonicalization part "" is reminded as a
> deprecation
> indicator, yet this is not documented earlier. It seems this is an
> external
> ISO practice. This should be documented in the format description part.
> All
> the more than this practice is counter intuitive "" being understood
> intuitively as "-(nul)-". And the "" being used in IDN there could be
> some
> homograph confusion to investigate." and
> "47. 6. last: added text for "" is not sufficient enough, or is missing
> in
> my version."
>
> Discussion revealed that the comment was based on a mis-understanding,
> according to message
> http://www.ietf.org/mail-archive/web/ltru/current/msg00628.html
>
> Consequently, this item is marked "rejected".

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Tue, 10 May 2005 23:01:48 -0700

This item is moot, since the dash-dash convention to indicate a
deprecated subtag with no canonical equivalent did not survive the
transition to record-jar.

Well, that should be enough to fill a couple of digests.  More later.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/