Subject: [Ltru] [psg.com #959] consolidate review process instructions

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 10 May 2005 15:07:46 -0700

Hi -

> Comments 31 and 32 in
> http://www.ietf.org/mail-archive/web/ltru/current/msg00540.html
> suggest separating instructions to the reviewer and the review
> process participants from the registry format and IANA procedure
> sections.
>
> "31. 3.1. also includes direction to the Reviewer which should be
> presented
> in a separate part from the format description.
>
> 32. 3.2. this part is not a IANA procedure but a long guidance for the
> Reviewer and the Reviewing process participants,  limited to current
> possible cases"

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 11 May 2005 21:57:03 -0700

Hi -

> From: "John Cowan" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>
> Sent: Tuesday, May 10, 2005 3:38 PM
> Subject: Re: [Ltru] [psg.com #959] consolidate review process instructions
>

> Randy Presuhn scripsit:
> This should be marked accepted and closed, as the latest draft has taken
> it into account.
>
> -- 
> John Cowan  www.reutershealth.com  www.ccil.org/~cowan  [email-masked]
> 'Tis the Linux rebellion / Let coders take their place,
> The Linux-nationale / Shall Microsoft outpace,
> We can write better programs / Our CPUs won't stall,
> So raise the penguin banner of / The Linux-nationale.  --Greg Baker

Ok, I've marked it "resolved."

Randy, ltru co-chair