Subject: [Ltru] [psg.com #950] iso 3166 inadequate for regional variants

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 10 May 2005 14:50:49 -0700

Hi -

> This comes from comment 22 in
> http://www.ietf.org/mail-archive/web/ltru/current/msg00540.html
> which states:
>
> "22. 2.2.4: I understand that all the regional language differences of
> the
> world are to be supported by the ISO 3166 alpha-3/digit-3 list. This
> means
> that regions like NY, TX or California are not entitled a code but the
> 56
> persons of Pitcairn Island yes? I doubt that disparity can hold very
> long,
> all the more than ISO 3166-2 provides all the possibilities for a far
> more
> adequate granularity."
>
> As pointed out in message
> http://www.ietf.org/mail-archive/web/ltru/current/msg00628.html
> the draft also supports UN M.49 digit-3 codes

Based on recent discussion, can I close this with a "reject"?

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Tue, 10 May 2005 17:54:48 -0400

> Based on recent discussion, can I close this with a "reject"?

Yes.

-- 
John Cowan  [email-masked]  www.ccil.org/~cowan  www.reutershealth.com
In the sciences, we are now uniquely privileged to sit side by side
with the giants on whose shoulders we stand.
        --Gerald Holton