Subject: [Ltru] Re: Open points before -02

From: "Doug Ewell" <[email-masked]>
Date: Tue, 17 May 2005 23:10:53 -0700

Addison Phillips <addison dot phillips at quest dot com> wrote:

>> That was rejected, Addison wants to document the record-jar
>> format, not its registry incarnation.  That's backwards from
>> my POV, mail (2822) and news (1036) use prose for the simple
>> general format, and syntax for the header field details, but
>> there's no rule to do it this way also in 3066bis.
>
> I suggested that an independent RFC be written to document record-jar
> for future generations, actually.

I continue to think this is an excellent idea.  Is it on-topic for this
WG, or should those of us who support this idea start meeting off-list
to discuss it?

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 18 May 2005 13:34:40 -0700

Hi -

> From: "Doug Ewell" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Tuesday, May 17, 2005 11:10 PM
> Subject: [Ltru] Re: Open points before -02
>

> Addison Phillips <addison dot phillips at quest dot com> wrote:
...
> WG, or should those of us who support this idea start meeting off-list
...

I'd rather not request any additions to our list of deliverables at
this time, though I'd be willing to discuss it after we've finished
our chartered deliverables.

I think it would be better if those interested in such an RFC start
their own mailing list, and perhaps discuss amongst themselves whether
they might want to hold a BOF at the Paris IETF meeting.  Since such
work would be of interest to the members of this WG, announcing their
mailing list's address on this mailing list would be appropriate.
Likewise, informing this WG of their i-d's availability would also
be appropriate.

Randy, ltru co-chair

---

From: John Cowan <[email-masked]>
Date: Wed, 18 May 2005 23:24:59 -0400

> mailing list's address on this mailing list would be appropriate.

I have created a mailing list for discussing a record-jar
independent draft, [email-masked].  You can sign up
at http://groups.yahoo.com/group/record-jar/join if you are or
wish to be a Yahoo Groups member, or by sending a blank email to
mailto:[email-masked] if you aren't and don't.

Signup is currently open, only members can post, and the archives are
at http://groups.yahoo.com/group/record-jar/messages and open to all.
I will be maintaining a backup of the archives publicly accessible so
as to avoid the effects of bonehead moves by Yahoo.

-- 
Evolutionary psychology is the theory           John Cowan
that men are nothing but horn-dogs,             http://www.ccil.org/~cowan
and that women only want them for their money.  http://www.reutershealth.com
        --Susan McCarthy (adapted)              [email-masked]

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 19 May 2005 13:44:32 +0200

Doug Ewell wrote:

>> I suggested that an independent RFC be written to document
>> record-jar for future generations, actually.

> I continue to think this is an excellent idea.

Don't get me wrong, but IMHO it's just a topological
transformation of e.g. CSV (comma separated values)
or your very similar old format.

It's nice to squeeze something into an I-D or into a
plain text file.  Some redundancy (all column titles
repeated again and again as field names), that _can_
be an advantage, but more likely it's a pain.

I also don't see why that should be an _Internet_
draft or a RfC, it's more like a dbase or SQL view.

In can replace XML in simple cases, so that sounds
more like "W3C" than "IETF" for me.  I'm not really
trying to discourage you and John, but I won't jump
to the "record-jar" list while there are still more
pressing issues with SPF and USEFOR on my agenda.    .

Or my UTF-[ultra-secret] project... :-)  Bye, Frank