Subject: RE: xml2rfc category (was RE: [Ltru] Re: [psg.com #938] shouldintroduction alludetointendedbcp status?)

From: "Addison Phillips" <[email-masked]>
Date: Wed, 11 May 2005 15:59:01 -0700

I know that I am: I had to download it to get the updates that reference RFC 3978 just a few weeks ago.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Scott Hollenbeck
> Sent: 2005?5?11? 15:23
> To: 'Frank Ellermann'; [email-masked]
> Subject: xml2rfc category (was RE: [Ltru] Re: [psg.com #938]
> shouldintroduction alludetointendedbcp status?)
> 
> > -----Original Message-----
> > From: Frank Ellermann [mailto:[email-masked]]
> > Sent: Wednesday, May 11, 2005 6:09 PM
> > To: [email-masked]
> > Subject: [Ltru] Re: [psg.com #938] should introduction
> > alludetointendedbcp status?
> >
> > Scott Hollenbeck wrote:
> >
> > > I see it in the rfc2629 DTD.  In the <rfc> element, add a
> > 'category='
> > > attribute.  Valid values:std|bcp|info|exp|historic.
> >
> > No effect with my test document.  Adding seriesNo="47" also
> > has no effect.  With number="XXXX" it's RfC XXXX and no I-D.
> 
> Are you using the most recent version of xml2rfc?  I'm pretty sure I've
> used
> this before without any trouble.
> 
> -Scott-
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Thu, 12 May 2005 07:33:08 -0400

Sorry, looks like I was mistaken.  I just checked and found the attribute in
several of my XML source files, but nothing in the text output.

-Scott-

> From: Addison Phillips [mailto:[email-masked]] 
> Sent: Wednesday, May 11, 2005 6:59 PM
> To: Scott Hollenbeck; Frank Ellermann; [email-masked]
> Subject: RE: xml2rfc category (was RE: [Ltru] Re: [psg.com 
> #938] shouldintroduction alludetointendedbcp status?)
> 
> 
> I know that I am: I had to download it to get the updates 
> that reference RFC 3978 just a few weeks ago.
> 
> Addison
> 
> Addison P. Phillips