Subject: [Ltru] Re: [psg.com #966] remove something from security considerations

From: "Doug Ewell" <[email-masked]>
Date: Sun, 29 May 2005 17:42:27 -0700

Frank Ellermann <nobody at xyzzy dot claranet dot de> wrote:

>> Alternatively, if there are "tons of such considerations,"
>> then they would have to be spelled out instead of just
>> alluded to.
>
> It's not pure science fiction, I just checked that you don't
> have a Suppress-Script for Tatar (tt) (= let's NOT add Cyrl),
> and you reported a dispute about Latn for Moldavian (mo).
>
> It's nothing we can do about in the Security Considerations
> or elsewhere in the draft, but it's no nonsense.

I don't know what the open-ended nature of the Suppress-Script
repertoire has to do with asking for specific details about security
considerations (as opposed to simply asserting that "tons" of them
exist).

I argued that the Suppress-Script repertoire could never be complete and
uncontroversial in its assignments, as users would expect it to be.  The
group felt that it could be made "close enough" and could be adequately
handled through the registration process.  But even I would not have
claimed that any of this constitutes a security problem.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Mon, 30 May 2005 05:01:36 +0200

Doug Ewell wrote:

> I would not have claimed that any of this constitutes a
> security problem.

Latn vs. Cyrl for tt is apparently a hot political issue in
Russia - I heard a report that it went to the supreme court.

But as we both said this doesn't affect the draft. ;-)  Bye