Subject: [Ltru] Issues [psg.com #982] through [psg.com #991]

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 16 May 2005 23:37:44 -0700

Hi -

I've entered another block of issues into the tracker.
All these are either rejected or resolved, *except* [psg.com #985]
You can view these using the issue tracker at https://rt.psg.com/ with
user and password "ietf".

[psg.com #982] Alpha order in extension subtags
    rejected

[psg.com #983] Ban singleton "i"
    rejected

[psg.com #984] Ban singletons "y" and "z"
    rejected

[psg.com #985] Specify case rules for canonical tags
    open

[psg.com #986] RFC 822 line wrapping in the registry
    resolved

[psg.com #987] Remove leading zeros from character references
    resolved

[psg.com #988] Remove private use tags from the registry and sample registry
    rejected

[psg.com #989] Simplify the language tag registration form
    resolved

[psg.com #990] need to define extension registry and format
    resolved

[psg.com #991] replacement for deprecated tags needs to be machine-readable
    resolved

If you think I've gotten any of these wrong, or you you think an issue merits
further discussion, *please* use an appropriate subject line to help us track
the discussion and link it back to the issue tracker.

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Mon, 16 May 2005 23:46:24 -0700

I hadn't tried using rt.psg.com before. It is not obvious how to select all
and only those ltru items that are not rejected. Any hints?

‎Mark

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 16 May 2005 23:57:59 -0700

Hi -

> From: "Mark Davis" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>; "LTRU Working Group" <[email-masked]>
> Sent: Monday, May 16, 2005 11:46 PM
> Subject: Re: [Ltru] Issues [psg.com #982] through [psg.com #991]
>

> and only those ltru items that are not rejected. Any hints?
...

If you click "Tickets" on the left, it will take you to a search menu.
If you chose Queue "is" "ltru-registry", with Status "isn't" "rejected",
and click "Search", I think you'll get what you're looking for.

The "bookmarkable URL" is
https://rt.psg.com/Search/Listing.html?Bookmark=FrT%3B%404%7C%254%7C%241%7C1%241%7C2%258%7C%2411%7CDESCRIPTION%245%7CFIELD%248%7COPERATOR%245%7CVALUE%2421%7CQueue%20%3D%20ltru-registry%245%7CQueue%241%7C%3D%2413%7Cltru-registry%258%7C%2411%7CDESCRIPTION%245%7CFIELD%248%7COPERATOR%245%7CVALUE%2418%7CStatus%20%21%3D%20rejected%246%7CStatus%242%7C%21%3D%248%7Crejected%241%7C3%241%7C0%241%7C0&TicketsSortBy=id&TicketsSortOrder=ASC&RowsPerPage=50

Randy