Subject: [Ltru] New version of matching draft...

From: "Addison Phillips" <[email-masked]>
Date: Fri, 13 May 2005 10:14:33 -0700

All,

I have prepared an extensive revision of the matching draft and posted it on my personal website. I'll allow a couple of days worth of commentary before sending it in as the official first draft. Don't hold back: I have to change the date on the draft anyway.

I radically altered the structure of the document. Using terminology suggested on this list, the document now presents five matching schemes:

- basic matching
- basic lookup
- extended range matching
- extended range lookup
- scored matching

The weakest sections in terms of text are the one on scored matching (I did a quick edit on John Cowan's original email version and not much more) and the section on choosing (section 2.4: it contains mostly some old leftover text).

Randy/Martin: Mark and I have agreed to volunteer to remain as editors of this document for the foreseeable future.

The document is located at:

  http://www.inter-locale.com/ID/draft-ietf-ltru-matching-00.html
  http://www.inter-locale.com/ID/draft-ietf-ltru-matching-00.txt
  http://www.inter-locale.com/ID/draft-ietf-ltru-matching-00.xml

Best Regards,

Addison

Addison P. Phillips
Globalization Architect, Quest Software
http://www.quest.com

Chair, W3C Internationalization Core Working Group
http://www.w3.org/International

Internationalization is not a feature.
It is an architecture. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 13 May 2005 13:35:41 -0700

Hi -

> From: "Addison Phillips" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Friday, May 13, 2005 10:14 AM
> Subject: [Ltru] New version of matching draft...
...
> I have prepared an extensive revision of the matching draft and posted it on my personal website.
> I'll allow a couple of days worth of commentary before sending it in as the official first draft.
> Don't hold back: I have to change the date on the draft anyway.
...

Please submit it to [email-masked] at your earliest convenience.
If we need to post a -01 revision a couple of days later, fine.  Integers
are cheap.  :-)

I strongly prefer that WG discussion be in terms of posted internet-drafts, rather
than material on editors' web sites, though there are times when that is a helpful
additional vehicle.  If you like, feel free to insert a "health warning" in the draft
indicating the preliminary nature of this particular version, perhaps including
some of the same remarks as were in your message.

The announcement that goes out with the posting of an i-d will reach a much larger
audience than this working group list, and I'd like to ensure that new participants
brought in by the announcement will be on the same footing with respect to this
draft as the rest of the WG.

Randy, ltru co-chair