Subject: [Ltru] Re: John Cowan's substantive comments on draft-ietf-ltru-registry-01

From: "Doug Ewell" <[email-masked]>
Date: Thu, 5 May 2005 08:28:24 -0700

Have all of John Cowan's items from April 6 been addressed?

http://www1.ietf.org/mail-archive/web/ltru/current/msg00607.html

Here's a summary:

1.  Require that extension subtags already be sorted by singleton order
in well-formed tags.

2. and 3.  Disallow "i", "y", and "z" as singletons in extension
subtags.

4.  Canonicalizing a tag also normalizes the case of the letters in it.

5. and 6.  (already resolved)

7.  Remove private use tags from the registry, which in turn makes the
definition of value ranges superfluous.

8.  Reform the language tag registration form, and add information from
that form to the registry.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Thu, 5 May 2005 09:01:25 -0700

I believe I've responded on all of them. I'll repeat below.

‎Mark

----- Original Message ----- 
From: "Doug Ewell" <[email-masked]>
To: "LTRU Working Group" <[email-masked]>
Sent: Thursday, May 05, 2005 08:28
Subject: [Ltru] Re: John Cowan's substantive comments
ondraft-ietf-ltru-registry-01

> 1.  Require that extension subtags already be sorted by singleton order

Don't care.

> 2. and 3.  Disallow "i", "y", and "z" as singletons in extension

Definitely not.

> 4.  Canonicalizing a tag also normalizes the case of the letters in it.

Don't care.

> definition of value ranges superfluous.

Absolutely not. This would break compatibility.

> that form to the registry.

Disagree. It would be better to archive the registration forms than encumber
the registry with a lot of information.

---

From: John Cowan <[email-masked]>
Date: Thu, 5 May 2005 12:50:38 -0400

> definition of value ranges superfluous.

I withdraw this one.

-- 
Not to perambulate                 John Cowan <[email-masked]>    
    the corridors                  http://www.reutershealth.com
during the hours of repose         http://www.ccil.org/~cowan
    in the boots of ascension.       --Sign in Austrian ski-resort hotel

---

From: Frank Ellermann <[email-masked]>
Date: Fri, 06 May 2005 09:46:53 +0200

Mark Davis wrote:

> It would be better to archive the registration forms than
> encumber the registry with a lot of information.

Yes, that should continue to work with this clause in 3.4:

| All approved registration forms are available online in the
| directory http://www.iana.org/numbers.html under "languages".

                       Bye, Frank