Subject: [Ltru] Re: extlang again

From: John Cowan <[email-masked]>
Date: Tue, 31 May 2005 17:53:37 -0400

Randy, can we have a ticket for "restrict the maximum number of extlang subtags
to five"?

-- 
The experiences of the past show                John Cowan
that there has always been a discrepancy        [email-masked]
between plans and performance.                  http://www.reutershealth.com
        --Emperor Hirohito, August 1945         http://www.ccil.org/~cowan

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 31 May 2005 16:43:27 -0700

Hi -

> From: "John Cowan" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, May 31, 2005 2:53 PM
> Subject: [Ltru] Re: extlang again
>

> Randy, can we have a ticket for "restrict the maximum number of extlang subtags
...

Done.

-------------------------------------------------------------------------
This issue was raised in message
http://www1.ietf.org/mail-archive/web/ltru/current/msg01937.html
of a longer thread.

Note that this is distinct from issue [psg.com #943]

Randy, ltru co-chair