Subject: [Ltru] [psg.com #943] number of subtags SHOULD be limited to four

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 13 May 2005 23:48:39 -0700

Hi -

 Comment #14 in message
 http://www.ietf.org/mail-archive/web/ltru/current/msg00540.html
 requests that there should be language stating that the number
 of subtags SHOULD be limited to four.

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Tue, 10 May 2005 07:41:51 -0700

Disagree.

‎Mark