Subject: RE: [Ltru] [psg.com #941] determining currency of registry versions

From: "Peter Constable" <[email-masked]>
Date: Wed, 11 May 2005 08:26:29 -0700

I think Randy's suggestion revision is reasonable. It's a small change
with no negative side effects, and making the change will bring closure
to this particular issue quickly.

Peter

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
On
> Behalf Of Randy Presuhn
> Sent: Tuesday, May 10, 2005 10:49 PM
> To: LTRU Working Group
> Subject: Re: [Ltru] [psg.com #941] determining currency of registry
> versions
> 
> Hi -
> 
> > From: "Addison Phillips" <[email-masked]>
> > To: "Randy Presuhn" <[email-masked]>; "LTRU Working
Group"
> <[email-masked]>
> > Sent: Tuesday, May 10, 2005 9:16 PM
> > Subject: RE: [Ltru] [psg.com #941] determining currency of registry
> versions
> ...
> > An implementation
> >  CAN determine whether a subtag is valid as of some given date prior
to
> the
> > registry date (the records in the registry are dated, please note).
> > You don't have to reconstruct ISO-xxxx as you do today.
> 
> This is the important point, and satisfies my query.
> 
> ...
> >> Would it make sense to amend it to say something like:
> >>    The first record in the file contains the single field whose
field-
> >>    name is "File-Date". The field-body contains the last
> >>    modification date of the registry.  The currency of the registry
> >>    is determined by this field.  The registry on the IANA website
is
> >>    the most current.   Versions with an older date than that one
> >>    are not current.
> >[Addison Phillips]
> >
> > We could do that, but it is redundant to do so, don't you think?
> > What version of the registry would be on the IANA website besides
> > the most current?!?
> 
> The last sentence was intended to include not only versions on the
> IANA website, but those that might end up on mirrors and the like.
> 
> Randy
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 11 May 2005 22:22:12 -0700

Hi -

> From: "Peter Constable" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Wednesday, May 11, 2005 8:26 AM
> Subject: RE: [Ltru] [psg.com #941] determining currency of registry versions
>

...

Ok, I'll mark this one "resolved".

Randy, ltru co-chair