Subject: [Ltru] Re: Open tickets on initial registry

From: Frank Ellermann <[email-masked]>
Date: Sun, 01 May 2005 07:37:48 +0200

Doug Ewell wrote:

> 878  should the initial registry contents i-d be
> published as an RFC?

> My opinion is NO on the second (878).

Without any procedure to get most Suppress-Scripts
right before the final date B my opinion is YES.

I've just parsed the 2005-04-30 draft registry and
found no unresolved references (subtags in Canonical,
Redundant, Recommended-Prefix, and Suppress-Script).

Some "Added" are newer than the "Deprecated", that's
an odd side-effect, see below.  General observation:

It's possible to create an associative array of tags
if all subtags excl. languages are noted as "-value",
e.g. FR (French) vs. -FR (France).  

This allows a TAG.N = VAL and TAG.VAL = N structure
for script languages like awk or REXX.  Probably 
obvious, but I like this feature of the registry,
it's really straight forward.
                              Bye, Frank

IN (2004-07-06) => ID (1989-01-01)
IW (2004-07-06) => HE (1989-01-01)
JI (2004-07-06) => YI (1989-01-01)
JW (2005-01-17) => JV (2001-08-13)
SH (2004-07-06) => ?? (2000-02-18)
-BU (2004-07-06) => -MM (1989-12-05)
-DD (2004-07-06) => -DE (1990-10-30)
-FX (2004-07-06) => -FR (1997-07-14)
-NT (2004-07-06) => ??? (1993-07-12)
-SU (2004-07-06) => ??? (1992-08-30)
-TP (2004-07-06) => -TL (2002-11-15)
-YD (2004-07-06) => -YE (1990-08-14)
-YU (2005-01-01) => -CS (2003-07-23)
-ZR (2004-07-06) => -CD (1997-07-14)
967 (sub)tags in 5014 lines, 297 xrefs okay

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Peter Constable" <[email-masked]>
Date: Sun, 1 May 2005 13:38:03 -0700

> From: [email-masked] [mailto:[email-masked]]
On
> Behalf Of Frank Ellermann

> right before the final date B my opinion is YES.

I'd like to think it should be possible to get 3066bis moving toward
last call independent of the process of getting the initial registry
prepared. If publishing the registry as an RFC would facilitate that,
then perhaps that should be considered. What I don't want to see is
progress on 3066bis stagnate while we process the initial registry
values, which I think has been happening a bit.

Peter Constable