Subject: [Ltru] Re: [psg.com #954] all aliases must be equally supported

From: "Doug Ewell" <[email-masked]>
Date: Thu, 19 May 2005 23:47:51 -0700

Frank Ellermann <nobody at xyzzy dot claranet dot de> wrote:

>> change Canonical-Value to work more-or-less like "Use"
>
> That's a plan.  Replacing it by Use: later if Ira still thinks
> that implementors might get Canonical: wrong is no problem.

Not much later.  In particular, not after the draft gets published and
implementations start depending on the field name "Canonical."  You
know, that pesky "stability" thing again.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Fri, 20 May 2005 11:25:04 +0200

Doug Ewell wrote:

> Not much later.  In particular, not after the draft gets
> published and implementations start depending on the field
> name "Canonical."  You know, that pesky "stability" thing

Sure, later = -03 or -04, assuming that -04 could be a kind
of "internal last call" and -05 is then "the real thing".

With Randy and Martin forced to decide on a rough consensus
about the informational Use: vs. normative Canonical: issue.

                        Bye, Frank