Subject: RE: [Ltru] [psg.com #964] section 3.4 of -00 is hard to understand

From: "Addison Phillips" <[email-masked]>
Date: Thu, 12 May 2005 08:34:26 -0700

Yes. The new text reads:

<q>Extension subtags are those introduced by single-letter subtags other than 'x-'. They are reserved for the generation of identifiers which contain a language component, and are compatible with applications understand language tags. For example, they might be used to define locale identifiers, which are generally based on language.</q>

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: 2005?5?11? 23:36
> To: LTRU Working Group
> Subject: [Ltru] [psg.com #964] section 3.4 of -00 is hard to understand
> 
> Hi -
> 
> > Comment 36 in
> > http://www.ietf.org/mail-archive/web/ltru/current/msg00540.html
> > reads:
> > "36. 3.4. Difficult to understand. The first sentence is probably
> > inherited from the former versions of the draft. "compatible with
> > applications that process language tags according to this
> > specification" seems to refer to filtering which should be part of the
> > of the second document produced by the WG-ltru."
> >
> 
> Has this been accommodated by the changes in the -01 draft?
> 
> Randy, ltru co-chair
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Fri, 13 May 2005 00:29:05 +0200

On 17:34 12/05/2005, Addison Phillips said:
>Yes. The new text reads:
>
><q>Extension subtags are those introduced by single-letter subtags other 
>than 'x-'. They are reserved for the generation of identifiers which 
>contain a language component, and are compatible with applications 
>understand language tags. For example, they might be used to define locale 
>identifiers, which are generally based on language.</q>

My Franglish is uncertain on this, but should it not something like 
"application that understand language tags"?
jfc