Subject: RE: [Ltru] [psg.com #967] address homographissuesinsecurityconsiderations

From: "Addison Phillips" <[email-masked]>
Date: Mon, 23 May 2005 15:29:33 -0700

Since this is a rule that is unlikely to come into play often (if ever), making it a MUST is hardly a hardship. In fact, it is nice and crisp (and applies to a very small set of subtags---exactly none as of draft-03).

You're correct about the SC section. Forgot to mention it.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: 2005?5?23? 15:25
> To: [email-masked]
> Subject: Re: [Ltru] [psg.com #967] address
> homographissuesinsecurityconsiderations
> 
> Hi -
> 
> > From: "Addison Phillips" <[email-masked]>
> > To: "Peter Constable" <[email-masked]>; <[email-masked]>
> > Sent: Monday, May 23, 2005 3:03 PM
> > Subject: RE: [Ltru] [psg.com #967] address homograph
> issuesinsecurityconsiderations
> ...
> > So then... would this text work (in possibilities for registration
> section??):
> ...
> 
> This is stronger than what I had proposed, since it's effectively MUST
> rather
> than SHOULD.  (Just an observation)
> 
> The "Security Considerations" section still needs to mention the issue,
> even if only to say "Potential homograph issues are addressed in section
> foo".
> 
> Randy
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Martin Duerst <[email-masked]>
Date: Tue, 24 May 2005 10:06:53 +0900

At 07:29 05/05/24, Addison Phillips wrote:
 >Since this is a rule that is unlikely to come into play often (if ever),
 >making it a MUST is hardly a hardship.

Well, yes and no. Will somebody be able to provide some kind of
software to IANA for checking this? Doing this kind of check by
hand is extremely tedious, and the fact that the problem occurs
very rarely makes it easy to just leave the check out.

Regards,    Martin.

 >In fact, it is nice and crisp (and
 >applies to a very small set of subtags---exactly none as of draft-03).