Subject: [Ltru] Re: [psg.com #954] all aliases must be equally supported

From: "Doug Ewell" <[email-masked]>
Date: Thu, 19 May 2005 23:48:30 -0700

Mark Davis <mark dot davis at jtcsv dot com> wrote:

> I have to look this over in detail, but a crucial requirement is to
> guarantee the invariant:
>
> if isValid(tag, date1), then canonicalize(tag, date1) =
> canonicalize(tag, date2), for all date2 > date1
>
> Does this still preserve that?

Not the way I see it.  Frank's proposal would remove the Canonical
attribute from VU and assign it to VO as soon as ISO 3166/MA changes
their alpha-3 code from VU to VO.  Which I thought was exactly what we
were trying to get away from.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Fri, 20 May 2005 00:36:57 -0700

Then that is not acceptable. There is no purpose to a canonical format
unless it is stable.

‎Mark