Subject: [Ltru] [psg.com #969]character set considerations material is contradictory

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 11 May 2005 23:44:35 -0700

Hi -

> Comment 41 in
> http://www.ietf.org/mail-archive/web/ltru/current/msg00540.html
> says: (regarding -00 draft)
> "41. 5. character set consideration are contradictory: they say that
> character a-z exist in most character sets (good news) [what means that
> there are some where they do not exist] so there should not be
> character set presentation issue [in the character set where they do
> not exist?]. Also the consideration only concerns the "display" what
> has a limited interest if the a-z characters do not exist on the
> keyboard. But may be this supposes that "intelligent people" use ascii
> compatible keyboards (see below)."

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 12 May 2005 21:47:33 +0200

Randy Presuhn wrote:
 
>> Comment 41
>> character a-z exist in most character sets (good news)
>> [what means that there are some where they do not exist]

What's the idea of posting this comment ?  Add a pointer to
RfC 1345 explaining ISO 646 maybe ?  Renaming chapter 7 to
"I18N considerations" ?  Mention that keyboard layouts with
less than two keys won't allow straight forward UIs ?

                         Bye, Frank