Subject: [Ltru] Re: [psg.com #954] all aliases must be equally supported

From: "Doug Ewell" <[email-masked]>
Date: Tue, 17 May 2005 22:42:07 -0700

Trying to catch up...

Frank Ellermann <nobody at xyzzy dot claranet dot de> wrote:

>> I have never, ever argued in favor of making the registry
>> draft an RFC.
>
> Registry draft => Addison and Mark, draft registry => you.

You are right.  I apologize for screwing up the terminology (which I
helped create) and completely misunderstanding your intent.  No excuses.

> | For ISO 3166 codes, if the newly assigned code's meaning is
> | associated with the same UN M.49 code as another 'region'
> | subtag, then the existing region subtag remains as the
> | canonical entry for that region and no new entry is created.
>
> That's the "same piece of land" defined by UN numbers, it's in
> the *actual* draft -01.  It's used in several rules to resolve
> conflicts.

That's fine.  Just don't refer to it as "Doug's rule."

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 18 May 2005 09:53:29 +0200

> That's fine.  Just don't refer to it as "Doug's rule."

In a related article I managed to replace the hypothetical
NH -> VU example by similar iw -> he etc. examples, and
the "same language" instead of the "same piece of [***]"
shouldn't trigger your shields.
                               Bye, Frank