Subject: RE: [Ltru] Re: [psg.com #938] should introduction allude tointendedbcp status?

From: "Addison Phillips" <[email-masked]>
Date: Wed, 11 May 2005 13:59:56 -0700

Thanks.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: Scott Hollenbeck [mailto:[email-masked]]
> Sent: 2005?5?11? 13:54
> To: Addison Phillips; 'Randy Presuhn'; 'LTRU Working Group'
> Subject: RE: [Ltru] Re: [psg.com #938] should introduction allude
> tointendedbcp status?
> 
> > There is no way that I know of to insert this value except by
> > editing the generated document by hand.
> 
> Actually, I believe it *is* doable with xml2rfc.  I don't have access to
> my
> references to confirm my suspicion, but I can check in the morning.
> 
> -Scott-

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Wed, 11 May 2005 17:04:02 -0400

Ah, I see it in the rfc2629 DTD.  In the <rfc> element, add a 'category='
attribute.  Valid values: std|bcp|info|exp|historic.

-Scott-

> From: Addison Phillips [mailto:[email-masked]] 
> Sent: Wednesday, May 11, 2005 5:00 PM
> To: Scott Hollenbeck; Randy Presuhn; LTRU Working Group
> Subject: RE: [Ltru] Re: [psg.com #938] should introduction 
> allude tointendedbcp status?
> 
> Thanks.
> 
> Addison
> 
> Addison P. Phillips
> > Actually, I believe it *is* doable with xml2rfc.  I don't 
> have access 
> > to my references to confirm my suspicion, but I can check in the 
> > morning.
> > 
> > -Scott-
> 
> 
>

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 12 May 2005 00:08:57 +0200

Scott Hollenbeck wrote:

> I see it in the rfc2629 DTD.  In the <rfc> element, add a
> 'category=' attribute.  Valid values:std|bcp|info|exp|historic.

No effect with my test document.  Adding seriesNo="47" also
has no effect.  With number="XXXX" it's RfC XXXX and no I-D.

More than one <workgroup> also had no visible effect in the
TXT output => DTD workgroup* vs. ? posted no the xml2rfc list.

                             Bye, Frank

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Wed, 11 May 2005 18:23:16 -0400

> From: Frank Ellermann [mailto:[email-masked]] 
> Sent: Wednesday, May 11, 2005 6:09 PM
> To: [email-masked]
> Subject: [Ltru] Re: [psg.com #938] should introduction 
> alludetointendedbcp status?
> 
> Scott Hollenbeck wrote:
> 
> 'category=' 
> > attribute.  Valid values:std|bcp|info|exp|historic.
> 

Are you using the most recent version of xml2rfc?  I'm pretty sure I've used
this before without any trouble.

-Scott-

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Wed, 11 May 2005 23:17:28 +0200

>attribute.  Valid values: std|bcp|info|exp|historic.

Addison, did you try "historic"? If it worked it would save our vacations. jfc

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 12 May 2005 01:36:59 +0200

Scott Hollenbeck wrote:
 
> Are you using the most recent version of xml2rfc?

I use the Web interface (1.29) http://xml.resource.org/ and for
the validation http://rtg.ietf.org/~fenner/ietf/xml2rfc-valid/

> I'm pretty sure I've used this before without any trouble.

Maybe you prepared an RfC for the in-queue with number="XXXX"
and say seriesNo="100" for BCP 100, that has visible effects,

Or you used <note>, that's something I've not tested.  More
than one <workgroup> isn't the trick to add text below the WG.

                           Bye, Frank