Subject: [Ltru] Re: [psg.com #985] Specify case rules for canonical tags

From: "Doug Ewell" <[email-masked]>
Date: Thu, 19 May 2005 23:06:59 -0700

Frank Ellermann <nobody at xyzzy dot claranet dot de> wrote:

>> does the suggestion made in message
>> http://www.ietf.org/mail-archive/web/ltru/current/msg01755.html
>> (with the tweaks proposed in the followups) work for you?
>
> Yes, I checked i-*, no case of i-abcd with four letters.

It wouldn't matter, because "i-abcd" would by definition be a
grandfathered tag, and its canonical capitalization would be whatever
appeared on its registration form.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Fri, 20 May 2005 08:29:39 +0200

Doug Ewell wrote:
 
> "i-abcd" would by definition be a grandfathered tag

Yes, and lower case for it is no problem.  Sometimes I'm
paranoid, a text about "4 letters" could too easily hit
i-abcd.  The problem with the impossible "sub-separator"
and "-" being used as both separator and "sub-separator".

                      Bye, Frank