Subject: [Ltru] while we're housekeeping...

From: "Addison Phillips" <[email-masked]>
Date: Thu, 19 May 2005 15:52:30 -0700

I see the following issues open in RT that should be marked closed for the reasons shown:

#934: this was discussed: the relevant text requires at least one description that uses Latin text but allows the full Unicode repertoire otherwise.

#963: this section was heavily reworked in draft-01 to address the concerns raised here.

#964: should be rejected, although substantial changes were made in this section in draft-01 in part as a result of this comment.

#965: should be closed. This was changed substantially in draft-01

#970: should be closed. This was done.

#891: should be closed. Support for non-ASCII is a feature of draft-01.

In addition:

#993 is mis-categorized as ltru-initial. It should be ltru-registry, since it pertains to the syntax of language tags.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
http://www.quest.com

Chair, W3C Internationalization Core Working Group
http://www.w3.org/International

Internationalization is not a feature.
It is an architecture. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 19 May 2005 16:16:41 -0700

Hi -

If anyone objects to the proposed disposition of these items,
please post to the list now!

> From: "Addison Phillips" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, May 19, 2005 3:52 PM
> Subject: [Ltru] while we're housekeeping...
>

> #965: should be closed.
...

ok, I've made the following updates to the
https://rt.psg.com/ (user ietf, password ietf) site:

934 - resolved
963 - resolved
964 - rejected
965 - rejected
970 - resolved
891 - resolved
993 - moved to the ltru-registry queue, still open

If you think any of these need to be re-opened, please speak up!

Randy, ltru co-chair