Subject: [Ltru] [psg.com #966] remove something from security considerations

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 11 May 2005 23:38:54 -0700

Hi -

> Comment 38 in
> http://www.ietf.org/mail-archive/web/ltru/current/msg00540.html
> reads:
> "38. 4. security considerations should not deal with users political
> security outside of their network usage. Otherwise tons of such
> considerations should be presented."
>
> followup in
> http://www.ietf.org/mail-archive/web/ltru/current/msg00628.html

(apologies for the vague subject line - if someone can give me something
more precise, I'll happily change it.)

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 27 May 2005 15:37:36 -0700

Hi -

> From: "Randy Presuhn" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Wednesday, May 11, 2005 11:38 PM
> Subject: [Ltru] [psg.com #966] remove something from security considerations
>

> more precise, I'll happily change it.)
...

No one provided specific text, and there were no follow-ups in favor of
this proposal, so I've marked it "rejected".

Randy, ltru co-chair