Subject: RE: [Ltru] New version of matching draft...

From: "Addison Phillips" <[email-masked]>
Date: Fri, 13 May 2005 13:38:17 -0700

Very well. I'll send it out later today after I correct the date, run the spell-checker, and a few other niceties.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: 2005?5?13? 13:36
> To: LTRU Working Group
> Subject: Re: [Ltru] New version of matching draft...
> 
> Hi -
> 
> > From: "Addison Phillips" <[email-masked]>
> > To: "LTRU Working Group" <[email-masked]>
> > Sent: Friday, May 13, 2005 10:14 AM
> > Subject: [Ltru] New version of matching draft...
> ...
> > I have prepared an extensive revision of the matching draft and posted
> it on my personal website.
> > I'll allow a couple of days worth of commentary before sending it in as
> the official first draft.
> > Don't hold back: I have to change the date on the draft anyway.
> ...
> 
> Please submit it to [email-masked] at your earliest convenience.
> If we need to post a -01 revision a couple of days later, fine.  Integers
> are cheap.  :-)
> 
> I strongly prefer that WG discussion be in terms of posted internet-drafts,
> rather
> than material on editors' web sites, though there are times when that is a
> helpful
> additional vehicle.  If you like, feel free to insert a "health warning"
> in the draft
> indicating the preliminary nature of this particular version, perhaps
> including
> some of the same remarks as were in your message.
> 
> The announcement that goes out with the posting of an i-d will reach a
> much larger
> audience than this working group list, and I'd like to ensure that new
> participants
> brought in by the announcement will be on the same footing with respect to
> this
> draft as the rest of the WG.
> 
> Randy, ltru co-chair
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Sat, 14 May 2005 21:59:09 -0700

Hi -

> To: "Randy Presuhn" <[email-masked]>; "LTRU Working Group" <[email-masked]>
> Sent: Friday, May 13, 2005 1:38 PM
> Subject: RE: [Ltru] New version of matching draft...
>

...

Thanks!

Randy