Subject: [Ltru] Minor editor clarification to initial registry abstract

From: Randy Presuhn <[email-masked]>
Date: Tue, 2 Aug 2005 04:43:26 -0500 (GMT-05:00)

Hi -

> From: r&d afrac <[email-masked]>
> Sent: Jul 28, 2005 3:41 PM
> To: Randy Presuhn <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Ltru] Last contribution - was: Action items on   draft-initial?
...
> But I am afraid the one who confuses registry with "IANA only" is confused. 
...

To address Jefsey's concern I'd like the editor to make the following change
to the initial registry internet draft:

Where it currently says:
   This memo defines the initial contents of the Language Subtag
   Registry for use in forming tags for the identification of languages.

Replace that text with
   This memo defines the initial contents of the IANA Language Subtag
   Registry for use in forming tags for the identification of languages.

I believe this constitutes no change whatsoever regarding the ltru WG's
intent, has no conceivable technical impact, and is purely editorial, intended
to address a rather contrived mis-reading of the current text.

If anyone objects to this change, please speak up *now*

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Erkki Kolehmainen <[email-masked]>
Date: Tue, 02 Aug 2005 12:49:34 +0300

Fine with me, excellent, in fact!

Erkki I. Kolehmainen