Subject: RE: [Ltru] Re: [psg.com #1103] WGLC Add File-level Description field

From: "Addison Phillips" <[email-masked]>
Date: Mon, 15 Aug 2005 14:44:22 -0700

All of these changes are in the editor's copy, along with a fresh diff.

Randy and Martin: we done now? This would be: #1103 reject, #1104 accepted (resolved).

Editor's Copies:

http://www.inter-locale.com/ID/draft-ietf-ltru-registry-11.txt
http://www.inter-locale.com/ID/draft-ietf-ltru-registry-11.html

Diff:

http://www.inter-locale.com/ID/draft-registry-10-11-diff.html

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Frank Ellermann
> Sent: 2005?8?15? 14:26
> To: [email-masked]
> Subject: [Ltru] Re: [psg.com #1103] WGLC Add File-level Description field
> 
> Addison Phillips wrote:
> 
> > That way we can be done.
> 
> +1
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 16 Aug 2005 00:33:47 +0200

Addison Phillips wrote:
 
> Randy and Martin: we done now?

While they think about it;

URN:ISBN is explained in RfC 3187.

At the moment you have...

<reference anchor="record-jar">
  <front>
[...]
  </front>
</reference>

...all in one line without spaces.  I've tested this (once),
you could try something like this:

<reference anchor="record-jar" target="urn:isbn:0-13-142901-9">
  <front>
[...]
  </front>
  <seriesInfo name="Addison-Wesley Professional" value="" />
</reference>

For the hyphenation I _hope_ that I got...

http://www.isbn.org/standards/home/isbn/international/hyphenation-instructions.asp

...right.  But it's not too important, RfC 3187 says that the
hyphens are ignored in comparisons.
                                       Bye, Frank

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 15 Aug 2005 15:51:58 -0700

Hi -

I assume this was intended as continued commentary on issue #1095
on the references section.  As a technical contributor, I suggest leaving
this to the editors' discretion, as this is editorial in the extreme, and I can't
see prolonging WG last call on this detail.

Randy

----- Original Message ----- 
> From: "Frank Ellermann" <[email-masked]>
> To: <[email-masked]>
> Sent: Monday, August 15, 2005 3:33 PM
> Subject: [Ltru] URN:ISBN (was:: [psg.com #1103] WGLC Add File-levelDescription field)
...

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 15 Aug 2005 16:13:19 -0700

Hi -

> From: "Addison Phillips" <[email-masked]>
> To: "Frank Ellermann" <[email-masked]>; <[email-masked]>
> Sent: Monday, August 15, 2005 2:44 PM
> Subject: RE: [Ltru] Re: [psg.com #1103] WGLC Add File-level Description field
...
...

I'm comfortable with marking #1104 "resolved", and have done so.

I'd like to give others time to speak on the proposal to mark #1103
rejected, whether understood as adding a "FileDescription" field
or a "#" convention for comments.  I'll give folks until 10:00 a.m.
(California time) on Tuesday, August 16 2005 for further comment.
That will give all our active participants a chance to comment on this,
since at least some of the Europeans are probably asleep right now.

The presumption will be that the issue #1103 would be rejected
due to lack of rough consensus support.

Randy, ltru co-chair

---

From: r&d afrac <[email-masked]>
Date: Tue, 16 Aug 2005 02:51:17 +0200

>since at least some of the Europeans are probably asleep right now.

I obviously hate this. But it must be said.

After consensus by exhaustion: this is exclusion by the clock!  Difficult 
to better document an American (Californian?) oriented bias.  Asians, 
Middle-East, Africans, etc. are not even considered! As if Drafts were a 
competition between American and European positions (as suggested by a WG 
Draft author), instead of a common work striving towards the best solutions 
for all. This attitude also denotes a childish confusion between an IETF-WG 
and a wooden horse toy. USA had Minute Men, they seem now to have Minute 
Last Calls.

I am not to judge this, so I will not call for the resignation of the 
co-Chair. But I would think his apologies to all the members of this WG 
would be appropriate to maintain a decent image of the IETF.

Sorry.
jfc

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 15 Aug 2005 18:38:54 -0700

Hi -

> From: "r&d afrac" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>
> Cc: <[email-masked]>; "Scott Hollenbeck" <[email-masked]>
> Sent: Monday, August 15, 2005 5:51 PM
> Subject: Re: [Ltru] Re: [psg.com #1103] WGLC Add File-level Description field
>

...

I'll apologize to anyone on the list whose time zone lacks a 9am-5pm
period overlapping the interval in question, since it was deliberately
chosen to give everyone a reasonable chance to respond.  Let's see,
where would that be?  Not the Americas, not Australia, not Asia, not
Africa, not Europe, not even Antarctica.  Useful comments from
Remulac don't appear to be forthcoming, so I won't worry about them.

Randy

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 16 Aug 2005 04:13:35 +0200

r&d afrac wrote:

>> some of the Europeans are probably asleep right now.

> I obviously hate this. But it must be said.

Sigh.

> Difficult to better document an American (Californian?)
> oriented bias.  Asians, Middle-East, Africans, etc. are
> not even considered!

| From: "Randy Presuhn" <[email-masked]>
| Date: Mon, 15 Aug 2005 16:13:19 -0700
..................................^^^^^

Seven hours away from GMT.  10:00am in his local time is
10:00 in his local time, is 17:00 GMT, is 19:00 our local
time.  That's about 16 hours from "now", and if somebody
sleeps for 16 hours he has more pressing problems than
trouble ticket #1103 about "LTRU separator decorations".

> This attitude also denotes a childish confusion between
> an IETF-WG and a wooden horse toy.

You're crazy.  All you need is a simple bookmark, take
one of mine:

http://nist.time.gov/
http://tycho.usno.navy.mil/cgi-bin/dater.sh
http://www.timeanddate.com/worldclock/custom.html?cities=103,18,165,61,307,352,397,237&fla=1&fti=503&fds=503

> apologies to all the members of this WG would be 
> appropriate to maintain a decent image of the IETF.

That's a hopeless case, some IETF members are unable
to add 7+2 to a given local time, it can't get worse.

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 16 Aug 2005 04:42:43 +0200

> http://tycho.usno.navy.mil/cgi-bin/dater.sh

Screw that, it's broken, here's a better link:

<http://tinyurl.com/dc7vj>

---

From: r&d afrac <[email-masked]>
Date: Tue, 16 Aug 2005 13:19:55 +0200

Dear Randy,
Here is my understanding of the exchange over your "reasonable chance to 
respond given to active Members from 9am to 5pm". "Facts are sacred, 
comments are free": I would thank you to let me know if I misquoted or 
missed some facts.

My intent was only to expose our difference of point of view about the role 
of an IETF WG and the respect of the Internet users. I will attach your 
comments to this note if you provide some, so readers may get a whole 
report under a single URL I will probably use in appeals.

This being said, I consider the incident as closed.
jfc

-------

In the following exchange, the by far most list-active Chair of the WG-ltru 
documents that:

1. he builds his rough consensus evaluation during a WGLC on the lack of 
opposition from "active" participants
2. he seems to define an "active" participant as a person who will, over a 
short period of time during 9am-5pm be paid (working hours) to:
     - access his mail,
     - consider an issue described by a mark on a process under the active 
Chair's control,
     - respond to the WG mailing list without delay.
3. he does this "deliberately".
4. this is to give "everyone" a "reasonable" chance to respond, (not an 
equal opportunity to do it)
5. this "everyone" seems to exclude:
     - people not full time dedicated to respond within the hour to this WG 
mails
     - people needing to think over the response they want to make and 
possibly concert with others
     - people needing someone to translate the WG exchanges
     - people having difficulty accessing the referenced system's mark 
(url, login and password not documented in his mail)
     - Open Source people, who by nature volunteer off-working hours
     - etc.
     who are qualified of "Remulac", he will not worry about.

Some "active" participants have expressed their support to this practice.

NB. REMULAC: Network-aware applications can adjust their resource demands 
in response to changes in the availability of resources. The Remulac 
project (Resource Management under Language and Application Control) 
investigates the design, specification, implementation and evaluation of a 
software platform for network-aware applications. Such applications must be 
able to obtain information about the current status of the network 
resources. The Remulac project was carried by Carnegie Mellon as DARPA 
order J342.  This is probably not the Remulac which was alluded to, but ... 
it turns to be the main missing consideration of this WG: to deliver a 
language tag appropriate to network-aware applications' and users' resource 
(inluding language availability) management - whatever the language, the 
media and the mode.

At 11:59 16/08/2005, r&d afrac wrote:
>At 02:51 16/08/2005, r&d afrac wrote:
>>Draft author), instead of a common work striving towards the best 
>>solutions for all. This attitude also denotes a childish confusion 
>>between an IETF-WG and a wooden horse toy. USA had Minute Men, they seem 
>>now to have Minute Last Calls.
>>

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 16 Aug 2005 11:07:38 -0700

Hi -

"Remulac" is a reference to old comedic sketches featuring
Dan Aykroyd and Jane Curtin.  They help me make sense
of some of the postings on this list.  :-)

Others have addressed the question of whether there was adequate
time to wrap up this item.

Randy

----- Original Message ----- 
> To: "Randy Presuhn" <[email-masked]>; <[email-masked]>
> Sent: Tuesday, August 16, 2005 4:19 AM

---

From: r&d afrac <[email-masked]>
Date: Wed, 17 Aug 2005 13:37:20 +0200

>of some of the postings on this list.  :-)

Dear Randy,
too bad you do not even read what you respond to ...

> > order J342.

tst. tst ...

> > This is probably not the Remulac which was alluded to, but ...

> > (inluding language availability) management - whatever the language, the

Unless you expressly ask for it, I will not attach your response to the 
note on this incident, as I feel it would deserve your position?
More Hollywood than digital network oriented culture?
I cannot blame it as fantasy is more fun, but the later is more useful for 
standardisers.
Take care: Tags Wars III will be interesting. "Je dis" we will see Dark 
Randy redeamed in Tag Wars VI !
jfc