Subject: RE: [Ltru] STD (was: Last Call: 'Tags for Identifying Languages' to BCP)

From: "McDonald, Ira" <[email-masked]>
Date: Wed, 24 Aug 2005 08:15:16 -0700

Hi Harald,

Thanks for pointing out that one can't add functionality to an
IETF 'standards track' document and simultaneously advance it on 
the 'standards track'.  The new version MUST stay at the same
level as the previous version.  So all of those updates below
in Frank's suggested list would have to be published as 'PS'
(Proposed Std) and then later be advanced on the 'standards
track'.

Which is (possibly) the rationale for RFC3066bis staying 'BCP'.
Implementors are warned in the IETF standards process that a
'PS' may well change significantly before advancing to 'DS'.
Perceived instability in language tag specifications isn't going
to help their adoption.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Harald Tveit Alvestrand
> Sent: Wednesday, August 24, 2005 2:26 AM
> To: Frank Ellermann; [email-masked]
> Subject: Re: [Ltru] STD (was: Last Call: 'Tags for Identifying
> Languages' to BCP)
> 
> 
> 
> 
> --On 24. august 2005 07:22 +0200 Frank Ellermann 
> <[email-masked]> 
> wrote:
> 
> > JFTR, nothing new, I still prefer standards track:
> >
> > 3066bis   could obsolete 3066 (BCP 47) also as PS.
> > 3066ter   oould integrate ISO 639-3 as DS (minor update)
> > 3066tetra oould integrate ISO 639-6 as STD
> 
> can't do that.... it's added functionality.....
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Sat, 27 Aug 2005 22:44:36 -0700

I wrote:

> Moreover, with ISO 639-3 already claiming to provide coverage for "all
> known human languages," numbering a bit over 7,600, and with
> Linguasphere listing "over 20,000 languages and constituent dialects,"
> one is left to wonder just what the 13,400 new identifiers will
> contribute from the standpoint of identifying and requesting
> linguistic content.

Recte: 12,400

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/