Subject: [Ltru] [psg.com #1098] WGLC distinguish subtag and extensions registries

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 12 Aug 2005 22:27:09 -0700

Hi -

> -------------------------------------------------------------------------
> Issue raised in messages
> http://www1.ietf.org/mail-archive/web/ltru/current/msg03195.html
> http://www1.ietf.org/mail-archive/web/ltru/current/msg03202.html

So far, two (Doug and Kent) have spoken in favor of making the distinction
clearer.  Is any more discussion needed before directing the editors to
make appropriate changes in the registry i-d?

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 12 Aug 2005 22:52:32 -0700

Hi -

> From: "Randy Presuhn" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Friday, August 12, 2005 10:27 PM
> Subject: [Ltru] [psg.com #1098] WGLC distinguish subtag and extensionsregistries
...
> make appropriate changes in the registry i-d?
...

As a technical contributor, I don't believe a change is technically needed.
Being even more explicit wouldn't hurt, but I didn't find the current text
ambiguous in any way that would affect the operation of the registry.

Randy

---

From: Mark Davis <[email-masked]>
Date: Wed, 24 Aug 2005 08:30:54 -0700

I'll send this out just so it is on record. I am not proposing any 
change at this point in the game; just regretting slightly that we did 
not include the following text, to allow us some wriggle-room in the future.

"All non-initial 4 character subtags that are not legal according to the 
above ABNF are reserved for possible future use as script or orthography 
subtags. Examples: Lat1, B123

All non-initial 2 and 3 character subtags that are not legal according 
to the above ABNF are reserved for possible future use as region 
subtags. Examples: C1, 12, C34, UZ5, 6AB"

[email-masked]