Subject: [Ltru] I-D ACTION:draft-ietf-ltru-registry-11.txt

From: [email-masked]
Date: Wed, 17 Aug 2005 15:50:02 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Language Tag Registry Update Working Group of the IETF.

	Title		: Tags for Identifying Languages
	Author(s)	: A. Phillips, M. Davis
	Filename	: draft-ietf-ltru-registry-11.txt
	Pages		: 60
	Date		: 2005-8-17
	
This document describes the structure, content, construction, and
   semantics of language tags for use in cases where it is desirable to
   indicate the language used in an information object.  It also
   describes how to register values for use in language tags and the
   creation of user defined extensions for private interchange.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ltru-registry-11.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-ltru-registry-11.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-ltru-registry-11.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 17 Aug 2005 14:18:43 -0700

Hi -

Arrrrgh.  Purely editorial, must be fixed before I can give this to IESG.
Output from http://ietf.levkowetz.com/tools/idnits/idnits.pyht :

idnits 1.74

tmp/draft-ietf-ltru-registry-11.txt:

tmp/draft-ietf-ltru-registry-11.txt(987): Line has weird spacing: '...al line  of AS...'
tmp/draft-ietf-ltru-registry-11.txt(989): Line has weird spacing: '...portion  of...'
tmp/draft-ietf-ltru-registry-11.txt(990): Line has weird spacing: '...   this  conce...'
tmp/draft-ietf-ltru-registry-11.txt(1528): Line has weird spacing: '...subtags  of ty...'
tmp/draft-ietf-ltru-registry-11.txt(1632): Line has weird spacing: '...ssarily  repre...'
tmp/draft-ietf-ltru-registry-11.txt(1644): Line has weird spacing: '...process  and i...'
tmp/draft-ietf-ltru-registry-11.txt(1728): Line has weird spacing: '...ncludes  descr...'
tmp/draft-ietf-ltru-registry-11.txt(1745): Line has weird spacing: '...subtags  or ch...'
tmp/draft-ietf-ltru-registry-11.txt(1750): Line has weird spacing: '...lity of  alpha...'
tmp/draft-ietf-ltru-registry-11.txt(2036): Line has weird spacing: '...be used  where...'
tmp/draft-ietf-ltru-registry-11.txt(2107): Line has weird spacing: '...hen the  value...'
tmp/draft-ietf-ltru-registry-11.txt(2218): Line has weird spacing: '...ocument  impos...'
tmp/draft-ietf-ltru-registry-11.txt(2770): Line has weird spacing: '...andards  chang...'
tmp/draft-ietf-ltru-registry-11.txt(2772): Line has weird spacing: '...  order  to pr...'
tmp/draft-ietf-ltru-registry-11.txt(2877): Line has weird spacing: '...ags for  supra...'
tmp/draft-ietf-ltru-registry-11.txt(2921): Line contains control character TAB in position 27.
tmp/draft-ietf-ltru-registry-11.txt(2931): Line contains control character TAB in position 23.
...

Randy

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 18 Aug 2005 04:44:45 +0200

> Arrrrgh.  Purely editorial, must be fixed before I can give
[...]
> spacing: '...al line  of AS...'

Trying to guess WT<meep> xml2rfc did I find this irony in the
XML source:

| [...] Lines are limited to 72 characters, including all
| whitespace.</t><t>Records are separated by lines containing
| only the sequence "%%" (%x25.25). </t><t> Each field can be
| viewed as a single, logical line  of
|        ASCII  characters,  comprising a field-name and a

All in one line before the ASCII line, maybe xml2rfc "hates"
long input lines.  There's a new release 1.30 since yesterday.

> control character TAB in position 27.

TAB copied from the source.  Can't be a feature, therefore it's
a bug.  Sometimes I wonder how difficult it might be to roll my
own XEDIT macros.  If XML / WORD / NROFF can do it, then good
old XEDIT (1981 ?) also can do.  Never change your editor, bye