Subject: [Ltru] Recall of the LSR (gen-art #2)

From: "Addison Phillips" <[email-masked]>
Date: Wed, 31 Aug 2005 13:54:57 -0700

> > Recall of Language Subtag Reviewer:
> > Given recent IETF discussions, should the document set out ways for 
> > the community to request the unfrocking (recall) of the Language 
> > Subtag Reviewer in the event of non-performance or repeated inappropriate
> > decisions?   Also would it be appropriate to suggest that the IESG
> > document the name of the reviewer on their web page and periodically 
> > reconfirm the appointment?  I don't think a fixed term appointment 
> > would be desirable, and I agree this is not something for nomcom to 
> > be involved in.
> [Addison Phillips]
> 
> Those are good questions. I'm not sure if there are any similar 
> practices anywhere else in the IETF. Presumably the appointing 
> authority is the unappointing authority too and the body to whom to >appeal?

Those are still good questions. Comments?

Addison

Addison P. Phillips
Globalization Architect, Quest Software
http://www.quest.com

Chair, W3C Internationalization Core Working Group
http://www.w3.org/International

Internationalization is not a feature.
It is an architecture. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "John.Cowan" <[email-masked]>
Date: Wed, 31 Aug 2005 17:11:51 -0400

Addison Phillips scripsit:

> > Presumably the appointing 

The above strategy seems right to me.  The IESG giveth and the IESG taketh
away, and the appeal is unto them.

-- 
Babies are born as a result of the              John Cowan
mating between men and women, and most          http://www.reutershealth.com
men and women enjoy mating.                     http://www.ccil.org/~cowan
    --Isaac Asimov in Earth: Our Crowded Spaceship      [email-masked]

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 01 Sep 2005 05:14:53 +0200

John.Cowan wrote:
 
>>> Presumably the appointing authority is the unappointing
>>> authority too and the body to whom to appeal?

> The above strategy seems right to me.  The IESG giveth and
> the IESG taketh away, and the appeal is unto them.

+1  It would be a very bad idea if each IANA registry with
expert review (charsets, URIs, langtags, etc.) invents its
own funny "bureaucracy".
                         Bye, Frank