Subject: [Ltru] Re: matching for non-RFC3066bis langtags

From: "Doug Ewell" <[email-masked]>
Date: Mon, 22 Aug 2005 08:16:51 -0700

If the matching schemes described in draft-matching were specifically
designed for use with language tags as defined in draft-registry, then I
think it would be appropriate to say so in the Introduction.

It is often the case that a good engineering solution can be applied, in
whole or part, to situations for which it was not specifically designed.
I don't see any need to call special attention to this phenomenon in
draft-matching.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: r&d afrac <[email-masked]>
Date: Mon, 22 Aug 2005 18:15:53 +0200

>think it would be appropriate to say so in the Introduction.

The point is what is a language tag not defined in the RFC 3066 bis.
A chance we could agree, I unfortunately do not beleive in.
jfc