Subject: RE: [Ltru] [psg.com #1098] WGLC distinguish subtagandextensionsregistries

From: "Addison Phillips" <[email-masked]>
Date: Mon, 15 Aug 2005 11:30:47 -0700

I made these changes to my copy of draft-11. Some additional minor word-smithing was necessary in the introduction to section 3.

I have not yet modified the ABNF for record-jar (to permit the change in section 3.7). I did update the references as requested in the other thread(s) (to which I'll reply separately).

NB> I ran the diff posted on the site before setting today's date and restoring the author of the ISO standards to "International Organization for Standardization".

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: 2005?8?13? 10:01
> To: LTRU Working Group
> Subject: Re: [Ltru] [psg.com #1098] WGLC distinguish
> subtagandextensionsregistries
> 
> Hi -
> 
> As a technical contributor:
> 
> This looks ok to me, except that "REQUIRE" isn't a 2119 keyword. I suggest:
> 
> Adoption of this document will also entails initialization of the Language
> Extension Registry described in Section 3.6. This registry SHALL be
> initialized
> with the following text:
> 
> I have a slight preference to put  the initializing text in the initial
> registry draft,
> rather than the registry draft.
> 
> Randy
> 
> ----- Original Message -----
> From: "Addison Phillips" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>; "LTRU Working Group"
> <[email-masked]>
> Sent: Saturday, August 13, 2005 9:04 AM
> Subject: RE: [Ltru] [psg.com #1098] WGLC distinguish subtag
> andextensionsregistries
> 
> 
> To resolve this issue, I propose:
> 
> 1. A minor modification in section 2.2 (to say "Subtag Registry" the first
> time).
> 
> 2. A change in the title of section 3 (to say "Subtag Registry Format and
> Maintenance")
> 
> 3. A change in the title of section 3.6 (to "Extensions and Extensions
> Registry")
> 
> 4. A change in the title of section 3.7 (to "Initialization of the
> Registries")
> 
> 5. The modification of the first sentence in section 3.7 to say: "... an
> initial version of the Language Subtag Registry
> containing..."
> 
> 6. The addition of this paragraph at the end of section 3.7:
> 
> -
> Adoption of this document will also REQUIRE an initial version of the
> Language Extension Registry described in Section 3.6. This
> registry is initially expected to contain no records. It MUST be
> initialized with the following text:
> 
> # Language Tag Extensions Registry (see RFC XXXX)
> File-Date: 2005-08-13
> -
> 
> Addison
> ...
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 15 Aug 2005 11:52:59 -0700

Hi -

It looks like we have a rough consensus how to handle issue #1098,
so I've marked it "resolved" in the issue tracker at https://rt.psg.com/
(user and password "ietf").

Randy, ltru co-chair

---

From: r&d afrac <[email-masked]>
Date: Mon, 15 Aug 2005 21:37:26 +0200

Dear Randy,
The processus you use, if I am correct, is as follows:
1. there is a mail exchange which may lead to a request of change not 
approved by the authors
2. you insert it in a system you quote as http://rt.psg.com with a strange 
number and a new subject wording
3. you claim there is no support to the proposition and ask for comments
4. a few hours or a few days later on you claim the strange number resolved 
as opposed, asking people who object to address that unknown number case.

I must say I do not have time to waste with this delaying system. You will 
not have it in appeal, so... But I thought I had to try it once to 
understand its mechnism.

1. I used the URL and the password. Took a lot of time. System busy?
2. got a proposition to enter something in a monkey-somethikng and a long 
menu where among others there was an "ltru" sequence. I clicked it.

There is now 10 minutes that my browser is repeatedly blocked with the 
following URL, producing a blank page.
https://rt.psg.com/Search/Listing.html?ValueOfStatus=open&ValueOfStatus=new&StatusOp=%3D&QueueOp=%3D&ValueOfQueue=45&RowsPerPage=50&NewSearch=1

I suggest that you only use your rt.psg.com system when relating with IESG. 
They will love it.
Good trick anyway.
All the best.
jfc