Subject: [Ltru] Re: LTRU submission: draft-ietf-ltru-registry-10

From: "Doug Ewell" <[email-masked]>
Date: Fri, 5 Aug 2005 07:44:48 -0700

Kent Karlsson <kentk at cs dot chalmers dot se> wrote:

>>> ---> Either consistently include edition (for dated references...)
>>> ---> or consistenly exclude it.
>>
>> I thought you wanted us to use the listings straight out of the
>> online ISO catalog.
>
> Yes.
>
>> That is what they have.
>
> No. Look again. The ISO catalogue (at www.iso.org) is consistent on
> this point. The edition nr. is always given, but separately from the
> title.

I stand corrected.

I will be completely guided by the co-chairs as to any changes that need
to made in the references in draft-initial.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Fri, 5 Aug 2005 07:50:20 -0700

Frank Ellermann <nobody at xyzzy dot claranet dot de> wrote:

>>    [ISO3166-1]
> [...]
>> ----> What about part 3?
>
> Should be added / included, it's used to track code changes
> like YDYE.

It might be helpful if the contents of this standard were freely
available like 3166-1.

In any case, whether it would be helpful to use 3166-3 or not, the fact
is that the current draft does not use it, and thus does not need a
reference to it.

> 1988 is a magic year here, RfC 3066 and 1766 used precisely
> this edition, therefore we ignored crap deprecated before
> 1988 like NHVU, RHZW, or VDVN.

It's only crap because we ignore it.  If we had needed to maintain
compatibility with tags generated before 1980, we would absolutely have
to include a region subtag RH (with a Preferred-Value of ZW).

---

From: Frank Ellermann <[email-masked]>
Date: Sat, 06 Aug 2005 14:44:13 +0200

Doug Ewell wrote:

 [3166-3] 
> It might be helpful if the contents of this standard were
> freely available like 3166-1.

Three 3166-3 newsletters since 1999 are available so far:

http://www.iso.org/iso/en/prods-services/iso3166ma/03updates-on-iso-3166/nlp3i-1.html
http://www.iso.org/iso/en/prods-services/iso3166ma/03updates-on-iso-3166/nlp3i-2.html
http://www.iso.org/iso/en/prods-services/iso3166ma/03updates-on-iso-3166/nlp3i-3.html

Complete list incl. French versions:

http://www.iso.org/iso/en/prods-services/iso3166ma/03updates-on-iso-3166/index.html

> In any case, whether it would be helpful to use 3166-3 or
> not, the fact is that the current draft does not use it, and
> thus does not need a reference to it.

ACK, not in 3.1, we only disussed it as source for the initial
registry and cases like YDYE or DDDE.

>> we ignored crap deprecated before 1988 like NHVU, RHZW, or
>> VDVN.
 
> It's only crap because we ignore it.

No, we ignore it because it's historical crap... <eg>  And you
had a hard time to gag me when I wanted to get rid of all old
regions from the second millennium, based on the year of the 
publication of RfC 1766.  The seven years from 1988 - 1995 are
a royal PITA.  But Mark wanted BU, tough, let future software
archaeologists have some fun.
                               Bye, Frank