Subject: RE: [Ltru] URN:ISBN (was:: [psg.com #1103] WGLC Add File-levelDescription field)

From: "Addison Phillips" <[email-masked]>
Date: Mon, 15 Aug 2005 15:50:41 -0700

You got the hyphenation correct.

In a (very) past life I wrote POS and inventory management systems for bookstores. I can hyphenate an ISBN by looking at it :-).

I can add the ISBN and publisher to the reference, although I had hoped we were really done....... (laughing) going to have to pull the bottle of champagne back for five minutes.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Frank Ellermann
> Sent: 2005?8?15? 15:34
> To: [email-masked]
> Subject: [Ltru] URN:ISBN (was:: [psg.com #1103] WGLC Add File-
> levelDescription field)
> 
> Addison Phillips wrote:
> 
> > Randy and Martin: we done now?
> 
> While they think about it;
> 
> URN:ISBN is explained in RfC 3187.
> 
> At the moment you have...
> 
> <reference anchor="record-jar">
>   <front>
> [...]
>   </front>
> </reference>
> 
> ...all in one line without spaces.  I've tested this (once),
> you could try something like this:
> 
> <reference anchor="record-jar" target="urn:isbn:0-13-142901-9">
>   <front>
> [...]
>   </front>
>   <seriesInfo name="Addison-Wesley Professional" value="" />
> </reference>
> 
> For the hyphenation I _hope_ that I got...
> 
> http://www.isbn.org/standards/home/isbn/international/hyphenation-
> instructions.asp
> 
> ...right.  But it's not too important, RfC 3187 says that the
> hyphens are ignored in comparisons.
>                                        Bye, Frank
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 16 Aug 2005 19:09:45 +0200

Addison Phillips wrote:
 
> pull the bottle of champagne back for five minutes.

It's now ten minutes after Randy's deadline, cheers, Frank