Subject: [Ltru] LTRU Milestones past due

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 15 Aug 2005 11:59:41 -0700

Hi -

We're behind schedule on all of our remaining milestones.

Current:
May 05  Submit registry structure draft for IETF Last Call
Aug 05  Submit matching algorithms draft for IETF Last Call

I propose that we ask our ADs to permit the following updates:
Aug 05  Submit registry structure draft for IETF Last Call
Oct 05  Submit matching algorithms draft for IETF Last Call

I think these are realistic if we stop lilly-gilding.
Objections?

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 17 Aug 2005 16:38:44 -0700

Hi -

> From: "Randy Presuhn" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Monday, August 15, 2005 11:59 AM
> Subject: [Ltru] LTRU Milestones past due
...
> Oct 05  Submit matching algorithms draft for IETF Last Call
...

Thanks to all who commented on proposed miestone updates.
I'll send in the request.

Randy, ltru co-chair