Subject: [Ltru] Re: singleton DIGIT (was: W3C tag policy disclaimers and IETF RFCs)

From: "Doug Ewell" <[email-masked]>
Date: Tue, 9 Aug 2005 08:25:13 -0700

> What Doug says is "I cannot support it in the document I write since
> I did not write that I would".

If that is supposed to be a direct quote, I did not say it, and if it is
supposed to be a paraphrase, I can't tell because I don't know what it
means.

Evidently JFC now realizes he can post whatever he likes without fear of
administrative action, and is using that to best advantage.  I simply
quoted the draft, expressed no opinion except that ABNF should supersede
body text, yet that was apparently enough to make me his next target.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "L.Gillam" <[email-masked]>
Date: Tue, 9 Aug 2005 17:36:18 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On
> Behalf Of r&d afrac
> Sent: 09 August 2005 14:05
> To: Frank Ellermann; [email-masked]
> Subject: Re: [Ltru] singleton DIGIT (was: W3C tag policy 
> disclaimers and
> IETF RFCs)

[snip]

> ABNF is not the point. You may note that only you and Lee, who are 
> motivated in finding a technical solution, in an IETF fashion, are 
> seriously following this technical thread. The point is political and 
> commercial.

[snip]

Let me try to stay away from "potentially" inflammatory material and ask a relatively straightforward question:

Is there anything to prevent Jefsey creating a new kind of tag - for the sake of argument, let's say "Tags for the unique identification of Internet content", that provides a combination that can be declared in ABNF of Language Identifiers (RFC 3066) and the 'tag' URI scheme such that e.g.
jefseyTag = "jefsey:" Language-Tag "-0-" tagURI

which, since -0- is reserved in the 3066 scheme has the rule that if there are 2 -0- strings, the second denotes the beginning of the tagURI. Could he, in fact, produce something that *was* partially compatible with 3066 and yet let him do precisely what he wanted to beyond this compatibility, without needing to bother the draft document with it?

If the answer is "yes", perhaps everybody can be happy.