Subject: [Ltru] Re: Last Call: 'Tags for Identifying Languages' to BCP

From: "Doug Ewell" <[email-masked]>
Date: Mon, 29 Aug 2005 07:39:36 -0700

JFC (Jefsey) Morfin <jefsey at jefsey dot com> wrote:

> BTW is CLDR an IETF protocol? I tried to get the insurrence
> that there would never be IPR attached to it. Never got it.

I can't speak for anything having to do with ICU, but even if it were
IPR-protected, that does not mean all of the protocols and standards it
uses must themselves be IPR-protected.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Mon, 29 Aug 2005 18:51:47 +0200

Doug Ewell wrote:

> I can't speak for anything having to do with ICU, but even
> if it were IPR-protected, that does not mean all of the
> protocols and standards it uses must themselves be
> IPR-protected.

http://www-306.ibm.com/software/globalization/icu/chartsdemostools.jsp

I'd guess that it's in the same way "protected" like UniCode:

You can't steal it, twist it, and claim that your version is
the real thing.  It's from IBM (= no MS "embrace and extend").

                      Bye, Frank (IANAL)

---

From: Mark Davis <[email-masked]>
Date: Mon, 29 Aug 2005 10:34:54 -0700

One must not confuse ICU and CLDR:

- CLDR is a project of the Unicode Consortium.
- ICU is an open-source project, sponsored by IBM, that *uses* CLDR data.

In both cases, however, data and code is freely available, with attribution.

Mark

(You know this, Doug, just pointing out for others.)