Subject: [Ltru] [psg.com #1092] WGLC treat 0- as escape from syntax

From: Randy Presuhn <[email-masked]>
Date: Tue, 2 Aug 2005 07:32:37 -0500 (GMT-05:00)

Hi -

For completeness, I've added this to the tracker.

-------------------------------------------------------------------------
> http://www1.ietf.org/mail-archive/web/ltru/current/msg03099.html
> requests that the proposal to use 0- as an escape, introduced
> in message
> http://www1.ietf.org/mail-archive/web/ltru/current/msg03061.html
> be given a distinct issue number.
> Note that the resolution of other issues, e.g., #1072
> subsumes this issue and precludes the suggested solution.
> consequently, this issue is marked as "rejected"

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Erkki Kolehmainen <[email-masked]>
Date: Tue, 02 Aug 2005 16:24:46 +0300

As this 0- would not be understood by any current implementation to be 
an absolute escape sequence, which could be followed by any syntax, I'm 
against its inclusion in the present memo.

Erkki I. Kolehmainen

---

From: r&d afrac <[email-masked]>
Date: Tue, 02 Aug 2005 18:23:57 +0200

At 15:24 02/08/2005, Erkki Kolehmainen wrote:
>As this 0- would not be understood by any current implementation to be an 
>absolute escape sequence, which could be followed by any syntax, I'm 

??? Why? It conforms to the ABNF. Then what would be the result?
Interesting since people are going to use it anyway.
And Randy just said he would not oppose. Or you mean that Randy is joking 
at me?
jfc