Subject: [Ltru] Second WG last call on draft-ietf-ltru-initial-03.txt ends 2005-08-08

From: Randy Presuhn <[email-masked]>
Date: Thu, 4 Aug 2005 11:11:32 +0200 (GMT+02:00)

Hi -

I see the announcement for the availability of the revised initial registry draft has
been sent out.  (Thanks to Doug and to the Secretariat for the quick turnaround!)

We'll have a BRIEF second WG last call on this document, and I'd like to limit
the scope of this last call to verifying that changes agreed during
the first WG last call are properly reflected by the text.  (Of course, if anyone
finds a substantial technical error, we'd like to hear about it now rather than
waiting for the IETF last call.)  This last call will end Monday, August 8.  The
draft is available at
http://www.ietf.org/internet-drafts/draft-ietf-ltru-initial-03.txt

I'd like those who take the time to look at this document to post a message,
either to the ltru WG mailing list or to the co-chairs, indicating that they've
read it and whether they are OK with it.  We need this information for the
paperwork we need to submit along with our request to the IESG to consider
it for publication as an Informational RFC.

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Thu, 4 Aug 2005 08:11:10 -0700

I hereby indicate that I've read it and am OK with it.

‎Mark

----- Original Message ----- 
From: "Randy Presuhn" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, August 04, 2005 02:11
Subject: [Ltru] Second WG last call on draft-ietf-ltru-initial-03.txt ends
2005-08-08

---

From: r&d afrac <[email-masked]>
Date: Thu, 04 Aug 2005 15:47:05 +0200

No comment on this text which lists typographer related information.

Except that it is not defined by any RFC, that its Informational status 
does not seem to fit with its normative quality (except if the main Draft 
only claims Informational status what would be appropriate, as describing 
an application related group intents). I note that Addison's change in 
abstract to make sure it is only IANA related, has not be copied into the 
text of the document, which still can be ISO 11173 conformant. It has no 
Internationlisation considerations section what is innapropriate as it 
should document why it is not internationalised.

jfc

---

From: Erkki Kolehmainen <[email-masked]>
Date: Fri, 05 Aug 2005 11:43:51 +0300

I've read the subject document and I'm OK with it.

Sincerely, Erkki I. Kolehmainen (RILF)

---

From: "Kent Karlsson" <[email-masked]>
Date: Fri, 5 Aug 2005 14:06:26 +0200 (CEST)

> it for publication as an Informational RFC.

1. 'no' should be deprecated in favor of 'nb'. That is,
one should assume 'nb' if 'no' is used.

'no' is is (now) in theory a language group code, but all
languages in that group have individual codes (nb and nn);
not counting dialects. But effectively, in practice, 'nb'
*replaces* 'no' ('nn' is much rarer than 'nb').

But I guess this can be dealt with later on (I hope I did not
miss any provision preventing such a fix).

2. Will all the "added" dates be changed to that of the date when
the actual registry goes "live"? (As well for the initial value
of the "File-Date".)

3. There is no mention about phasing out the old registry (or
perhaps I missed that), either in -initial or -registry. Is the
old registry to be kept permanently? Or removed at some later
date. An immediate retirement/replacement of the old registry
might not be so good.

		/kent k

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 12 Aug 2005 16:10:40 -0700

Hi -

> From: "Kent Karlsson" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Friday, August 05, 2005 5:06 AM
> Subject: Re: [Ltru] Second WG last call on draft-ietf-ltru-initial-03.txt ends 2005-08-08
...
> miss any provision preventing such a fix).
...

Based on the even split of the discussion, let's not make any changes here,
and leave the issue to the [email-masked] list.  I've created a ticket
(issue number #1096) with a status of "rejected" for this item.

Randy, ltru co-chair

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 16 Aug 2005 08:32:04 +0200

I support rejecting the change.

The decision to standardize "nb" and "nn" without a viable theory of 
macrolanguages after "no" had been well established in industry was IMHO 
one of the most stupid things ISO 639 has done in recent history. We should 
not compound their error.

And agreed - this is an ietf-languages matter, not an ltru matter, and is 
possible to fix later.

                   Harald

--On 12. august 2005 16:10 -0700 Randy Presuhn 
<[email-masked]> wrote:

>> Subject: Re: [Ltru] Second WG last call on
>> draft-ietf-ltru-initial-03.txt ends 2005-08-08
> ...
> Based on the even split of the discussion, let's not make any changes
> here, and leave the issue to the [email-masked] list.  I've
> created a ticket (issue number #1096) with a status of "rejected" for
> this item.
>
> Randy, ltru co-chair
>
>
>
>

---

From: r&d afrac <[email-masked]>
Date: Tue, 16 Aug 2005 13:37:29 +0200

>And agreed - this is an ietf-languages matter, not an ltru matter, and is 

I am sorry to disagree on two points:
- if you mean this is an "[email-masked]" matter.
- at this stage the [email-masked] is not multimode and fully 
multimedia oriented what still need to be corrected.
jfc