Subject: RE: FW: [Ltru] Re:what to call 639-6 (was STD)

From: "Addison Phillips" <[email-masked]>
Date: Tue, 30 Aug 2005 12:44:08 -0700

Since we don't reference it normatively anywhere, this strikes me as a non-issue. Why don't we call it "ISO 639-6"? If anyone was unaware or confused previously, they now know from this thread what its current status is. It strikes me as counter productive to refer to it constantly as "the ISO Approved Work Item ISO 639-6 which isn't a standard quite yet".

It was necessary to make the point that ISO 639-6 is not yet in a finished state (in response to the assertion that draft-registry should have a normative reference to it), and I am as concerned as others about the logistics of integrating it to draft-registry in the future. I don't think it adds anything to the debate to use a sort of tortured jargon in order to refer to it in our conversations.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Harald Tveit Alvestrand
> Sent: 2005?8?30? 12:19
> To: Peter Constable; LTRU Working Group
> Subject: RE: FW: [Ltru] Re: STD (was: Last Call: 'Tags
> forIdentifyingLanguages' toBCP)
> 
> 
> 
> --On 30. august 2005 02:35 -0700 Peter Constable <[email-masked]>
> wrote:
> 
> >> Debbie Garside
> >
> >> > At the very least, you should not say "standard", but instead say
> >> > "proposed standard". It is *not* an ISO standard, not even a CD.
> >
> >> I think it has been made perfectly clear where we are with it!
> >
> > Indeed. "Proposed standard" is not entirely incorrect to the extent that
> > the intent (similar meaning to "proposal") is to create a standard.
> 
> Since "Proposed Standard" is a "reserved word" that means something
> completley different in the IETF context, it seems better to use "ISO
> Approved Work Item" when discussing 639-6 in an IETF context.......
> 
>                      Harald

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Mark Davis <[email-masked]>
Date: Tue, 30 Aug 2005 13:10:54 -0700

The reason for consistently saying 'proposed' (lowercase) is that it 
helps to keep people from being mislead about the status. And I don't 
think we need to go much further than that.

As you say, not only do we not have a normative reference, we don't even 
have an informative reference in either document. Nor should we; it is 
premature.

The proposed ISO 639-6 may never become a standard; that has happened 
before. Or it could end up like ISO TR 14652, a Type 1 TR: "when the 
required support cannot be obtained for the publication of an 
International Standard, despite repeated effort", but it still gets 
published. Or even if published, this WG or its successor may decide 
that it is inappropriate for 3066ter or quart or whatever. But that is 
all for the future.

Mark

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 30 Aug 2005 13:17:14 -0700

Hi -

> From: "Addison Phillips" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Tuesday, August 30, 2005 12:44 PM
> Subject: RE: FW: [Ltru] Re:what to call 639-6 (was STD)
>

> Since we don't reference it normatively anywhere,
> this strikes me as a non-issue. Why don't we call it "ISO 639-6"?
> If anyone was unaware or confused previously, they now know
> from this thread what its current status is.
> It strikes me as counter productive to refer to it constantly as
> "the ISO Approved Work Item ISO 639-6 which isn't a standard quite yet".
...

Since this topic keeps recurring in various forms, as a WG co-chair
(who happens to have spent some time in ISO-land) I *strongly*
suggest that we use the nomenclature suggested by Peter Constable,
modulo Harald Alvestrand's comments, as it would be more precise
while not being onerous.  Specifically, as that work progresses, we should
refer to "ISO AWI 639-6", or, if there actually is a working draft, to
"ISO/WD 639-6".  As that work progresses, if we still need to talk
about, for example, the work at the Draft International Standard
stage, "ISO DIS 639-6" would do nicely.  I'm sure we can trust
WG participants who are currently active in ISO work to keep us
appraised of the current status and the preferred ISO notation.

Typing an extra three or four characters, if it will prevent recurrance
of this thread, will be well worth the effort.

The phrases "proposed standard" and "draft standard" (which are
not proper ISO-ese anyway) should be avoided in this context,
since, as Harald pointed out,  they have a very specific IETF
meaning from RFC 2026.

Now, can we please move on to *substantive* discussion?

Randy, ltru co-chair

---

From: "Debbie Garside" <[email-masked]>
Date: Tue, 30 Aug 2005 21:42:39 +0100

Hi

As the editor of this document, I am happy to go with 
"ISO AWI 639-6" and will keep this WG informed of any change in status.

Kind regards

Debbie Garside

> Randy Presuhn
> Sent: 30 August 2005 21:17
> To: LTRU Working Group
> Subject: Re: [Ltru] what to call 639-6
> 
> Hi -
>

---

From: "Debbie Garside" <[email-masked]>
Date: Tue, 30 Aug 2005 21:54:42 +0100

Or if you prefer "ISO/WD 639-6" either would be correct!

---

From: "Debbie Garside" <[email-masked]>
Date: Tue, 30 Aug 2005 21:56:24 +0100

For some reason the word "pedantic" springs to mind! ;-)

> Sent: 30 August 2005 21:43
> To: 'Randy Presuhn'; 'LTRU Working Group'
> Subject: RE: [Ltru] what to call 639-6
> 
> Hi
>

---

From: Mark Davis <[email-masked]>
Date: Tue, 30 Aug 2005 16:19:38 -0700

Sounds good.

Mark