Subject: RE: [Ltru] IESG Telechat Results

From: "Addison Phillips" <[email-masked]>
Date: Fri, 14 Oct 2005 09:22:28 -0700

That's great news. I look forward to receiving Michelle's comments. Other various changes discussed on list are incorporated into my copy for submission when you're ready.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Scott Hollenbeck
> Sent: Thursday, October 13, 2005 9:36 AM
> To: [email-masked]
> Subject: [Ltru] IESG Telechat Results
> 
> We just finished the IESG evaluation discussion.  Michelle Cotton of IANA
> still has some questions that might require clarifying text changes.  She
> says she'll get back to us before tomorrow.  Nothing else came up.
> 
> On the BCP vs. PS discussion, the IESG felt that BCP is appropriate.  I'll
> need to add some text to the ballot write-up noting the need for the
> matching document to completely obsolete 3066; the net effect may be that
> these documents get held up in the RFC Editor queue until the matching
> draft
> catches up.
> 
> Once we have things cleared up with Michelle it'll be OK to submit -14.
> I'll then be able to approve the documents.
> 
> -Scott-
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Addison Phillips" <[email-masked]>
Date: Fri, 14 Oct 2005 09:25:37 -0700

Will do.

Addison

Addison P. Phillips

> Randy Presuhn
> Sent: Thursday, October 13, 2005 5:30 PM
> To: Scott Hollenbeck; [email-masked]
> Subject: Re: [Ltru] IESG Telechat Results
> 
> Hi -
> 
> > From: "Scott Hollenbeck" <[email-masked]>
> > To: <[email-masked]>
> > Sent: Thursday, October 13, 2005 3:58 PM
> > Subject: RE: [Ltru] IESG Telechat Results
> >
> > I just closed with Michelle of IANA.  She has nothing more to add.
> 
> Great!
> 
> > Randy and editors: please produce an update to address the IESG
> evaluation
> > comments.
> 
> Ok;  I'd like the editors to send a list of the *exact* diffs to the WG
> mailing
> list (e.g. output of a diff tool) so we can verify with you (and the WG)
> that
> everything is as it should be before sending in the update, mindful of the
> October 24, Monday - Internet Draft final submission cut-off at 09:00 ET
> (13:00 GMT).
> 
> Randy, ltru co-chair
> 
>

---

From: "Addison Phillips" <[email-masked]>
Date: Fri, 14 Oct 2005 09:37:16 -0700

I'm traveling and haven't updated the web site yet. When ABNF parser, idnits, and diff have all run, I'll update the web site and ping the list, per Randy's instructions... and we'll take it from there.

The record-jar draft people are welcome to comment on. I did go to the trouble of getting Eric Raymond's permission to quote AOUP, etc. This is not the list to comment on the r-j draft, of course. The list for those comments is [email-masked]

Addison

Addison P. Phillips

> Frank Ellermann
> Sent: Friday, October 14, 2005 8:54 AM
> To: [email-masked]
> Subject: [Ltru] Re: IESG Telechat Results
> 
> Randy Presuhn wrote:
> 
> > I'd like the editors to send a list of the *exact* diffs to
> > the WG mailing list (e.g. output of a diff tool)
> 
> That used to be difficult, but the new experimental xml2rfc
> at <http://xml.resource.org/experimental.html> now offers
> unpaginated text output, I've just tested it with draft -13.
> 
> New -14 not yet available in <http://www.inter-locale.com/ID/>
> 
> [ There's an interesting draft-phillips-record-jar-00 with
>   valid ABNF, but it's not exactly the same as in -registry ]
> 
> The IESG evaluation is now at 2+8 : 1+0, bye, Frank
> 
> 
>