Subject: RE: [Ltru] Conference on Language Standards

From: "Addison Phillips" <[email-masked]>
Date: Wed, 12 Oct 2005 12:21:11 -0700

So... I haven't seen any comments on my proposed changes to make draft-05 in response to Mark et als comments about lists of language ranges. So I'm going to submit it tonight.

I think I've done a deep enough review and am working on an implementation set, personally. No one else is commenting. I vote: we're done enough. Let's do a last call.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Randy Presuhn
> Sent: 2005?10?12? 14:10
> To: LTRU Working Group
> Subject: Re: [Ltru] Conference on Language Standards
> 
> Hi -
> 
> > From: "Tex Texin" <[email-masked]>
> > To: "Scott Hollenbeck" <[email-masked]>
> > Cc: "'LTRU WG'" <[email-masked]>
> > Sent: Wednesday, October 12, 2005 5:53 AM
> > Subject: Re: [Ltru] Conference on Language Standards
> >
> > Informal's fine, I'll buy the donuts.
> > ;-)
> > tex
> ...
> 
> Thanks for the generous offer, as qualified by our AD.
> 
> By December I would hope that this WG would be history, so
> such a gathering would clearly be informal.  (Unless, after completing
> the matching work, the WG agrees to request additions to its charter
> and the IESG is willing to extend it.)
> 
> If we are to finish according to current schedule, the matching
> draft will need to have WG last call in its current form, or an
> update submitted by Monday October 17th.  Clocks are ticking.
> 
> Randy
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Mark Davis <[email-masked]>
Date: Wed, 12 Oct 2005 13:33:51 -0700

+2