Subject: RE: [Ltru] Re: Gen-art review: draft-ietf-ltru-registry-13.txt

From: "McDonald, Ira" <[email-masked]>
Date: Tue, 11 Oct 2005 08:57:41 -0700

+1

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Frank Ellermann
> Sent: Monday, October 10, 2005 9:50 PM
> To: [email-masked]
> Subject: [Ltru] Re: Gen-art review: draft-ietf-ltru-registry-13.txt
> 
> 
> Randy Presuhn wrote:
>  
> > Making the initial regsitry RFC content-free satisfied
> > Scott's concerns
> 
> s/Scott/John/ if I didn't miss something.
> 
> > I'd like the rest of the WG to confirm whether they do or
> > don't see value to creating these.
> 
> Dummy registrations for all subtags reflecting the source
> standards are useless.  For all redundant & grandfathered
> subtags old 3066 registrations exist.  3066 registrations
> also exist for the four initial variants, e.g. for 1996:
> 
> http://www.iana.org/assignments/lang-tags/de-AT-1996 
> http://www.iana.org/assignments/lang-tags/de-CH-1996 
> http://www.iana.org/assignments/lang-tags/de-DE-1996
> 
> Maybe it could make sense to create dummy registrations
> for the UN region codes, because that source is somewhat
> different from ISO standards, but OTOH they also try to
> document what they do:
> 
> http://unstats.un.org/unsd/methods/m49/m49chang.htm
> 
> > we should *not* accept the other proposed Gen-art change,
> > since no one involved in the registry work needs or wants
> > these additional records to be generated.
> 
> ACK
> 
> >> Review Trigger: IESG Telechat, 13 November 2005
> 
> 13 October, <http://www.ietf.org/IESG/agenda.html>.
> So far two YES, no DISCUSS, no ABTAIN.  Bye, Frank
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Mark Davis <[email-masked]>
Date: Tue, 11 Oct 2005 10:51:05 -0700

+1