Subject: RE: [Ltru] Fw: RFC 4234 on Augmented BNF for Syntax Specifications: ABNF

From: "Addison Phillips" <[email-masked]>
Date: Tue, 4 Oct 2005 18:39:57 -0700

I will fix the various drafts. Do I need to resubmit draft-registry? Or can it wait for RFC Editor time?

PS> I note that draft-registry is still at "Waiting for AD Go-Ahead" in draft tracker. Shouldn't it be at "IESG Evaluation" already?

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Randy Presuhn
> Sent: mardi 4 octobre 2005 18:39
> To: LTRU Working Group
> Subject: [Ltru] Fw: RFC 4234 on Augmented BNF for Syntax Specifications:
> ABNF
> 
> Hi -
> 
> A note for the editors....
> 
> Randy
> 
> > From: <[email-masked]>
> > To: <[email-masked]>
> > Cc: <[email-masked]>
> > Sent: Tuesday, October 04, 2005 1:40 PM
> > Subject: RFC 4234 on Augmented BNF for Syntax Specifications: ABNF
> >
> >
> > A new Request for Comments is now available in online RFC libraries.
> >
> >
> >         RFC 4234
> >
> >         Title:      Augmented BNF for Syntax Specifications: ABNF
> >         Author(s):  D. Crocker, Ed., P. Overell
> >         Status:     Standards Track
> >         Date:       October 2005
> >         Mailbox:    [email-masked], [email-masked]
> >         Pages:      16
> >         Characters: 26351
> >         Obsoletes:  2234
> >
> >         I-D Tag:    draft-crocker-abnf-rfc2234bis-00.txt
> >
> >         URL:        ftp://ftp.rfc-editor.org/in-notes/rfc4234.txt
> ...
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 4 Oct 2005 19:57:42 -0700

Hi -

> From: "Addison Phillips" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>; "LTRU Working Group" <[email-masked]>
> Sent: Tuesday, October 04, 2005 6:39 PM
> Subject: RE: [Ltru] Fw: RFC 4234 on Augmented BNF for Syntax Specifications: ABNF
>

> I will fix the various drafts.
> Do I need to resubmit draft-registry?

No.

> Or can it wait for RFC Editor time?

If a new draft becomes necessary due to any IESG "DISCUSS" comments,
the change could be folded in then.  Otherwise, it can wait for AUTH48.  The
RFC editor will normally take care of this; by making the change in your working
copy there'll be one less delta to puzzle over during AUTH48.

> PS> I note that draft-registry is still at "Waiting for AD Go-Ahead" in draft tracker.
> Shouldn't it be at "IESG Evaluation" already?
...

I'll look into this.

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 4 Oct 2005 20:12:12 -0700

Hi -

...
> PS> I note that draft-registry is still at "Waiting for AD Go-Ahead"
> in draft tracker. Shouldn't it be at "IESG Evaluation" already?
...

Both documents are on the agenda for the October 13th telechat,
and the IESG ballot has been issued, so, though I'd expect the
state to be "IESG Evaluation", based on the state chart and the
descriptions of the states, I'm aware of no cause for alarm.

Randy

---

From: Martin Duerst <[email-masked]>
Date: Wed, 05 Oct 2005 13:39:28 +0900

>it wait for RFC Editor time?

No need to resubmit just for this, just a heads up to fix it in
case there is some other reason for resubmission. (The RFC Editor
fixes these things by themselves.)

Regards,   Martin.

 >PS> I note that draft-registry is still at "Waiting for AD Go-Ahead" in
 >draft tracker. Shouldn't it be at "IESG Evaluation" already?
 >
 >Addison
 >
 >Addison P. Phillips

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Wed, 5 Oct 2005 07:28:47 -0400

> From: Randy Presuhn [mailto:[email-masked]] 
> Sent: Tuesday, October 04, 2005 11:12 PM
> To: LTRU Working Group
> Subject: [Ltru] I-D tracker state of ltru drafts
> 
> Hi -
> 

I seem to have forgotten to push a button to change the state after taking
care of the other procedural tasks.  The state is now correct.

-Scott-