Subject: [Ltru] draft-14 of draft-ietf-ltru-registry

From: Erik van der Poel <[email-masked]>
Date: Mon, 17 Oct 2005 09:36:57 -0700

Hello everybody,

This is just a minor issue, but the truncation example starts with Hant 
and then has Latn in the following lines:

    Tag to truncate: zh-Hant-CN-variant1-a-extend1-x-wadegile-private1
    1. zh-Latn-CN-variant1-a-extend1-x-wadegile
    2. zh-Latn-CN-variant1-a-extend1
    3. zh-Latn-CN-variant1
    4. zh-Latn-CN
    5. zh-Latn

Regards,

Erik van der Poel

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Martin Duerst <[email-masked]>
Date: Tue, 18 Oct 2005 13:20:50 +0900

Hello Eric,

Great catch!

I think that this is a small oversight. I seem to remember
proposing to change "Hant" to "Latn" to make sure it
fits better with x-wadegile (Wade-Giles is a well-known
romanization for Chinese). Apparently, when this was
implemented, the first one was forgotten.

Procedurally, I'd like to see confirmation from the authors,
and make sure that nobody from the WG objects, and then
have the authors make this change in the RFC Editor's
AUTH48 period (i.e. shortly before the RFC is being
published).

Regards,   Martin.