Subject: RE: [Ltru] Re: ABNF typo (Was: News flash)

From: "Addison Phillips" <[email-masked]>
Date: Thu, 13 Oct 2005 03:55:46 -0700

Randy:

Should I submit a draft-14? I have no objection to fixing a bug in the registry format ABNF.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Frank Ellermann
> Sent: 2005?10?13? 3:37
> To: [email-masked]
> Subject: [Ltru] Re: ABNF typo (Was: News flash)
> 
> Randy Presuhn wrote:
> 
> > I assume the WG would have no objections to fixing this typo.
> 
> I'd guess so, but to get rid of the DISCUSS we probably need a
> -14, a promise to fix it in AUTH48 can't be good enough for an
> ABNF error.  Stupid... I should have known this, it was the
> same issue with SPF, but there we somehow managed to fix the
> last ABNF typo virtually minutes before the final submission.
> 
>                          Bye, Frank
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Thu, 13 Oct 2005 07:37:32 -0400

> From: Addison Phillips [mailto:[email-masked]] 
> Sent: Thursday, October 13, 2005 6:56 AM
> To: Frank Ellermann; [email-masked]
> Subject: RE: [Ltru] Re: ABNF typo (Was: News flash)
> 
> Randy:
> 

[jumping in]

Hold on until after the telechat.  All positions are not yet recorded, so we
don't yet know what else might come up.

The process is that we can either leave the document as-is and ask the RFC
Editor to make minor fixes, or we can update the document before it goes to
the RFC Editor.  I usually suggest the latter approach since I prefer to
control edits for as long as we can.

So start -14.  Just don't do anything with it until after I have a chance to
close with Randy.

I also need to discuss the BCP vs. PS question during the telechat.  One AD
(Sam Hartman) has already documented his opinion in his review comments.

-Scott-