Subject: [Ltru] Additional delay for registry document

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 19 Oct 2005 13:28:11 -0700

Hi -

I just got word that the decision to correct the typo

|OLD:
|zh-Hant-CN-variant1-a-extend1-x-wadegile-private1
|
|NEW:
|zh-Latn-CN-variant1-a-extend1-x-wadegile-private1

was appealed to the AD.  The AD denied the appeal.
This was in turn appealed to the IESG.  The registry
document will be held up until the IESG is able to
review the decision to correct the typo.

In the meantime, I suggest that the WG devote its energy
to completing the work on matching.

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Mark Davis <[email-masked]>
Date: Wed, 19 Oct 2005 17:04:32 -0700

People keep saying that. As far as I'm concerned, we are done. What is the hold-up? Who is waiting on what?

Mark

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 19 Oct 2005 17:34:57 -0700

Hi -

> From: "Mark Davis" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>
> Cc: "LTRU Working Group" <[email-masked]>
> Sent: Wednesday, October 19, 2005 5:04 PM
> Subject: Re: [Ltru] Additional delay for registry document
>
> People keep saying that. As far as I'm concerned, we are done.
> What is the hold-up? Who is waiting on what?
...

Martin is tracking the issues for this document.
When he's satisfied that the document is sufficiently
stable, he'll be the one to issue the WG last call.

Randy, ltru co-chair

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 20 Oct 2005 21:31:05 +0200

Randy Presuhn wrote:

> The registry document will be held up until the IESG
> is able to review the decision to correct the typo.

Now 2+9 : 0+0, Bill cleared his ABNF [Discuss] today.

                    Bye, Frank