Subject: [Ltru] Re: Update ltru-initial-05 (was RE: Draft-14 ready...)

From: "Doug Ewell" <[email-masked]>
Date: Sat, 15 Oct 2005 16:03:32 -0700

I had forgotten that draft-initial-05, which was released on September
24, already included the new language subtag "rup", which was approved
as an ISO 639-2 code element on September 20.

That means the only differences between draft-initial-05 and -06 are the
new text at the beginning of Section 3, and a few hundred editorial date
changes.

I've posted an editor's copy of draft-06, and will submit it to the RFC
Editor on Sunday if there are no valid objections.

http://users.adelphia.net/~dewell/draft-ietf-ltru-initial-06.txt
http://users.adelphia.net/~dewell/draft-ietf-ltru-initial-06.html
http://users.adelphia.net/~dewell/draft-ietf-ltru-initial-06.xml

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

----- Original Message ----- 
From: "Doug Ewell" <[email-masked]>
To: "LTRU Working Group" <[email-masked]>
Sent: Friday, October 14, 2005 22:30
Subject: Re: Update ltru-initial-05 (was RE: Draft-14 ready...)

> Randy Presuhn <randy underscore presuhn at mindspring dot com> wrote:
>
> > How about this:
> >   The IANA language subtag registry can be found at
> >   http://www.iana.org/numbers.html under 'Language Tags'.
>
> Very well, then:  Section 3 will begin:
>
> "The remainder of this section specified the initial set of records
for
> the registry. This material was deleted on publication of this memo,
to
> avoid any potential confusion with the registry itself.  The IANA
> language subtag registry can be found at
> http://www.iana.org/numbers.html under 'Language Tags'.
>
> "[RFC EDITOR NOTE: the remainder of this section is to be deleted upon
> publication.]
>
> "The initial Language Subtag Registry follows..."
>
> The only other changes, as mentioned before, would be the new primary
> language subtag and the mechanical date changes.  Does anyone object
> before I submit this as draft-ietf-ltru-initial-06?
>
> --
> Doug Ewell
> Fullerton, California
> http://users.adelphia.net/~dewell/
>

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Sun, 16 Oct 2005 01:33:28 +0200

Doug Ewell wrote:

> That means the only differences between draft-initial-05 and
> -06 are the new text at the beginning of Section 3, and a few
> hundred editorial date changes.

Just for fun I tested the "unpaginated xml2rfc diff" approach
again, and (minus those few hundred of new "Added" dates) got
the result shown below.
                        Bye, Frank

6,7c6,7
< Internet-Draft                                        September 24, 2005
< Expires: March 28, 2006
---
> Internet-Draft                                          October 16, 2005
> Expires: April 19, 2006
11c11
<                        draft-ietf-ltru-initial-05
---
>                        draft-ietf-ltru-initial-06
36c36
<    This Internet-Draft will expire on March 28, 2006.
---
>    This Internet-Draft will expire on April 19, 2006.
213c213,215
<    memo, to avoid any potential confusion with the registry itself.
---
>    memo, to avoid any potential confusion with the registry itself.  The
>    IANA language subtag registry can be found at
>    <http://www.iana.org/numbers.html> under "Language Tags."
226c228
<    File-Date: 2005-09-24
---
>    File-Date: 2005-10-16