Subject: [Ltru] Re: RFC 4151 on The 'tag' URI Scheme

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Wed, 26 Oct 2005 05:41:54 +0200

The "0-" userspace URI-tag RFC 4151 is now published.
jfc

At 01:44 26/10/2005, [email-masked] wrote:

>A new Request for Comments is now available in online RFC libraries.
>
>
>         RFC 4151
>
>         Title:      The 'tag' URI Scheme
>         Author(s):  T. Kindberg, S. Hawke
>         Status:     Informational
>         Date:       October 2005
>         Mailbox:    [email-masked], [email-masked]
>         Pages:      11
>         Characters: 22555
>         Updates/Obsoletes/SeeAlso:    None
>
>         I-D Tag:    draft-kindberg-tag-uri-07.txt
>
>         URL:        ftp://ftp.rfc-editor.org/in-notes/rfc4151.txt
>
>
>This document describes the "tag" Uniform Resource Identifier (URI)
>scheme.  Tag URIs (also known as "tags") are designed to be unique
>across space and time while being tractable to humans.  They are
>distinct from most other URIs in that they have no authoritative
>resolution mechanism.  A tag may be used purely as an entity
>identifier.  Furthermore, using tags has some advantages over the
>common practice of using "http" URIs as identifiers for
>non-HTTP-accessible resources.
>
>This memo provides information for the Internet community.  It does
>not specify an Internet standard of any kind.  Distribution of this
>memo is unlimited.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 26 Oct 2005 22:07:36 +0200

> The "0-" userspace URI-tag RFC 4151 is now published.

<tag:xyzzy.claranet.de,2005:troll-alert>  My first tag.

---

From: r&d afrac <[email-masked]>
Date: Wed, 26 Oct 2005 23:30:58 +0200

><tag:xyzzy.claranet.de,2005:troll-alert>  My first tag.

This will be usefull in appeal to illustrate the attitude of this WG.
jfc