Subject: RE: [Ltru] Re: ABNF typo (Was: News flash)

From: "Addison Phillips" <[email-masked]>
Date: Thu, 13 Oct 2005 04:43:04 -0700

Okay. That sounds good. I'm maintaining a draft-14 as editor's copy.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: Scott Hollenbeck [mailto:[email-masked]]
> Sent: 2005?10?13? 7:38
> To: Addison Phillips; [email-masked]
> Subject: RE: [Ltru] Re: ABNF typo (Was: News flash)
> 
> > -----Original Message-----
> > From: Addison Phillips [mailto:[email-masked]]
> > Sent: Thursday, October 13, 2005 6:56 AM
> > To: Frank Ellermann; [email-masked]
> > Subject: RE: [Ltru] Re: ABNF typo (Was: News flash)
> >
> > Randy:
> >
> > Should I submit a draft-14? I have no objection to fixing a
> > bug in the registry format ABNF.
> 
> [jumping in]
> 
> Hold on until after the telechat.  All positions are not yet recorded, so
> we
> don't yet know what else might come up.
> 
> The process is that we can either leave the document as-is and ask the RFC
> Editor to make minor fixes, or we can update the document before it goes
> to
> the RFC Editor.  I usually suggest the latter approach since I prefer to
> control edits for as long as we can.
> 
> So start -14.  Just don't do anything with it until after I have a chance
> to
> close with Randy.
> 
> I also need to discuss the BCP vs. PS question during the telechat.  One
> AD
> (Sam Hartman) has already documented his opinion in his review comments.
> 
> -Scott-

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 13 Oct 2005 14:34:29 +0200

Addison Phillips wrote:
 
> sounds good. I'm maintaining a draft-14 as editor's copy.

One space added ?  While you're at it you could also replace
2234bis by 4234 in -14.
                         Bye, Frank