Subject: RE: [Ltru] matching comments: use of prefixes

From: "Peter Constable" <[email-masked]>
Date: Sun, 2 Oct 2005 06:37:56 -0700

> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Harald Tveit Alvestrand

> There will always be some ranges that it doesn't make sense to search
over.
> And the standard is not going into the business of saying which those
are.

It might be useful to give an actual example. For someone that deals
only with tags like en... fr... de... it's counter-intuitive to suggest
that not all varieties that share those prefixes would be reasonably
mutually intelligible.

Peter Constable

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Peter Constable" <[email-masked]>
Date: Sun, 2 Oct 2005 06:45:10 -0700

Of
> Addison Phillips

> Okay, here's what I have now:

...
> mutually intelligible enough to be useful and this form of matching
has
> historically been to most prevalent.

s/be "the most prevalent"

> <t>Cases do exist in which care has to be applied to the selection of
the
> language range. This is especially true when the language range
encloses
> multiple, widely divergent dialects. For example, the language range
"sgn"

In a case like "sgn", we're talking about entirely unrelated languages,
not just widely divergent dialects. I suggest revising the wording to
"encloses multiple, widely divergent linguistic varieties."

Peter Constable

---

From: "Peter Constable" <[email-masked]>
Date: Sun, 2 Oct 2005 06:49:10 -0700

Of
> Addison Phillips
> Sent: Thursday, September 29, 2005 3:45 PM

> So then...

It appears you removed the example of sgn. I suggest that the example be
kept.

Peter Constable

---

From: "Addison Phillips" <[email-masked]>
Date: Mon, 3 Oct 2005 09:22:23 -0700

Got it. The first one I corrected when placing in the text. The second one, of course, is necessary, given the example!

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Peter Constable
> Sent: dimanche 2 octobre 2005 06:45
> To: [email-masked]
> Subject: RE: [Ltru] Re: matching comments: use of prefixes
>