Subject: [Ltru] Route 66

From: Misha Wolf <[email-masked]>
Date: Fri, 14 Oct 2005 19:07:25 +0100

Will we ask for a number ending in 66?  If so, for which of the RFCs?
 
Misha

-----------------------------------------------------------------
        Visit our Internet site at http://www.reuters.com

To find out more about Reuters Products and Services visit http://www.reuters.com/productinfo 

Any views expressed in this message are those of  the  individual
sender,  except  where  the sender specifically states them to be
the views of Reuters Ltd.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 14 Oct 2005 12:29:27 -0700

Hi -

> From: "Misha Wolf" <[email-masked]>
> To: <[email-masked]>
> Sent: Friday, October 14, 2005 11:07 AM
> Subject: [Ltru] Route 66
>

> Will we ask for a number ending in 66?  If so, for which of the RFCs?
...

No.
Assignment of RFC number is left to the whims of the RFC editor.

Randy, ltru co-chair