Subject: [Ltru] Re: Update ltru-initial-05 (was RE: Draft-14 ready...)

From: "Doug Ewell" <[email-masked]>
Date: Fri, 14 Oct 2005 22:30:35 -0700

Randy Presuhn <randy underscore presuhn at mindspring dot com> wrote:

> How about this:
>   The IANA language subtag registry can be found at
>   http://www.iana.org/numbers.html under 'Language Tags'.

Very well, then:  Section 3 will begin:

"The remainder of this section specified the initial set of records for
the registry. This material was deleted on publication of this memo, to
avoid any potential confusion with the registry itself.  The IANA
language subtag registry can be found at
http://www.iana.org/numbers.html under 'Language Tags'.

"[RFC EDITOR NOTE: the remainder of this section is to be deleted upon
publication.]

"The initial Language Subtag Registry follows..."

The only other changes, as mentioned before, would be the new primary
language subtag and the mechanical date changes.  Does anyone object
before I submit this as draft-ietf-ltru-initial-06?

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Addison Phillips" <[email-masked]>
Date: Mon, 17 Oct 2005 08:20:21 -0700

The only thing one can really say in response to this is:

http://www.w3.org/Provider/Style/URI

But what's done is done. And draft-06 is done.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Harald Tveit Alvestrand
> Sent: Monday, October 17, 2005 6:11 PM
> To: Doug Ewell; LTRU Working Group
> Subject: Re: [Ltru] Re: Update ltru-initial-05 (was RE: Draft-14 ready...)
> 
> 
> 
> --On 14. oktober 2005 21:40 -0700 Doug Ewell <[email-masked]> wrote:
> 
> > I note that RFC 3066 specifies only the following for the location of
> > its registry:  "The IANA registration forms for registered language
> > codes can be found at http://www.iana.org/numbers.html under
> > 'languages'."  The exact URI is not given, probably for the reasons of
> > maintainability that Ted mentioned..
> 
> It's a long time ago now, but I think that IANA was unable to commit to a
> specific URI at the time..... I was also feeling slightly burned by the
> fact that the URI from RFC 1766 had stopped working; RFC 1766 had:
> 
>    All registered forms are available online in the directory
>    ftp://ftp.isi.edu/in-notes/iana/assignments/languages/
> 
> if someone wants to dream about permanent identifiers for the beasts, we
> have some tradition for registering URN schemes that can be resolved to
> IANA resources...... but let's not do that now.....
> 
>                      Harald