Subject: [Ltru] Desperately seeking a persistent URI for RFC 1766, 3066, xx66, yy66, zz66 ...

From: Misha Wolf <[email-masked]>
Date: Wed, 19 Oct 2005 19:02:59 +0100

I'm the editor of the News Metadata Framework Technical 
Specification, being developed by the International Press 
Telecommunications Council (IPTC).  For our work, we need a 
persistent URI for RFC 1766, 3066, xx66, yy66, zz66 ...

I had the idea of using a BCP 47 URI.  When I googled for 
BCP 47, I found lots of hits, but:

-  Many of them link to pages which simply list the BCPs 
   but do not provide anything I could use as a persistent 
   URI of the BCP.

-  Looking at those that do provide a URI[1], I'm unclear 
   which are likely to persist.

I would very much appreciate help with this quest!

[1] eg http://rfc.net/bcp0047.html

Thanks,
Misha

-----------------------------------------------------------------
        Visit our Internet site at http://www.reuters.com

To find out more about Reuters Products and Services visit http://www.reuters.com/productinfo 

Any views expressed in this message are those of  the  individual
sender,  except  where  the sender specifically states them to be
the views of Reuters Ltd.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "John.Cowan" <[email-masked]>
Date: Wed, 19 Oct 2005 14:37:08 -0400

Misha Wolf scripsit:

> I had the idea of using a BCP 47 URI.  

The formal URI for BCP 47 is "urn:ietf:bcp:47", in accordance with RFC
2648.  The URL for BCP 47 in the RFC Editor's master repository of RFCs
is "ftp://ftp.rfc-editor.org/in-notes/bcp/bcp47.txt".  The historically
most stable URL is "ftp://ftp.isi.edu/in-notes/bcp/bcp47.txt".

-- 
Why are well-meaning Westerners so concerned that   John Cowan
the opening of a Colonel Sanders in Beijing means   [email-masked]
the end of Chinese culture? [...]  We have had      http://www.reutershealth.com
Chinese restaurants in America for over a century,  http://www.ccil.org/~cowan
and it hasn't made us Chinese.  On the contrary,
we obliged the Chinese to invent chop suey.            --Marshall Sahlins