Subject: [Ltru] BCP vs. STD (was: Re: Summary of comments, draft-ietf-ltru-matching-07)

From: "Doug Ewell" <[email-masked]>
Date: Thu, 8 Dec 2005 07:04:21 -0800

Martin Duerst <duerst at it dot aoyama dot ac dot jp> wrote:

> Currently, I understand Frank and Addison are for going the STD route.
> Harald and me [as a technical contributor] seem to be okay with that.
> What about others?

Agnostic.  Whatever you guys feel is best in this regard.

--
Doug Ewell
Fullerton, California, USA
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Mark Davis <[email-masked]>
Date: Thu, 08 Dec 2005 07:12:02 -0800

As long as it doesn't delay 3066bis, I don't really have a strong 
opinion either way.

Mark

---

From: Erkki Kolehmainen <[email-masked]>
Date: Thu, 08 Dec 2005 17:17:24 +0200

I tend to agree with Mark on this.

Erkki I. Kolehmainen