Subject: [Ltru] Schedule of matching draft, charter update

From: Martin Duerst <[email-masked]>
Date: Fri, 02 Dec 2005 18:35:08 +0900

Dear LTRU WG, hello Scott,

Checking our charter at
http://www.ietf.org/html.charters/ltru-charter.html,
I found that it's slightly out of date.

We have four milestones, three of them completed.
The fourth reads:

Oct 05	  	Submit matching algorithms draft for IETF Last Call

Given that we are already in December, this is unrealistic.
I'm planning to ask our AD for an extension. I'd like your
input on whether I should propose Dec 05 or Jan 06. We may
be able to do things in Dec 05, but it will be very tight.

Regards,    Martin. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Marion Gunn <[email-masked]>
Date: Fri, 02 Dec 2005 11:41:46 +0000

Hardly practical to choose the 12th day of Christmas, Martin!:-) Perhaps
one week later?
mg

Scríobh Martin Duerst:
> ...
> Regards,    Martin

-- 

Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an 
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *

---

From: "John.Cowan" <[email-masked]>
Date: Fri, 2 Dec 2005 09:28:30 -0500

> Hardly practical to choose the 12th day of Christmas, Martin!:-) Perhaps

I think Martin means "January 2006" rather than "6 January 2006".

-- 
John Cowan  [email-masked]  www.reutershealth.com  www.ccil.org/~cowan
This great college [Trinity], of this ancient university [Cambridge],
has seen some strange sights. It has seen Wordsworth drunk and Porson
sober. And here am I, a better poet than Porson, and a better scholar
than Wordsworth, somewhere betwixt and between.  --A.E. Housman

---

From: Martin Duerst <[email-masked]>
Date: Mon, 05 Dec 2005 19:17:52 +0900

>I think Martin means "January 2006" rather than "6 January 2006".

Yes indeed. Not really my idea, that's how IETF charters are written
(I will suggest that this is changed because it has led to
misunderstandings in the past).

Regards,   Martin.