Subject: RE: [Ltru] scored filtering and supress script

From: "McDonald, Ira" <[email-masked]>
Date: Tue, 6 Dec 2005 09:27:42 -0800

+1

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> John.Cowan
> Sent: Tuesday, December 06, 2005 9:36 AM
> To: Martin Duerst
> Cc: [email-masked]
> Subject: Re: [Ltru] scored filtering and supress script
> 
> 
> Martin Duerst scripsit:
> 
> > For scored filtering, I propose to exand both ranges
> > and tags with suppress-script. This means that
> > de-DE becomes de-Latn-DE, and thus doesn't match
> > de-Brai-DE, in contrast to de-*-DE, which of course
> > would match de-Brai-DE.
> 
> +1
> 
> -- 
> But you, Wormtongue, you have done what you could for your 
> true master.  Some
> reward you have earned at least.  Yet Saruman is apt to 
> overlook his bargains.
> I should advise you to go quickly and remind him, lest he 
> forget your faithful
> service.  --Gandalf             John Cowan <[email-masked]>
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Tue, 6 Dec 2005 21:32:15 -0800

Harald Tveit Alvestrand <harald at alvestrand dot no> wrote:

> Note: draft-ietf-ltru-initial-06 has 125 "Suppress-Script" tags, and
> 481 entries with "Type: Language". It's possible that there'll be a
> number of updates requested if this proves popular and useful.

I favor registering as many of these (on ietf-languages) as possible 
that are non-controversial, to remove any real or imagined 
arbitrariness.

I'm sure I can pick out a language in a matter of seconds that should 
have an SS and doesn't... ah, here's one, "fil" for Filipino.  Should be 
Latn.

--
Doug Ewell
Fullerton, California, USA
http://users.adelphia.net/~dewell/