Subject: RE: [Ltru] BCP vs. STD

From: "McDonald, Ira" <[email-masked]>
Date: Thu, 8 Dec 2005 08:15:04 -0800

Hi,

I'm strongly in favor of STD rather than BCP, since the
algorithms are still undergoing non-trivial revision (e.g., 
RFC 3066 didn't HAVE any script tags or "Suppress-Script", 
so the handling of wildcards has changed).

This smells strongly like a Proposed Standard.  It is
clearly NOT fully baked (the usual intent of BCP).

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Erkki Kolehmainen
> Sent: Thursday, December 08, 2005 10:17 AM
> To: Mark Davis
> Cc: Doug Ewell; LTRU Working Group
> Subject: Re: [Ltru] BCP vs. STD
> 
> 
> I tend to agree with Mark on this.
> 
> Erkki I. Kolehmainen
> 
> Mark Davis wrote:
> 
> > As long as it doesn't delay 3066bis, I don't really have a strong 
> > opinion either way.
> > 
> > Mark
> > 
> > Doug Ewell wrote:
> > 
> >> Martin Duerst <duerst at it dot aoyama dot ac dot jp> wrote:
> >>
> >>> Currently, I understand Frank and Addison are for going 
> the STD route.
> >>> Harald and me [as a technical contributor] seem to be 
> okay with that.
> >>> What about others?
> >>
> >>
> >>
> >> Agnostic.  Whatever you guys feel is best in this regard.
> >>
> >> -- 
> >> Doug Ewell
> >> Fullerton, California, USA
> >> http://users.adelphia.net/~dewell/
> >>
> >>
> >>
> >> _______________________________________________
> >> Ltru mailing list
> >> [email-masked]
> >> https://www1.ietf.org/mailman/listinfo/ltru
> >>
> >>
> >>
> > 
> > _______________________________________________
> > Ltru mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ltru
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 08 Dec 2005 22:19:22 +0100

> clearly NOT fully baked (the usual intent of BCP).

The intent of a BCP is, in this case, "something that can only be one thing 
at a time". 3066bis was there because IANA can only operate one registry 
for one thing.

It's absolutely no skin off anyone's nose if some applications/standards 
refer to 3066 for their language ranges, and other applications refer to 
this one - as long as the refs are clear, they can live side by side.

So standards-track appears reasonable to me.