Subject: RE: [Ltru] Schedule of matching draft, charter update

From: "Addison Phillips" <[email-masked]>
Date: Fri, 2 Dec 2005 09:00:17 -0800

Given that a WG last call starting tomorrow (shall we call that unlikely?) will abut the end of year holidays, I think it prudent to ask for January.

That said, I'd like it to be *early* in January, if at all possible.....

Addison

Addison P. Phillips
Globalization Architect, Quest Software

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Martin Duerst
> Sent: 2005年12月2日 1:35
> To: LTRU Working Group; Scott Hollenbeck
> Subject: [Ltru] Schedule of matching draft, charter update
> 
> Dear LTRU WG, hello Scott,
> 
> Checking our charter at
> http://www.ietf.org/html.charters/ltru-charter.html,
> I found that it's slightly out of date.
> 
> We have four milestones, three of them completed.
> The fourth reads:
> 
> Oct 05	  	Submit matching algorithms draft for IETF Last Call
> 
> Given that we are already in December, this is unrealistic.
> I'm planning to ask our AD for an extension. I'd like your
> input on whether I should propose Dec 05 or Jan 06. We may
> be able to do things in Dec 05, but it will be very tight.
> 
> Regards,    Martin.
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Mark Davis <[email-masked]>
Date: Fri, 02 Dec 2005 18:14:16 -0800

Yes, we really have to get this done, so we should have an absolute 
requirement of early enough in January that we make any other dates we need.

Mark

Addison Phillips wrote:

>>------------------------------------------------------------------------
>>