Subject: RE: [Ltru] Re: harald's comments...

From: "Addison Phillips" <[email-masked]>
Date: Wed, 7 Dec 2005 13:04:34 -0800

Oh, wait, now I remember...

Bill's parser yaks if I try:

"a" - "w"

I'm supposed to use character numbers for a range... but then I really am forced to quote both upper and lower case character ranges, since character values is how "case-sensitive" is done. And then it looks funny to do one and not the other.

I'm going to wrestle with it a bit more before giving up.

Addison

Addison P. Phillips
Globalization Architect, Quest Software

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Frank Ellermann
> Sent: Wednesday, December 07, 2005 11:48 AM
> To: [email-masked]
> Subject: [Ltru] Re: harald's comments...
> 
> Addison Phillips wrote:
> 
> > More differences will not be better, provided the ABNF is
> > actually correct.
> 
> Yes, if Harald convinces you to say "x" instead of "x" / "X"
> in -matching, then you could also update -registry in AUTH48
> to reflect this.
>                        Bye, Frank
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Martin Duerst <[email-masked]>
Date: Thu, 08 Dec 2005 11:50:57 +0900

[co-chair hat on]

We have discussed this issue before, and came to a conclusion.
Harald said that "x" / "X" was an error. There have been various
statements showing that it isn't. I propose to close this issue
without any changes, so that we can move on and concentrate on
the other work we still have to do.

Regards,    Martin.

At 06:04 05/12/08, Addison Phillips wrote:
 >Content-class: urn:content-classes:message
 >Content-Type: text/plain;charset="UTF-8"
 >
 >I'm supposed to use character numbers for a range... but then I really am
 >forced to quote both upper and lower case character ranges, since character
 >values is how "case-sensitive" is done. And then it looks funny to do one
 >and not the other.
 >