Subject: [Ltru] zh-min-nan, zh-xiang

From: "Peter Constable" <[email-masked]>
Date: Mon, 27 Mar 2006 10:39:49 -0800

Before 3066bis was completed, we added some entries in the 3066 tag
registry to bring consistency with our plan for extlang and 639-3.
Specifically, we added zh-cmn to supersede zh-guoyu.
 
I thought that we had done something similar to deal with zh-min-nan and
zh-xiang:
 
zh-min-nan superseded by zh-nan
zh-xiang superseded by zh-hsn
 
(Note: in 639-2/639-3, min is the ID for a Philippine language
completely unrelated to Chinese.)
 
I don't see this reflected in the sub-tag registry, however. Did we not
make those changes in the 3066 registry?

Thanks.
 
Peter Constable
GIFT | GPTS | MICROSOFT
 
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Addison Phillips" <[email-masked]>
Date: Mon, 27 Mar 2006 10:46:23 -0800

I never saw registration requests to that effect, so I would guess the
answer is "no".

Addison

Addison Phillips
Internationalization Architect - Yahoo! Inc.

Internationalization is an architecture.
It is not a feature. 

  _____  

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Peter Constable
Sent: 2006?3?27? 10:40
To: [email-masked]; [email-masked]
Subject: zh-min-nan, zh-xiang

Before 3066bis was completed, we added some entries in the 3066 tag registry
to bring consistency with our plan for extlang and 639-3. Specifically, we
added zh-cmn to supersede zh-guoyu.

(Note: in 639-2/639-3, min is the ID for a Philippine language completely
unrelated to Chinese.)

I don't see this reflected in the sub-tag registry, however. Did we not make
those changes in the 3066 registry?

Thanks.

Peter Constable

GIFT | GPTS | MICROSOFT

---

From: "Peter Constable" <[email-masked]>
Date: Mon, 27 Mar 2006 10:50:48 -0800

Oh, well. We can deprecate those two after 3066ter is done.

________________________________

From: Addison Phillips [mailto:[email-masked]] 
Sent: Monday, March 27, 2006 10:46 AM
To: Peter Constable; [email-masked]; [email-masked]
Subject: RE: zh-min-nan, zh-xiang

I never saw registration requests to that effect, so I would guess the answer is "no".

Addison

Addison Phillips

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Constable
Sent: 2006?3?27? 10:40
To: [email-masked]; [email-masked]
Subject: zh-min-nan, zh-xiang

Before 3066bis was completed, we added some entries in the 3066 tag registry to bring consistency with our plan for extlang and 639-3. Specifically, we added zh-cmn to supersede zh-guoyu.

I thought that we had done something similar to deal with zh-min-nan and zh-xiang:

(Note: in 639-2/639-3, min is the ID for a Philippine language completely unrelated to Chinese.)

I don't see this reflected in the sub-tag registry, however. Did we not make those changes in the 3066 registry?

Thanks.

Peter Constable

GIFT | GPTS | MICROSOFT

---

From: John Cowan <[email-masked]>
Date: Mon, 27 Mar 2006 13:58:53 -0500

> zh-xiang superseded by zh-hsn

We did not, because nobody requested them before the window closed.
After 3066ter comes into effect, deprecating them will presumably be
done as part of the batch of inserts and modifies that adds all the
639-3 code elements.

Do you have an update for us on the progress of 639-3, BTW?  ISO claims
it is at stage 40.99, which suggests that the FDIS should be forthcoming
shortly.

-- 
A rabbi whose congregation doesn't want         John Cowan
to drive him out of town isn't a rabbi,         http://www.ccil.org/~cowan
and a rabbi who lets them do it                 [email-masked]
isn't a man.    --Jewish saying                 http://www.ap.org

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 28 Mar 2006 14:49:55 +0200

Peter Constable wrote:

> ------------------------------------------------------------------------

so can we live with the situation-as-is until 2010, then?

Harald "everything takes longer and costs more" Alvestrand