Subject: [Ltru] Issues list for WG Last Call for draft-ietf-ltru-matching

From: Martin Duerst <[email-masked]>
Date: Mon, 13 Mar 2006 18:10:13 +0900

I have started an issues list for the current WG Last Call.
It can be found at http://www.sw.it.aoyama.ac.jp/2006/IETF/ltru/.

It doesn't use an (over)sophisticated system, just simple HTML
(and Amaya and subversion for editing and publishing in the background).
So if there is anything that should be fixed, please just tell me.

Regards,     Martin. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Mark Davis <[email-masked]>
Date: Mon, 13 Mar 2006 07:39:22 -0800

Thanks. And I agree with your take on improved language (Sections 3.3 
and 4.1) <http://www1.ietf.org/mail-archive/web/ltru/current/msg04691.html>.

Mark

Very minor, but could you add a title, so that it's distinguished in the 
Quick Launch bar?

---

From: "Addison Phillips" <[email-masked]>
Date: Mon, 13 Mar 2006 08:43:50 -0800

+1. Also, please number the issues (use an immutable number) so we can reference as needed.

Sotto voce: was it just too hard to use the same issue tracker we've been using?

Addison

Addison Phillips
Internationalization Architect - Yahoo! Inc.

Internationalization is an architecture.
It is not a feature. 

> -----Original Message-----
> From: Mark Davis [mailto:[email-masked]]
> Sent: 2006年3月13日 7:39
> To: Martin Duerst
> Cc: LTRU Working Group
> Subject: Re: [Ltru] Issues list for WG Last Call for draft-ietf-ltru-
> matching
>

---

From: Martin Duerst <[email-masked]>
Date: Tue, 14 Mar 2006 12:01:39 +0900

Quick Launch bar?

Sorry, fixed.      Martin.

---

From: Martin Duerst <[email-masked]>
Date: Tue, 14 Mar 2006 12:15:19 +0900

>+1. Also, please number the issues (use an immutable number) so we can

Done.

 >Sotto voce: was it just too hard to use the same issue tracker we've been using?

Well, yes. I had difficulties getting to understand how it worked,
and I didn't terribly like what I saw. But that may be just me.

Regards,    Martin.

---

From: r&d afrac <[email-masked]>
Date: Tue, 14 Mar 2006 14:30:14 +0100

>and I didn't terribly like what I saw. But that may be just me.

Was it not just something to change my remarks, burry them, refuse 
them and pretend they had already been addressed, etc. :-)

I am sorry I cannot contribute to this debate as I would like - for 
pressing personal family reasons. I will issue a global review in the 
coming days. I wish you good luck with all this.
jfc

---

From: Mark Davis <[email-masked]>
Date: Tue, 14 Mar 2006 07:13:16 -0800

I prefer a simple list, like what Martin has set up. We shouldn't need 
any more than that for this.

Mark