Subject: RE: [Ltru] Could we suggest RFC 4466 ?

From: Martin Duerst <[email-masked]>
Date: Wed, 01 Mar 2006 13:42:30 +0900

At 12:48 06/03/01, Addison Phillips wrote:
 >Actually, might I propose...
 >
 >We need to file a draft-11 anyway. Why don't we (oh co-chairs) set a date
 >by which comments need to be in? Let's say a week from today.

That would be fine with me, but the deadline for submissions before
the next IETF is Monday (morning, US eastern). So I think a deadline
of Friday would be more appropriate (depends mainly on how much work
Addison wants to do over the weekend). I'm trying to get my comments
in today or tomorrow, and I'm also working on the issues
list to make sure the discussion is documented.

Regards,     Martin.

 >The results
 >would be filed as draft-11, which would be the WG LC draft (unless a
 >compelling thread to the contrary develops during the week--rather
 >unlikely, since we've expunged everything remotely experimental).
 >
 >That would be a measured approach that would allow us to get any nits
 >removed and give everyone ample opportunity for final tuning and comments
 >before we finish off. At the same time, it would do away with this
 >interminable waiting to see if we might someday contemplate doing something
 >about a last call.
 >
 >Addison
 >
 >Addison Phillips
 >Internationalization Architect - Yahoo! Inc.
 >
 >Internationalization is an architecture.
 >It is not a feature.
 >
 >> -----Original Message-----
 >> From: Mark Davis [mailto:[email-masked]]
 >> Sent: 2006$Bj;%((B2$Bk|/(B8$Bkw!&(B 19:07
 >> To: Addison Phillips
 >> Cc: 'Randy Presuhn'; 'LTRU Working Group'
 >> Subject: Re: [Ltru] Could we suggest RFC 4466 ?
 >>
 >> Agreed. I think we are ready for WG Last Call, and as far as I can see
 >> we have rough consensus for that. Anyone disagree?
 >>
 >> Randy, Martin?
 >>
 >> Mark
 >>
 >> Addison Phillips wrote:
 >> > The only number that matters any more is BCP 47. All else is mysticism.
 >> >
 >> > We shan't get a published as a replacement for BCP 47 until we finish
 >> > draft-matching. To get there we need a WG Last Call, which means that
 >> any
 >> > more "close reading" comments of draft-10 need to be submitted and
 >> > processed. I have two minor fixes in my editor's copy right now since
 >> > draft-10. Any more?
 >> >
 >> > Addison
 >> >
 >> > Addison Phillips
 >> > Internationalization Architect - Yahoo! Inc.
 >> >
 >> > Internationalization is an architecture.
 >> > It is not a feature.
 >> >
 >> >
 >> >> -----Original Message-----
 >> >> From: Randy Presuhn [mailto:[email-masked]]
 >> >> Sent: 2006?2?28? 11:55
 >> >> To: LTRU Working Group
 >> >> Subject: Re: [Ltru] Could we suggest RFC 4466 ?
 >> >>
 >> >> Hi -
 >> >>
 >> >> Assignment of RFC numbers is the job of the RFC editor, not the WG.
 >> >>
 >> >> If there is a desire for consecutive numbers for a group of related
 >> >> documents, such requests have been accommodated in the past,
 >> >> and both as co-chair and as a technical contributor I think such a
 >> >> request would be reasonable to make through our AD.
 >> >>
 >> >> If you really believe there is technical value to assigning a
 >> particular
 >> >> number to a particular RFC, then a hallway conversation with the
 >> >> RFC editor in Dallas would make sense.  However, both as a technical
 >> >> contributor and as a co-chair I believe that asking for (and getting) a
 >> >> particular number would be a bad thing.  These are my reasons:
 >> >> (1) it perpetuates the myth that there is any particular significance
 >> >> to an RFC's number, other than perhaps the editor's sense of humor
 >> >> or irony.  (E.g., the assignment of 2257 to AgentX.)
 >> >> (2) it violates the long-standing practice of not pre-assigning.  See
 >> 2.6
 >> >> in ftp://ftp.rfc-editor.org/in-notes/rfc-
 >> editor/instructions2authors.txt
 >> >>
 >> >> Randy
 >> >>
 >> >>
 >> >> _______________________________________________
 >> >> Ltru mailing list
 >> >> [email-masked]
 >> >> https://www1.ietf.org/mailman/listinfo/ltru
 >> >>
 >> >
 >> >
 >> >
 >> > _______________________________________________
 >> > Ltru mailing list
 >> > [email-masked]
 >> > https://www1.ietf.org/mailman/listinfo/ltru
 >> >
 >> >
 >> >
 >
 >
 >
 >_______________________________________________
 >Ltru mailing list
 >[email-masked]
 >https://www1.ietf.org/mailman/listinfo/ltru 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Addison Phillips" <[email-masked]>
Date: Tue, 28 Feb 2006 22:02:12 -0800

Friday is fine with me. Next week is Unicode week and I'd be hard pressed to
do both anyway. I'd rather have draft-11 under wraps Monday anyway.

Addison

Addison Phillips

> From: Martin Duerst [mailto:[email-masked]]
> Sent: 2006年2月28日 20:43
> To: Addison Phillips; 'Mark Davis'
> Cc: 'LTRU Working Group'
> Subject: RE: [Ltru] Could we suggest RFC 4466 ?
> 
>  >> Sent: 2006蟷エ2譛・8譌・ 19:07

---

From: Martin Duerst <[email-masked]>
Date: Wed, 01 Mar 2006 16:16:21 +0900

>do both anyway. I'd rather have draft-11 under wraps Monday anyway.

Okay, so let's make it Friday: Any comments on the matching draft
(version -10) should be sent in by Friday. If no issues that require
detailled discussion are brought up by Friday, the editors will
submit another draft and we will move to the usual two-week
WG Last Call.

If the Last Call does not bring up any issues that require
substantive fixes, the chairs will submit the draft to the
AD/IESG for further processing, approval, and publication.
If issues are brought up that require substantive fixes, we
will recicle (i.e. go through another WG Last Call at a later
stage). Minor, in particular editorial, changes in WG Last
Call will not result in another WG Last Call.

Regards,     Martin.

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 28 Feb 2006 23:57:39 -0800

Hi -

Just a reminder -- the deadline for submission on Monday, March 6,
is 09:00 ET (14:00 GMT).

Randy

---

From: "Tex Texin" <[email-masked]>
Date: Wed, 1 Mar 2006 00:22:39 -0800

+1

Friday 6pm PT? (Just to be clear)

Tex Texin
Internationalization Architect,   Yahoo! Inc.

> Sent: Tuesday, February 28, 2006 11:16 PM
> To: 'LTRU Working Group'
> Subject: [Ltru] Schedule for draft-matching
> 
> 
>  >Friday is fine with me. Next week is Unicode week and I'd 
> be hard pressed to  >do both anyway. I'd rather have draft-11 
> under wraps Monday anyway.  >  >Addison
> 
> Okay, so let's make it Friday: Any comments on the matching 
> draft (version -10) should be sent in by Friday. If no issues 
> that require detailled discussion are brought up by Friday, 
> the editors will submit another draft and we will move to the 
> usual two-week WG Last Call.
> 
> AD/IESG for further processing, approval, and publication. If 
> issues are brought up that require substantive fixes, we will 
> recicle (i.e. go through another WG Last Call at a later

---

From: Martin Duerst <[email-masked]>
Date: Wed, 01 Mar 2006 17:48:35 +0900

>Friday 6pm PT? (Just to be clear)

If that's fine with Addison, that's fine with me.
But I'm very sure that Addison will appreciate if whatever
comments you still have come in earlier.

Regards,    Martin.