Subject: [Ltru] some editorial comments from Randy

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 30 Mar 2006 13:20:20 -0800

Hi -

Here are a few editorial comments I have as a technical contributor
on draft-ietf-ltru-matching-11.txt.  I'll be sending technical
comments separately.

Editorial
Old:
Internet-Draft                                                Yahoo! Inc
New:
Internet-Draft                                               Yahoo! Inc.

Editorial:
Old:
   A "basic language range" describes a user's language preference as a
   specific, uninterrupted, sequence of subtags.  Each range consists of
   a sequence of alphanumeric subtags separated by hyphens.  The basic
   language range is defined by the following ABNF [RFC4234]:
New:
   A "basic language range" consists of a sequence of alphanumeric subtags
   separated by hyphens.  It is defined by the following ABNF [RFC4234]:

Old:
   'language-range': this is mentioned in the errata)
New:
(add a reference for the errata)

Old:
   may not represent mutually intelligible languages.
New:
   do not necessarily represent mutually intelligible languages.

Old:
   [RFC2616errata]
              IETF, "HTTP/1.1 Specification Errata", 10 2004,
              <http://purl.org/NET/http-errata>.

New:
   [RFC2616errata]
              IETF, "HTTP/1.1 Specification Errata", October 2004,
              <http://purl.org/NET/http-errata>.

Old:
   [XML10]    Bray (et al), T., "Extensible Markup Language (XML) 1.0",
              02 2004.
New:
   [XML10]    Bray, T., et al., "Extensible Markup Language (XML) 1.0",
              February 2004.

Old:
   Yahoo! Inc
New:
   Yahoo! Inc.

Old:
   Email: addison at inter dash locale dot com
New:
   Email: [email-masked]

Old:
   Email: mark dot davis at macchiato dot com
New:
   Email: [email-masked]

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Addison Phillips" <[email-masked]>
Date: Thu, 30 Mar 2006 13:35:59 -0800

Comments follow.

Addison Phillips
Internationalization Architect - Yahoo! Inc.

Internationalization is an architecture.
It is not a feature. 

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]]
> Sent: 2006年3月30日 13:20
> To: LTRU Working Group
> Subject: [Ltru] some editorial comments from Randy
> 
> Hi -
> 

Done.
>    separated by hyphens.  It is defined by the following ABNF [RFC4234]:

Done.
> (add a reference for the errata)

Done.
>    do not necessarily represent mutually intelligible languages.

Done.
>               <http://purl.org/NET/http-errata>.

Done.
>    [XML10]    Bray, T., et al., "Extensible Markup Language (XML) 1.0",

Done.
>    Yahoo! Inc.

Done. Note this is generated from the same text as above.
>    Email: [email-masked]

Why? I get enough spam from scrapers. Mark's welcome to express his opinion about his address.

---

From: Mark Davis <[email-masked]>
Date: Fri, 31 Mar 2006 19:06:29 -0800

[email-masked]

I don't mind scrapers; with a whitelist and *extremely* aggressive spam filters I'm not bothered much.

Mark