Subject: [Ltru] Guernsey Jersey and Isle of Man ISO 3166-1 Codes

From: "Debbie Garside" <[email-masked]>
Date: Wed, 22 Mar 2006 16:58:25 -0000

FYI

The following is an extract of the result of voting received on ISO 3166/MA
N 518 Draft ISO 3166-1 Newsletter V-11 "JERSEY, GUERNSEY and ISLE OF MAN"

It should be noted that this will only become official on the 29th March
2006 when it is published on the ISO web site.

--------

Background of the Vote

On 2005-12-22 the Secretariat of the ISO 3166/MA circulated draft ISO 3166-1
Newsletter V-11 "Jersey, Guernsey and Isle of Man". The proposal was
submitted by the BSI. The vote closed on 2005-01-27.

Result of the Vote

The vote yielded the following outcome:

0 NO vote,
2 ABSTENTIONS 
8 YES votes 

In accordance with the Guidelines for the Maintenance of ISO 3166 the
changes proposed in the draft ISO 3166-1 Newsletter V-11 are accepted by the
ISO 3166/MA. The Newsletter will be published on the ISO 3166/MA Web site on
2006-03-29.

----------

Best regards

Debbie Garside
Managing Director

ICT Marketing Ltd
Corner House
Barn Street
Haverfordwest
Pembrokeshire SA61 1BW
Wales UK

Tel 0044 1437 766441
Fax 0044 1437 766173

Web: www.ictmarketing.co.uk

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Wed, 22 Mar 2006 12:03:17 -0500

> N 518 Draft ISO 3166-1 Newsletter V-11 "JERSEY, GUERNSEY and ISLE OF MAN"

You don't actually say so, but I suppose that what has happened is that
IM, GG, and JE are now going to be ordinary ISO 3166-1 codes.

> 2006 when it is published on the ISO web site.

Excellent.

-- 
But you, Wormtongue, you have done what you could for your true master.  Some
reward you have earned at least.  Yet Saruman is apt to overlook his bargains.
I should advise you to go quickly and remind him, lest he forget your faithful
service.  --Gandalf             John Cowan <[email-masked]>

---

From: "Debbie Garside" <[email-masked]>
Date: Wed, 22 Mar 2006 17:06:33 -0000

Yes that's right... happy coding! :-)

> -----Original Message-----
> From: John Cowan [mailto:[email-masked]]
> Sent: 22 March 2006 17:03
> To: Debbie Garside
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Ltru] Guernsey Jersey and Isle of Man ISO 3166-1 Codes
> 
> Debbie Garside scripsit:
>

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 23 Mar 2006 11:06:06 +0100

> FYI

Thank you, maybe only a minor problem, but I'm glad that you
knew how to fix this.
                      Bye, Frank

---

From: Mark Davis <[email-masked]>
Date: Thu, 23 Mar 2006 17:48:59 -0800

On http://unstats.un.org/unsd/methods/m49/m49alpha.htm, I see 4 missing 
codes, not three.

830 	Channel Islands
831 	Guernsey
833 	Isle of Man
832 	Jersey

That is, they still haven't changed 830 into a regional code. Any word 
on that? Also, what will the alpha-3 codes for these be?

Mark