Subject: Re: [Ltru] ISO CD 639-6 (was: Re: Language and script encoding standards)

From: "Doug Ewell" <[email-masked]>
Date: Thu, 27 Jul 2006 22:38:43 -0700

I fully agree that the appropriate question to discuss right now is 
whether the new charter should *allow* discussions about the pros and 
cons of adding ISO 639-6-based subtags, *when the time comes to have 
those discussions*.  We need not, and indeed should not, conduct those 
discussions now.

--
Doug Ewell
Fullerton, California, USA
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Fri, 28 Jul 2006 01:53:47 -0400

> those discussions*.  We need not, and indeed should not, conduct those 

Just so.  And I say that the charter should allow such discussions,
because the relevance (as distinct from the desirability) of
ISO 639-6 is beyond question.

-- 
John Cowan      [email-masked]
        "Not to know The Smiths is not to know K.X.U."  --K.X.U.