Subject: RE: [Ltru] Charter update proposal

From: "McDonald, Ira" <[email-masked]>
Date: Sun, 30 Jul 2006 10:19:01 -0700

+1

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: John Cowan [mailto:[email-masked]]
> Sent: Sunday, July 30, 2006 12:22 AM
> To: Doug Ewell
> Cc: [email-masked]
> Subject: Re: [Ltru] Charter update proposal
> 
> 
> Doug Ewell scripsit:
> 
> > Actually, the correct ISO terminology seems to be "code" 
> for the entire 
> > system of short identifiers, each of which is a "code element" 
> > (corresponding to French "code" and "codet" respectively).  
> We could do 
> > a lot worse than to follow that.
> 
> I'm for that.
> 
> -- 
> John Cowan    http://www.ccil.org/~cowan   <[email-masked]>
>     "Any legal document draws most of its meaning from 
> context.  A telegram
>     that says 'SELL HUNDRED THOUSAND SHARES IBM SHORT' (only 
> 190 bits in
>     5-bit Baudot code plus appropriate headers) is as good a 
> legal document
>     as any, even sans digital signature." --me
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
> 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.10.5/403 - Release Date: 7/28/2006

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Peter Constable" <[email-masked]>
Date: Sun, 30 Jul 2006 23:27:27 -0700

FYI, the ISO Web site indicates that ISO/FDIS 639-3 was registered for
the FDIS ballot on July 14. Within ISO, an FDIS ballot is open for two
months. Thus, I expect to receive notice of approval of ISO 639-3 about
the third week of September.

Peter Constable