Subject: Re: [Ltru] gen-art review and response...

From: "Randy Presuhn" <[email-masked]>
Date: Sat, 1 Jul 2006 17:12:57 -0700

Hi -

> From: "Addison Phillips" <[email-masked]>
> To: "'LTRU Working Group'" <[email-masked]>
> Cc: <[email-masked]>
< Sent: Friday, June 30, 2006 9:53 AM
> Subject: [Ltru] gen-art review and response...
...
> s2.1, para 3: s/Such ill-formed ranges/Any ranges that are not well-formed/
>
> [Addison] I don't care for this edit.
...

The first ("such ill-formed ranges") only refers to ranges that are ill-formed
in some particular way.  However, in the context in which the phrase appears,
there's nothing to indicate what might be meant by "such", since ill-formed
ranges are not previously discussed in the paragraph.  Though I think the
suggested edit is better, I'd be even happier with a simple "Ranges that are
not well-formed".

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 3 Jul 2006 08:40:39 -0700

+1

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]]
> Sent: Saturday, July 01, 2006 8:13 PM
> To: LTRU Working Group
> Subject: Re: [Ltru] gen-art review and response...
> 
> 
> Hi -
> 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.9.8/380 - Release Date: 6/30/2006