Subject: [Ltru] Good news: draft-ietf-ltru-matching approved by the IESG

From: Martin Duerst <[email-masked]>
Date: Fri, 07 Jul 2006 21:22:27 +0900

Dear WG members,

The IESG has approved the matching draft! Thanks again to all the
people who made this possible, and sorry for all the delays and
hassles with the process.

For details, please see the link below.

Regards,     Martin.

>Date: Thu, 06 Jul 2006 15:50:31 -0400
>Subject: ID Tracker State Update Notice: draft-ietf-ltru-matching

>'State Changes to Approved-announcement to be sent from IESG Evaluation by 
>Amy Vezza'
>ID Tracker URL: 
>https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=13140&rfc_flag=0

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]     

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Fri, 7 Jul 2006 08:27:19 -0700

Thanks to all your hard work on this, Martin; and thanks especially to
Addision for the tremendous amount of time he spent on the editing process!

BTW, any word on when the two RFCs will be published?

Mark

---

From: Martin Duerst <[email-masked]>
Date: Sat, 08 Jul 2006 14:22:40 +0900

>BTW, any word on when the two RFCs will be published?

No. At the minimum, we have to wait for two months for potential
appeals. Then, if there is an appeal, we have to wait for it to
be dealt with. After that, things are up to the RFC Editor. You
can check their queue at http://www.rfc-editor.org/queue.html.

Then one day the editors will get a notice that the RFC Editor
has prepared their document for publication, with information
(diff) on what they changed. The editors then have to check these
changes very carefully (in my own experience, some of them are
just formatting changes, some are helpful wording improvements,
some don't actually change anything, but some others easily
may change the meaning of the document in a way not intended
at all) and communicate back to the RFC Editor. This is supposed
to be a very short period, that's why it's caled "authors 48 hours",
although in general it's a bit longer. It's very important that:
a) you check carefully and exactly tell the RFC Editor (in their
   format) what needs to be fixed, usally in several rounds, and
b) ALL editors of a document explicitly acknowledge that the
   final version can be published. If one editor is on vacation
   or otherwise unreachable, the publication waits.

Regards,     Martin.

---

From: Ted Hardie <[email-masked]>
Date: Sun, 9 Jul 2006 04:42:22 -0700

>can check their queue at http://www.rfc-editor.org/queue.html.

This isn't quite true.  Someone filing an appeal has two months to do so,
but that doesn't mean there is an automatic wait of two months; for
drafts which are expedited (commonly because of dependencies
on that draft holding up other publication), the RFC could appear quite
quickly.  Even normal processing can occur before two months if the
queue happens to be well-drained at the moment the draft enters.

What that implies is that an upheld appeal after publication results in
a new document obsoleting the old one, rather than an update prior
publication.

			regards,
				Ted

---

From: Ted Hardie <[email-masked]>
Date: Sun, 9 Jul 2006 06:34:30 -0700

At 2:37 PM +0200 7/9/06, r&d afrac wrote:
>
>Dear Ted,
>publishing a document knowing that it will be appealed can been seen as a pressure against treating fearly that appeal.

jfc,

	I was giving a general response on how the system works, not trying
to predict the course of a particular document. 
	Holding a document because it might be appealed does not make sense
for the usual processing; putting a standard "two month hold" on all documents
would be a lengthy delay that was usually completely needless.  That's what
Martin's message implied, and it is not the case.
	The key thing for any appeal is that it be possible to provide a remedy
if the appeal is upheld.  In the case where a document is appealed before it is
published, it is held until the appeal is resolved.  In the case where a document is
appealed after it is published, the document must be replaced (possibly with a
short document naming the original as historic) if the appeal is upheld.
				
				Ted Hardie

---

From: Martin Duerst <[email-masked]>
Date: Mon, 10 Jul 2006 16:39:58 +0900

At 20:42 06/07/09, Ted Hardie wrote:
>This isn't quite true.

Sorry I got this wrong. Thanks for the clarification, Ted.    Martin.

>Someone filing an appeal has two months to do so,

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 12 Jul 2006 00:54:54 +0200

Martin Duerst wrote:

> The IESG has approved the matching draft!

Really good news.

My guess that 3066bis will get its number before RFC 4408
turned out to be wrong, but the overall time of about three
years from concept to RFC (if there are any survivors) isn't
too bad.  Expecting some progress with
<http://www.rfc-editor.org/queue.html#draft-ietf-ltru-registry>
soon, thanks, Frank