Subject: [Ltru] ISO 11179 conformance [was: something else]

From: Misha Wolf <[email-masked]>
Date: Tue, 21 Nov 2006 18:11:04 +0000

While we're making the registry ISO 11179 conformant, 
can we also make it conformant with the tenets of the 
World's major religions?

Maybe we should propose to Sacha Baron Cohen that ISO 
11179 should star in his next movie ...

Misha

This email was sent to you by Reuters, the global news and information company. 
To find out more about Reuters visit www.about.reuters.com

Any views expressed in this message are those of the individual sender, except where the sender specifically states them to be the views of Reuters Ltd.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Addison Phillips <[email-masked]>
Date: Tue, 21 Nov 2006 11:31:47 -0800

+1

By the way, I'm preparing a new draft of 4646bis for submission. I 
haven't changed anything in the text for several weeks. If there is some 
specific text that we've decided to incorporate that I missed (and I 
haven't seen anything), it would be useful to know about it.

Addison

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.

Internationalization is an architecture.
It is not a feature.

---

From: [email-masked]
Date: Tue, 21 Nov 2006 11:43:12 -0800

Did we ever come to any final decisions on the "great script debate" 
thread with respect to indicating that scripts aren't relevant for audio 
language tagging?

Regards,

Karen Broome

Addison Phillips <[email-masked]> 
11/21/2006 11:31 AM

To
Misha Wolf <[email-masked]>
cc
[email-masked]
Subject
Re: [Ltru] ISO 11179 conformance and a new draft

+1

Addison

Misha Wolf wrote:
> Any views expressed in this message are those of the individual sender, 
except where the sender specifically states them to be the views of 
Reuters Ltd.

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 22 Nov 2006 18:19:32 +0100

Addison Phillips wrote:

> If there is some specific text that we've decided to incorporate
> that I missed (and I haven't seen anything), it would be useful
> to know about it.

I've two articles on hold with modifications for the next I-D:

<http://permalink.gmane.org/gmane.ietf.ltru/6040>
<http://permalink.gmane.org/gmane.ietf.ltru/5980>

Frank