Subject: Re: [Ltru] Charter update proposal (updated)

From: Marion Gunn <[email-masked]>
Date: Mon, 20 Nov 2006 11:03:44 +0000

Maybe I  missed something (traffic being so heavy on this list), but  
I'd still be inclined to put a full stop after "languages" below  
(losing the final 3 words). Reason: with languages disappearing from  
use at such an alarming rate, leaving in those 3 words could cause  
problems for marginal linguistic groups sans research facilities.
mg
On 4 Aug 2006, at 18:41, scríobh Debbie Garside:

> Addison wrote:
>
>
>> "These additional code elements are intended to provide
>> coverage for all known human languages in use today."

- -
Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Debbie Garside" <[email-masked]>
Date: Mon, 20 Nov 2006 13:07:30 -0000

Marion wrote:

> Maybe I  missed something (traffic being so heavy on this list), but I'd
still be inclined to put a full stop after "languages" below (losing the
final 3 words). Reason: with languages disappearing from use at such an
alarming rate, leaving in those 3 words could cause problems for marginal
linguistic groups sans research facilities.

I think "in use today" can be interpreted quite broadly as
spoken/written/studied/revived/documented, so I am not sure that I can see a
problem. 

Best regards

Debbie

-----Original Message-----
From: Marion Gunn [mailto:[email-masked]] 
Sent: 20 November 2006 11:04
To: LTRU Working Group
Subject: Re: [Ltru] Charter update proposal (updated)

Maybe I  missed something (traffic being so heavy on this list), but I'd
still be inclined to put a full stop after "languages" below (losing the
final 3 words). Reason: with languages disappearing from use at such an
alarming rate, leaving in those 3 words could cause problems for marginal
linguistic groups sans research facilities.
mg
On 4 Aug 2006, at 18:41, scríobh Debbie Garside:

> Addison wrote:
>
>
>> "These additional code elements are intended to provide coverage for 
>> all known human languages in use today."

- -

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 20 Nov 2006 11:59:47 -0800

Hi -

> From: "Marion Gunn" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Monday, November 20, 2006 3:03 AM

> Maybe I  missed something (traffic being so heavy on this list), but

The approval of the updated charter in early September, perhaps?

> problems for marginal linguistic groups sans research facilities.
...

Since http://www.ietf.org/html.charters/ltru-charter.html does
not have the text to which you objected, I think this thread can
safely come to an end.

Randy, ltru co-chair

---

From: Marion Gunn <[email-masked]>
Date: Tue, 21 Nov 2006 15:46:14 +0000

[email-masked], ietf

> not have the text to which you objected, I think this thread can

Good. That's real progress. Thanks.
mg

- -