Subject: [Ltru] Re: ISO/FDIS 639-3 tables revised

From: "Doug Ewell" <[email-masked]>
Date: Tue, 21 Nov 2006 07:09:04 -0800

Debbie Garside <debbie at ictmarketing dot co dot uk> wrote:

> I also think it would be a good idea if, in doing so, this WG 
> considered at least the basic requirements for conformity to ISO 11179 
> that the Registry structure could reflect very easily without 
> necessarily adopting ISO 11179 at this point in time.

I've never been clear on what the basic requirements would be, since ISO 
11179 is a long, six-part document that I've never been able to take the 
time to fully understand.

I know people keep asking you to "prepare a short summary" of things, 
and doing the thinking for other people gets old after a while, but...
Could you prepare a short summary of what it would take to make the 
Registry "conformant" to ISO 11179 (however that is defined)?

--
Doug Ewell  *  Fullerton, California, USA  *  RFC 4645  *  UTN #14
http://users.adelphia.net/~dewell/
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Debbie Garside" <[email-masked]>
Date: Tue, 21 Nov 2006 15:50:06 -0000

Doug wrote:

> I know people keep asking you to "prepare a short summary" of 
> things, and doing the thinking for other people gets old 
> after a while, but...
> Could you prepare a short summary of what it would take to 
> make the Registry "conformant" to ISO 11179 (however that is defined)?

:-) Generally I am happy to do so but at this point in time I am snowed
under with other work so it would most likely be after Christmas before I
could get to it.

I am not sure that I would be the right person to do this anyway.  Karen is
far more knowledgeable wrt ISO 11179 than I am.  Karen, could you put a
brief summary together? 

Sorry for passing the buck this time.  I will happily contribute to any
discussion.

Best

Debbie

> -----Original Message-----
> From: Doug Ewell [mailto:[email-masked]] 
> Sent: 21 November 2006 15:09
> To: LTRU Working Group
> Cc: Debbie Garside
> Subject: Re: ISO/FDIS 639-3 tables revised
> 
> 11179 is a long, six-part document that I've never been able 
> to take the time to fully understand.
> 
> I know people keep asking you to "prepare a short summary" of 
> things, and doing the thinking for other people gets old 
> after a while, but...
> Could you prepare a short summary of what it would take to 
> make the Registry "conformant" to ISO 11179 (however that is defined)?
> 
> --
> Doug Ewell  *  Fullerton, California, USA  *  RFC 4645  *  
> UTN #14 http://users.adelphia.net/~dewell/

---

From: Marion Gunn <[email-masked]>
Date: Tue, 21 Nov 2006 16:01:51 +0000

On 21 Nov 2006, at 15:50, scríobh Debbie Garside:

> ...
> under with other work...

Relieved to hear someone else on LTRU is snowed under with earning  
her keep!:-)

> Sorry for passing the buck this time.  I will happily contribute to  

No need for apol's, D. We all know you will.
mg

- -
Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *

---

From: [email-masked]
Date: Tue, 21 Nov 2006 12:11:42 -0800

I will see what I can do. I must warn you, I'm a bit slammed too. Tis' the 
season and I will be out of town for a standards meeting the first week in 
December.

Regards,

Karen Broome
Metadata Systems Designer
Sony Pictures Entertainment
310.244.4384

"Debbie Garside" <[email-masked]> 
11/21/2006 07:50 AM
Please respond to
[email-masked]

To
<[email-masked]>, "'LTRU Working Group'" <[email-masked]>, 
<[email-masked]>
cc

Subject
ISO 11179 Summary was RE: ISO/FDIS 639-3 tables revised

I am not sure that I would be the right person to do this anyway.  Karen 
is
far more knowledgeable wrt ISO 11179 than I am.  Karen, could you put a
brief summary together? 

Best

Debbie