Subject: [Ltru] Re: Language Tag MIB Textual Convention

From: "David McWalter" <[email-masked]>
Date: Fri, 10 Nov 2006 02:55:02 -0000

Right - ltru didn't initiate uri/url.

Ted/Bill suggested doing a url TC at the same time as moving the LanguageTag to a separate module.

We're not resolved on whether LanguageTag and uri/url belong in the same MIB module.
-  Dan was happy to see a new module with LanguageTag and uri/url.
-  Juergen prefers an InetUri in INET-ADDRESS-MIB.

I need a LanguageTag TC to reference from IPMCAST-MIB.  For now I plan to put out an individual submission containing it, and keep ltru informed.

Is this okay with everyone?  Should I go with Dan's module structure or Juergen's?
DMcW.

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]]
Sent: 09 November 2006 18:01
To: MIB Doctors
Cc: LTRU Working Group; David McWalter; Bill Fenner; [email-masked]
Subject: Re: [MIB-DOCTORS] FW: [Ltru] Re: Language Tag MIB Textual
Convention

Hi -

> From: "Romascanu, Dan (Dan)" <[email-masked]>
> To: <[email-masked]>
> Cc: "MIB Doctors" <[email-masked]>; <[email-masked]>; "Randy Presuhn" <[email-masked]>; "LTRU Working
Group" <[email-masked]>; <[email-masked]>; "Bill Fenner" <[email-masked]>
> Sent: Thursday, November 09, 2006 10:53 AM
> Subject: RE: [MIB-DOCTORS] FW: [Ltru] Re: Language Tag MIB Textual Convention
...
> The need for a URI TC first time surfaced in the SIP MIB. Second here is
> the LTRU WG facing or anticipating similar needs.
...

Clarification - the ltru WG was cc-ed into this discussion
as a courtesy.  This is not part of its current work plan.

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 10 Nov 2006 19:28:18 +0100

> -  Juergen prefers an InetUri in INET-ADDRESS-MIB.

Here is my reading of the situation:

(a) I suggested to use the INET-ADDRESS-MIB for an InetUri since URIs
    can be seen as an application layer addressing mechanism and hence
    I believe this fits.

(b) Dan seems to prefer a separate document which I do not object to.

(c) I remain unconvinced that a URI TC belongs into a language tag
    module.

/js

-- 
Juergen Schoenwaelder		 International University Bremen
				 (Jacobs University Bremen as of Spring 2007)
<http://www.eecs.iu-bremen.de/>	 P.O. Box 750 561, 28725 Bremen, Germany