Subject: [Ltru] (no subject)

From: Marion Gunn <[email-masked]>
Date: Thu, 2 Nov 2006 11:03:53 +0000

Our petition is only for the _one_ additional script, Doug. I respect  
your right to speak for ANSI, but please let nobody exaggerate this  
Irish request as a "reason" to reject it (it being only as set out  
below).

Irish has a reasonable requirement for 4 script encodings:
(a) Ancient (Ogham);
(b) Traditional (Gaelic);
(c) Modern (Roman);
(d) Phonetic (IPA).

What does  Ireland (NSAI) have to do to register script (d)?
mg

On 31 Oct 2006, at 23:41, scríobh Doug Ewell:
> Mark Davis <mark dot davis at icu dash project dot org> wrote:
>
>
>> en-XXXX, where XXXX means that the 'en' is written in "some  
>> phonetic transcription but we're not going to tell you what script  
>> it is based on", I don't think would be particularly useful at all.
>>
>
> Just to play devil's advocate here:
>
> 1a.  Roughly how many phonetic transcription systems are there that  
> need encoding?
>
> or
>
> 1b.  Roughly how many scripts have phonetic transcription systems  
> based on them that need encoding?
>
> 2.  Do we want to petition ISO 15924/RA...

- -
Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 2 Nov 2006 09:59:32 -0800

Hi -

As IETF ltru working group co-chair:

> From: "Marion Gunn" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>; "TC46-L Information and Documentation Technology List" <[email-masked]>
> Sent: Thursday, November 02, 2006 3:03 AM
> Subject: [Ltru] (no subject)
>

> Irish request as a "reason" to reject it (it being only as set out  
...

RFC 2418 says it best.  Note well the last sentence:

   There is no formal membership in the IETF.  Participation is open to
   all.  This participation may be by on-line contribution, attendance
   at face-to-face sessions, or both.  Anyone from the Internet
   community who has the time and interest is urged to participate in
   IETF meetings and any of its on-line working group discussions.
   Participation is by individual technical contributors, rather than by
   formal representatives of organizations.

Randy, ltru co-chair