Subject: [Ltru] Re: Phonetic orthographies

From: Marion Gunn <[email-masked]>
Date: Sat, 11 Nov 2006 09:58:26 +0000

+1
On 10 Nov 2006, at 23:52, scríobh Mark Davis:

> +1
>
> On 11/10/06, Peter Constable <[email-masked]> wrote:
> From: [email-masked] [mailto:ietf-languages- 
> [email-masked]] On Behalf Of Michael Everson
>
> >>Perhaps the ISO 15924 RA would like to suggest a alternative  
> solution to
> >>its user community in view of the request for a solution?
> >
> > It's not the RA's job to do that, really.
>
> It *is* the RAs job to register tags that users want to use, and to  
> service the user needs for which ISO 15924 was created. If the RA  
> does't feel a particular user need should be met using the standard  
> when users are suggesting that it should, then IMO the RA should be  
> prepared to suggest where an alternative solution might lie. Just  
> the the ISO 639 JAC needs to be prepared to do.
>
>
> > However, I (for my part) did suggest that the
> > following might be used:
>
> Yes, but users are saying these alone are not considered sufficient  
> for the needs, and you have not provided a solution to that extent...

- -
Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Kenneth Whistler <[email-masked]>
Date: Wed, 22 Nov 2006 11:44:54 -0800 (PST)

> Pointless. Digital recordings ar not amenable to text searches (IPA  
> texts are).

Hmmm. You posited that you wanted: 

 "to write down all possible of that  
  community's stories and traditional cures in a single week"
  
and I gave you a strategy to accomplish that.

> No. Better leave that to professional lexicographers, such as myself.

And if you think a field linguist can reliably gather text without
focussing on such issues, I think you are sadly mistaken.
  
> All you are being paid to do is gather texts we can process  
> (remember, all you know is IPA,

Actually, not, of course... but this is your dime, I guess.

> and I already have experience of  
> processing texts written in IPA by people, mostly Germans, unfamiliar  
> with such native orthography as may exist).

O.k., if they want to do it that way, but if they do so without
understanding the phonological and morphological structure of
the language in question, the data will be misleading unless
interpreted by *another* native speaker or one otherwise
familiar with the language structure, back into meaningful distinctions.

> > and unravelling the basics
> > of morphological structure and syntax, so that there would
> > some chance to make sense of the extended digital corpus
> > being collected...
> 
> Again not your concern (way outside your ken). Your job is only to  
> produce searchable, written text.

Garbage in, garbage out.

I've seen -- many times -- the results of field linguists
attempting to simply transcribe connected text phonetically.
Most of the time it is a horrid mess.

> You mean, invent your own? Sorry, we wouldn't hire you.

Sorry, I wouldn't take your job. ;-)

> Again, not your job. If you cannot produce text in a well-established  
> script/orthography (viz. IPA), anything else you produce will be of  
> absolutely no use to trained IPA researchers working in the same  
> region with other communities, whose languages may or may not be  
> related to the community in which we permitted you to work.

Well, if you say so.

> > P.S. I *have* done salvage linguistic fieldwork in
> > California, although not on Chumash -- all varieties of
> > which were extinct before I was trained as a field linguist.
> 
> So? We are not here positing extinct languages, Ken (but languages  
> about to become extinct without such help as minimally trained IPA  
> workers can give us). Have you never done salvage linguistic  
> fieldwork on a living language, Ken?!

Yes, Marion!! If you will read, please. I don't consider
philological work on recordings of now-extinct languages to
be "salvage linguistic fieldwork." I worked in California
in the mid-70's with speakers of a profoundly moribund
language. The language community was already extinct, but
I located 3 very elderly speakers, all in their 80's,
all isolated from each other, and each with handicaps of
various sorts that interfered with elicitation -- including
in one case very advanced deafness. The irony is that
working with them, I managed to write down more of the
language, far better analyzed, than at least 8 linguists
and/or anthropologists who had worked in that language
community before me -- including Alfred Kroeber himself,
who published the definitive ethnography in 1932. And no, I didn't use
IPA to do it, and yes, I worked up a phonemic orthography
as I went. And to the extent that *any* of the previously
written down textual material is usable at all, it is because I
was able to reinterpret execrable written recordings to figure
out what the original recorders had to have been hearing, based on 
what I had sorted out about the structure of the phonology,
morphology, syntax, and discourse patterns of the language.

See: Kenneth W. Whistler, "Deer and Bear Children (Patwin),",
published in IJAL-Native American Text Series No. 2 (1977):
158-78, for an example.

--Ken

---

From: Kenneth Whistler <[email-masked]>
Date: Wed, 22 Nov 2006 16:05:58 -0800 (PST)

Peter,

> I think my main points are still valid: 
> 
> - There may well be a need to tag orthography distinctions that are
> particular to specific languages, but IMO the fact that they are 
> language-specific automatically disqualifies them from any possible 
> coding in ISO 15924 (with or without some re-statement of its scope 
> and purpose).
>
> I think you'd probably agree with the first point.

Well, even this first point is problematical, because it immediately
runs afoul of Hans and Hant, which is an orthographic distinction
in Han, encoded as a "script variant" in 15924, despite the fact
that it applies only to one language. (You could quibble that "Chinese"
is actually an entire family of languages, which is genetically
true, but nearly everybody in IT, as well as the Chinese government,
behaves as if written Chinese were a single language, and "Hans" and
"Hant" are just two ways to write it.)

This point is probably on thin ice for the Syriac script variants,
as well. And what about systems which *aren't* encoded at this point --
perhaps Traditional Malayalam versus Reformed Malayalam. That is
basically an orthographic distinction within a single script for
a single language, rather
than a script variant on the order of Latf, but it has about as
much justification for script codes as Hans versus Hant, and if the
political stinkus about it got hot enough, people would show up
at the door of the ISO 15924 JAC demanding that script variant
codes be registered, so they could appropriately tag text represented
in one form versus the other.
 
> 
> - A system for written notation of language that is not specific to 
> one particular language is, IMO, a potential candidate for coding 
> in ISO 15924 (with or without some re-statement of its scope and purpose).
 
> The second point is vague enough that it's probably not worth debating, 
> though I think you probably wouldn't object to that statement given its
> vagueness.

Yep. Effectively that is what is happening now, anyway. As I said in
the first response on this topic, people are coming in with
"distinctions in writing systems" that they want to tag, and they
want script codes to do so.
 
> 
> - And, more specifically (this is a bit of an amplification of what I had 
> said in the earlier message), I don't think it is an unreasonable stretch 
> of the scope and purpose of ISO 15924 to codify as a script variant 
> "Latin-based phonetic transcriptions". 
> 

> The third is my particular variant of a proposal to code something in 
> ISO 15924 -- I am not inclined in favour of coding specifically IPA 
> (or Harrington's system) in ISO 15924. And clearly this is subject to 
> debate.

It is not an unreasonable stretch. Reasonable people are clearly making
that stretch. But it lets the orthography camel stick his nose further
in the tent, and I think it is more or less inevitable that, to
paraphrase Mark, that camel is going to come all the way into the
tent, drink all the date wine, and then end up lying in the gutter.

--Ken