Subject: [Ltru] FYI: rfc4646. Some analysis code

From: Frank Ellermann <[email-masked]>
Date: Tue, 07 Nov 2006 19:49:40 +0100

Dave Pawson wrote in <www-international.w3.org>:

> After much struggling, I've posted a first attempt at
> parsing langtag from rfc4646. Seemingly there isn't any code
> around. There is now.
> http://www.dpawson.co.uk/java/rfc4646.html

[...]
Archived-At: <http://permalink.gmane.org/gmane.org.w3c.internationalization.general/2278>

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 8 Nov 2006 10:36:04 +0100

On Tue, Nov 07, 2006 at 07:49:40PM +0100,
 Frank Ellermann <[email-masked]> wrote 
 a message of 10 lines which said:

> > After much struggling, I've posted a first attempt at parsing
> > langtag from rfc4646. Seemingly there isn't any code around. There
> > is now.

There was already. But it is nice to see more.

http://www.bortzmeyer.org/gabuzomeu-parsing-language-tags.html

It reminds me we should really have a "Language tags Web page" with
pointers to code, to test cases, etc.