Subject: RE: [Ltru] Alemanic & Swiss German

From: [email-masked]
Date: Thu, 30 Nov 2006 17:55:04 -0800

Are we reading the same Ethnologue page? Ethnologue seems to include the 
Austrian forms and mentions that certain dialects within this language 
family may not be intelligible to speakers of other dialects.

I'm not trying to be difficult  -- today :) -- and certainly appreciate 
your previous help in sorting out these issues, but I have circulated the 
codes gsw-CH and gsw-AT to a fairly wide audience based on assumptions 
that seem to be fairly well-documented on Ethnologue, my application, 
ISO's approval, and various other resources that lump these regional 
dialects together. Does 639-3 should have a macrolanguage for this? If 
not, should it? 

I'd appreciate it if you could review your notes before acting on this 
suggested change. 

Best regards,

Karen 

Peter Constable <[email-masked]> 
11/30/2006 05:34 PM

To
<[email-masked]>
cc
Håvard Hjulstad <[email-masked]>, <[email-masked]>, 
<[email-masked]>, <[email-masked]>, 
<[email-masked]>, ISO 639 Joint Advisory Committee <[email-masked]>, 
LTRU Working Group <[email-masked]>, Mark Davis 
<[email-masked]>, <[email-masked]>
Subject
RE: [Ltru] Alemanic & Swiss German

I’ll have to check email to be sure, but my recollection was that I had 
suggested to you that the category that was already in the draft table for 
639-3 might meet your need, and that category was the one coded “gsw” with 
semantics defined in Ethnologue. Definitely the JAC was incorporating into 
part 2 the item in the draft code table for part 3; I believe that all 
along the JAC understood that to have the semantics of “Swiss German” (or 
“Schwyzerdütsch”) – certainly I did, but again I’d need to review 
discussions to be more certain.

Peter

From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, November 30, 2006 4:51 PM
To: Peter Constable
Cc: Håvard Hjulstad; [email-masked]; 
[email-masked]; [email-masked]; [email-masked]; 
ISO 639 Joint Advisory Committee; LTRU Working Group; Mark Davis; 
[email-masked]
Subject: RE: [Ltru] Alemanic & Swiss German

Peter, 

I'm not quite sure your take on this represents what was on my ISO 
application. The application draws attention to other regions where 
Alemanic dialects can be found (see: "addinfo" section). I believe the 
French name typically indicates a broader range of dialects as well: 

> > This data was submitted on: Wednesday, June 15, 2005 at 19:08:00
> > 
> > lang_in_eng = Swiss German, Alemanic
> > lang_in_fre = alémanique
> > ref_where_found_1 = http://www.ethnologue.com
> > lang_in_vern = Schwyzerdütsch, Schweizerdeutsch, Schwiizerdütsch, 
> Schwyzertütsch, Schwizertitsch
> > ref_where_found_2 = ISO 639-3 DIS, http://www.ethnologue.com, 
http://www.wikipedia.com
> > trans_lit = 
> > evidence = AGICOA, the Association of International Collective 
> Management of Audiovisual Works (Association de Gestion Internationale 
> Collective des Oeuvres Audiovisuelles); 428 documents (audiovisual)
> > 
> > http://www.agicoa.org
> > addinfo = 4,215,000 in Switzerland (1990 census). Population total all 

> countries: 6,044,000. Central, south central, north central, northeast, 
> and eastern cantons. Also spoken in Austria, France, Germany, 
> Liechtenstein.

Regards, 

Karen Broome
Metadata Systems Designer
Sony Pictures Entertainment
310.244.4384 

Peter Constable <[email-masked]> 
Sent by: [email-masked] 
11/30/2006 02:59 PM 

To
Mark Davis <[email-masked]> 
cc
LTRU Working Group <[email-masked]>, [email-masked], [email-masked], 
Håvard Hjulstad <[email-masked]>, ISO 639 Joint Advisory Committee 
<[email-masked]>, [email-masked], [email-masked] 
Subject
RE: [Ltru] Alemanic & Swiss German

I can tell you that the intent of “gsw” is specifically Swiss German, and 
that the assumption of having “Alemanic” listed as a name is that some 
people use that label to refer to specifically to Swiss German. If the 
latter assumption is incorrect (which appears to be what Mark is saying, 
then that is a change that the JAC should consider. 
  
But if Martin’s comment is the supporting evidence, then I still find 
Martin’s comment to be unclear. It’s clear to me what Mark is saying; it’s 
not clear to me if Martin is saying the same thing. 

Peter Constable 

From: [email-masked] [mailto:[email-masked]] On 
Behalf Of Mark Davis
Sent: Thursday, November 30, 2006 11:07 AM
To: Peter Constable
Cc: Håvard Hjulstad; [email-masked]; LTRU Working Group; 
[email-masked]; ISO 639 Joint Advisory Committee; 
[email-masked]; [email-masked]
Subject: Re: [Ltru] Alemanic & Swiss German 
 
Alemanic refers to a broader group of dialects than "Swiss German" (aka 
Schwyzertuesch) does. So listing them as it does is problematic; it's like 
listing

ar Arabic; Egyptian Arabic

Personally, I don't care whether it is resolved to be 

Alemanic (including Swiss German) 
// which is what 639-3 seems to be pointing to

or

Swiss German (a particular variant of Alemanic)
// which is what the code (gsw) seems to be pointing to

But we need some clarity as to what is meant by the code. 

Mark 
On 11/30/06, Peter Constable <[email-masked]> wrote: 
Martin's comment is somewhat vague: varieties spoken on either side of the 
border are very similar, et "as soon as you cross the border it's very 
clearly no longer Swiss German". Does that mean that what is spoken across 
the border is clearly a different language, or that the label "Swiss 
German" is clearly not used? 

Peter 

From: Mark Davis [mailto:[email-masked]] 
Sent: Thursday, November 30, 2006 9:00 AM
To: Håvard Hjulstad; [email-masked]
Cc: LTRU Working Group; [email-masked]; ISO 639 Joint Advisory 
Committee; [email-masked]; [email-masked]
Subject: [Ltru] Alemanic & Swiss German 
 
ISO 639-2 (on http://www.loc.gov/standards/iso639-2/php/code_list.php) 
lists the following:

gsw             Alemani; Swiss German      alémanique 

However, there is a "c" missing from Alemanic, and Swiss German is not the 
same as Alemanic: Swiss German is a type of Alemanic, but there are other 
types that are not the same as Swiss German.

Quoting Martin Duerst: 

"Yes, Swabian is clearly Alemanic. Alemanic and Swiss German are not
the same. There are very close similarities between some dialects in 
the north of Switzerland and across the border in Germany, but as
soon as you cross the border, it's very clearly no longer Swiss
German. A label such as "Alemanic; Swiss German", assuming that 
both are the same, is clearly wrong. If it's something like
"Alemanic; includes Swiss German", that would be okay."

Can this be corrected so that it does not continue to mislead people? 

Mark Davis 
 _______________________________________________
Ietf-languages mailing list
[email-masked]
http://www.alvestrand.no/mailman/listinfo/ietf-languages

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Thu, 30 Nov 2006 18:41:24 -0800

It sounds more and more to me that "Alemanic" was simply a mistake; the
description should be "Swiss German" alone, both in 639-2 and 639-3.

Mark

On 11/30/06, [email-masked] <[email-masked]> wrote:
> codes gsw-CH and gsw-AT to a fairly wide audience based on assumptions that
> seem to be fairly well-documented on Ethnologue, my application, ISO's
> approval, and various other resources that lump these regional dialects
> together. Does 639-3 should have a macrolanguage for this? If not, should
> it?
>
>  *Peter Constable <[email-masked]>*
>
> 11/30/2006 05:34 PM
>   To
> <[email-masked]>  cc
> Håvard Hjulstad <[email-masked]>, <[email-masked]>, <
> [email-masked]>, <[email-masked]>, <
> [email-masked]>, ISO 639 Joint Advisory Committee <[email-masked]>, LTRU
> Working Group <[email-masked]>, Mark Davis <[email-masked]>, <
> [email-masked]>
>  Subject
> I'll have to check email to be sure, but my recollection was that I had
> 639-3 might meet your need, and that category was the one coded "gsw" with
> part 2 the item in the draft code table for part 3; I believe that all along
> the JAC understood that to have the semantics of "Swiss German" (or
> "Schwyzerdütsch") – certainly I did, but again I'd need to review
> ------------------------------
>
> *From:* [email-masked] [mailto:[email-masked]] *
> Sent:* Thursday, November 30, 2006 4:51 PM*
> To:* Peter Constable*
> Cc:* Håvard Hjulstad; [email-masked];
> [email-masked]*
> Subject:* RE: [Ltru] Alemanic & Swiss German
>
>
>
>
> Peter,
>
> application. The application draws attention to other regions where Alemanic
> dialects can be found (see: "addinfo" section). I believe the French name
> typically indicates a broader range of dialects as well:
>
>  *Peter Constable <[email-masked]>*
> Mark Davis <[email-masked]>  cc
> Håvard Hjulstad <[email-masked]>, ISO 639 Joint Advisory Committee <
> [email-masked]>, [email-masked], [email-masked]  Subject
> I can tell you that the intent of "gsw" is specifically Swiss German, and
> that the assumption of having "Alemanic" listed as a name is that some
> But if Martin's comment is the supporting evidence, then I still find
> Martin's comment to be unclear. It's clear to me what Mark is saying; it's
> ------------------------------
>
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Mark Davis*
> Sent:* Thursday, November 30, 2006 11:07 AM*
> To:* Peter Constable*
> Cc:* Håvard Hjulstad; [email-masked]; LTRU Working Group;
> [email-masked]; [email-masked]*
> Subject:* Re: [Ltru] Alemanic & Swiss German
>
>
>
> On 11/30/06, *Peter Constable* <[email-masked]*<[email-masked]>>
> wrote:
>
> the border is clearly a different language, or that the label "Swiss German"
> is clearly not used?
>
>
>
>
>
> Peter
>
>
>
> ------------------------------
>
> *From:* Mark Davis [mailto:[email-masked]*<[email-masked]>]
> *
> Sent:* Thursday, November 30, 2006 9:00 AM*
> To:* Håvard Hjulstad; [email-masked]* <[email-masked]>*
> Cc:* LTRU Working Group; [email-masked]* <[email-masked]>; ISO 639
> Joint Advisory Committee; [email-masked]*<[email-masked]>;
> [email-masked]* <[email-masked]>*
> Subject:* [Ltru] Alemanic & Swiss German
>
>
>
> ISO 639-2 (on *http://www.loc.gov/standards/iso639-2/php/code_list.php*<http://www.loc.gov/standards/iso639-2/php/code_list.php>)
> lists the following:
>