Subject: [Ltru] Swiss German (was ISO/FDIS 639-3 tables revised)

From: "Mark Davis" <[email-masked]>
Date: Wed, 29 Nov 2006 09:31:30 -0800

Peter, I see an oddity in the tables.

gsw   gsw   gsw      I   L   Alemanic

At least in the Ethnologue, gsw is Swiss German (
http://www.ethnologue.com/show_language.asp?code=gsw), which is not the same
as Alemanic -- it's a "subtype" of Alemanic.

Is it the intention that gsw be any Alemanic, and that then gsw-CH be Swiss
German, and de-CH be the Swiss form of High German (eg written with ß
instead of ss)?

ISO 639-2 is a bit unclear, listing both.

gsw             Alemani; Swiss German      alémanique

(By the way, in terms of mutual intelligibility, I found that despite being
able to understand "Rhine Valley" Swiss German, I was not really able to
understand "Wallis" Swiss German. I also noticed that wikipedia was using
"als" for Alemanic (eg http://als.wikipedia.org) when "gsw" is already in
ISO 639-2, and "als" will be Tosk Albanian in 639-3.)

Mark

On 11/22/06, Peter Constable <[email-masked]> wrote:
>
> > From: Doug Ewell [mailto:[email-masked]]
>
> > I note that the "Scope" field in 639-3 mirrors the "Type" field for the
> > "special" ("S") codes mul, und, and zxx.
>
> Yes. That's not surprising since these are really exceptional,
> singularities -- special cases to which normal behaviours do not apply.
>
>
>
> Peter Constable
>
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
>
>
>
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Peter Constable <[email-masked]>
Date: Wed, 29 Nov 2006 13:18:57 -0800

The intent is the same semantic as the corresponding Ethnologue entry. I believe "Alemanic" and "Swiss German" are listed as alternate names, probably along with "Schwyzerdütsch" and "Allemanisch". (I haven't checked the updated data files Joan has posted.) 

(Re what 639-2 lists -- "Alemani[c]; Swiss German" -- there's a typo - the "c" is missing, but it's clearly intended).

I know that "Alemanic" is also used to refer to a grouping of Germanic languages; this is clear from Ethnologue, which lists Swabian, Walser (apparently = "Wallis") and also "Colonia Tovar German" (spoken in Venezuela).

As for what Wikipedia does, it's not the first time I've seen them using their own alpha-3 IDs. Naturally, I consider that bad.

Peter

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mark Davis
Sent: Wednesday, November 29, 2006 9:32 AM
To: Peter Constable
Cc: LTRU Working Group; Martin Duerst; Markus Scherer
Subject: Swiss German (was ISO/FDIS 639-3 tables revised)

gsw   gsw   gsw      I   L   Alemanic

At least in the Ethnologue, gsw is Swiss German ( http://www.ethnologue.com/show_language.asp?code=gsw <http://www.ethnologue.com/show_language.asp?code=gsw> ), which is not the same as Alemanic -- it's a "subtype" of Alemanic.

Is it the intention that gsw be any Alemanic, and that then gsw-CH be Swiss German, and de-CH be the Swiss form of High German ( eg written with ß instead of ss)?

(By the way, in terms of mutual intelligibility, I found that despite being able to understand "Rhine Valley" Swiss German, I was not really able to understand "Wallis" Swiss German. I also noticed that wikipedia was using "als" for Alemanic (eg http://als.wikipedia.org) when "gsw" is already in ISO 639-2, and "als" will be Tosk Albanian in 639-3.)

Mark

On 11/22/

06, Peter Constable < [email-masked] <mailto:[email-masked]> > wrote:

> From: Doug Ewell [mailto: [email-masked] <mailto:[email-masked]> ]

> "special" ("S") codes mul, und, and zxx.

Yes. That's not surprising since these are really exceptional, singularities -- special cases to which normal behaviours do not apply. 

Peter Constable

---

From: John Cowan <[email-masked]>
Date: Wed, 29 Nov 2006 16:30:57 -0500

Peter Constable scripsit:

> I know that "Alemanic" is also used to refer to a grouping of Germanic
> languages; this is clear from Ethnologue, which lists Swabian, Walser
> (apparently = "Wallis") and also "Colonia Tovar German" (spoken in
> Venezuela).

This often happens.  Ethnologue uses "Japanese" as both the name for Japanese
proper and for the (top-level) tree node that includes both Japanese proper
and the Ryukyuan languages.

-- 
John Cowan
        [email-masked]
                I am a member of a civilization. --David Brin

---

From: Martin Duerst <[email-masked]>
Date: Thu, 30 Nov 2006 10:00:35 +0900

At 06:18 06/11/30, Peter Constable wrote:
>The intent is the same semantic as the corresponding Ethnologue entry. I believe $BE"(Blemanic$BG(Band $BE4(Bwiss German$BG(Bare listed as alternate names, probably along with $BE4(Bchwyzerd$B—U(Bsch$BG(Band $BE"(Bllemanisch$BG(B (I haven$BCU(B checked the updated data files Joan has posted.) 
> 
>(Re what 639-2 lists -- $BE"(Blemani[c]; Swiss German$BG(B-- there$BCT(B a typo $BK(Bthe $BEDG(Bis missing, but it$BCT(B clearly intended).
> 
>I know that $BE"(Blemanic$BG(Bis also used to refer to a grouping of Germanic languages; this is clear from Ethnologue, which lists Swabian,

Yes, Swabian is clearly Alemanic. Alemanic and Swiss German are not
the same. There are very close similarities between some dialects in
the north of Switzerland and across the border in Germany, but as
soon as you cross the border, it's very clearly no longer Swiss
German. A label such as "Alemanic; Swiss German", assuming that
both are the same, is clearly wrong. If it's something like
"Alemanic; includes Swiss German", that would be okay.

>Walser (apparently = $BE8(Ballis$BG
(B

Walser is the name of people who *emigrated* south and west
*from* the Wallis, in the 12th and 13th century. See e.g.
http://en.wikipedia.org/wiki/Walser. So it's not the same,
although there are a lot of similarities.

>and also $BE$(Bolonia Tovar German$BG(B(spoken in Venezuela).

There may be all kinds of Germans that go into the same group
if they emigrated from areas where Alemanic was/is spoken.

>----------

>At least in the Ethnologue, gsw is Swiss German ( http://www.ethnologue.com/show_language.asp?code=gsw), which is not the same as Alemanic -- it's a "subtype" of Alemanic.
>
>Is it the intention that gsw be any Alemanic, and that then gsw-CH be Swiss German, and de-CH be the Swiss form of High German ( eg written with $B!,(B instead of ss)?

This would be one way to make things work. But first, it should be
made clear exactly what is intended.

>gsw             Alemani; Swiss German      al$BqN(Banique
>
>(By the way, in terms of mutual intelligibility, I found that despite being able to understand "Rhine Valley" Swiss German, I was not really able to understand "Wallis" Swiss German.

That's easily possible.

Regards,    Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]

---

From: [email-masked]
Date: Thu, 30 Nov 2006 12:56:49 -0800

All,

As the registrant of the "gsw" tag, I can tell you my intentions. 
Initially I presented a need for a tag to classify spoken Swiss German 
audio tracks. I don't have a use for a code for textual forms of this 
language, but there was considerable debate when I initially presented 
this language as "spoken Swiss German" --  it was pointed out that Swiss 
German *can* be written, even though it rarely is. 

As I was registering this tag, the IANA registry was on the cusp of the 
RFC 3066 conversion. The recommendation at that time was that I submit an 
ISO application for a tag that was in synch with ISO 639-3 and add 
Alemanic as an alternate name. I checked my internal requirements and 
found that we also had films that contained spoken Alemanic. As previously 
mentioned on this list, there is a strong distinction between spoken and 
written languages in broadcast and film metadata as we have a need to 
describe original languages, dubbed languages, and subtitle languages. 
Many films will obviously have more than one classification, and we would 
want to prevent a user from assigning a gsw-CH tag to de-CH subtitles.

After the tag was approved, I recommended the codes gsw-AT and gsw-CH for 
the regional dialects. If we had subtitles in written de-CH, I would 
recommend that as well, but today this is not a business need.

Take this as you will -- I just thought I'd add my intentions to this 
argument as the originator of the tag in 639-2.

Regards,

Karen Broome
Metadata Systems Designer
Sony Pictures Entertainment
310.244.4384

"Mark Davis" <[email-masked]> 
11/29/2006 09:31 AM

To
"Peter Constable" <[email-masked]>
cc
Markus Scherer <[email-masked]>, LTRU Working Group 
<[email-masked]>
Subject
[Ltru] Swiss German (was ISO/FDIS 639-3 tables revised)

gsw   gsw   gsw      I   L   Alemanic

At least in the Ethnologue, gsw is Swiss German ( 
http://www.ethnologue.com/show_language.asp?code=gsw), which is not the 
same as Alemanic -- it's a "subtype" of Alemanic.

Is it the intention that gsw be any Alemanic, and that then gsw-CH be 
Swiss German, and de-CH be the Swiss form of High German ( eg written with 
ß instead of ss)?

(By the way, in terms of mutual intelligibility, I found that despite 
being able to understand "Rhine Valley" Swiss German, I was not really 
able to understand "Wallis" Swiss German. I also noticed that wikipedia 
was using "als" for Alemanic (eg http://als.wikipedia.org) when "gsw" is 
already in ISO 639-2, and "als" will be Tosk Albanian in 639-3.)

Mark

On 11/22/
06, Peter Constable < [email-masked]> wrote:
> From: Doug Ewell [mailto: [email-masked]]

Peter Constable

---

From: [email-masked]
Date: Thu, 30 Nov 2006 13:32:26 -0800

Correction: "cusp of RFC 4646 conversion...."

[email-masked] 
11/30/2006 12:56 PM

To
"Mark Davis" <[email-masked]>
cc
Markus Scherer <[email-masked]>, LTRU Working Group 
<[email-masked]>
Subject
Re: [Ltru] Swiss German (was ISO/FDIS 639-3 tables revised)

All, 

Regards, 

Karen Broome

To

gsw   gsw   gsw      I   L   Alemanic

Mark

On 11/22/ 

Peter Constable