Subject: [Ltru] RE: Phonetic orthographies

From: Kenneth Whistler <[email-masked]>
Date: Wed, 22 Nov 2006 15:19:03 -0800 (PST)

Martin Hosken said, in reference to J.P. Harrington's orthography:

> > > I know nothing about this orthography. But whether it is phonetic or
> > > phonemic, I would suggest that it is limited to this and perhaps a few
> > > other languages. Therefore allocating a per language extension for this
> > > orthography seems sensible.
> >

David Starner responded:
 
> > But that's not a job that ISO 15924 has chosen for itself or is
> > designed to handle. There is no concept in that standard of a per
> > language extension.
>

And Peter Constable replied:
 
> I think that was his point: in this case it doesn't make sense to 
> codify that in ISO 15924 because it is specific to a single 
> language (or small number of languages), and a variant subtag 
> makes much better sense. 

Bzzzt.

John Peabody Harrington was the most prolific field recorder of
indigenous languages in the history of American linguists, for
sure. He started recording them in 1907 and continued, more
or less obsessively until his death in 1961. He recorded massively --
there are shelves and shelves and shelves of this stuff in the
Smithsonian. Huge corpuses in some particular languages and
smaller corpuses, down to miscellaneous recordings, probably
in toto as many as 100 distinct languages altogether. Over
his lifetime, Harrington probably *lost* more suitcases full
of field notes than some linguists recorded in their entire
careers.

He developed his transcriptional system, which he used very
systematically (although it changed somewhat over time from
the 1910's into the 1950's), an adaptation of both Americanist
principles and IPA, with a number of specific symbol uses
directly from IPA. He was known as a highly gifted linguist,
and probably had the best ear of any field linguist of that era
bar Edward Sapir himself (who was undoubtedly a savant in this
regard). But he was also a very difficult and
rather secretive person. Much of his corpus didn't surface
until after his death, despite the fact that he worked for
the BAE (Bureau of American Ethnology) for years.

Note from a chronology of J.P. Harrington's work at
http://www.rock-art.com/jph/crono.htm

1913 "Jan: JPH appointed to the AAA [American
Anthropological Association] committee on phonetic
orthography, on [Edward] Sapir's recommendation. [Alfred]
Kroeber comments: 'I should not be surprised...if you would
have a great deal of trouble from Harrington. He is as keen
and well informed on the subject as anyone in the country,
but perhaps because he is a young man has shown a riotous
inclination to indulge in the expressions of fine shades of
sounds in the symbols used for them...'"

And what flows through from acquaintance of
Harrington's work is that he basically held most of
his contemporaries in contempt for their inattention to
detail and the general low quality of their linguistic recordings.

> In contrast, something like "IPA transcription" or "Latin-based
> phonetic transcriptions" are applicable across all languages, 
> and so can more-appropriately be considered for coding in ISO 15924.

There's no "in contrast" about it. JPH's orthographic conventions
were applicable and *applied* to dozens and dozens of languages
of all types, from Canada to Mesoamerica, Navajo to Mayan, Yuma
to Carrier, Tewa to Sarcee, and to languages from practically every 
language family in California, an area as linguistically diverse as
New Guinea.

The fact that only one person used it (and occasionally a
few assistants) is irrelevant, compared to the fact that
there exist perhaps a million pages of raw material using
it in a massively multilingual corpus. And it is a damn sight more 
important and significant than a lot of other proposed or used
orthographies.

And it isn't a language or script variant subtag. *hehe*

--Ken

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Peter Constable <[email-masked]>
Date: Wed, 22 Nov 2006 15:37:53 -0800

> From: Kenneth Whistler [mailto:[email-masked]]

> Martin Hosken said, in reference to J.P. Harrington's orthography:
[snip]

> John Peabody Harrington was ...

[snip -- lots of interesting info]

> of all types...

In which case, Martin's comments about a language-specific orthography -- or, at least, my interpretation of Martin's comments in that regard -- are not applicable.

I think my main points are still valid: 

- There may well be a need to tag orthography distinctions that are particular to specific languages, but IMO the fact that they are language-specific automatically disqualifies them from any possible coding in ISO 15924 (with or without some re-statement of its scope and purpose).

- A system for written notation of language that is not specific to one particular language is, IMO, a potential candidate for coding in ISO 15924 (with or without some re-statement of its scope and purpose). 

- And, more specifically (this is a bit of an amplification of what I had said in the earlier message), I don't think it is an unreasonable stretch of the scope and purpose of ISO 15924 to codify as a script variant "Latin-based phonetic transcriptions". 

I think you'd probably agree with the first point. 

The second point is vague enough that it's probably not worth debating, though I think you probably wouldn't object to that statement given its vagueness. 

The third is my particular variant of a proposal to code something in ISO 15924 -- I am not inclined in favour of coding specifically IPA (or Harrington's system) in ISO 15924. And clearly this is subject to debate. 

Peter Constable