Subject: [Ltru] Re: [iso15924-jac] Re: Phonetic orthographies

From: Kenneth Whistler <[email-masked]>
Date: Wed, 22 Nov 2006 11:44:54 -0800 (PST)

> Pointless. Digital recordings ar not amenable to text searches (IPA  
> texts are).

Hmmm. You posited that you wanted: 

 "to write down all possible of that  
  community's stories and traditional cures in a single week"
  
and I gave you a strategy to accomplish that.

> No. Better leave that to professional lexicographers, such as myself.

And if you think a field linguist can reliably gather text without
focussing on such issues, I think you are sadly mistaken.
  
> All you are being paid to do is gather texts we can process  
> (remember, all you know is IPA,

Actually, not, of course... but this is your dime, I guess.

> and I already have experience of  
> processing texts written in IPA by people, mostly Germans, unfamiliar  
> with such native orthography as may exist).

O.k., if they want to do it that way, but if they do so without
understanding the phonological and morphological structure of
the language in question, the data will be misleading unless
interpreted by *another* native speaker or one otherwise
familiar with the language structure, back into meaningful distinctions.

> > and unravelling the basics
> > of morphological structure and syntax, so that there would
> > some chance to make sense of the extended digital corpus
> > being collected...
> 
> Again not your concern (way outside your ken). Your job is only to  
> produce searchable, written text.

Garbage in, garbage out.

I've seen -- many times -- the results of field linguists
attempting to simply transcribe connected text phonetically.
Most of the time it is a horrid mess.

> You mean, invent your own? Sorry, we wouldn't hire you.

Sorry, I wouldn't take your job. ;-)

> Again, not your job. If you cannot produce text in a well-established  
> script/orthography (viz. IPA), anything else you produce will be of  
> absolutely no use to trained IPA researchers working in the same  
> region with other communities, whose languages may or may not be  
> related to the community in which we permitted you to work.

Well, if you say so.

> > P.S. I *have* done salvage linguistic fieldwork in
> > California, although not on Chumash -- all varieties of
> > which were extinct before I was trained as a field linguist.
> 
> So? We are not here positing extinct languages, Ken (but languages  
> about to become extinct without such help as minimally trained IPA  
> workers can give us). Have you never done salvage linguistic  
> fieldwork on a living language, Ken?!

Yes, Marion!! If you will read, please. I don't consider
philological work on recordings of now-extinct languages to
be "salvage linguistic fieldwork." I worked in California
in the mid-70's with speakers of a profoundly moribund
language. The language community was already extinct, but
I located 3 very elderly speakers, all in their 80's,
all isolated from each other, and each with handicaps of
various sorts that interfered with elicitation -- including
in one case very advanced deafness. The irony is that
working with them, I managed to write down more of the
language, far better analyzed, than at least 8 linguists
and/or anthropologists who had worked in that language
community before me -- including Alfred Kroeber himself,
who published the definitive ethnography in 1932. And no, I didn't use
IPA to do it, and yes, I worked up a phonemic orthography
as I went. And to the extent that *any* of the previously
written down textual material is usable at all, it is because I
was able to reinterpret execrable written recordings to figure
out what the original recorders had to have been hearing, based on 
what I had sorted out about the structure of the phonology,
morphology, syntax, and discourse patterns of the language.

See: Kenneth W. Whistler, "Deer and Bear Children (Patwin),",
published in IJAL-Native American Text Series No. 2 (1977):
158-78, for an example.

--Ken

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Marion Gunn <[email-masked]>
Date: Thu, 23 Nov 2006 14:00:33 +0000

On 23 Nov 2006, at 00:05, scríobh Kenneth Whistler:
> Peter,
> Well, even this first point is problematical, because it immediately
> runs afoul of Hans and Hant, which is an orthographic distinction
> in Han, encoded as a "script variant" in 15924, despite the fact
> that it applies only to one language...

I agree. (That is self-evident.) Anyway, IPA is applicable to  
languages in general.

On 22 Nov 2006, at 19:44, scríobh Kenneth Whistler:

> ... Sorry, I wouldn't take your job. ;-)

Nor I yours, but I thank you for your kindness in giving it real  
consideration.:-)

> be "salvage linguistic fieldwork."

Nor do I - I'd rather hear more of your current work with cultural  
elements which can still be salvaged (even if only by transcribing  
from scratchy tapes - which I have done it myself, just like you).  
For the record, having seen and used excellent IPA transcriptions of  
Irish speech done by Germans unskilled in our grammar or orthography,  
whom we bless because we, as native dialectologists, have found their  
work invaluable for analyzing things independent of orthographies,  
such as realtime syntax, pronunciation, etc. and we can easily  
transcribe from IPA into something the young generation can  
assimilate without knowing anything of the trouble we went to to  
secure it.

> I worked in California
> language...

I congratulate you on that, and hope any similar work you and your  
compatriots are currently doing for endangered native American  
language communities may succeed, as work deserving of every blessing.

On 22 Nov 2006, at 03:23, scríobh Martin Hosken:
> IPA is a script/transcription system that is used for multiple  
> languages
> even more than Roman script. I.e. a reader of IPA can do a pretty good
> job of sounding out text in a language written using it, that they do
> not know...

Amen.
mg

- -
Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *