Subject: [Ltru] Alemanic & Swiss German

From: "Mark Davis" <[email-masked]>
Date: Thu, 30 Nov 2006 08:59:57 -0800

ISO 639-2 (on http://www.loc.gov/standards/iso639-2/php/code_list.php) lists
the following:

gsw             Alemani; Swiss German      alémanique

However, there is a "c" missing from Alemanic, and Swiss German is not the
same as Alemanic: Swiss German is a type of Alemanic, but there are other
types that are not the same as Swiss German.

Quoting Martin Duerst:

"Yes, Swabian is clearly Alemanic. Alemanic and Swiss German are not
the same. There are very close similarities between some dialects in
the north of Switzerland and across the border in Germany, but as
soon as you cross the border, it's very clearly no longer Swiss
German. A label such as "Alemanic; Swiss German", assuming that
both are the same, is clearly wrong. If it's something like
"Alemanic; includes Swiss German", that would be okay."

Can this be corrected so that it does not continue to mislead people?

Mark Davis
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Peter Constable <[email-masked]>
Date: Thu, 30 Nov 2006 09:26:31 -0800

Martin’s comment is somewhat vague: varieties spoken on either side of the border are very similar, et “as soon as you cross the border it’s very clearly no longer Swiss German”. Does that mean that what is spoken across the border is clearly a different language, or that the label “Swiss German” is clearly not used?

Peter
 
________________________________

From: Mark Davis [mailto:[email-masked]] 
Sent: Thursday, November 30, 2006 9:00 AM
To: Håvard Hjulstad; [email-masked]
Cc: LTRU Working Group; [email-masked]; ISO 639 Joint Advisory Committee; [email-masked]; [email-masked]
Subject: [Ltru] Alemanic & Swiss German
 
ISO 639-2 (on http://www.loc.gov/standards/iso639-2/php/code_list.php) lists the following:

However, there is a "c" missing from Alemanic, and Swiss German is not the same as Alemanic: Swiss German is a type of Alemanic, but there are other types that are not the same as Swiss German.

Quoting Martin Duerst: 

Mark Davis

---

From: "Mark Davis" <[email-masked]>
Date: Thu, 30 Nov 2006 11:06:41 -0800

Alemanic refers to a broader group of dialects than "Swiss German" (aka
Schwyzertuesch) does. So listing them as it does is problematic; it's like
listing

ar Arabic; Egyptian Arabic

Personally, I don't care whether it is resolved to be

Alemanic (including Swiss German)
// which is what 639-3 seems to be pointing to

or

Swiss German (a particular variant of Alemanic)
// which is what the code (gsw) seems to be pointing to

But we need some clarity as to what is meant by the code.

Mark

On 11/30/06, Peter Constable <[email-masked]> wrote:
>
>  Martin's comment is somewhat vague: varieties spoken on either side of
> the border are very similar, et "as soon as you cross the border it's very
> clearly no longer Swiss German". Does that mean that what is spoken across
> the border is clearly a different language, or that the label "Swiss German"
> is clearly not used?
>
>
>
>
>
> Peter
>
>
>   ------------------------------
>
> *From:* Mark Davis [mailto:[email-masked]]
> *Sent:* Thursday, November 30, 2006 9:00 AM
> *To:* Håvard Hjulstad; [email-masked]
> *Cc:* LTRU Working Group; [email-masked]; ISO 639 Joint Advisory
> Committee; [email-masked]; [email-masked]
> *Subject:* [Ltru] Alemanic & Swiss German
>
>
>

---

From: Peter Constable <[email-masked]>
Date: Thu, 30 Nov 2006 14:59:47 -0800

I can tell you that the intent of “gsw” is specifically Swiss German, and that the assumption of having “Alemanic” listed as a name is that some people use that label to refer to specifically to Swiss German. If the latter assumption is incorrect (which appears to be what Mark is saying, then that is a change that the JAC should consider.
 
But if Martin’s comment is the supporting evidence, then I still find Martin’s comment to be unclear. It’s clear to me what Mark is saying; it’s not clear to me if Martin is saying the same thing.

Peter Constable

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mark Davis
Sent: Thursday, November 30, 2006 11:07 AM
To: Peter Constable
Cc: Håvard Hjulstad; [email-masked]; LTRU Working Group; [email-masked]; ISO 639 Joint Advisory Committee; [email-masked]; [email-masked]
Subject: Re: [Ltru] Alemanic & Swiss German
 
Alemanic refers to a broader group of dialects than "Swiss German" (aka Schwyzertuesch) does. So listing them as it does is problematic; it's like listing

or

Mark
On 11/30/06, Peter Constable <[email-masked]> wrote:
Martin's comment is somewhat vague: varieties spoken on either side of the border are very similar, et "as soon as you cross the border it's very clearly no longer Swiss German". Does that mean that what is spoken across the border is clearly a different language, or that the label "Swiss German" is clearly not used?

Peter

 

Quoting Martin Duerst: 

Mark Davis

---

From: "Mark Davis" <[email-masked]>
Date: Thu, 30 Nov 2006 16:48:29 -0800

Martin, I'm assuming you are on this list via LTRU.

Mark

On 11/30/06, Peter Constable <[email-masked]> wrote:
>
>  I can tell you that the intent of "gsw" is specifically Swiss German, and
> that the assumption of having "Alemanic" listed as a name is that some
> people use that label to refer to specifically to Swiss German. If the
> latter assumption is incorrect (which appears to be what Mark is saying,
> then that is a change that the JAC should consider.
>
>
>
> But if Martin's comment is the supporting evidence, then I still find
> Martin's comment to be unclear. It's clear to me what Mark is saying; it's
> not clear to me if Martin is saying the same thing.
>
>
>
>
>
> Peter Constable
>
>
>
>
>
>
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Mark Davis
> *Sent:* Thursday, November 30, 2006 11:07 AM
> *To:* Peter Constable
> *Cc:* Håvard Hjulstad; [email-masked]; LTRU Working Group;
> [email-masked]; ISO 639 Joint Advisory Committee;
> [email-masked]; [email-masked]
> *Subject:* Re: [Ltru] Alemanic & Swiss German
>
>
>
> On 11/30/06, *Peter Constable* <[email-masked]> wrote:
>
> Martin's comment is somewhat vague: varieties spoken on either side of the
> border are very similar, et "as soon as you cross the border it's very