Subject: [Ltru] Re: [iso15924-jac] Re: Phonetic orthographies

From: Kenneth Whistler <[email-masked]>
Date: Tue, 21 Nov 2006 11:51:35 -0800 (PST)

Marion Gunn wrote:

> Fine - suppose we all believe the above claim (which I, personally,  
> happen to do), then let's suppose we drop Ken and any compatriot of  
> his choice, who happen to be both equally _literate_ in IPA and  
> equally _illiterate_ in some endangered language (to make things even  
> easier, let's make it any indigenous language of the Americas in  
> which they both happen to be illiterate!)

Well, I think that is a misconstrual to begin with. I assume you
are talking about a community without an indigenous writing
system. In which case, it doesn't make much sense to talk about
me (or my hypothetical compatriot) being "illiterate" in a
non-existent writing system.

And I guess you mean to posit that there isn't any other written
material gathered by prior visits by any trained linguist or
anthropologist or even just some 19th century BAE employee
gathering word lists. At this point such a postulation is
becoming counterfactual for almost any language community that
you could meaningfully hope to gather data from, but whatever...

> into an indigenous  
> community, their mission being to write down all possible of that  
> community's stories and traditional cures in a single week, with all  
> travel expenses paid?

Well, first of all, such an approach isn't very likely to
be the most effective in gathering good data. If I were the
one making funding decisions about salvage linguistics, if
that is what you have in mind, I wouldn't be favoring the
funding of helicopter in for a week and helicopter out
approaches, but taking the scenario and running with it...

Assuming I and my hypothetical compatriot were constrained to
these parameters and that week, I would organize the work
as follows:

Track down the best traditional raconteur(s) in the town/village
and set my compatriot to gathering high-quality digital
recordings of whatever s/he could elicit, interspersed on
an item by item basis with a retelling, if possible, of
the tales in the contact language (Spanish, English, Portuguese)
and any explanatory commentary about it. That would give the
best chance of being able to gather good data (and lots of
it) with an ability to unravel any of it later on.

Meanwhile, track down the best bilingual speaker with a
willingness to work long hours nonstop and a sense of
language structure. Spend the first two days or so unravelling
the phonology as best as possible, and devising a practical
scheme to write down the *significant* distinctions
phonemically, making sure that by the end of that time,
I had an easy-to-write way to transcribe (and enter into
a computer) quickly, without bothering about irrelevant
phonetic details.

Then spend the rest of the week pounding through the
gathering of as much vocabulary (with glosses in the
contact language) as possible, and unravelling the basics
of morphological structure and syntax, so that there would
some chance to make sense of the extended digital corpus
being collected.

> 
> How would you like us to tag the results of your week's work, Ken?

Latn.

I definitely would *not* do this in IPA. IPA is actually
singularly ill-equipped to handle this kind of a task.
If the task is to gather lots of *content* quickly and
accurately in a short amount of time, I don't consider
IPA to be a good tool. It is harder to write and can bog
you down in irrelevant detail. Where it makes sense is
when you are focussing on recording precise detail for
phonological analysis per se.

For example, if I discovered early on in the phonological
analysis that I was dealing with a 5 vowel system (fairly
common in the Americas), I would very, very quickly
abandon all the details of iotas and epsilons and open
o's and turned a's and turned m's and whatnot, for
an "aeiou" system that worked for rapid transcription.

I would end up with a rough-and-ready practical
phonemic, Latin-based orthography, probably based primarily
on Americanist standards, but possibly borrowing some IPA
usage for particular phonemes if useful. And whatever
happened during the week, it would have to be refined
later into a consistent orthography that could be used
to attempt to then transcribe the larger corpus of
recorded textual material.

--Ken

P.S. I *have* done salvage linguistic fieldwork in
California, although not on Chumash -- all varieties of
which were extinct before I was trained as a field linguist. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Marion Gunn <[email-masked]>
Date: Wed, 22 Nov 2006 18:02:44 +0000

On 21 Nov 2006, at 19:51, scríobh Kenneth Whistler:...
> non-existent writing system...

Wrong. I think I made it clear that such may or may not exist, but  
either it would take too long to re-educate you to write it and/or  
the elders do not feel like spending time on educating you, so we go  
with all you have (IPA).

> material...

Wrong again. (Please see above.)

> be the most effective in gathering good data...

Probably right. But all we have is you plus one, literate only in IPA  
(which is an internationally acceptable mode of committing speech to  
a form of writing in which natively-trained experts may well be as  
adept as you).

> the tales in the contact language (Spanish, English, Portuguese)

Pointless. Digital recordings ar not amenable to text searches (IPA  
texts are).

> it) with an ability to unravel any of it later on...

> ...
> contact language) as possible,

No. Better leave that to professional lexicographers, such as myself.  
All you are being paid to do is gather texts we can process  
(remember, all you know is IPA, and I already have experience of  
processing texts written in IPA by people, mostly Germans, unfamiliar  
with such native orthography as may exist).

> and unravelling the basics
> being collected...

Again not your concern (way outside your ken). Your job is only to  
produce searchable, written text.

> I definitely would *not* do this in IPA... if I discovered early on  
> in the phonological

You mean, invent your own? Sorry, we wouldn't hire you.
> later into a consistent orthography

Again, not your job. If you cannot produce text in a well-established  
script/orthography (viz. IPA), anything else you produce will be of  
absolutely no use to trained IPA researchers working in the same  
region with other communities, whose languages may or may not be  
related to the community in which we permitted you to work.

> that could be used

So? We are not here positing extinct languages, Ken (but languages  
about to become extinct without such help as minimally trained IPA  
workers can give us). Have you never done salvage linguistic  
fieldwork on a living language, Ken?!
mg

- -
Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *