Subject: [Ltru] Status of ISO 639-6?

From: Harald Alvestrand <[email-masked]>
Date: Mon, 08 Jan 2007 00:25:31 +0100

My attention was drawn to someone removing the note on Wikipedia saying 
"ISO 639-3 could be approved before the end of 2006", with the comment "it 
obviously didn't happen".

Does anyone know the status of 639-3, what changes have been made, and 
plans/timelines for finishing it?

                 Harald

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Mon, 08 Jan 2007 06:20:35 +0100

Harald Alvestrand wrote:

> Does anyone know the status of 639-3

Somebody mentioned this year that they're at 60:0 (?),
whatever that is, it sounds like "after last call".

---

From: John Cowan <[email-masked]>
Date: Mon, 8 Jan 2007 00:27:17 -0500

> whatever that is, it sounds like "after last call".

http://www.iso.org/iso/en/widepages/stagetable.html explains
the stages of ISO standards.  60.00 means that publication
is in progress; it's equivalent to being in the RFC Editor queue.
The next stage is 60.60, which means it's actually published as
an International Standard, can be ordered in hard copy (but without
the tables) from national bodies, etc.

-- 
John Cowan   http://ccil.org/~cowan    [email-masked]
In might the Feanorians / that swore the unforgotten oath
brought war into Arvernien / with burning and with broken troth.
and Elwing from her fastness dim / then cast her in the waters wide,
but like a mew was swiftly borne, / uplifted o'er the roaring tide.
        --the Earendillinwe

---

From: Frank Ellermann <[email-masked]>
Date: Mon, 08 Jan 2007 18:59:15 +0100

> is in progress; it's equivalent to being in the RFC Editor queue.

Okay, if you take that into account it sounds more like AUTH48,
with the bonus that there's no question about the number... :-)

Frank

---

From: Peter Constable <[email-masked]>
Date: Thu, 11 Jan 2007 03:29:26 -0800

> From: Harald Alvestrand [mailto:[email-masked]]

> plans/timelines for finishing it?

The FDIS ballot was completed and the text of the standard was approved for publication as an IS. Publication of the IS is ready to go pending final preparation of the initial code table. 

The issues being wrapped up on the code table have to do with making better sense of what the entities are that have been coded in ISO 639-1/-2 already -- needed since parts 1, 2, 3 and 5 of ISO 639 will cover a common set of coded entities. This is being worked on by the ISO 639-RA/JAC. Recent changes to ISO 639 that have been announced on ietf-languages (e.g. "Bini" to "Bini; Edo", "Nahuatl" to "Nahuatl languages", etc.) reflect some of that activity. There is still more of this work to go; it's seen as a high priority to get this done quickly.

Peter