Subject: [Ltru] Re: Definition of "grandfathered" considered lame

From: "Doug Ewell" <[email-masked]>
Date: Wed, 3 Jan 2007 17:56:37 -0800

John Cowan <cowan at ccil dot org> wrote:

> The irregular set can't shrink, though.  The regular set can, if we 
> register subtags like boont.  (I tried, but Michael refused.)

No, he didn't:

Type: variant
Subtag: boont
Description: Boontling
Added: 2006-09-18
Prefix: en
Comments: Jargon embedded in American English

--
Doug Ewell  *  Fullerton, California, USA  *  RFC 4645  *  UTN #14
http://users.adelphia.net/~dewell/
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Wed, 3 Jan 2007 21:52:02 -0500

> >register subtags like boont.  (I tried, but Michael refused.)

My bad.

Post in haste, repent at leisure.

-- 
Is not a patron, my Lord [Chesterfield],        John Cowan
one who looks with unconcern on a man           http://www.ccil.org/~cowan
struggling for life in the water, and when      [email-masked]
he has reached ground encumbers him with help?
        --Samuel Johnson