Subject: [Ltru] changing personal list options

From: Marion Gunn <[email-masked]>
Date: Tue, 17 Apr 2007 18:24:17 +0000

On IETF  another user has helpfully pointed to a webpage for changing  
user-specific options. I know that, although IETF and LTRU are sister- 
lists, they sometimes operate in different ways, so would someone be  
kind enough to point to where one can find the online facility for  
changing LTRU options similar to that indicated below?
mg

On 16 Apr 2007, at 13:02, scríobh Jeremy Carroll:
> ...
> http://www.alvestrand.no/mailman/options/ietf-languages/...

- -
Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 17 Apr 2007 21:53:04 +0200

Marion Gunn wrote:

> would someone be kind enough to point to where one can find the
> online facility for changing LTRU options

Look into the header, minus "mailto:" links (also working for this
purpose, maybe check out the List-Help: address) I find:

| List-Id: Language Tag Registry Update working group discussion list
|        <ltru.ietf.org>
| List-Unsubscribe: <https://www1.ietf.org/mailman/listinfo/ltru>
| List-Archive: <http://www1.ietf.org/pipermail/ltru>
| List-Subscribe: <https://www1.ietf.org/mailman/listinfo/ltru>

The "mailman" links are what you want (you'll need your password).
BTW, as far as I know Harald is not the author of "mailman".

Frank

---

From: "Kent Karlsson" <[email-masked]>
Date: Tue, 17 Apr 2007 23:54:26 +0200

> -----Original Message-----
> From: Frank Ellermann [mailto:[email-masked]] 
> Sent: Tuesday, April 17, 2007 9:53 PM
> To: [email-masked]
> Subject: [Ltru] Re: changing personal list options
> 
> 

(I think some spam filter somewhere is blanking out the content
of several emails I get (better than deleting them altogether,
but still), not just the ones on the LTRU list. So, quoting from
the archive instead)

Kent Karlsson wrote:

> @font-face { font-family: Wingdings; } @font-face { font-family:
> SimSun; } @font-face { font-family: Cambria Math; } @font-face {
> font-family: Calibri; } @font-face { font-family: Tahoma; } @font-face
> { font-family: @SimSun; } @page Section1 {size: 8.5in 11.0in; margin:

And so on, followed by top-posting.  Is this a kind of joke wrt "zxx",
or did Mark's HTML trigger the "use same format" default of some UAs ?

--------------
Eeh, no joke. Both Mark's and my email were HTML e-mails, and yes
to the latter. I just did "reply" and started replying...

	/k