Subject: [Ltru] Re: draft-ietf-ltru-4646bis-05

From: "Doug Ewell" <[email-masked]>
Date: Sat, 12 May 2007 00:35:43 -0700

Frank Ellermann <[email-masked]>

> Of course we don't do this in practice, but then it's also okay to 
> document what we mean.  If we kill the TABs all I've to do for 4646bis 
> is to delete some \t.  And I better do this today before
> I forget it... ;-)

I guess I must have missed something.  What TABs are you referring to 
that need to be killed?  There are no tab characters in the Registry.

--
Doug Ewell  *  Fullerton, California, USA  *  RFC 4645  *  UTN #14
http://users.adelphia.net/~dewell/
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Sat, 12 May 2007 15:21:36 +0200

> that need to be killed?  There are no tab characters in the Registry.

The old syntax used LWSP:
   field-body = *(ASCCHAR/LWSP)

LWSP is defined in RFC 4234:
   LWSP       = *(WSP / CRLF WSP)

The -06 syntax uses WSP:
   field-body = *(([*WSP CRLF] 1*WSP) 1*ASCCHAR)

WSP is defined in RFC 4234:
    WSP       = SP / HTAB

Even if there is no HT in the registry at the moment all tools doing
something with it are supposed to handle tab characters as white space.

Frank

---

From: Addison Phillips <[email-masked]>
Date: Tue, 15 May 2007 07:05:16 -0700

Here Frank is talking about his implementation of a registry parser.

Addison

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.

Internationalization is an architecture.
It is not a feature.