Subject: RE: [Ltru] Re: Transliteration of reference titles

From: Peter Constable <[email-masked]>
Date: Thu, 3 May 2007 04:47:34 -0700

From: Mark Davis [mailto:[email-masked]]

> BTW, I'm not pushing strongly for this, since the current
> situation is workable, though not not optimal. One example
> of why it is not optimal is that Yahoo, Google, etc. don't
> think that the language subtag registry contains words
> like Bokmål. Try a Google or Yahoo search for
>
>  iana language-subtag-registry Bokmål

Interesting -- no hit on the LSTR. Try it in Live Search: LSTR is the very first hit.

Peter

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Thu, 3 May 2007 09:11:21 -0700

Interesting; it looks like Live Search converts entities even in plain text.

BTW, oddly, on MSN.com a search for "Mark Davis" comes up with my home page
as the first item, while on Google and Yahoo it is much further down, below
the talk-show host, porn star, baseball player, columnist, ...)   So what
did I do to deserve top billing by Microsoft? ;-)   "Doug Ewell" is always
at the top -- lucky guy -- while "Addison Phillips" is variously below a
Horse Power rider, blogger, military book salesman, and musician.

Mark

-- 
Mark