Subject: [Ltru] Re: Plans for www.langtag.net

From: "Doug Ewell" <[email-masked]>
Date: Mon, 11 Jun 2007 20:08:51 -0700

Martin Duerst <duerst at it dot aoyama dot ac dot jp> wrote:

> Please provide input (agreement or disagreement) on Stephane's proposal 
> that the WG chairs ask the Area Director to add a link from the LTRU WG 
> charter to http://www.langtag.net/.

If the co-chairs don't have any problem with it, then I support it.

--
Doug Ewell  *  Fullerton, California, USA  *  RFC 4645  *  UTN #14
http://users.adelphia.net/~dewell/
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 11 Jun 2007 23:47:19 -0700

Hi -

> From: "Doug Ewell" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Monday, June 11, 2007 8:08 PM
> Subject: [Ltru] Re: Plans for www.langtag.net
>
...

Although there are obviously some operational details still being
worked out in this thread, as co-chair I have no problem with
the idea of requesting the addition of a link to additional information
to our WG web page.

Randy

---

From: Peter Constable <[email-masked]>
Date: Tue, 12 Jun 2007 04:52:08 -0700

+1

Peter Constable
Program Manager * Font Technologies