Subject: [Ltru] Resolving issues

From: "Mark Davis" <[email-masked]>
Date: Fri, 29 Jun 2007 15:06:37 -0700

Addison and I have been looking over some of the remaining issues, and have
worked out some suggested language to resolve some open issues.

http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-06.html

The IESG will solicit nominees for the position (initially or upon a
vacancy) and seek to ascertain the candidates' qualifications.

=>

The IESG will solicit nominees for the position (upon adoption of this
document or upon a vacancy) and then solicit feedback on the nominees'
qualifications.

Qualified candidates should be familiar with BCP 47 and its requirements; be
willing to fairly, responsively, and judiciously administer the registration
process; and be suitably informed about the issues of language
identification so that they can draw upon and assess the claim and
contributions of language experts and subtag requesters.

-- 
Mark
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 29 Jun 2007 20:53:00 -0700

Hi -

As a technical contributor...

> From: "Mark Davis" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Friday, June 29, 2007 3:06 PM
> Subject: [Ltru] Resolving issues
...
> document or upon a vacancy) and then solicit feedback on the nominees'

Does "adoption" mean "IESG approval" or "RFC publication"?
Is the intent to cause the position to become vacant upon
approval, until the IESG is able to make an appointment?

> contributions of language experts and subtag requesters.

"claim" -> "claims" ?
 
Randy