Subject: [Ltru] Fw: ISO 639-2 decision: "mis"

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 13 Jun 2007 15:34:40 -0700

Hi -

Forwarded from the [email-masked] list

Randy

> From: "Mark Davis" <[email-masked]>
> To: "John Cowan" <[email-masked]>
> Cc: <[email-masked]>; <[email-masked]>; "Håvard Hjulstad" <[email-masked]>; <[email-masked]>; <[email-masked]>
> Sent: Wednesday, June 13, 2007 2:55 PM
> Subject: Re: ISO 639-2 decision: "mis"
>
> This is a mixed bag. On the one hand, it is great to finally get some
> clarity on the intended meaning for the future. On the other hand, it means
> that this code's meaning is intrinsically intended to narrow over time; as
> each new code is added, its meaning narrows to cover fewer situations. This
> is inherently *unstable*, and unsuitable for any situation that demands
> stability, like BCP 47.
>
> Note that this still does not allow a narrowing of "mis" in BCP 47. However,
> for this case I think it makes the case strong enough for completely
> deprecating "mis" in BCP 47bis.
>
> Mark
>
> On 6/13/07, John Cowan <[email-masked]> wrote:
> >
> > Håvard  Hjulstad scripsit:
> >
> > > The identifier mis, which has been part of ISO 639-2 since its
> > > publication in 1998, has its scope changed from collective to special
> > > purpose.
> > >
> > > The previously assigned "names" in English and French were
> > > "miscellaneous languages" and "diverses, langues". These "names"
> > > have been changed to uncoded languages and langues non codées.
...

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: [email-masked]
Date: Wed, 13 Jun 2007 16:19:28 -0700

Hmm .... So now we have codes for uncoded languages, non-linguistic 
languages, and unwritten scripts.  I'm sure we'll be able to use these to 
categorize unpublished books and offline web sites for non-geographical 
regions.

Karen

"Randy Presuhn" <[email-masked]> 
06/13/2007 03:34 PM

To
"LTRU Working Group" <[email-masked]>
cc

Subject
[Ltru] Fw: ISO 639-2 decision: "mis"

Hi -

Randy

> Cc: <[email-masked]>; <[email-masked]>; "Håvard Hjulstad" 
<[email-masked]>; <[email-masked]>; <[email-masked]>
...

---

From: Frank Ellermann <[email-masked]>
Date: Sun, 17 Jun 2007 03:51:14 +0200

[email-masked] wrote:
 
> languages, and unwritten scripts. I'm sure we'll be able to use
> these to categorize unpublished books and offline web sites for
> non-geographical regions.

LOL.  With all those virtual realities you never know.  Seriously,
"uncoded" is clearer than "miscellaneous", I like the new description.

Frank