Subject: [Ltru] Fw: Internet-Drafts Submission Cutoff Dates for the 69th IETF Meeting in Chicago, IL, USA

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 31 May 2007 21:16:48 -0700

Hi -

Forwarded for your information.

Randy

> From: <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, May 31, 2007 9:00 PM
> Subject: Internet-Drafts Submission Cutoff Dates for the 69th IETF Meeting in Chicago, IL, USA 
>
> 
> There are two (2) Internet-Draft cutoff dates for the 69th 
> IETF Meeting in Chicago, IL, USA:
> 
> July 2nd: Cutoff Date for Initial (i.e., version -00) 
> Internet-Draft Submissions 
> 
> All initial Internet-Drafts (version -00) must be submitted by Monday, 
> July 2nd at 9:00 AM ET. As always, all initial submissions with a 
> filename beginning with "draft-ietf" must be approved by the 
> appropriate WG Chair before they can be processed or announced.  The 
> Secretariat would appreciate receiving WG Chair approval by Monday, 
> June 25th at 9:00 AM ET.
> 
> July 9th: Cutoff Date for Revised (i.e., version -01 and higher) 
> Internet-Draft Submissions 
> 
> All revised Internet-Drafts (version -01 and higher) must be submitted 
> by Monday, July 9th at 9:00 AM ET.
> 
> Initial and revised Internet-Drafts received after their respective 
> cutoff dates will not be made available in the Internet-Drafts 
> directory or announced until on or after Monday, July 23rd at 9:00 
> AM ET, when Internet-Draft posting resumes.  Please do not wait until 
> the last minute to submit.
> 
> Thank you for your understanding and cooperation. If you have any 
> questions or concerns, then please send a message to 
> [email-masked].
> 
> The IETF Secretariat
> 
> FYI: The Internet-Draft cutoff dates as well as other significant dates
> for the 69th IETF Meeting can be found at http://www.ietf.org/meetings/cutoff_dates_69.html.
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 14 Jun 2007 23:18:35 -0700

Hi -

Randy

> Sent: Thursday, June 14, 2007 9:00 PM