Subject: Re: [Ltru] Land Dayak languages

From: "Doug Ewell" <[email-masked]>
Date: Sat, 14 Jun 2008 00:26:31 -0600

I wrote:

> Code element 'day' ("Land Dayak languages") is present in 639-2, but 
> not 639-5.  I was under the impression that 639-5 would contain all of 
> the 639-2 collection codes and then some.

Bihari isn't there either.  My impression was not well-founded.  There 
will be a little more manual merging than I had expected, but it will 
get done.

--
Doug Ewell  *  Arvada, Colorado, USA  *  RFC 4645  *  UTN #14
http://www.ewellic.org
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Sat, 14 Jun 2008 04:23:52 -0400

> will be a little more manual merging than I had expected, but it will 

It seems very clear to me that 639-5 was forked from an earlier version
of 639-2, when the labels were just "Carib" and "Dayak" and "Bihari".
The 639-5 redactor seemingly decided that "Carib" was a collection and that
"Dayak" and "Bihari" were not, and no reconciliation was ever done with
the later changes to -2.

-- 
John Cowan  [email-masked]  http://ccil.org/~cowan
Female celebrity stalker, on a hot morning in Cairo:
"Imagine, Colonel Lawrence, ninety-two already!"
El Auruns's reply:  "Many happy returns of the day!"
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Kent Karlsson" <[email-masked]>
Date: Sat, 14 Jun 2008 13:17:29 +0200

> "Dayak" and "Bihari" were not, and no reconciliation was ever 
> done with the later changes to -2.

I still haven't seen this list of codes, nor seen a public web reference
to it. Someone said it will be published that way.

Or is the RA busy weeding out problems before publishing the list?

There is a whole bunch of similar changes (mostly making/clarifying that
the code (is) a collection code, except for Carib) listed in the change
log, done at about the same time:

  car Galibi Carib karib; galibi; carib 2006-11-22 NC Name changed from "Carib"
	[exceptionally going the other direction]
  bad Banda languages banda, langues 2006-10-31 NC Name change to denote collection 
  btk Batak languages batak, langues 2006-10-31 NC Name change to denote collection 
  day Land Dayak languages dayak, langues 2006-10-31 NC Name change to denote collection 
  ijo Ijo languages ijo, langues 2006-10-31 NC Name change to denote collection 
  kar Karen languages karen, langues 2006-10-31 NC Name change to denote collection 
  kro Kru languages krou, langues 2006-10-31 NC Name change to denote collection 
  nah Nahuatl languages nahuatl, langues 2006-10-31 NC Name change to denote collection 
  son Songhai languages songhai, langues 2006-10-31 NC Name change to denote collection  
  [ srn Sranan Tongo sranan tongo 2006-10-31 NC Typographical error corrected ]
  znd Zande languages zande, langues 2006-10-31 NC Name change to denote collection 

	/kent k

---

From: John Cowan <[email-masked]>
Date: Sat, 14 Jun 2008 13:44:31 -0400

> to it. Someone said it will be published that way.

It has been published openly on the web -- just not without charge.
There are ways of obtaining it without charge, however:  beggary, bribery,
blackmail, ....

> Or is the RA busy weeding out problems before publishing the list?

Alas, probably not -- it's just the ISO wheels grinding to achieve
publication without charge.

> There is a whole bunch of similar changes (mostly making/clarifying
> that the code (is) a collection code, except for Carib) listed in the
> change log, done at about the same time:

Yes, I think that's the relevant set of changes.

-- 
John Cowan       http://www.ccil.org/~cowan        <[email-masked]>
        You tollerday donsk?  N.  You tolkatiff scowegian?  Nn.
        You spigotty anglease?  Nnn.  You phonio saxo?  Nnnn.
                Clear all so!  `Tis a Jute.... (Finnegans Wake 16.5)
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru