Subject: [Ltru] updated draft-15...

From: "Phillips, Addison" <[email-masked]>
Date: Fri, 6 Jun 2008 17:01:58 -0700

All, (editor hat ON)

I have updated the editor's copy of draft-15 on inter-locale.

Included in these changes are edits responding to Randy/John's request to make the "dominant language" macrolanguages part of extlang. This required me to edit section 4.1.2 somewhat extensively. In doing this, I made the requirements into a prominent bullet list. I am debating whether to include an expanded version of the (now removed) table of macrolanguages in this or some other section (2.2.2?)

Comments are appreciated.

CHAIRS: when the document changes shape, it is helpful to reviewers and editors to have diffs and so on. I would like to submit draft-15 soon and resume burning integers in an effort to get back to WGLC and or plain-unadorned LC. Any objection?

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 6 Jun 2008 20:28:02 -0700

Hi -

As co-chair...

> From: "Phillips, Addison" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Friday, June 06, 2008 5:01 PM
> Subject: [Ltru] updated draft-15...
...
> CHAIRS: when the document changes shape, it is helpful to
> reviewers and editors to have diffs and so on.

Whole-heartedly agreed.

> I would like to submit draft-15 soon and resume burning integers
> in an effort to get back to WGLC and or plain-unadorned LC.
> Any objection?

No, please submit it. We'll see whether this works out to be something
the WG is able to live with soon enough.  When the list traffic volume
and textual churn go down to a reasonable level, we'll consider resuming
working group last call.

Many thanks to our editors  for sticking with this effort!

Randy