Subject: Re: [Ltru] Duplicate Busters: Survey #2

From: "Kent Karlsson" <[email-masked]>
Date: Fri, 1 Aug 2008 10:50:59 +0200

Doug Ewell wrote:
> 1.  Two Description fields are identical, [...]
> or one contains letters with 
> diacritical marks while the other is a pure-ASCII
> equivalent (i.e. all 
> diacritical marks stripped).  [...]  The 
> premise is that both Description fields convey
> the exact same content, 
> but using slightly different typography. ...

I do **NOT** agree with the position that removing diacritial
marks would be "slightly different typography". It is a difference
in spelling, much the same as differences in spelling that you
excluded from your list ["(such as Kirghiz vs. Kyrgyz, or Dhivehi
vs. Divehi)"] and thus want to keep as multiple names.

As for the other items in your "#2" list, keep just the ISO 639-3
names. (Don't generalise my statement here. As you know, I think
some of the items not on this "#2" list need spell correction.)

	/kent k

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: CE Whitehead <[email-masked]>
Date: Fri, 1 Aug 2008 11:30:07 -0400

Hi, I think I understand Kent Karlsson to be saying that Hangul,  Hang&#x16D;l, and Hangeul should all be kept as description fields.  If so, then I am in agreement (but I'm not an expert so I'd be willing to listen to other arguments-- I did not get John Cowan's reasoning for retaining just the first and third of these three fields.)  I think it's better to list the different ways the names are spelled as it makes the description more easily recognized.  (It would help me to see a particular spelling I was used to.)
 
--C. E. Whitehead
[email-masked] 
> From: "Doug Ewell" <[email-masked]>> Subject: Duplicate Busters: Survey #2
> Type: script> Subtag: Hang> Description: Hangul> Description: Hang&#x16D;l> Description: Hangeul > (Technically I should not be including Hangeul, which is a different > transcription of the same Korean word, not a genuinely different 
> name. > Make your own judgment.)
 From: "Kent Karlsson" [email-masked]: "'LTRU Working Group'" <[email-masked]>, <[email-masked]>> Doug Ewell wrote:> > 1. Two Description fields are identical, [...]> > or one contains letters with > > diacritical marks while the other is a pure-ASCII> > equivalent (i.e. all > > diacritical marks stripped). [...] The > > premise is that both Description fields convey> > the exact same content, > > but using slightly different typography. ... > I do **NOT** agree with the position that removing diacritial> marks would be "slightly different typography". It is a difference> in spelling, much the same as differences in spelling that you> excluded from your list ["(such as Kirghiz vs. Kyrgyz, or Dhivehi> vs. Divehi)"] and thus want to keep as multiple names.