Subject: Re: [Ltru] ISO 639-5 item - car

From: "Doug Ewell" <[email-masked]>
Date: Tue, 9 Dec 2008 21:22:52 -0700

Randy Presuhn <randy underscore presuhn at mindspring dot com> wrote:

> Does the removal of "car" from 639-5 affect the text in
> http://www.ietf.org/internet-drafts/draft-ietf-ltru-4645bis-08.txt?
> To wit:
>
>   As a result of discussions with officials from the [ISO639-2] and
>   [ISO639-3] registration agencies, it was determined that the
>   existing language subtag 'car' would retain its existing
>   Description, "Galibi Carib", and would continue to be identified as
>   an individual language (i.e. no Scope value), even though the code
>   element was also present in [ISO639-5] as a collection code with the
>   name "Carib languages".

I had planned to remove that paragraph if and when such an announcement 
was made.  It's an ugly wart on the process described by draft-4645bis.

Note that this change will go into draft-4645bis-09, which I will post 
as an "editor's copy" on my site, but will not submit except by request 
of the chairs, IETF, IESG, or the RFC Editor, and not in any attempt to 
"coordinate" with draft-4646bis, due to recent failures of that effort.

> As technical contributor:
>
> I think the use of the past tense "was also present" makes change
> unnecessary.

I agree, but removing the passage is harmless too.

--
Doug Ewell  *  Thornton, Colorado, USA  *  RFC 4645  *  UTN #14
http://www.ewellic.org
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 9 Dec 2008 21:23:26 -0800

Hi -

> From: "Doug Ewell" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Tuesday, December 09, 2008 8:22 PM
> Subject: Re: [Ltru] ISO 639-5 item - car
...
> I agree, but removing the passage is harmless too.
...

Both as co-chair and as a technical contributor...

I'd prefer to just leave the text as-is.  Yes, it ends
up being a historical footnote.  However, it could be a
helpful footnote if someone goes at it with an out-of-date
copy of the 639-5 list.

Randy