Subject: Re: [Ltru] Ticket #45: updated editor's copy available

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 1 Jun 2009 23:20:29 -0700

Hi -

> From: "Martin J. Dürst" <[email-masked]>
> To: "CE Whitehead" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Friday, May 29, 2009 3:42 AM
> Subject: Re: [Ltru] Ticket #45: updated editor's copy available
>
> [co-chair hat on]
>
> This is the last comment on issue #45
> (http://trac.tools.ietf.org/wg/ltru/trac/ticket/45) that I have found.
>
> Although further suggestions for minor "improvements" have been made,
> nobody has expressed strong disagreement for the current text on this
> issue in draft-22
> (http://tools.ietf.org/html/draft-ietf-ltru-4646bis-22#section-4.5).
>
> I therefore conclude that the text in draft-22 represents WG consensus
> on this issue.
...

Ok, I've marked it "closed" in the tracker, and included
the resolution text in the ticket.
http://trac.tools.ietf.org/wg/ltru/trac/ticket/45

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 1 Jun 2009 23:27:41 -0700

Hi -

...
> With this, I think I have declared consensus on all the open issues, and
> these issues all can be closed. Two of them, if I count correctly,
> require editorial action. I would like to ask the editors to prepare an
> updated copy, ready for submission at my instruction.
...

There was a flurry of commentary after you announced consensus on #53.
The editors seem to have gone with a different text, so I have left this
one open until I get some clarification.

Randy

---

From: Peter Constable <[email-masked]>
Date: Wed, 3 Jun 2009 11:38:38 -0700

Addison or others: is there a response to Randy's question? Can we get some traction to close on this?

Peter

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Randy Presuhn
Sent: Monday, June 01, 2009 11:28 PM
To: [email-masked]
Subject: [Ltru] Ticket #53 resolution?

Hi -

...
...

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Phillips, Addison" <[email-masked]>
Date: Wed, 3 Jun 2009 11:52:52 -0700

I'm waiting for Martin to say something/anything. I've posted an editor's copy, as requested. I think #53 is resolved, as my edits were minor and were made on this list and nobody has said "boo" about them.

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> From: Peter Constable [mailto:[email-masked]]
> Sent: Wednesday, June 03, 2009 11:39 AM
> To: Phillips, Addison; [email-masked]
> Subject: RE: [Ltru] Ticket #53 resolution?
>

---

From: Mark Davis <[email-masked]>
Date: Wed, 3 Jun 2009 11:57:42 -0700

The last text I see from Addison was:

<t>Script subtags consist of four letters and were defined according
to the assignments found in <xref target="ISO15924"></xref> ("Information
and documentation -- Codes for the representation of names of scripts"), or
subsequently assigned by
the ISO 15924 registration authority or governing standardization
bodies. Only codes assigned by ISO 15924 will be considered for
registration.</t>

I agreed to it, and nobody on that thread objected to it. So I think
Randy/Martin should call for consensus on this.

Mark

---

From: Peter Constable <[email-masked]>
Date: Wed, 3 Jun 2009 12:11:34 -0700

It looks OK to me.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mark Davis
Sent: Wednesday, June 03, 2009 11:58 AM
To: Peter Constable
Cc: Phillips, Addison; [email-masked]
Subject: Re: [Ltru] Ticket #53 resolution?

<t>Script subtags consist of four letters and were defined according
to the assignments found in <xref target="ISO15924"></xref> ("Information and documentation -- Codes for the representation of names of scripts"), or subsequently assigned by
the ISO 15924 registration authority or governing standardization
bodies. Only codes assigned by ISO 15924 will be considered for registration.</t>

I agreed to it, and nobody on that thread objected to it. So I think Randy/Martin should call for consensus on this.

Mark

On Wed, Jun 3, 2009 at 11:38, Peter Constable <[email-masked]<mailto:[email-masked]>> wrote:
Addison or others: is there a response to Randy's question? Can we get some traction to close on this?

Peter

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Randy Presuhn
Sent: Monday, June 01, 2009 11:28 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Ltru] Ticket #53 resolution?

Hi -

> From: "Martin J. Dürst" <[email-masked]<mailto:[email-masked]>>
> To: "CE Whitehead" <[email-masked]<mailto:[email-masked]>>
> Cc: <[email-masked]<mailto:[email-masked]>>
...
...

Randy

_______________________________________________
Ltru mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 3 Jun 2009 14:57:47 -0700

Hi -

> From: "Phillips, Addison" <[email-masked]>
> To: "Peter Constable" <[email-masked]>; <[email-masked]>
> Sent: Wednesday, June 03, 2009 11:52 AM
> I'm waiting for Martin to say something/anything.
> I've posted an editor's copy, as requested.
> I think #53 is resolved, as my edits were minor and were
> made on this list and nobody has said "boo" about them.
...

Martin, our AD, and I are dealing with a massive set of
Apps Area review comments.  In the interest of progress,
we're trying to pare it down to essential issues that have
not already been addressed by the WG.  There are a *lot*
of comments, and, unfortunately, not structured in a way
that facilitates quick dispatch.  We're doing our best as
our own commitments permit.

Randy

---

From: Peter Constable <[email-masked]>
Date: Wed, 3 Jun 2009 18:03:15 -0700

Thanks for working on it.

Peter

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Randy Presuhn
Sent: Wednesday, June 03, 2009 2:58 PM
To: [email-masked]
Subject: [Ltru] Why so quiet?

Hi -

...

Randy

---

From: "Martin J. Dürst" <[email-masked]>
Date: Wed, 10 Jun 2009 19:45:24 +0900

[technical contributor]

I have looked at this text, too, and I think it looks fine.

[co-chair/shepherd]

I count Mark, Addison, Peter, and me agreeing on the actual text, and 
others agreeing with the fact that the issue warrants a fix. In 
addition, as pointed out, quite some time has passed since the version 
given here has been proposed, and no improvements or disagreement has 
been since. I therefore declare that we have consensus on this change.

Editors, please make sure you have this text as below.

Randy, please close this issue with the text below as the resolution.

Regards,     Martin.

On 2009/06/04 4:11, Peter Constable wrote:
> to the assignments found in<xref target="ISO15924"></xref>  ("Information and documentation -- Codes for the representation of names of scripts"), or subsequently assigned by
> On Wed, Jun 3, 2009 at 11:38, Peter Constable<[email-masked]<mailto:[email-masked]>>  wrote:
>> From: "Martin J. Dürst"<[email-masked]<mailto:[email-masked]>>
>> To: "CE Whitehead"<[email-masked]<mailto:[email-masked]>>
>> Cc:<[email-masked]<mailto:[email-masked]>>
> ------------------------------------------------------------------------
>

-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 10 Jun 2009 12:37:03 -0700

Hi -

> To: "Peter Constable" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Wednesday, June 10, 2009 3:45 AM
...
...

Done.

Randy