Subject: [Ltru] Pinyin language?

From: Mark Davis ☕ <[email-masked]>
Date: Fri, 30 Oct 2009 07:50:52 -0700

I was surprised to see the following; anyone know about it?

%
Type: language
Subtag: pny
Description: Pinyin
Added: 2009-07-29
%

Mark

---

From: John Cowan <[email-masked]>
Date: Fri, 30 Oct 2009 11:02:46 -0400

> I was surprised to see the following; anyone know about it?

Thus spake the Ethnologue
at http://www.ethnologue.com/show_language.asp?code=pny :

Pinyin
A language of Cameroon

ISO 639-3: pny
Population              24,600 (2001 SIL).
Region                  North West Province, Mezam Division, southwest Bamenda 
                        Subdivision, southwest of Bamenda.
Language map            Southwestern Cameroon, Enlarged Area, reference number 186
Alternate names         Bapinyi, Pelimpo
Dialects                Related to Awing [aal], Ngemba [nge], Bafut [bfd], 
                        Mendankwe-Nkwen [mfd].
Classification          Niger-Congo, Atlantic-Congo, Volta-Congo, Benue-Congo, 
                        Bantoid, Southern, Wide Grassfields, Narrow 
                        Grassfields, Mbam-Nkam, Ngemba
Language development    Literacy rate in L2: 15%-25%.

Coincidences will happen.

-- 
John Cowan   http://ccil.org/~cowan   [email-masked]
'My young friend, if you do not now, immediately and instantly, pull
as hard as ever you can, it is my opinion that your acquaintance in the
large-pattern leather ulster' (and by this he meant the Crocodile) 'will
jerk you into yonder limpid stream before you can say Jack Robinson.'
        --the Bi-Coloured-Python-Rock-Snake